Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[200sx rs13] Probleme suite changement KAD
mygal Hors ligne
Junior Member
*

rs13, R1, 206cc
77 - Seine-et-Marne France
Messages : 98
Sujets : 4
Inscription : Dec 2013
Réputation : 0
09-12-2013, 15:17:55   -   [200sx rs13] Probleme suite changement KAD
Bonjour,

Désolé si le sujet a déjà été plus ou moins abordé mais depuis plusieurs jours je cherche sur le site en fonction des symptômes de ma voiture mais a chaque fois ils apparaissent suite a un changement de MAF alors que le mien est d'origine.

Donc, suite au changement de la boite a air d'origine, pour un KAD Pipercross (j'avais auparavant changé la pompe a essence pour une Walbro 255L et la voiture roulai bien), les symptômes sont:
la voiture ne tien pas le ralenti, cale lorsque j’arrête de rouler et en roulant il y a une grosse perte de puissance. Cry help
Ce qui me tracasse c'est que suite au changement elle a bien roulé pendant une journée et tout est arrivé presque d'un coup par la suite.Huh
Bien évidement j'ai immobilisé la voiture dès l'apparition des symptômes.

Je pense que c'est l'ECU qui est débordé par le nouveau débit d'air, j'ai débranché la batterie un peu plus de 30min pour réinitialiser l'ECU comme je l'ai vu dans une discussion mais ça n'a rien changé.

Je précise pour les plus expérimentés d'entre vous, qui trouverons surement ma question un peu bête, que je ne suis pas mécano et que je débute dans le monde des grosses prépas. Mais vous pouvez charrier un peu il n'y a pas de soucis.
C'est en pratiquant et en écoutant les plus expérimentés qu'on apprend Wink

Donc, je voulais voir si vous arrivez a la même conclusion que moi, a savoir qu'il faudrait faire reprogrammer l'ECU.
Tant qu'a partir sur une reprog' autant en profiter pour passer a un MAF de Z32 et des injecteurs plus gros, qu'en pensez vous?

Daily: r1 pots devil
Daily remplaçant: 206cc échappement et filtre a air en inox
Plaisir: 200sx RS13
http://www.japancar.fr/forum/Sujet-200sx...-vehicules
Retourner en haut
Trouver Répondre
Nicolay45 Hors ligne
Swap les K20 plus vite que son ombre !
*****

Supra
- France
Messages : 6 437
Sujets : 54
Inscription : Jan 2011
Réputation : 44
09-12-2013, 15:21:31   -   RE: [200sx rs13] Probleme suite changement KAD
Ton filtre est pas trop "près" du MAF ?


C'est pas la première fois que ça arrive ça. Souvent avec les Filtres Apexi, tu as les 2 cas :

- Les gens qui achètent celui là :
[Image: %24T2eC16VHJGIE9nnWqrq0BQUJPS(Row~~60_35.JPG]
Et donc le filtre est déporté par rapport au MAF, la bloc tourne nikel

- Les gens qui achètent celui là :
[Image: attachment.php?attachmentid=208759&stc=1&d=1339187961]
Et qui est monté en direct sur le MAF, et là ça ne tourne pas tout le temps correctement, souvent ça tourne mal, ça broute, y'a pas de patate etc

Wink

----------
Donc je sais bien que c'est pas un Apexi le tient, mais tu peux nous faire une photo du montage ?
(Modification du message : 09-12-2013, 15:21:54 par Nicolay45.)
Retourner en haut
Trouver Répondre
boyou2 Hors ligne
Heavy Foot Castratore
Moderateurs

Shetland Tricouille
- France
Messages : 28 135
Sujets : 136
Inscription : Nov 2005
Réputation : 60
09-12-2013, 15:34:35   -   RE: [200sx rs13] Probleme suite changement KAD
ya des chances que ce soit ce que dit nico

ya jamais de questions cons, je 'lai toujours dit, quand on ne sait pas, on ne sait pas Wink

teste deja en reposant la boite a air d'origine, tu verras si les symptomes reprennent Wink

L'écrit est trompeur, on a l'impression parfois que l'autre est sec dans la réponse, parce que la tonalité avec lesquelles les choses sont pensées et qui ressortiraient à l'oral n'apparaissent pas à l'écrit...

Un forum est un endroit d'entraide, ce qui veut dire échange d'idées, d'experiences personnelles et professionnelles. Pas un site ou l'on vient prendre ce qu'on pense acquis de droit. Ca c'est quand on paie un garage pour réparer sa voiture. Si vous ne comprenez pas ce principe simple, vous n'avez rien à faire sur ce forum.
Retourner en haut
Trouver Répondre
mygal Hors ligne
Junior Member
*

rs13, R1, 206cc
77 - Seine-et-Marne France
Messages : 98
Sujets : 4
Inscription : Dec 2013
Réputation : 0
09-12-2013, 15:43:07   -   RE: [200sx rs13] Probleme suite changement KAD
[img][Image: 187488008b47e7cb7373c9e28689b162d6c34985.jpg][/img]
[img][Image: 187487999e5a2b05abb5bd1cf56889562fe6f110.jpg][/img]

Voila le montage.
C'est bizarre car j'ai l'impression que lorsque je touche le KAD et que je le bouge un peu ça joue légèrement sur le régime moteur Huh
Merci pour vos réponses rapides, je vais voir dans l’après midi ce que ça donne avec la boite a air d'origine alors

Daily: r1 pots devil
Daily remplaçant: 206cc échappement et filtre a air en inox
Plaisir: 200sx RS13
http://www.japancar.fr/forum/Sujet-200sx...-vehicules
Retourner en haut
Trouver Répondre
Dorifutosan Hors ligne
Fakir automobile
****

Nissan allstars
Liège Belgique
Messages : 2 187
Sujets : 27
Inscription : Sep 2013
Réputation : 4
09-12-2013, 15:46:43   -   RE: [200sx rs13] Probleme suite changement KAD
(09-12-2013, 15:43:07)mygal a écrit : Voila le montage.
C'est bizarre car j'ai l'impression que lorsque je touche le KAD et que je le bouge un peu ça joue légèrement sur le régime moteur Huh
Merci pour vos réponses rapides, je vais voir dans l’après midi ce que ça donne avec la boite a air d'origine alors

C'est moi ou Le collier sur la partie alu il sert à rien ?

Etanchéité flange-MAF ?

Collier derrière le MAF à pas l'air d'être serré non plus ...

Retourner en haut
Trouver Répondre
mygal Hors ligne
Junior Member
*

rs13, R1, 206cc
77 - Seine-et-Marne France
Messages : 98
Sujets : 4
Inscription : Dec 2013
Réputation : 0
09-12-2013, 15:57:52   -   RE: [200sx rs13] Probleme suite changement KAD
La partie alu est en fait en 2 parties qui s'emboitent, le support sur le MAF et le filtre. Le collier sert donc a maintenir le filtre sur le support.
Pour ce qui est du collier derrière le MAF je n'y ai pas touché.
"Étanchéité flange-MAF ? " Ça donne quoi avec des mots que je comprends? Big Grin Entre le MAF et le KAD c'est ça?

Daily: r1 pots devil
Daily remplaçant: 206cc échappement et filtre a air en inox
Plaisir: 200sx RS13
http://www.japancar.fr/forum/Sujet-200sx...-vehicules
Retourner en haut
Trouver Répondre
Dorifutosan Hors ligne
Fakir automobile
****

Nissan allstars
Liège Belgique
Messages : 2 187
Sujets : 27
Inscription : Sep 2013
Réputation : 4
09-12-2013, 16:28:51   -   RE: [200sx rs13] Probleme suite changement KAD
(09-12-2013, 15:57:52)mygal a écrit : La partie alu est en fait en 2 parties qui s'emboitent, le support sur le MAF et le filtre. Le collier sert donc a maintenir le filtre sur le support.
Pour ce qui est du collier derrière le MAF je n'y ai pas touché.
"Étanchéité flange-MAF ? " Ça donne quoi avec des mots que je comprends? Big Grin Entre le MAF et le KAD c'est ça?
Oui, mets un peu de graisse sur ton o-ring en cas de doute

Vérifie quand même !

Vérifie l'étanchéité entre ces deux parties donc

Retourner en haut
Trouver Répondre
boyou2 Hors ligne
Heavy Foot Castratore
Moderateurs

Shetland Tricouille
- France
Messages : 28 135
Sujets : 136
Inscription : Nov 2005
Réputation : 60
09-12-2013, 17:06:36   -   RE: [200sx rs13] Probleme suite changement KAD
le collier derrière le MAF est bien serré au vu de la photo Wink

flange : semelle de fixation on va dire LOL
MAF : Mass Airflow Meter : debilmètre (la faute c'est exprès Big Grin )

fait un rollback( retour en arrière de config' ) et reviens-nous après ça Wink

L'écrit est trompeur, on a l'impression parfois que l'autre est sec dans la réponse, parce que la tonalité avec lesquelles les choses sont pensées et qui ressortiraient à l'oral n'apparaissent pas à l'écrit...

Un forum est un endroit d'entraide, ce qui veut dire échange d'idées, d'experiences personnelles et professionnelles. Pas un site ou l'on vient prendre ce qu'on pense acquis de droit. Ca c'est quand on paie un garage pour réparer sa voiture. Si vous ne comprenez pas ce principe simple, vous n'avez rien à faire sur ce forum.
Retourner en haut
Trouver Répondre
mygal Hors ligne
Junior Member
*

rs13, R1, 206cc
77 - Seine-et-Marne France
Messages : 98
Sujets : 4
Inscription : Dec 2013
Réputation : 0
09-12-2013, 17:41:43   -   RE: [200sx rs13] Probleme suite changement KAD
Je pense avoir identifié le problème Big Grin, ou du moins un problème si ce n'est pas lui le responsable...
Par curiosité et vu l'état de la gaine de protection de la fiche branchée au débitmètre, je l'ai bougée pour voir si tout était bien connecté et là... Surprise! Shock

[Image: 18749203a508238c380396ced6dcc7174c2b2fdf.jpg]
[Image: 18749202916dd525ecf7617bc9a3fe20d3a90ac4.jpg]

Maintenant le tout est de trouver comment faire pour remettre les fils a leur place Confused ou si je suis obligé de changer toute la prise.
Mais là je me demande bien comment ça a pu arrivé alors que j'ai bien fait attention a ne pas tirer dessus.

Daily: r1 pots devil
Daily remplaçant: 206cc échappement et filtre a air en inox
Plaisir: 200sx RS13
http://www.japancar.fr/forum/Sujet-200sx...-vehicules
Retourner en haut
Trouver Répondre
boyou2 Hors ligne
Heavy Foot Castratore
Moderateurs

Shetland Tricouille
- France
Messages : 28 135
Sujets : 136
Inscription : Nov 2005
Réputation : 60
09-12-2013, 17:49:53   -   RE: [200sx rs13] Probleme suite changement KAD
les vibrations tout simplement.

ce connecteur existe a vendre sur ebay, avec les cosses, sinon, tu sors la fiche, et branche les cosses en direct sur le debilmètre, en ayant repéré a l'avance le branchement (les cosses sont repéré sur le MAF)

L'écrit est trompeur, on a l'impression parfois que l'autre est sec dans la réponse, parce que la tonalité avec lesquelles les choses sont pensées et qui ressortiraient à l'oral n'apparaissent pas à l'écrit...

Un forum est un endroit d'entraide, ce qui veut dire échange d'idées, d'experiences personnelles et professionnelles. Pas un site ou l'on vient prendre ce qu'on pense acquis de droit. Ca c'est quand on paie un garage pour réparer sa voiture. Si vous ne comprenez pas ce principe simple, vous n'avez rien à faire sur ce forum.
Retourner en haut
Trouver Répondre
Dorifutosan Hors ligne
Fakir automobile
****

Nissan allstars
Liège Belgique
Messages : 2 187
Sujets : 27
Inscription : Sep 2013
Réputation : 4
09-12-2013, 17:51:22   -   RE: [200sx rs13] Probleme suite changement KAD
(09-12-2013, 17:41:43)mygal a écrit : Je pense avoir identifié le problème Big Grin, ou du moins un problème si ce n'est pas lui le responsable...
Par curiosité et vu l'état de la gaine de protection de la fiche branchée au débitmètre, je l'ai bougée pour voir si tout était bien connecté et là... Surprise! Shock

Maintenant le tout est de trouver comment faire pour remettre les fils a leur place Confused ou si je suis obligé de changer toute la prise.
Mais là je me demande bien comment ça a pu arrivé alors que j'ai bien fait attention a ne pas tirer dessus.

Ca arrive, vibrations toussa ...

Tu peux peut-être essayer d'extraire les pines du connecteur avec un kit dans ce genre la (je m'en suis payé un similaire pour 45€ chez mon vendeur de pièces préféré)

[Image: EQP-004-Electrical-Terminal-Release-Kit-23-Piece.jpg]

Une fois les pines dehors, tu peux te rendre chez un spécialiste de l'électricité auto pour en avoir des neuves, tu dénudes tes fils, tu sertis les neuves dessus avec une pince appropriée, et voila !

Retourner en haut
Trouver Répondre
RomONE Hors ligne
Active Member
***

Subaru Impreza GT00 SW
77 - Seine-et-Marne France
Messages : 312
Sujets : 35
Inscription : Sep 2013
Réputation : 1
10-12-2013, 21:07:32   -   RE: [200sx rs13] Probleme suite changement KAD
Va falloir que je vérifie aussi. Hors mis le Full-cut hivernale, un pitit contrôle ne ferait pas de mal... Big Grin


Retourner en haut
Trouver Répondre
mygal Hors ligne
Junior Member
*

rs13, R1, 206cc
77 - Seine-et-Marne France
Messages : 98
Sujets : 4
Inscription : Dec 2013
Réputation : 0
11-12-2013, 00:36:30   -   RE: [200sx rs13] Probleme suite changement KAD
Pour info et histoire de tenir au courant, le problème venait bien des fils qui se sont débranchés. Big Grin
J'ai remis ça en place façon système D pour le moment en attendant un changement de MAF et donc de prise pour un de s14a ou de Z32 je ne sais pas encore trop lequel choisir.

En tout cas merci beaucoup de vos réponses rapides, ça fait plaisir de savoir que des connaisseurs sont là pour partager leur savoir

Daily: r1 pots devil
Daily remplaçant: 206cc échappement et filtre a air en inox
Plaisir: 200sx RS13
http://www.japancar.fr/forum/Sujet-200sx...-vehicules
(Modification du message : 11-12-2013, 00:43:04 par mygal.)
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  Condenseur 200SX RS13 venturi300a 9 468 07-08-2019, 21:15:32
Dernier message: folken
  200SX (RS13) ne démarre pas KODJO 10 2 034 19-05-2016, 18:50:18
Dernier message: Proger
  [200sx RS13] La 13 ne démarre plus! mygal 9 3 400 03-03-2014, 00:02:20
Dernier message: boyou2
  [ca18det] Problème suite montage injos 444, maf z32, ecu Tarhen 29 3 947 03-01-2014, 23:02:36
Dernier message: Tarhen
  [200sx rs13] petite aprem circuit avec une gt-r35 vittoryo 23 9 531 15-10-2012, 12:56:28
Dernier message: vittoryo
  Besoin de conseil sur nissan [200sx rs13] sonny-civic 4 3 314 03-10-2012, 22:40:51
Dernier message: sonny-civic
  200sx rs13 odeur d'essence perf95 2 2 460 17-02-2012, 23:31:07
Dernier message: perf95
  neiman 200sx rs13 westcoast320 10 3 541 03-12-2011, 20:40:59
Dernier message: westcoast320