Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Celica T23] Ralenti instable et voyant moteur allumé
nemek Hors ligne
Newbie


Messages : 4
Sujets : 2
Inscription : Jun 2017
Réputation : 0
17-06-2017, 13:49:40   -   [Celica T23] Ralenti instable et voyant moteur allumé
Bonjour à tous,
Cela fait déjà un moment que je souhaitait demander l'aide du forum mais j'ai toujours eu d'autres priorités.

Donc voilà, j'ai racheté à la famille, une celica T23 143ch de 2001 qui dormait dans le garage.

Elle a un petit soucis (depuis quelques année déjà selon l'ancien proprio) :

Ralenti instable quand le moteur est chaud (à froid tout va bien), ça descend parfois à 400 RPM environ (limite sur le point de caler) puis ça remonte
Le voyant moteur est allumé et le lecteur OBD m'indique un "cylinder 3 misfire" + "random misfire"

J'ai conduis tous les jours pour aller au boulot avec ces problème depuis décembre (et l'ancien proprio depuis 2 ans)


J'ai re-check les codes erreurs récemment et un nouveau est apparu "system too lean in bank 1"

Concernant les réparations effectuées :
- Nettoyage du débitmètre d'air avec une bombone d'air sec et un conton tige
- Changement des bougies
- Changement des deux sondes lambda

Je m'y connais pas trop mais je suppose qu'un "misfire" se produit quand le cycle air + compression + essence + allumage n'est pas correctement effectué.
Vu que le moteur à froid tourne très bien, je suppose que l'essence, l'allumage et la compression fonctionne très bien.


Je soupçonne donc l'admission de l'air qui peut ne pas être assez riche quand le moteur chauffe et qu'il a besoin de plus d'air.
D'où le nettoyage du débitmètre et le changement des sondes.
Tout ça n'est qu'hypothèses de ma part, je n'y connais pas grand chose (voir rien) en mécanique.

Merci pour votre aide  Wink
(Modification du message : 07-08-2017, 00:22:56 par nemek.)
Retourner en haut
Trouver Répondre
fujiwara Hors ligne
Dura lex sed lex
Moderateurs

1 moteur 4 roues(motrice)
17 - Charente-Maritime France
Messages : 5 256
Sujets : 35
Inscription : Dec 2007
Réputation : 8
17-06-2017, 13:53:27   -   RE: [Celica T23] Ralenti instable et voyant moteur allumé
Salut a voir le type de bobine que tu as la dessus.
Si c est des type crayons, il y a des chance pour que celle du cylindre n°3 commence a rendre l'âme.

PS une bobine peut très bien fonctionner a chaud et montrer des faiblesses a froid.

[Image: gas-ma10.gif]
Vous désirez une photo de votre voiture imprimée en 3D? détails en MP
Kalbar a écrit :Mec j'ai fait le Kosovo et je me suis fait dominer par une chaise pliante.
Andréa892 a écrit :Ca sent le bon gros boulet qui n'y connait absolument rien, mais qui t'explique quand même comment nettoyer une vanne EGR sur un voiture électrique.
[Image: %7B2586A611-2CD6-6132-C5BF-B2E5AC565516%7D_2.png]
(Modification du message : 17-06-2017, 13:54:41 par fujiwara.)
Retourner en haut
Site web Trouver Répondre
nemek Hors ligne
Newbie


Messages : 4
Sujets : 2
Inscription : Jun 2017
Réputation : 0
17-06-2017, 13:58:50   -   RE: [Celica T23] Ralenti instable et voyant moteur allumé
(17-06-2017, 13:53:27)fujiwara a écrit : Salut a voir le type de bobine que tu as la dessus.
Si c est des type crayons, il y a des chance pour que celle du cylindre n°3 commence a rendre l'âme.

PS une bobine peut très bien fonctionner a chaud et montrer des faiblesses a froid.

Merci pour la réponse.

Deux questions :
Comment je sais quelle cylindre est le numéro 3 ?
Peut-on tester les bobines ? Ou tout le circuit d'allumage ? Avec un multimètre peut-être, non ?

Faut que j'essaye de retrouver le carnet d'entretien, voir si d'autre réparation ont été faite.
La voiture à presque 198k au compteur.
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 5 185
Sujets : 6
Inscription : Jun 2010
Réputation : 9
17-06-2017, 14:54:24   -   RE: [Celica T23] Ralenti instable et voyant moteur allumé
En général on part de la distribution, le cylindre 1 étant le plus proche... Wink

History : CTS FN1 // CTR FN2 // CRZ GT JDM Style // ITR 98 Specs R // Accord K24 CL9 Remap*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
Retourner en haut
Trouver Répondre
Nakago Hors ligne
Senior Member
****

91 - Essonne France
Messages : 3 076
Sujets : 13
Inscription : Jul 2006
Réputation : 0
19-06-2017, 10:20:08   -   RE: [Celica T23] Ralenti instable et voyant moteur allumé
Si tu n'es pas anglophobe, tu peux télécharger ici les 2 volumes du manuel de réparation pour la T23 : http://celica.fr/documentations.html
Je serais étonné qu'il n'y ait pas dedans un chapitre diagnostic qui pourrait t'aider.

Envoyé depuis un ordinateur, en utilisant un clavier.
[Celica T23]
Retourner en haut
Trouver Répondre
NOBURO Hors ligne
Active Member
***


Messages : 307
Sujets : 2
Inscription : May 2006
Réputation : 0
01-07-2017, 17:29:47   -   RE: [Celica T23] Ralenti instable et voyant moteur allumé
Je pense également à une bobine qui rend l' ame, et vu le kilométrage je pense que cela serait pas mal de changer les quatre. Sur les T23 il s'agit bien de bobine "crayon", compter environ 60 euros pièce.

TOYOTA Celica T23 - 143 ch - Phase 2 - 2004
TOYOTA Rav4 D4D - 143 ch - 2016
Retourner en haut
Trouver Répondre
nemek Hors ligne
Newbie


Messages : 4
Sujets : 2
Inscription : Jun 2017
Réputation : 0
07-08-2017, 00:21:49   -   RE: [Celica T23] Ralenti instable et voyant moteur allumé
Bonsoir,

Merci pour vos conseils, j'ai été trop occupé ces derniers temps donc je n'avais pas fait grand chose.
Au vu du prix unitaire d'une bobine, j'ai essayer de les tester ce matin.
J'ai donc démarrer la voiture et attendu que le moteur chauffe (a froid je n'ai pas de raté).

Une fois mettre assurer que le ralenti est instable, j'ai débrancher les fils des bobines un par un. Et à chaque fois que j'enlève un fil le moteur cale.
J'ai tester les 4 bobine séparément (débrancher le fil, le moteur cale, rebrancher, redémarrer, débrancher un autre) et à chaque fois le moteur cale.

Je suppose donc que les bobines/fil/bougie fonctionne (ou je me trompe).

Quoi d'autre peut être la source du problème ? Je soupçonne :
- le débitmètre d'air (j'avais déjà essayer de le nettoyer sans résultat sur le ralenti)
- la compression moteur (mais dans ce cas il n'y a rien à faire je crois)

Y a t'il un régulateur qui défini la valeur du ralenti ? Si oui, peut-être est-il défaillant ?

Je rappel que les deux sondes lambda et les bougies ont été changer récemment. Le débitmètre d'air avait aussi été nettoyer (mais j'ai pas moyen de vérifier s'il fonctionne bien).

J'ai un lecteur OBD qui m'informe des valeurs (en g/s) du débitmètre, y à t'il des plages de valeurs en dehors des quelles le débitmètre est considéré comme défaillant ? Mes dernières observation montre que la valeur peut monter haut, environ 80 je crois selon l'accélération et reste stable au alentours de 15 au ralenti.

Merci pour votre aide.
(Modification du message : 07-08-2017, 00:22:46 par nemek.)
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [T23] Voyant défaut moteur allumé jondon456 0 2 181 24-06-2014, 00:21:01
Dernier message: jondon456