Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[D16A9] Code erreur 8, allumeur qui fait du bruit
Wheell-R Hors ligne
Active Member
***


Messages : 520
Sujets : 84
Inscription : Sep 2010
Réputation : 0
06-09-2011, 18:58:36   -   [D16A9] Code erreur 8, allumeur qui fait du bruit
Salut a tous

Aujourd'hui en allant changer mes pneus, j'ai eu un bruit juste avant de me garer. mon voyant moteur s'est allumé, puis après avoir coupé le contact et l'avoir redémarré, le voyant avait disparu mais j'ai un code défaut qui est arrivé, 8 clignotements.

En laissant tourner mon moteur au ralentit j'ai pu trouver d’où venait ce bruit, il viendrais apparemment de l'allumeur, et c'est un bruit qui s’amplifiait au fil du temps ou la voiture tournait...

Voici mes questions :

-Est t-il dangereux pour le moteur de rouler avec un allumeur qui fait du bruit ?
-comment faire disparaitre cette erreur avant de faire un reset ECU ?

Merci de vos réponses Smile

Repose en paix mon EC chérie... Je ne t'oublirais jamais, tu étais la meilleure Wink :'(...
Retourner en haut
Trouver Répondre
LiLR3D*974 Hors ligne
Active Member
***

33 - Gironde France
Messages : 203
Sujets : 5
Inscription : Oct 2010
Réputation : 4
07-09-2011, 10:17:45   -    
Perso je te conseillerais de remplacer l'allumeur, c'est une maladie assez connu sur honda et ça lache sans prévenir... alors si en plus le tiens fait du bruit...

"Ennuie toi a 200 en ligne droite, je me ferais plaisir a 90 dans un virage..."
Retourner en haut
Trouver Répondre
gineto Hors ligne
Posting Freak
*****

125i débridée FlexFuel
- -
Messages : 10 874
Sujets : 132
Inscription : Dec 2004
Réputation : 62
07-09-2011, 10:25:52   -    
Wheell-R a écrit :... j'ai un code défaut qui est arrivé, 8 clignotements.
...


Citation : 8
86-98 civic
97-98 CRV
85-98 prélude
94+ Integra

Circuit défectueux de sonde de TDC (point mort haut) ou sonde débranchée/défectueuse

Regarde dans le workshop pour repéré ou est cette sonde et regarde son branchement, sinon change là !

[Image: 1538976400-1510555302-civic-bmw.jpg]
Retourner en haut
Trouver Répondre
slo94 Hors ligne
Senior Member
****

Honda Civic EJ2Accord CL9
- France
Messages : 1 120
Sujets : 18
Inscription : Sep 2008
Réputation : 12
07-09-2011, 10:46:23   -    
Ton roulement d'allumeur doit-être HS, au fil du temps ça chauffe et la bobine ou/et la sonde lache sans prévenir.
Ouvre ton allumeur, si tu vois une poussière marron c'est que c'est bien ça.
Je te conseille de le changer avant que ça ne lâche en roulant Wink

[IMG]image trop grande[/IMG]
---------------------------------------------------
Honda Civic EJ2- 1.5 Lsi ~130 HP --> http://www.japancar.fr/forum/viewtopic.php?t=155418
Honda Accord CL9- 2.4 I-Vtec 190 HP
Retourner en haut
Trouver Répondre
DocteurH Hors ligne
Senior Member
****


Messages : 1 996
Sujets : 3
Inscription : Aug 2009
Réputation : 25
07-09-2011, 13:28:10   -    
Ou bien tu changes juste le roulement....c'est de la cote standart de mémo (4 EUR aux derniéres nouvelles)...pas comme ces foutus allumeurs de VTI par exemple Evil .

Vends ECU B16A1 SPOON like

ECU cartos HONDA Fleche MP

Vous aimerez : Pièces "racing" Homme Made ou  Concerto D14A1 Turbo Dual Carb.

Vivons notre passion sans la laisser nous emporter...

L'Ormont , le pas plat pays qui est le mien angel.
Retourner en haut
Trouver Répondre
hondaman45 Hors ligne
Senior Member
****


Messages : 1 323
Sujets : 79
Inscription : Jan 2007
Réputation : 32
07-09-2011, 13:28:17   -    
si c le code 8 comme gineto las mis c pas l'allumeur mais le capteur PMH aac

C'est peut etre lui qui est soit débranché ou qui a sont roulement mort

Honda forever Cool
Retourner en haut
Trouver Répondre
Zenki Boy Hors ligne
Senior Member
****

Civic EED7 & EE9
- France
Messages : 2 338
Sujets : 2
Inscription : Apr 2006
Réputation : 10
07-09-2011, 14:09:16   -    
Oui c'est le roulement qui meurt !! Et ça influe sur le capteur TDC

J'ai eu le probleme similaire sur l'ed d'un pote :


Bruit + odeur de plastoc
il a fait 150 bornes et d'un coup il tournait sur 2 cylindre Confused


Voila ce qui a cassé a cause d'un roulement mort :


[Image: img_1236.jpg]

Le capteur est pas beau a voir non plus :

[Image: img_1237.jpg]

Je lui ai changé juste le roulement, le doigt d'allumeur et le capteur + son faisceau Smile moins de 100 euros

[Image: sans_t12.jpg]
Retourner en haut
Trouver Répondre
Wheell-R Hors ligne
Active Member
***


Messages : 520
Sujets : 84
Inscription : Sep 2010
Réputation : 0
07-09-2011, 15:09:05   -    
Intéressant tout ça, on va aller ausculter Vicky pour voir ce qu'elle a a me monter Smile

Repose en paix mon EC chérie... Je ne t'oublirais jamais, tu étais la meilleure Wink :'(...
Retourner en haut
Trouver Répondre
Wheell-R Hors ligne
Active Member
***


Messages : 520
Sujets : 84
Inscription : Sep 2010
Réputation : 0
07-09-2011, 17:38:49   -    
moi j'ai regardé c'est le doigt qui est un peu pété a la base, en attendant d'en avoir un autre j'ai mis du dégripoil, puisqu'il y avait pas mal de rouille :$

apparemment j'ai que ça de claqué, j'ai fait ça , un reset ECU et j'ai plus de code erreur... en espèrent que sa tien un peu plus longtemps Confused

D'autre part si quelqu'un a un allumeur en bon état je suis intéressé ^^

sinon ce doigt on le change comment ? :roll:

Repose en paix mon EC chérie... Je ne t'oublirais jamais, tu étais la meilleure Wink :'(...
Retourner en haut
Trouver Répondre
Zenki Boy Hors ligne
Senior Member
****

Civic EED7 & EE9
- France
Messages : 2 338
Sujets : 2
Inscription : Apr 2006
Réputation : 10
07-09-2011, 18:04:17   -    
une vis cruci a desserrer tu enlèves et tu remets ^^

[Image: sans_t12.jpg]
Retourner en haut
Trouver Répondre
Wheell-R Hors ligne
Active Member
***


Messages : 520
Sujets : 84
Inscription : Sep 2010
Réputation : 0
07-09-2011, 18:07:34   -    
oki, j'ai vu ca sur oscaro, tu me conseil quoi, de prendre juste le doigt (bien qu'il ne ressemble pas beaucoup a ce qu'il y a sous ma tête d'allumeur)

http://www.oscaro.com/doigt-allumeur-fac...8051-691-p

ou alors ca, tu crois que c'est les deux qu'ils vendent la ?

http://www.oscaro.com/tete-d-allumeur-fa...6416-692-p

Repose en paix mon EC chérie... Je ne t'oublirais jamais, tu étais la meilleure Wink :'(...
Retourner en haut
Trouver Répondre
slo94 Hors ligne
Senior Member
****

Honda Civic EJ2Accord CL9
- France
Messages : 1 120
Sujets : 18
Inscription : Sep 2008
Réputation : 12
07-09-2011, 20:14:45   -    
Mais si tu as de la rouille dedans c'est pas bon signe :S

[IMG]image trop grande[/IMG]
---------------------------------------------------
Honda Civic EJ2- 1.5 Lsi ~130 HP --> http://www.japancar.fr/forum/viewtopic.php?t=155418
Honda Accord CL9- 2.4 I-Vtec 190 HP
Retourner en haut
Trouver Répondre
Zenki Boy Hors ligne
Senior Member
****

Civic EED7 & EE9
- France
Messages : 2 338
Sujets : 2
Inscription : Apr 2006
Réputation : 10
08-09-2011, 03:07:06   -    
+1 car a la base mon pote je devais juste lui changer le doigt d'allumeur du coup a l'ouverture, c'etait tellement rouillé + humidité que je lui ai changé !

Bobine interne allumage
Capteur TDC
Roulement
Tete d'allumeur

et un gros nettoyage Smile


tout les éléments tu peux les trouver sur ebay aussi

[Image: sans_t12.jpg]
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [crx/ed9] probleme code erreur 9 , temoin moteur allumé joerun 15 5 539 29-04-2013, 18:32:57
Dernier message: joerun
  [honda crx AF53] code erreur nostalgique 6 3 646 15-03-2013, 09:32:42
Dernier message: INTERCEPTOR
  [ej6] code erreur 41meme apres 3 sonde ...[d16y7] (reglé) dactarie 1 2 407 18-02-2013, 23:19:09
Dernier message: dactarie
  [ EJ9 ] Code erreur 92 Lety 2 2 575 10-02-2013, 16:54:03
Dernier message: corot
  [ ed9 ] changement allumeur d16a9 hondiste38 4 2 475 21-01-2013, 20:21:10
Dernier message: Michel Portal
  [ek4] code erreur 7 / bedoin de confirmation steph94 3 2 267 03-01-2013, 20:17:44
Dernier message: steph94
  [EJ9] Code erreur 45 Tyr03 8 2 992 01-01-2013, 21:02:29
Dernier message: push
  [ed7] Code erreur 7 / Démontage gisur 28 7 545 16-12-2012, 21:27:19
Dernier message: B18
  [eg4 d16a9]. HELP code erreur #0 bad ecu Egblack 57 39 7 897 29-10-2012, 16:57:39
Dernier message: yakuza74
  [D16A9]Code 9 suite à changement allumeur.(résolu) RA272 25 8 106 30-08-2012, 15:14:01
Dernier message: tom_63