Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[EG5] Ne démarre plus
vince7794 Hors ligne
Junior Member
*


Messages : 12
Sujets : 6
Inscription : Jan 2013
Réputation : 0
09-11-2021, 19:23:08   -   [EG5] Ne démarre plus
Salut la commu !

Cela fait bien longtemps que je n'ai rien posté sur le forum, une Honda ca tombe rarement en panne Smile
Mais là j'ai bel et bien un soucis et pas des moindre, je viens donc quémander votre aide si précieuse !

Voila le topo : J'ai une EG5 (année 94)  depuis maintenant 8 ans, qui a toujours parfaitement roulé et tout les jours, mais il y a 6 mois j'ai fais l'acquisition d'un véhicule de fonction, et titine ne roulais donc plus que le week end. Il y a un mois, la batterie a fatigué, et j'ai du la démarrer au booster 2 fois pour pouvoir me déplacer. J'ai parké la voiture a mon retour, et je n'ai plus roulé pendant 1 semaine. Au bout de cette semaine, j'ai retiré la batterie de la voiture afin de la mettre sur un chargeur/régénérateur pour voir si celle ci pouvait reprendre des forces. J'ai donc laissé la voiture sans batterie pendant 5 jours entiers. Il s'est avéré que la batterie avait un élément de mort, j'ai donc de suite acheté une batterie neuve et l'ai installé sur le véhicule. Et là, plus rien. La voiture s'allume normalement, tout fonctionne, sauf que j'ai le voyant moteur qui reste allumé fixe, et je n'ai pas de déclenchement du main relay (je n'entend pas la pompe a essence). Evidemment je ne peux pas démarrer, le démarreur se lance, mais je n'ai ni injection ni allumage.

Je m'oriente donc de suite vers le main relay, afin de le contrôler correctement. D'après les schéma que j'ai pu choper sur internet, le main relay avait l'air bon (Je tient a préciser que je suis mécano, que je suis outillé, et sais me servir d'un metrics correctement). Toute les alim sont bonnes, le premier contact se déclenche, mais pas le deuxième.[Image: oHS4hYcX6E4JgaRJ8]

J'ai bien une alim en borne 1, 5 et 3. La continuité de la borne 2 avec le châssis est OK. Quand je met la borne 8 a la masse, ma pompe a essence se déclenche.
De plus, afin d'être sur, j'ai récupéré sur une EJ9 d'un pote, son main relay que je savais fonctionnel, pour faire un essais, même topo, voyant moteur fixe et pas de pompe essence.  J'en déduis donc que le calculateur ne met pas la borne 8 a la masse avec cette fameuse tempo de quelque seconde. je contrôle tout les fusibles dash et capot, ok.

Mon diag s'oriente donc vers le calculo, peut être n'a t'il plus une bonne masse. Je me sert donc de ce lien http://www.phearable.net/tech/wiring/obd...matics.gif afin de connaitre le pinage de mon ECU (P28 ARU). Je commence donc par mettre les sortie A7 et A8 a la masse pour voir si la sortie borne 8 du main relay arrive bien au calculo, OK la pompe se déclenche bien.
Je contrôle donc si la tension arrive bien en A25 et B1, OK 12 volts.
Je teste la continuité au châssis des bornes A26 et B2, ok continuité bonne, de même pour A23 et A24.

Là, je commence a suer ^^, tout est bon, le calculo a ses masses, et est bien alimenté. Je m'oriente donc vers la broche verte de diagnostique, voir si j'ai un code erreur. Je ponte cette fameuse broche et met le contact : Voyant moteur fixe....
Je contrôle visuellement tout les faisceaux baie moteur, la résistance des bobines de chaque injecteur, tout les points de masse moteur. Tout est ok, la bobine d'allumage a 6 mois. J'ai aussi ouvert les deux coté du calculo, pas de condo pété, pas de trace de chauffe, tout a l'air ok visuellement.

Me voila donc devant vous. Une idée ? Je ne sais plus ou chercher, je commence vraiment a croire que mon ECU n'a pas aimé les 5 jours sans batterie.
Merci d'avance pour votre lecture. Dans l'attente de vous lire.
(Modification du message : 10-11-2021, 00:03:45 par TsoF.)
Retourner en haut
Trouver Répondre
fab3232 Hors ligne
Active Member
***


Messages : 641
Sujets : 45
Inscription : Jan 2008
Réputation : 7
09-11-2021, 21:22:20   -   RE: (EG5) Ne démarre plus
Je suppose que tu as contrôler tous tes fusibles ?
Je pense à ceux côté droite dans la boîte à fusible
Je sais que il y en as un de 10a si il est griller plus de pompe a essence plus d allumage et plus de voyant batterie


En faisant des test sur le faisceau de mon main relais je l avais griller et plus rien
Plus de main relais
Plus de pompe
Plus le clac
Ni d allumage
Retourner en haut
Trouver Répondre
SoichiroYann Hors ligne
Posting Freak
*****

EG6 - DC2 - CB7 - EC9
76 - Seine-Maritime France
Messages : 13 667
Sujets : 15
Inscription : Dec 2011
Réputation : 44
10-11-2021, 10:11:57   -   RE: [EG5] Ne démarre plus
Le voyant moteur fixe indique un calculo dysfonctionnel si je me souviens bien (code 0)

(Modification du message : 10-11-2021, 10:13:23 par SoichiroYann.)
Retourner en haut
Trouver Répondre
jeromeg En ligne
Active Member
***

EG / WRX sti/MX-5
13 - Bouches-du-Rhône France
Messages : 456
Sujets : 4
Inscription : Sep 2018
Réputation : 1
10-11-2021, 11:29:00   -   RE: [EG5] Ne démarre plus
Je pencherais aussi pour l'ecu , c'est courant sur les eg ...  le top serait de t'en faire prêter un pour essais , c'est ce que j'ai fais sur la mienne il y a pas longtemps .
Après tout les tests comme toi , je n'y croyais pas mais avec un autre ecu elle a démarrer au quart de tour .
Retourner en haut
Trouver Répondre
Piston Hors ligne
Active Member
***

Honda Civic 4G
56 - Morbihan France
Messages : 609
Sujets : 8
Inscription : Jun 2016
Réputation : 0
10-11-2021, 23:16:16   -   RE: [EG5] Ne démarre plus
Je vois pas en quoi ton calculateur n'aurait pas aimé qu'il n'y ai plus de batterie pendant 5j, je coupe systématiquement l'alimentation de ma batterie sur ma dc2 et jamais eu de soucis.
Retourner en haut
Trouver Répondre
d16hatchback Hors ligne
Junior Member
*


Messages : 7
Sujets : 1
Inscription : Mar 2021
Réputation : 0
11-11-2021, 00:02:18   -   RE: [EG5] Ne démarre plus
Bonjour,

Je contrôlerais l'intérieur de l'ECU pour voir si un condensateur électrolytique ne se serait pas mis à couler ?
Surtout le C14. Vue l'âge des calculateurs... 
Après cela peut aussi venir du transistor QM3 ou de l'IC17 ?
Retourner en haut
Trouver Répondre
vince7794 Hors ligne
Junior Member
*


Messages : 12
Sujets : 6
Inscription : Jan 2013
Réputation : 0
13-11-2021, 15:15:37   -   RE: [EG5] Ne démarre plus
Merci a tous pour vos réponses, ca fait plaisir !
@fab3232 oui je pense avoir checké tout les fusibles, à moins qu'il y en ai des cachés mais je ne crois pas
@SoichiroYann Oui il me semble avoir lu ca aussi
@Piston Au final je pense que c'est une coïncidence
@d16hatchback Tu as un document ou autre qui me permettrait d'identifier les composants en question sur l'ecu ?
@jeromeg J'avoue que j'ai du mal a y croire aussi mais plus je me renseigne et plus ca l'air commun effectivement, tu l'as trouvé où ton ECU de remplacement ?

Du coup je pense partir sur l'ECU, j'ai commencé à sonder le marché pour trouver un P28 ARU mais ca a pas l'air commun ^^. Est ce qu'il faut obligatoirement un ARU ? Sinon j'ai entendu parler de réparation d'ECU, vous auriez une bonne adresse a me conseiller ? j'ai vu passer le nom de DocteurH quelque part.

Merci pour tout encore une fois.
(Modification du message : 13-11-2021, 15:17:35 par vince7794.)
Retourner en haut
Trouver Répondre
d16hatchback Hors ligne
Junior Member
*


Messages : 7
Sujets : 1
Inscription : Mar 2021
Réputation : 0
13-11-2021, 18:16:53   -   RE: [EG5] Ne démarre plus
Déjà visuellement, petit contrôle du PCB...
Après, il y a sur le net pas mal de photos d'UCE endommagés ! Ça pourra t'aider.
La défectuosités des composants cités précédemment, empêchent le démarrage du véhicule (pilotage du Main Relay entre autres).
Je ne sais pas comment faire pour les contrôler. Je les remplaces un par un et j'essaie...

Sur mes UCE de 30 ans, je remplaces les condensateurs électrolytiques en préventif, ils ont fait leur temps.
Retourner en haut
Trouver Répondre
piston97 Hors ligne
Junior Member
*


Messages : 89
Sujets : 6
Inscription : Mar 2021
Réputation : 0
18-11-2021, 17:23:36   -   RE: [EG5] Ne démarre plus
Alors j’ai eu aussi le même problème de moteur qui ne démarre pas il y a plusieurs années et ça a été résolu par un changement d’ECU. J’ai le même problème que toi sur mon EG5 donc je pense faire réparer mon ECU - je n’ai pas vu où il est possible d’en acheter même sur EBay.
Retourner en haut
Trouver Répondre
piston97 Hors ligne
Junior Member
*


Messages : 89
Sujets : 6
Inscription : Mar 2021
Réputation : 0
18-11-2021, 22:15:26   -   RE: [EG5] Ne démarre plus
Si tu recherches un ECU pour EG5 BVM : Voici une annonce intéressante que je viens de trouver sur Leboncoin : https://www.leboncoin.fr/equipement_auto/2066102061.htm
Retourner en haut
Trouver Répondre
barius Hors ligne
Active Member
***

Honda Civic EG4 / EJ9
91 - Essonne France
Messages : 338
Sujets : 4
Inscription : Jan 2012
Réputation : 0
23-11-2021, 22:06:41   -   RE: [EG5] Ne démarre plus
Salut,

Si tu cherches encore quelqu'un qui répare les ECU, j'en connais un en IDF. Il a réparé mon P28 chippé que j'ai acheté HS... envoies moi un mp si tu es intéressé je te donnerai son contact

Retourner en haut
Site web Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [EG5] Moteur ne démarre pas piston97 31 503 18-11-2021, 17:24:35
Dernier message: piston97
  [EK4 B16A2] Ne démarre plus.... Ramtiel23 20 888 25-02-2020, 09:40:28
Dernier message: Ramtiel23
  [Crx/ed9 swap b16a1] ne démarre plus suite remontage culasse Delzys9 8 698 22-08-2019, 18:30:08
Dernier message: Delzys9
  [Civic 1,7cdti 2004] ne démarre plus molji 26 1 913 17-03-2019, 00:23:28
Dernier message: lockmanz
  [eg4] Civic Ne démarre plus.. CivicAdicct 69 20 607 06-05-2018, 21:04:30
Dernier message: bobic
  [EK3] Help, ne demarre plus... Nippon racer 1 866 02-09-2017, 23:10:16
Dernier message: TsoF
  [ED7] ne demarre plus [resolu] prjct-civic 7 2 552 27-07-2017, 08:56:15
Dernier message: eaglestrike
  [ED7] Problème : ne démarre plus . Squal112 5 3 657 05-03-2017, 19:54:23
Dernier message: nico4G
  [D16A8] Ne démarre plus ! fredekac 11 1 375 02-11-2016, 10:43:23
Dernier message: fabrice17n
  [EG4] ne démarre plus Spoon Addict 17 3 064 25-08-2016, 21:57:13
Dernier message: Hondalanig