Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[EG8] Comportement moteur bizarre
Beatbox Hors ligne
Senior Member
****
Team Sac

Honda Civic VTI 4drs "96
44 - Loire-Atlantique France
Messages : 1 410
Sujets : 45
Inscription : Dec 2006
Réputation : 4
12-02-2012, 00:00:53   -   [EG8] Comportement moteur bizarre
Voila, je prend des renseignements pour un ami.

Il a acheter une EG8 (Ferio,1.5, 114000km) en très bon état, et avec un bon carnet d'entretien. Il a ramené la voiture chez lui ... et deux jours après, plus rien! LOL

En gros:

- Moteur tombe très bas dans les tours a froid comme a chaud
- L'ancien proprio a relevé le regime de ralentit (vers 2000trs maintenant) pour éviter a la voiture de calé. Il a agit directement sur le cable d’accélérateur et n'a donc pas touché a l’électronique.
- La voiture broute a l’accélération, avec grosse perte de puissance.
- Il semblerait que la voiture avec un code Ecu, mais il aura passablement disparu (je vais vérifier demain a priori si il y en a un!)

J'ai pensée a :

- Allumage ( les bougies ont l'air récente mais l'allumeur est d'origine)
- ecu ? Mais sans grande conviction.
- Problème du coté de l'admission

Vous voyez une autre cause ? Ou j'me trompe ? Smile

Ps: J'ai chercher d'autres causes sur JPcar et sur gogole, mais je n'ai rien trouvé de très probant ...)

" Life is too short to drive boring car ..."

En ma possession:
- Honda Accord 2.2l I-CDTI 140Cv
- Honda Civic "Ferio" VTi Ek4 "96 1.6 160cv
- Honda Civic Eg3 "93 1.3 75cv
- Honda Civic Aerodeck MB9 1.5l 115cv
- Mitsubishi Colt GTi "93 1.8 140cv
Soit près de 630cv de voiture a la maison! Sac

Retourner en haut
Trouver Répondre
push Hors ligne
O_o
*****

honda CR-V RD1
74 - Haute-Savoie France
Messages : 9 291
Sujets : 28
Inscription : Mar 2004
Réputation : 41
12-02-2012, 00:14:01   -    
il a tenté un reset ecu desfois ?

commande de HID > ici

vitre teinté 69/38/73/74/01=> mp
Retourner en haut
Trouver Répondre
Beatbox Hors ligne
Senior Member
****
Team Sac

Honda Civic VTI 4drs "96
44 - Loire-Atlantique France
Messages : 1 410
Sujets : 45
Inscription : Dec 2006
Réputation : 4
12-02-2012, 00:14:41   -    
Nope, je ne lui ai appris qu'hier soir ce qu'etait un Ecu en fait LOL

" Life is too short to drive boring car ..."

En ma possession:
- Honda Accord 2.2l I-CDTI 140Cv
- Honda Civic "Ferio" VTi Ek4 "96 1.6 160cv
- Honda Civic Eg3 "93 1.3 75cv
- Honda Civic Aerodeck MB9 1.5l 115cv
- Mitsubishi Colt GTi "93 1.8 140cv
Soit près de 630cv de voiture a la maison! Sac

Retourner en haut
Trouver Répondre
gineto Hors ligne
Posting Freak
*****

125i débridée FlexFuel
- -
Messages : 10 809
Sujets : 136
Inscription : Dec 2004
Réputation : 62
12-02-2012, 00:15:52   -    
bah elle a pas beaucoup de bornes c'est déja un bon point, donc l'allumeur j'y crois pas trop.

d'abord, remettre le cable d'accèl à sa place et vérifier s'il y a des codes erreur en mémoire.
re-caler le ralentit correctement en suivant la procédure.

Sinon j'ai envie de dire la lambda, apparement maladif sur ces modèles...

Le souci c'est que les version Eco tournent beaucoup trop pauvre, ce qui provoque quelque accoup même d'origine... alors s'il y a des optimisations ça s'accentue...

Voir aussi les jeux aux soupapes...
La distribution a été faite ? calage de l'allumeur correcte ?

Plein de pistes quoi, dis en nous plus sur l'auto, son entretien, et d'éventuelle modif...

[Image: 1538976400-1510555302-civic-bmw.jpg]
Retourner en haut
Trouver Répondre
Beatbox Hors ligne
Senior Member
****
Team Sac

Honda Civic VTI 4drs "96
44 - Loire-Atlantique France
Messages : 1 410
Sujets : 45
Inscription : Dec 2006
Réputation : 4
12-02-2012, 00:24:52   -    
gineto a écrit :bah elle a pas beaucoup de bornes c'est déja un bon point, donc l'allumeur j'y crois pas trop.

d'abord, remettre le cable d'accèl à sa place et vérifier s'il y a des codes erreur en mémoire.
re-caler le ralentit correctement en suivant la procédure.

Sinon j'ai envie de dire la lambda, apparement maladif sur ces modèles...

Le souci c'est que les version Eco tournent beaucoup trop pauvre, ce qui provoque quelque accoup même d'origine... alors s'il y a des optimisations ça s'accentue...

Voir aussi les jeux aux soupapes...
La distribution a été faite ? calage de l'allumeur correcte ?

Plein de pistes quoi, dis en nous plus sur l'auto, son entretien, et d'éventuelle modif...

Le problème c'est que je vais voir sa voiture demain.

D'ailleur, c'est quoi la procedure pour recaler le ralentit ? Il y a quelque chose de spécial a faire ?

Pour le reste:

C'est pas une eco a priori, mais une 1.5l LSI donc sans Vtec

Distribution faite, par contre le calage, sans voir la voiture, je peut pas dire! Et j'ai pas de lampe strombo (Ca va pas etre une partie de plaisir lol)

Jeux aux soupapes, je dirait trop tot, ca se fait vers 160 000km sur ce modèle a priori (dixit le carnet d'entretien)

Elle n'a donc que 114 000km, entretien suivi par garage, pas mal de facture et distribution assez recente. Pour le moment, j'en sais pas vraiment plus sur la voiture! Smile

" Life is too short to drive boring car ..."

En ma possession:
- Honda Accord 2.2l I-CDTI 140Cv
- Honda Civic "Ferio" VTi Ek4 "96 1.6 160cv
- Honda Civic Eg3 "93 1.3 75cv
- Honda Civic Aerodeck MB9 1.5l 115cv
- Mitsubishi Colt GTi "93 1.8 140cv
Soit près de 630cv de voiture a la maison! Sac

Retourner en haut
Trouver Répondre
gineto Hors ligne
Posting Freak
*****

125i débridée FlexFuel
- -
Messages : 10 809
Sujets : 136
Inscription : Dec 2004
Réputation : 62
12-02-2012, 00:35:47   -    
pour la procédure du ralentit, mieux vaut voir le workshop, car il faut vérifier le reglage avec différentes conditions (consomables) ce qui donnera des régime différent si t'as les feux, la clim, etc d'allumé, ou pas.

de souvenir (moteur a temperature et tous les consomables éteind) :

- debrancher l'IACV
- demarrer (check engin allumé)
- tourner la vis de ralentit pour viser environ 500 tr/min
- couper le contact
- enlever le fusible back-up (reset ecu)
- re-brancher l'IACV
- remettre le fusible
- demarrer (ralentit dans les 750 tr/min)

puis répéter la même procédure avec phare + chauffage (+ de 800 tr/min je crois)
répéter avec la clim (1000 tr/min environ).

Perso je ne me fie pas au tr/min car le compteur est pas super précis, normalement il faut brancher un compte tour additionel...
Mais tu peux utiliser cette procédure en visant 500 tr/min avec l'IACV débrancher etc... et tu re-test en essayant de gérer +/- 50 tr/min jusqu'a a avoir un ralentit qui te convient...

Wink

[Image: 1538976400-1510555302-civic-bmw.jpg]
Retourner en haut
Trouver Répondre
Beatbox Hors ligne
Senior Member
****
Team Sac

Honda Civic VTI 4drs "96
44 - Loire-Atlantique France
Messages : 1 410
Sujets : 45
Inscription : Dec 2006
Réputation : 4
12-02-2012, 00:41:26   -    
Déjà, ca va surement l'aider cette pauvre voiture, merci bien!

L'ancien Proprio a agit directement sur le cable: Au ralentit, il a resserer le cable pour que la voiture prenne directe 2000trs pour ne pas caler sur la route...

" Life is too short to drive boring car ..."

En ma possession:
- Honda Accord 2.2l I-CDTI 140Cv
- Honda Civic "Ferio" VTi Ek4 "96 1.6 160cv
- Honda Civic Eg3 "93 1.3 75cv
- Honda Civic Aerodeck MB9 1.5l 115cv
- Mitsubishi Colt GTi "93 1.8 140cv
Soit près de 630cv de voiture a la maison! Sac

Retourner en haut
Trouver Répondre
dav26 Hors ligne
Active Member
***


Messages : 533
Sujets : 8
Inscription : Jun 2007
Réputation : 7
12-02-2012, 11:31:34   -    
sonde lambda que ça m'étonnerait pas...
Retourner en haut
Trouver Répondre
push Hors ligne
O_o
*****

honda CR-V RD1
74 - Haute-Savoie France
Messages : 9 291
Sujets : 28
Inscription : Mar 2004
Réputation : 41
12-02-2012, 12:31:29   -    
pour la sonde il devrait avoir le voyant moteur allumé normalement

commande de HID > ici

vitre teinté 69/38/73/74/01=> mp
Retourner en haut
Trouver Répondre
Beatbox Hors ligne
Senior Member
****
Team Sac

Honda Civic VTI 4drs "96
44 - Loire-Atlantique France
Messages : 1 410
Sujets : 45
Inscription : Dec 2006
Réputation : 4
13-02-2012, 01:53:09   -    
Ok, j'ai pu voir la voiture, c'est très curieux.

Code erreur: 5 Ce qui correspond a:

TRACEZ le problème mécanique de sonde (pression absolue diverse)/tuyauterie débranchée

Bon, on a regarder tout les tuyaux et tout a l'air brancher correctement.

En fait, la voiture a froid fonctionne très bien (reset ecu fait, le code a disparu, mais bon, la voiture n'a pas rouler!) a chaud, le ralentit n'est pas stable (comme si le moteur etait alternatif, il descend dans les tours puis remonte, de facon très régulière...)

Voila, j'avoue que je ne sais pas trop a quoi penser .... Si ca vous évoque quelque chose ...

" Life is too short to drive boring car ..."

En ma possession:
- Honda Accord 2.2l I-CDTI 140Cv
- Honda Civic "Ferio" VTi Ek4 "96 1.6 160cv
- Honda Civic Eg3 "93 1.3 75cv
- Honda Civic Aerodeck MB9 1.5l 115cv
- Mitsubishi Colt GTi "93 1.8 140cv
Soit près de 630cv de voiture a la maison! Sac

Retourner en haut
Trouver Répondre
Blista Hors ligne
Senior Member
****

Prelude freak
38 - Isère France
Messages : 4 375
Sujets : 38
Inscription : Oct 2007
Réputation : 29
13-02-2012, 02:17:19   -    
MAP sensor en bon français...

Vérifiez qu'il est branché correctement, et dans le doute testez-en un autre.

There's still no replacement for displacement. Not even a Civic.

Prelude BA4 | Prelude BA4 | Prelude BA4 | CRX AS53 | CRV RD1
Retourner en haut
Trouver Répondre
Beatbox Hors ligne
Senior Member
****
Team Sac

Honda Civic VTI 4drs "96
44 - Loire-Atlantique France
Messages : 1 410
Sujets : 45
Inscription : Dec 2006
Réputation : 4
13-02-2012, 02:40:26   -    
Bon, au moins ca coute pas cher! LOL

Tu es sur que c'est ca ? J'ai cru voir que c'etait les mêmes pour toutes les civic, je devrait pouvoir tester avec celui de ma Ferio!

" Life is too short to drive boring car ..."

En ma possession:
- Honda Accord 2.2l I-CDTI 140Cv
- Honda Civic "Ferio" VTi Ek4 "96 1.6 160cv
- Honda Civic Eg3 "93 1.3 75cv
- Honda Civic Aerodeck MB9 1.5l 115cv
- Mitsubishi Colt GTi "93 1.8 140cv
Soit près de 630cv de voiture a la maison! Sac

Retourner en haut
Trouver Répondre
makuro Hors ligne
Senior Member
****
Team Sac

- France
Messages : 3 543
Sujets : 87
Inscription : Aug 2006
Réputation : 30
13-02-2012, 11:30:13   -    
Ils sont un peu différents d'une civic à l'autre Wink

Tu confirmes que c'est bien un d15b2/7 et non pas un d15z1?

Car les civic VEI sont réputées pour ce genre de soucis. La mienne à le même soucis, je me suis debarassé du soucis de ralenti en le réglant électroniquement.
Par contre elle broute toujours à l'accélération, VEI (le membre du fofo) avait fait plein de test, et ça venait apparement de la sonde lambda qui chiait.

Mon EG6 :ICI [VENDUE] ||| Vice-Président Wangan Import
Ma RX7 FC Turbo :ICI
[Image: sign.jpg]
Retourner en haut
Trouver Répondre
Beatbox Hors ligne
Senior Member
****
Team Sac

Honda Civic VTI 4drs "96
44 - Loire-Atlantique France
Messages : 1 410
Sujets : 45
Inscription : Dec 2006
Réputation : 4
13-02-2012, 20:55:54   -    
C'est bien un D15B2!

" Life is too short to drive boring car ..."

En ma possession:
- Honda Accord 2.2l I-CDTI 140Cv
- Honda Civic "Ferio" VTi Ek4 "96 1.6 160cv
- Honda Civic Eg3 "93 1.3 75cv
- Honda Civic Aerodeck MB9 1.5l 115cv
- Mitsubishi Colt GTi "93 1.8 140cv
Soit près de 630cv de voiture a la maison! Sac

Retourner en haut
Trouver Répondre
takumifujiwara Hors ligne
Posting Freak
*****


Messages : 7 358
Sujets : 52
Inscription : Feb 2011
Réputation : 9
13-02-2012, 22:05:07   -    
SOnde lambda HS = pas toujours de voyant moteur. Experience perso.

Mon voyant s'est allumé seulement après l'avoir débranché pour la testé à l'ohmètre. Et quand je l'ai rebranché il est resté. Mais j'ai jamais rien eu avant.

Retourner en haut
Trouver Répondre
mike 34civic Hors ligne
Newbie


Messages : 2
Sujets : 1
Inscription : Feb 2012
Réputation : 0
13-02-2012, 23:43:02   -    
Slt
J'avais un civic coupe lsi avec les meme problem, et le probleme etai bien la sonde, je n'avais pas de voyant alumè moi non plus, alors a mon avi change la et regle le ralenti elle devrait mieu tourner :o
Retourner en haut
Trouver Répondre
Beatbox Hors ligne
Senior Member
****
Team Sac

Honda Civic VTI 4drs "96
44 - Loire-Atlantique France
Messages : 1 410
Sujets : 45
Inscription : Dec 2006
Réputation : 4
14-02-2012, 03:57:11   -    
Je pense pas que ca vienne de la lambda,, le moteur ne surconsomme pas.

C'est juste que le regime de ralentit fait yoyo et si on ne remonte pas le ralentit, elle cale a chaud ....

" Life is too short to drive boring car ..."

En ma possession:
- Honda Accord 2.2l I-CDTI 140Cv
- Honda Civic "Ferio" VTi Ek4 "96 1.6 160cv
- Honda Civic Eg3 "93 1.3 75cv
- Honda Civic Aerodeck MB9 1.5l 115cv
- Mitsubishi Colt GTi "93 1.8 140cv
Soit près de 630cv de voiture a la maison! Sac

Retourner en haut
Trouver Répondre
push Hors ligne
O_o
*****

honda CR-V RD1
74 - Haute-Savoie France
Messages : 9 291
Sujets : 28
Inscription : Mar 2004
Réputation : 41
14-02-2012, 08:47:21   -    
benjamin sa veut rien dire qu'il ne surconsomme pas avec une sonde qui fait a moitier sont taf Wink

commande de HID > ici

vitre teinté 69/38/73/74/01=> mp
Retourner en haut
Trouver Répondre
gineto Hors ligne
Posting Freak
*****

125i débridée FlexFuel
- -
Messages : 10 809
Sujets : 136
Inscription : Dec 2004
Réputation : 62
14-02-2012, 08:51:33   -    
Beatbox, regarde dans les FAQ, y a un (des) sujet qui traite des souci de ralentit... avec toute une procédure pour vérifier les causes une par une, dont une vidange du LDR et autre test de l'IACV etc ...

[Image: 1538976400-1510555302-civic-bmw.jpg]
Retourner en haut
Trouver Répondre
takumifujiwara Hors ligne
Posting Freak
*****


Messages : 7 358
Sujets : 52
Inscription : Feb 2011
Réputation : 9
14-02-2012, 10:39:35   -    
+1 pour la non sur consomation. Je surconsommais pas non plus avant que je la debranche et j'avais mes poney aussi.

Après l'avoir debranché par contre, une autre histoire. Plus rien dans le sac, je faisais 400kms en roulant en papy. Enfin la misère.

Retourner en haut
Trouver Répondre
gineto Hors ligne
Posting Freak
*****

125i débridée FlexFuel
- -
Messages : 10 809
Sujets : 136
Inscription : Dec 2004
Réputation : 62
14-02-2012, 11:09:10   -    
en même temps une lambda standard n'a rien à voir avec une large bande.

une large band mesure le ratio de manière précise, la standard ne fait que dire si tu est en dedans ou en dehors d'une plage de ratio stochiometrique... elle va juste dire attention, trop pauvre ou trop riche.

donc une lambda stock, même si légèrement défaillante, ne va pas donner de code erreur (donc pas de surconsomation) si sa mesure reste dans cette plage stochiometrique

par contre si on la débranche, forcément ... !

[Image: 1538976400-1510555302-civic-bmw.jpg]
Retourner en haut
Trouver Répondre
takumifujiwara Hors ligne
Posting Freak
*****


Messages : 7 358
Sujets : 52
Inscription : Feb 2011
Réputation : 9
14-02-2012, 11:13:33   -    
Et rebrancher après Gineto ^^.

Retourner en haut
Trouver Répondre
makuro Hors ligne
Senior Member
****
Team Sac

- France
Messages : 3 543
Sujets : 87
Inscription : Aug 2006
Réputation : 30
14-02-2012, 11:19:30   -    
Au pire, si c'est le MAP, j'ai un capteur en rabe, avec la ref 079800-3000 5V PS-30 Wink
(d'ailleurs Gineto, tu le voulais pas? LOL )

Mon EG6 :ICI [VENDUE] ||| Vice-Président Wangan Import
Ma RX7 FC Turbo :ICI
[Image: sign.jpg]
Retourner en haut
Trouver Répondre
gineto Hors ligne
Posting Freak
*****

125i débridée FlexFuel
- -
Messages : 10 809
Sujets : 136
Inscription : Dec 2004
Réputation : 62
14-02-2012, 11:22:12   -    
je suis pas un expert en électronique...

pourquoi l'avoir testé si t'avais pas de voyant default ?
t'as fait un reset ecu ?

Perso avant la reprog, je roulais avec un interupteur sur la lambda, je la déconnectais une fois le moteur à température (sinon check engin).
Mais c'est un Vtec-Eco trop pauvre qui broutait, et ça marchait bien mieux comme ça, sans conso supplémentaire...

[Image: 1538976400-1510555302-civic-bmw.jpg]
Retourner en haut
Trouver Répondre
takumifujiwara Hors ligne
Posting Freak
*****


Messages : 7 358
Sujets : 52
Inscription : Feb 2011
Réputation : 9
14-02-2012, 11:27:06   -    
Parce-qu'elle passait pas le CT à la pollution.
Alors pour eviter les depense inutiltes, je l'ai testé lol.

Je preferais une lambda qu'un cata au vu du prix mdr.

Voilà pourquoi ^^. Après l'avoir remplacé, j'ai controle les default avec une station diag' et nickel ^^.

Retourner en haut
Trouver Répondre
gineto Hors ligne
Posting Freak
*****

125i débridée FlexFuel
- -
Messages : 10 809
Sujets : 136
Inscription : Dec 2004
Réputation : 62
14-02-2012, 11:49:31   -    
makuro, désolé j'ai zappé de te tenir informé Confused
En fait mon souci vient du seuil de coupure de depression dans la carto, le MAP lui est bon Wink

[Image: 1538976400-1510555302-civic-bmw.jpg]
Retourner en haut
Trouver Répondre
Beatbox Hors ligne
Senior Member
****
Team Sac

Honda Civic VTI 4drs "96
44 - Loire-Atlantique France
Messages : 1 410
Sujets : 45
Inscription : Dec 2006
Réputation : 4
14-02-2012, 17:49:23   -    
gineto, Je n'ai pas trouvé justement, j'ai surement du mal chercher! Par contre, j'ai farfouiller un peu pour cette histoire de Map Sensor. Les premières traduction que j'ai prise pour le code erreur 5 sont souvent farfelu. Voici ce qui reviens souvent:

Sonde de CARTE Interne (Sonde de capteur de pression)
problème mécanique/tuyauterie débranchée

J'ai pas fait attention plus que ca, mais qu'est ce qui pourrait etre débranché ? la sonde en elle même ? ou ca touche plus directement a la carburation ?

" Life is too short to drive boring car ..."

En ma possession:
- Honda Accord 2.2l I-CDTI 140Cv
- Honda Civic "Ferio" VTi Ek4 "96 1.6 160cv
- Honda Civic Eg3 "93 1.3 75cv
- Honda Civic Aerodeck MB9 1.5l 115cv
- Mitsubishi Colt GTi "93 1.8 140cv
Soit près de 630cv de voiture a la maison! Sac

Retourner en haut
Trouver Répondre
push Hors ligne
O_o
*****

honda CR-V RD1
74 - Haute-Savoie France
Messages : 9 291
Sujets : 28
Inscription : Mar 2004
Réputation : 41
14-02-2012, 18:00:49   -    
question y'a une vanne EGR sur ces moteurs la ou pas ?

commande de HID > ici

vitre teinté 69/38/73/74/01=> mp
Retourner en haut
Trouver Répondre
Beatbox Hors ligne
Senior Member
****
Team Sac

Honda Civic VTI 4drs "96
44 - Loire-Atlantique France
Messages : 1 410
Sujets : 45
Inscription : Dec 2006
Réputation : 4
14-02-2012, 18:05:22   -    
1994, ca existait deja les egr ?

" Life is too short to drive boring car ..."

En ma possession:
- Honda Accord 2.2l I-CDTI 140Cv
- Honda Civic "Ferio" VTi Ek4 "96 1.6 160cv
- Honda Civic Eg3 "93 1.3 75cv
- Honda Civic Aerodeck MB9 1.5l 115cv
- Mitsubishi Colt GTi "93 1.8 140cv
Soit près de 630cv de voiture a la maison! Sac

Retourner en haut
Trouver Répondre
push Hors ligne
O_o
*****

honda CR-V RD1
74 - Haute-Savoie France
Messages : 9 291
Sujets : 28
Inscription : Mar 2004
Réputation : 41
14-02-2012, 18:10:03   -    
je pose la question car sur les accord gen 6 y'a cette fameuse vanne EGR qui produit les même symptome sur l' ATR d'ailleurs je pense qu'il faudra que je nettoie la mienne aussi Confused

desfois qu'il y en ai eu deja avant je ne sais pas je pose la question pour savoir

commande de HID > ici

vitre teinté 69/38/73/74/01=> mp
Retourner en haut
Trouver Répondre



Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  [EG6] comportement bizarre, sensation de flottement.. Alexciviceg3 19 2 845 13-11-2014, 05:22:17
Dernier message: vroomdams
  [Civic ex 97 1.6l] Bruit moteur bizarre. simplementp 1 966 17-02-2014, 03:11:00
Dernier message: simplementp
  [D16A9] Bruit moteur bizarre? Wil69 11 1 979 02-07-2013, 23:17:09
Dernier message: Honda68