Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[ EG9 ] problème ABS
colonel14 Hors ligne
Junior Member
*


Messages : 41
Sujets : 9
Inscription : Dec 2010
Réputation : 0
22-05-2013, 11:02:22   -   [ EG9 ] problème ABS
bonjour,

après avoir épluché le forum et pas trouvé de réponse à mon soucis je vous l'expose.

Voila mon voyant ABS reste allumé et plus d'ABS du coup. Tout le freinage est passé en integra ainsi que le maitre cylindre et mastervac. toutefois le problème existait déjà avec toutes ces modifs.
Niveau code ABS j'avais un code erreur pour le capteur droit. Problème résolu avec un nettoyage. Du coup plus de code erreur mais malgrè nombreux reset et kilomètres effectués rien à changer. Mieux il n'y a plus de codes erreurs ABS lors de diagnostiques donc je sèche.

Toutes les impédances au capteurs sont bonnes et le calculateur fonctionne très bien car memes symptomes avec un autre calculateur ABS d'eg9 fonctionnant bien.

Le seul défaut qui reste est un capteur de pression d'huile vtec qui est la grosse cosse verte située au niveau du solenoide. En effet les fils sont sectionnés mais le VTEC marche à merveille.

Un peu long mais je voulais etre clair sur les vérifs déjà effectuées

merci
Retourner en haut
Trouver Répondre
takumifujiwara Hors ligne
Posting Freak
*****


Messages : 7 358
Sujets : 52
Inscription : Feb 2011
Réputation : 9
22-05-2013, 11:43:44   -   RE: [ EG9 ] problème ABS
T'as essayer de changer ton ancien capteur deffectueux?

Retourner en haut
Trouver Répondre
colonel14 Hors ligne
Junior Member
*


Messages : 41
Sujets : 9
Inscription : Dec 2010
Réputation : 0
24-05-2013, 13:01:31   -   RE: [ EG9 ] problème ABS
donc capteur défectueux changé mais code 12 toujours présent lors du check up et toujours pas d'abs
Retourner en haut
Trouver Répondre