Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[EJ6 d16z9] Probleme d'allumage
Skylin3 Hors ligne
Junior Member
*


Messages : 53
Sujets : 18
Inscription : Dec 2007
Réputation : 0
01-05-2012, 12:18:46   -   [EJ6 d16z9] Probleme d'allumage
Bonjour.

Voila je viens d'acheter une EJ6 avec un swap D16z9 et la voiture à un problème d'allumage.
La personne qui a fait le swap a fait la conversion de obd2a a obd1.
Il a monter un d16z6 en premier qui tournait très bien mais qu'il a changer a cause d'une consommation d'huile excessive.
Après il a monter un d16z9 dedans avec le même câblage mais la impossible de le faire tourner rond.
C-a-d à froid le ralenti est instable et une fois chaud le ralenti se stabilise +/- mais par contre elle rupteur a +/- 4000t/min et on encore que ça pète dans la boite à air.
La personne à lu les code défaut et apparemment le seul qui réapparait toujours est "Capteur d'angle de vilebrequin PMH".
Est ce quelqu'un aurait une idée de la cause, peut-être une pièce défectueuse sur le moteur qu'il a monter mais ... laquelle.
Je me doute bien qu'il doit avoir obligatoirement un capteur d'angle de vilebrequin quelque part mais je ne le trouve pas.

Without control power is nothing.
Retourner en haut
Trouver Répondre
slo94 Hors ligne
Senior Member
****

Honda Civic EJ2Accord CL9
- France
Messages : 1 104
Sujets : 18
Inscription : Sep 2008
Réputation : 12
01-05-2012, 12:34:37   -    
Il est dans l'allumeur Wink.

[IMG]image trop grande[/IMG]
---------------------------------------------------
Honda Civic EJ2- 1.5 Lsi ~130 HP --> http://www.japancar.fr/forum/viewtopic.php?t=155418
Honda Accord CL9- 2.4 I-Vtec 190 HP
Retourner en haut
Trouver Répondre
Skylin3 Hors ligne
Junior Member
*


Messages : 53
Sujets : 18
Inscription : Dec 2007
Réputation : 0
01-05-2012, 12:37:12   -    
Est ce possible que l'allumeur fonctionne pour le d16z6 et pas pour le d16z9 et inversement ?

Without control power is nothing.
Retourner en haut
Trouver Répondre
slo94 Hors ligne
Senior Member
****

Honda Civic EJ2Accord CL9
- France
Messages : 1 104
Sujets : 18
Inscription : Sep 2008
Réputation : 12
01-05-2012, 13:22:19   -    
Ben ça je ne pourrais pas trop te dire, mais sache que certains allumeur se ressemble fortement mais ne sont pas les mêmes Wink, il faut que tu regarde le type, genre TD40-U, TD45-U, etc...
C'est gravé sur l'allumeur Wink.

Et pour le monter il faut bien le caler, mais pour ça il faut une lampe strombo, en tout cas je vois pas d'autre moyen.

[IMG]image trop grande[/IMG]
---------------------------------------------------
Honda Civic EJ2- 1.5 Lsi ~130 HP --> http://www.japancar.fr/forum/viewtopic.php?t=155418
Honda Accord CL9- 2.4 I-Vtec 190 HP
Retourner en haut
Trouver Répondre
Skylin3 Hors ligne
Junior Member
*


Messages : 53
Sujets : 18
Inscription : Dec 2007
Réputation : 0
02-05-2012, 01:25:25   -    
Oui pour regler l'avance a l'allumage mais bon une si grosse différence ca me parait enorme quoi la voiture elle depasse pas les 4000t/min et pour atteindre les 100kmh sur l'autoroute il me faut 2km :/

Without control power is nothing.
Retourner en haut
Trouver Répondre
slo94 Hors ligne
Senior Member
****

Honda Civic EJ2Accord CL9
- France
Messages : 1 104
Sujets : 18
Inscription : Sep 2008
Réputation : 12
02-05-2012, 12:31:27   -    
Ouais mais bon, si tu n'as pas le bon allumeur, il envoi peut-être pas la bonne info à l'ECU, ou alors tu as tout simplement l'allumeur HS (du moins le capteur PMH).

[IMG]image trop grande[/IMG]
---------------------------------------------------
Honda Civic EJ2- 1.5 Lsi ~130 HP --> http://www.japancar.fr/forum/viewtopic.php?t=155418
Honda Accord CL9- 2.4 I-Vtec 190 HP
Retourner en haut
Trouver Répondre
Skylin3 Hors ligne
Junior Member
*


Messages : 53
Sujets : 18
Inscription : Dec 2007
Réputation : 0
05-05-2012, 10:43:15   -    
Aujourd'hui je vais au garage donc je vais regarder un peu pour la faire tourner rond j'ai eu un allumeur complet de esi, je vais le monter dessus pour voir ce que ca dis on verra mais bon comme le gars qui l'avais avant a du faire une conversion de obd1 vers obd2a je sais pas si y'a pas des modif qu'il a oublie de faire.

Without control power is nothing.
Retourner en haut
Trouver Répondre
vtecman34 Hors ligne
Posting Freak
*****

1994 EG3/EG4 1983 colt
34 - Hérault France
Messages : 5 896
Sujets : 23
Inscription : Dec 2007
Réputation : 25
05-05-2012, 10:48:39   -    
A ta place j'éviterai Quand meme de la faire rouler comme ça Confused

[Image: 892369civ2.jpg]
Retourner en haut
Trouver Répondre
Skylin3 Hors ligne
Junior Member
*


Messages : 53
Sujets : 18
Inscription : Dec 2007
Réputation : 0
06-05-2012, 14:29:18   -    
vtecman34 a écrit :A ta place j'éviterai Quand meme de la faire rouler comme ça Confused
Je ne roule pas avec pour le moment, quand je disais aller au garage c'est parce qu'elle est au garage lol Big Grin.
Sinon j'y ai été et avant de monter le distributeur que j'ai eu pour tester je me suis dis que j'allais quand même vérifié avant que le cablage avait bien été raccorder car les prise pour le distributeur obd1 et obd2a sont pas les même.
Le gars m'a dis qu'il avait fait tourner un autre moteur d16z6 avant celui la mais bon par acquis de conscience j'ai quand même chercher un schéma de transition pour le distributeur et la je me suis aperçu que deux fils avait été inverser.
Donc j'ai remis les fils ou il devait être et la bingo la voiture démarre au quart de tour et une fois chaude elle monte a 8000t/min au rupteur.
Maintenant mon témoin moteur se rallume quand même j'ai pas encore regarder le code défaut et surtout le ralenti est pas bon.
En bougeant au distributeur (sur l'avance a l'allumage) en mettant d'un côte le ralenti fait du yoyo et de l'autre côté il est trop haut +/- 1400t /min.
Quelqu'un a une idée ?

Without control power is nothing.
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [ej9] swap d16z9 Angerfist 9 2 941 21-04-2013, 19:11:03
Dernier message: Angerfist
  [EJ2 / EJ6] Différence tambours EJ2 / EJ6 GC106XT 2 1 560 17-04-2013, 10:58:14
Dernier message: GC106XT
  [ej6] probleme brider a 190km/h (120miles) (minime d16y8) dactarie 3 1 807 11-03-2013, 16:03:49
Dernier message: dactarie
  [Ej6] Problème demarrage Al Tahir57 1 1 272 24-01-2013, 23:08:22
Dernier message: ajiboul34
  [EJ6] swap d16z9 probleme johncivic 6 2 038 19-01-2013, 19:38:10
Dernier message: johncivic
  [ej6] problème de relay, passionnés a la rescousse? steuve91 0 1 578 09-01-2013, 14:21:49
Dernier message: steuve91
  [ej6]probleme hauteur de suspension civicekrouge 6 1 775 26-12-2012, 21:17:24
Dernier message: Skeilz
  [Eg4 D15B2] besoin d info pour changement en d16z9 djexi21 13 4 185 09-07-2012, 23:19:20
Dernier message: djexi21
  [ej6] probleme coupure muguiwara 7 1 390 09-05-2012, 22:38:58
Dernier message: muguiwara
  [EJ6] problème fiche ecu obd2a Hacketo 3 2 064 16-07-2011, 21:59:50
Dernier message: Hacketo