Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
30-11-2019, 00:54:21   -   [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Salut tout le monde, 


Je vous présente mon problème. Voilà suite au stockage de ma voiture (honda civic coupe EJ8) dans un hangars humide pour sa restauration, elle veut plus démarrer. Lors de ce stockage ne pouvant pas la démarrer suite à mon absence (maladie cancer), ma titine n'a pas aimé ...

Quand je tourne la clef, le moteur tourne bien mais ne démarre pas, la batterie est vers les 12,6V, la pompe à essence s'amorce bien et il y a une bonne pression d'essence à la rampe d'injection, l'étincelle aux bougie est présente, la bobine d'allumage a été changé avec le doigt allumeur et la tête de delco.
L'ordre d'allumage est le bon, je pense pas que le calage du doigt allumeur avec l'arbre à came sois décalé car la voiture démarrait parfaitement avant.

J'ai bien de l’étincelle aux bougie (Bleue), par contre elle n'est pas bien perceptible à chaque fois contre la culasse ( peut-être une mauvaise masse ?).

Pourtant la continuité des masses sont bonnes, tester au voltmètre et à la lumière témoins. 

Autre problème, les commandes électriques des injecteurs ne fonctionnent pas, j'ai une tension de 3V à leurs alimentations. 

J'entends les injecteurs fonctionner lorsqu'on met directement du 12V de la batterie dessus, donc je pense qu'ils fonctionnent mécaniquement. 

J'ai regarder le main relay qui rentre en compte pour l'injection, et visiblement il y a certaines soudures légèrement oxydées. 

En attendant vos avis sur ce genre de problème, merci Smile 

 [Image: TYjAkKOm.jpg] [Image: uIWWJS8m.jpg]
(Modification du message : 01-12-2019, 20:35:24 par HONDA IS THE BEST.)
Retourner en haut
Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 13 094
Sujets : 21
Inscription : Jan 2005
Réputation : 3
30-11-2019, 01:17:17   -   RE: Problème de démarrage suite à un long stockage
Du Start pilot dans l'admission permet de degrossir rapidement Wink
Si ça démarre c'est un problème d'injection, sinon dans doute plutôt allumage.
Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
30-11-2019, 01:26:16   -   RE: Problème de démarrage suite à un long stockage
A essayer après le changement de ma bobine et tout. En tout cas avant ça ne fonctionnait pas avec le star pilote ^^
Retourner en haut
Trouver Répondre
an2yo Hors ligne
Active Member
***

ED7 - EG4 - GSXR 1000
63 - Puy-de-Dôme France
Messages : 479
Sujets : 5
Inscription : Jun 2011
Réputation : 2
30-11-2019, 01:54:24   -   RE: Problème de démarrage suite à un long stockage
Dans mon cas quand j'avais le main relay en fin de vie, soit j'entendais la pompe a essence s'activer et ça démarrer, soit je ne l'entendais pas et le moteur ne démarrer pas (a la mise du contact).

Après si les soudures ne sont pas très belles, tu peut tenter de les refaire si tu le sens. Sinon en concession il était dans les 90/100 euros, a voir si il y a de l'adaptable pour cette pièce sinon.

Vu que ce relais déconne souvent ça peut être une bonne chose de le faire même si ce n'est pas la cause de ton soucis  Wink (a mon avis)

Bon courage  Yes

Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
30-11-2019, 02:07:07   -   RE: Problème de démarrage suite à un long stockage
Merci de ta réponse, je pense refaire moi même les soudures, je connais quelqu'un qui se débrouille bien pour ça.

Par contre je sais pas, il n'y pas que la pompe à essence qui fonctionne avec ce relais, je pense peu-être à des masses qui partent de ce relais aux injecteurs (schémas ci-dessous) :


[Image: sPhodlmm.jpg]

Qu'en pense-tu ?

C'est le fil Yel/BLK qui part du main relay et qui va aux injecteurs ^^
Lui le Calculateur livre les 12V direct aux injecteurs, par contre on a quand même quelque chose du main relay qui va aux injecteur avec le fil 12.
----------
C'est sûrement un pb électrique qui vient de quelque part due à l'oxydation ... mais pour trouver ^^ 
En tout cas j'ai vérifier 2 massses du moteurs, y'en a 3 normalement  sur le d16y8? 
Je pense pas trop à ça comme problème. 

Peut-être une alarme de la voiture ? mais le moteur tourne quand même sans démarrer. 

Bonne soirée à tous
(Modification du message : 30-11-2019, 02:14:33 par HONDA IS THE BEST.)
Retourner en haut
Trouver Répondre
an2yo Hors ligne
Active Member
***

ED7 - EG4 - GSXR 1000
63 - Puy-de-Dôme France
Messages : 479
Sujets : 5
Inscription : Jun 2011
Réputation : 2
30-11-2019, 03:39:12   -   RE: Problème de démarrage suite à un long stockage
Niveau électrique je te serais pas d'une grande aide désolé, je vais laisser parler les plus compétents.
Si ça peut t'aider au cas ou :
https://www.japancar.fr/forum/Sujet-ALL-...exactement
https://www.japancar.fr/forum/Sujet-FAQ-...-demarrage

Pour les masses moteurs, si je ne me trompe pas, il y en a celle de la batterie, celle au niveau du cache culbuteur, et celle sur le carlostat.

Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
30-11-2019, 11:18:40   -   RE: Problème de démarrage suite à un long stockage
Merci pour les infos, niveau cache culbuteur je l'ai vu et celle de la boite. Je vais voir tout ça quand je peux Smile
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 5 234
Sujets : 11
Inscription : Jun 2010
Réputation : 9
30-11-2019, 12:29:09   -   Problème de démarrage suite à un long stockage
Puis voir si elle démarre aux pinces ? L'ampérage n'est peut être tout simplement pas suffisant....

History : CTS FN1 // CTR FN2 // CRZ GT Edition Limitée // ITR 98 Specs R // Accord K24 CL9 R*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
30-11-2019, 14:11:20   -   RE: Problème de démarrage suite à un long stockage
Merci an2yo, je viens de voir ça ^^

"Un relais est activé lorsque le contact est mis, qui fournit la tension de la batterie à l'ECU, la puissance à l'injecteur, et la puissance pour le deuxième relais."

Je vais déjà refaire le relais et tester le démarrage.
----------
Merci nonovtec, je vais essayer maintenant avec les pinces, vu que j'ai changer les pièces d'allumage qui était oxydées.
Je me branche avec une batterie de même ampérage sur un essence.
(Modification du message : 30-11-2019, 14:18:05 par HONDA IS THE BEST.)
Retourner en haut
Trouver Répondre
vtecman34 Hors ligne
Posting Freak
*****

1994 EG3/EG4 1983 colt
34 - Hérault France
Messages : 5 835
Sujets : 26
Inscription : Dec 2007
Réputation : 25
30-11-2019, 15:28:46   -   RE: Problème de démarrage suite à un long stockage
J'ai eu exactement le meme soucis avec une de mes Civic dernièrement : au final c'est l'écu qui avait lacher Sad
Mais j'avais excactement tout les meme symptôme que toi !

Si tu peut fait toi prêter un ecu et teste le

[Image: 892369civ2.jpg]
Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
30-11-2019, 15:43:59   -   RE: Problème de démarrage suite à un long stockage
Aie sa me fais flipper, là vers Brest j'ai personne, je vais voir. Mais pour trouver un ecu de EJ8 c'est un peut galère ^^
Retourner en haut
Trouver Répondre
TsoF Hors ligne
CMC (Comité des Mangeurs de Chats)
Super Moderateurs

Mazda 3
- France
Messages : 11 549
Sujets : 33
Inscription : Dec 2010
Réputation : 20
01-12-2019, 03:00:46   -   TITRE NON CONFORME
Bonjour,

Conformément au règlement de la section Honda, il est nécessaire de rédiger son titre d'une certaine manière pour une meilleure visibilité et faciliter les recherches.

Merci d'utiliser le bouton "Editer" ("Edition complète") en bas de votre 1er message et de modifier le titre de votre sujet.

Pour savoir comment rédiger son titre, regardez le règlement : https://www.japancar.fr/forum/Sujet-Regl...TRE--52275

L'équipe de modération
----------
Merci également de compléter ta présentation comme demandé dans celle ci.

(Modification du message : 01-12-2019, 03:01:51 par TsoF.)
Retourner en haut
Trouver Répondre
Madou91i Hors ligne
Junior Member
*

Honda civic Eg333
78 - Yvelines France
Messages : 35
Sujets : 3
Inscription : Oct 2012
Réputation : 0
05-12-2019, 19:25:44   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Salut,

J'ai eu un CR-V qui présentait les mêmes défauts . C'était l'ECU qui mettait en PLS, le système d’antidémarrage de l'auto.
En gros j'avais changer Main Relay, Bobine, module d'allumage et nada .

La clé verte au compteur signale t'elle qqchose ?

Après j'ai commander un ECU en Lituanie, avec Bague de reconnaissance de la puce, système immobilisateur ( le truc carré noire derrière le plastique entre le volant et les pédales <3). J'ai ouvert proprement les deux clés, j'ai interverti les puces. J'ai monter tout le pack lituanien et Vroom!



Je pense à un problème soit de Main Relay ( Ebay en vend des géniaux), ou si tu as des gosses propose à leur prof de technologie d'en faire . Ou alors à l'ECU.

Sinon c'est pas impossible, tu n'as pas des rats qui t'auraient bouffé un bout de faisceau ?
(Modification du message : 05-12-2019, 19:27:07 par Madou91i.)
Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
06-12-2019, 11:58:37   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Bon j'ai des nouvelles pour trouver la panne, j'ai testé toute les continuités de mes fils donc (Main relay -> injecteurs / Les 4 fils Ecu -> injecteurs) et ils sont tous OK . 

Main relay refait .

Pensez vous que ce serai l'humidité qui est extrêmement présente, qui gène l’électronique ?
Retourner en haut
Trouver Répondre
niavlysj Hors ligne
Senior Member
****

'96 EJ9
- France
Messages : 3 358
Sujets : 33
Inscription : Mar 2010
Réputation : 25
06-12-2019, 12:07:42   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Attention, les injecteurs sont commandés en tirage à la masse par le calculateur. tu peux mesurer la presence sur 12V sur les cosses injecteurs à condition de mettre le - du voltmetre sur la masse voiture.

As tu ouvert la tete d'allumage pour vérifier l'oxydation des poles? l'humidité ambiante me fait penser à ça.

A chaque problème, il y a deux solutions: une solution simple, et une solution violente encore plus simple ^^
Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
06-12-2019, 13:38:19   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Merci de vos réponses, sinon non j'ai pas de gosses Madou91i :') , je n'ai pas de problème signalé par des voyants.
Après à voir si c'est ça, faudrait que je test plusieurs choses.

Merci niavlysj, c'est vrais que j'ai fais une gourde pour la vérification du voltage. Après j'ai vérifié à la lumière témoin les masses, logiquement on se met sur le + de la batterie puis par exemple on pointe sur la culasse, puis lumière. Et en me mettant sur l'injecteur à plusieurs endroits, pas de lumière, après c'est peut-être normal qu'il y ait pas de masse sur l'injecteur en lui même?
Avant la tete de delco avait plein d'oxydation mais j'ai tout remplacé (bobine, doigt, tete delco), je ne sens pas d'essence quand j’insiste le démarrage et
j'entend les injecteurs fonctionner quand on met du 12v direct dessus. Alors quand c'est la cosse qui est branché, nada pas de bruit de fonctionnement .
(Modification du message : 06-12-2019, 13:58:07 par HONDA IS THE BEST.)
Retourner en haut
Trouver Répondre
niavlysj Hors ligne
Senior Member
****

'96 EJ9
- France
Messages : 3 358
Sujets : 33
Inscription : Mar 2010
Réputation : 25
06-12-2019, 17:31:07   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
justement, c'est ce que je dis, c'est l'inverse de ce que tu as fait: lampe témoin entre la masse voiture et le connecteur injecteur. C'est la masse qui est pilotée par le calculateur, pas le 12V.

A chaque problème, il y a deux solutions: une solution simple, et une solution violente encore plus simple ^^
Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
06-12-2019, 18:42:57   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Merci pour l'info, peut-être un problème de masse au calculateur ? J'ai pas trop d'idée
----------
J'ai su que sur ma Honda, ça arrive les problème de ce style avec les masses. Les 2 que j'ai pu trouvé sur le moteur (Boite de vitesse, cache culbu) sont OK, donc je sais pas
----------
Pour préciser, la voiture ne démarre même pas avec du start pilot, pourtant étincelle bleu perceptible après le montage de toute les pièces d'allumages. Mais fonctionne pas à chaque fois contre la culasse. Encore notre Ecu ? Vu les problèmes d'injections aussi ?
(Modification du message : 06-12-2019, 18:52:10 par HONDA IS THE BEST.)
Retourner en haut
Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 13 094
Sujets : 21
Inscription : Jan 2005
Réputation : 3
06-12-2019, 21:54:13   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Normale que la lumière s'allume pas, la masse est fermée par l'ecu.
Donc si l'ecu ne demande pas d'injecter (et il le fera pas sauf si le démarreur tourne, et même comme ça ce sera très bref), y'aura pas de retour vers la masse.
Par contre contact mis tu devrais avoir du 12v sur une des cosses.

Si ça ne démarre pas au start pilot j'ai quand même de gros doutes sur le fait que ça vienne de l'injection.
Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
07-12-2019, 00:31:40   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Merci folken pour l'éclaircissement, bah y'a énormément d'humidité, c'est possible que ce soit même la nouvelle tete de delco avec l'humidité ? ou alors l'Ecu? 
Sinon les bougies ne sont pas humides quand on insiste en démarrant, puis on entend pas les injecteurs fonctionner quand le moteur tourne ^^

Je vais déjà voir pour le 12v, si on a pas de voltage, bein c'est sûrement électrique.
Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
07-12-2019, 22:08:00   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Bon ayant le start pilot en fin de vie, j'ai pas pu trop tester et n'ayant pas mes clefs à bougies, je n'ai pas pu tester tester avec de l'essence dans les puis de bougie.  Ducoup j'ai bien la tension de la batterie (12,5 V) en sortie des câbles injecteurs partant du main relay , par contre je n'ai pas aperçu de distribution de masse sur le câble qui part de l'Ecu ( lors du démarrage). Toutes mes masses sont ok, et bien sûre sur le calcu il y avait bien la masse ^^. 
Voilà j'espere qu'avec ça, ça pourrait donner des idées. 

 Bonne soirée
Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
08-12-2019, 16:15:33   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Des idées ?
Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
08-12-2019, 21:02:44   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Comment pourrait-on vérifier les codes avec la prise OBD?
Retourner en haut
Trouver Répondre
an2yo Hors ligne
Active Member
***

ED7 - EG4 - GSXR 1000
63 - Puy-de-Dôme France
Messages : 479
Sujets : 5
Inscription : Jun 2011
Réputation : 2
09-12-2019, 19:11:36   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Tu veux vérifier les possibles codes erreurs?

En cherchant vite fait je suis tomber sur ce site, il y a un tuto en bas de page. Par contre il est pour Civic MB, la prise a shunter est peut être différente sur EJ/EK.
http://mbsquad.clicforum.com/t3040-lectu...erreur.htm

Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
Il y a 5 heures   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Merci pour la réponse, désolé d'avoir pas répondu à temps, retour d'hosto
Retourner en haut
Trouver Répondre
an2yo Hors ligne
Active Member
***

ED7 - EG4 - GSXR 1000
63 - Puy-de-Dôme France
Messages : 479
Sujets : 5
Inscription : Jun 2011
Réputation : 2
Il y a 4 heures   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Pas de soucis  Wink

J’espère que tes soucis de santé s'arrange  beer

Retourner en haut
Trouver Répondre
HONDA IS THE BEST Hors ligne
Junior Member
*


Messages : 16
Sujets : 2
Inscription : Nov 2019
Réputation : 0
Il y a 1 heure   -   RE: [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs
Merci, Oui presque terminé avec tout ça après 1 an de traitement lourd ^^
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [b16a2]souci de demarrage,injecteurs qui restent fermés volcomvtec 12 521 25-05-2019, 13:12:24
Dernier message: volcomvtec
  [Ec9] Probleme moteur cale et demarrage long Nico94 EC9 8 1 560 05-02-2018, 15:31:19
Dernier message: Nico94 EC9
  [ EJ9 ] Problème chassis / Touchette en arsouille et sur mauvaise route. Mister_Yannou 23 2 415 03-08-2017, 10:17:24
Dernier message: Mister_Yannou
  [D14] probleme alimentation injecteurs DjTom@ 3 906 15-08-2016, 21:59:48
Dernier message: DjTom@
  [D15B2] Démarrage long stryk 28 2 819 31-07-2016, 09:42:00
Dernier message: stryk
  [ed7/ee9] pas de démarrage suite à fuite injecteurs (résolu) TheMustang000 17 3 004 16-11-2015, 00:46:53
Dernier message: TheMustang000
  [EG4] Problème tension Courroie maow411 6 3 006 04-05-2014, 18:19:53
Dernier message: maow411