Bienvenue, Visiteur ! S’enregistrer


6/10 (2 vote(s))
  • Moyenne : 3 (2 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[EJ9] Ne demarre pas....et pourtant [Résolu]
johnvtec33 Hors ligne
Junior Member
*


Messages : 44
Sujets : 7
Inscription : Mar 2008
Réputation : 0
06-04-2013, 22:01:16   -   RE: [EJ9] Ne demarre pas....et pourtant
lors de la mise du contact tout s'allume normalement est s'etaint aprés quelque seconde .
L'antidemarrage (la clé verte) s'allume bien au depart puis s'eteint aprés.

Honda inside

Prelude BB1 2.2 vtec
Crx ED9 1.6. 16s
Civic EJ9
Civic MB6 b18 inside
R33GTR Top secret LOL
Retourner en haut
Trouver Répondre
Sili Hors ligne
Active Member
***

13 - Bouches-du-Rhône France
Messages : 932
Sujets : 19
Inscription : Oct 2008
Réputation : 21
07-04-2013, 00:20:42   -   RE: [EJ9] Ne demarre pas....et pourtant
Donc l'encodage de la clé correspond à l'écu, pas de problème de ce coté là Wink

[Image: dsc03400ucopie.jpg]
Retourner en haut
Trouver Répondre
vanvan Hors ligne
Active Member
***

Honda
56 - Morbihan France
Messages : 114
Sujets : 16
Inscription : Sep 2009
Réputation : 0
25-04-2013, 22:47:08   -   RE: [EJ9] Ne demarre pas....et pourtant
Salut , tu as continuer tes recherches ?
Retourner en haut
Trouver Répondre
johnvtec33 Hors ligne
Junior Member
*


Messages : 44
Sujets : 7
Inscription : Mar 2008
Réputation : 0
26-04-2013, 18:52:34   -   RE: [EJ9] Ne demarre pas....et pourtant
j'ai pas avancé , mais je compte bien mis remettre trés vite....et toi ??

Honda inside

Prelude BB1 2.2 vtec
Crx ED9 1.6. 16s
Civic EJ9
Civic MB6 b18 inside
R33GTR Top secret LOL
Retourner en haut
Trouver Répondre
vanvan Hors ligne
Active Member
***

Honda
56 - Morbihan France
Messages : 114
Sujets : 16
Inscription : Sep 2009
Réputation : 0
28-04-2013, 00:21:50   -   RE: [EJ9] Ne demarre pas....et pourtant
Non jai pas eux trop le temps ... Mais pareil je mis remet bientôt , et avec un collègue qui travail chez Honda Wink
Retourner en haut
Trouver Répondre
johnvtec33 Hors ligne
Junior Member
*


Messages : 44
Sujets : 7
Inscription : Mar 2008
Réputation : 0
28-04-2013, 12:43:27   -   RE: [EJ9] Ne demarre pas....et pourtant
(26-04-2013, 18:52:34)johnvtec33 a écrit : j'ai pas avancé , mais je compte bien mis remettre trés vite....et toi ??

excellent tiens moi au jus , ça va le faire avec un pro honda.

Honda inside

Prelude BB1 2.2 vtec
Crx ED9 1.6. 16s
Civic EJ9
Civic MB6 b18 inside
R33GTR Top secret LOL
Retourner en haut
Trouver Répondre
vanvan Hors ligne
Active Member
***

Honda
56 - Morbihan France
Messages : 114
Sujets : 16
Inscription : Sep 2009
Réputation : 0
16-05-2013, 23:43:25   -   RE: [EJ9] Ne demarre pas....et pourtant
Bon après 3h de recherche ... Toujours rien , bon c'est quand même mieu et un peux plus claire :
- nettoyage des masses
- alimenter les injecteurs en direct ( il colle tous )
- vérifier toute les prises ( boîtier fusible moteur )
- alimentation injecteur (environs 12v)

Mon collègue va chercher la bonne doc technique pour ma caisse et on verifira la continituez des fils jusqu'au calculateur , et par la suite vérification du faisceau habitacle .
Retourner en haut
Trouver Répondre
johnvtec33 Hors ligne
Junior Member
*


Messages : 44
Sujets : 7
Inscription : Mar 2008
Réputation : 0
27-05-2013, 18:15:52   -   RE: [EJ9] Ne demarre pas....et pourtant
j'ai fait la conitinuité entre le calculo et les injecteurs et tout est nickel pas de fil coupé ....je pense de plus en plus a un soucis de l'immobilzer dans le calculateur.

Honda inside

Prelude BB1 2.2 vtec
Crx ED9 1.6. 16s
Civic EJ9
Civic MB6 b18 inside
R33GTR Top secret LOL
Retourner en haut
Trouver Répondre
Zaboon Hors ligne
Le Fossoyeur
****

Honda Civic 92' LSI
26 - Drôme France
Messages : 1 132
Sujets : 15
Inscription : May 2011
Réputation : 14
28-05-2013, 17:38:46   -   RE: [EJ9] Ne demarre pas....et pourtant
Punaise c'est vraiment pas cool comme panne !
Bon courage pour la continuation des recherches en tout cas Smile

Retourner en haut
Trouver Répondre
vanvan Hors ligne
Active Member
***

Honda
56 - Morbihan France
Messages : 114
Sujets : 16
Inscription : Sep 2009
Réputation : 0
02-06-2013, 01:55:55   -   RE: [EJ9] Ne demarre pas....et pourtant
Ouai c'est juste la mise a la masse que le calculateur ne fait pas . Normalement les masses du calcolo c'est les tresse moteur , les miennes sont propre et tout ...
Du coup aujourd'hui j'ai tout sortie l'intérieur , il me reste a finir de sortir le tableau de bord . Je vais essayer de voir si c'est pas le faisceau habitacle ... Et puis permet de tout nettoyer ^^
Retourner en haut
Trouver Répondre
takumifujiwara Hors ligne
Posting Freak
*****


Messages : 7 358
Sujets : 52
Inscription : Feb 2011
Réputation : 9
02-06-2013, 09:29:12   -   RE: [EJ9] Ne demarre pas....et pourtant
Fait une liste des contrôle que t'as fait et les résultat relevé stp ^^.

T'as pris le WS?

Retourner en haut
Trouver Répondre
vanvan Hors ligne
Active Member
***

Honda
56 - Morbihan France
Messages : 114
Sujets : 16
Inscription : Sep 2009
Réputation : 0
02-06-2013, 20:11:17   -   RE: [EJ9] Ne demarre pas....et pourtant
Continuité des fils du calculateur au injecteur .
Alim injecteur un peu plus de 12v

J'ai contrôler sa après mon collègue a chercher avec la revue technique d'autre valeur j'ai pas tout en mémoire mais tout était bon , c'est quoi l'eld ?
Le ws ?
Retourner en haut
Trouver Répondre
takumifujiwara Hors ligne
Posting Freak
*****


Messages : 7 358
Sujets : 52
Inscription : Feb 2011
Réputation : 9
02-06-2013, 20:25:33   -   RE: [EJ9] Ne demarre pas....et pourtant
Le Work Shop!

T'as tout dedans!!!! COmment et quoi diagnostiquer quand t'as tel et/ou tel symptome.

Si t'as 12V pourquoi t'as contrôlé la continuité LOL

Retourner en haut
Trouver Répondre
johnvtec33 Hors ligne
Junior Member
*


Messages : 44
Sujets : 7
Inscription : Mar 2008
Réputation : 0
03-06-2013, 11:08:14   -   RE: [EJ9] Ne demarre pas....et pourtant
pour ma part j'ai fait la procedure sur le WS a la lettre ; j'ai bien les 5v au niveau du signal du calculo puis les 12v aux injecteurs , mais toujours pas de controle des injecteurs ....on a affaire a un casse tete "japonnais" lol

Honda inside

Prelude BB1 2.2 vtec
Crx ED9 1.6. 16s
Civic EJ9
Civic MB6 b18 inside
R33GTR Top secret LOL
Retourner en haut
Trouver Répondre
1337CRX Hors ligne
Posting Freak
*****

HCR32 Type-M Black
09 - Ariège France
Messages : 5 809
Sujets : 103
Inscription : Sep 2005
Réputation : 93
03-06-2013, 23:25:54   -   RE: [EJ9] Ne demarre pas....et pourtant
"takumifujiwara"
Avoue que tu t'est fait volé ton compte !!
T'est pas le même mec que celuis qui postais il y a qques mois ^^

Ca fait pas mal de poste ou tu dit des truc vraiment cohérent, ca fait plaisir Wink




Sinon, johnvtec33 t'est sur la bonne voie, commande des injecteur qui deconne quelquepart je pense.

Avec un autre ECU ca peux pas marcher a cause de l'Immo.

Sinon, effectivement, l'ECU commande les injo avec une mise a la masse, donc c'est normal que tu ai du 12v tout le temps.



Si l'ECU ne commande pas les injos, plusieurs raison:

On va dire "raison physique" (l'ECU commande mais ca repond pas au injo)
Faisceau de l'ECU au injo
Injecteurs x4 (Mais j'y crois pas)

Ou alors "raison logicielle" (l'ECU ne commande pas les injos)
Immo qui déconne
Capteur PMH effectivement
Et ptetres autres capteur mais je vois pas qui
Par contre, souvent même avec un PMH HS, ca démarre en dégradé, jsuis pas encore assez calé en ECU pour te dire avec certitudes en fonction des capteurs.

ED9 => EJ1 => EJ1 => EJ1 => EP4 => EP3 => CB7 => CC1 => AH53 => EJ1 => BA9 => BB3 => BB9 => HCR32

[MECAFOX MOTORS]
Réparation et entretien: Tout véhicule / Reprogrammation / FAP-EGR / Boite Méca et Auto dont GR6 de R35
Retourner en haut
Site web Trouver Répondre
takumifujiwara Hors ligne
Posting Freak
*****


Messages : 7 358
Sujets : 52
Inscription : Feb 2011
Réputation : 9
04-06-2013, 01:02:20   -   RE: [EJ9] Ne demarre pas....et pourtant
(03-06-2013, 23:25:54)1337CRX a écrit : "takumifujiwara"
Avoue que tu t'est fait volé ton compte !!
T'est pas le même mec que celuis qui postais il y a qques mois ^^

Ca fait pas mal de poste ou tu dit des truc vraiment cohérent, ca fait plaisir Wink

Nan nan, c'est bien moi!! LOL

Retourner en haut
Trouver Répondre
vanvan Hors ligne
Active Member
***

Honda
56 - Morbihan France
Messages : 114
Sujets : 16
Inscription : Sep 2009
Réputation : 0
05-06-2013, 08:10:29   -   RE: [EJ9] Ne demarre pas....et pourtant
(03-06-2013, 23:25:54)1337CRX a écrit : "takumifujiwara"
Avoue que tu t'est fait volé ton compte !!
T'est pas le même mec que celuis qui postais il y a qques mois ^^

Ca fait pas mal de poste ou tu dit des truc vraiment cohérent, ca fait plaisir ;)




Sinon, johnvtec33 t'est sur la bonne voie, commande des injecteur qui deconne quelquepart je pense.

Avec un autre ECU ca peux pas marcher a cause de l'Immo.

Sinon, effectivement, l'ECU commande les injo avec une mise a la masse, donc c'est normal que tu ai du 12v tout le temps.



Si l'ECU ne commande pas les injos, plusieurs raison:

On va dire "raison physique" (l'ECU commande mais ca repond pas au injo)
Faisceau de l'ECU au injo
Injecteurs x4 (Mais j'y crois pas)

Ou alors "raison logicielle" (l'ECU ne commande pas les injos)
Immo qui déconne
Capteur PMH effectivement
Et ptetres autres capteur mais je vois pas qui
Par contre, souvent même avec un PMH HS, ca démarre en dégradé, jsuis pas encore assez calé en ECU pour te dire avec certitudes en fonction des capteurs.

Sa ne peut pas être les raisons physique ( fin je pense )
J'ai changer de faisceau moteur ( donc faisceau calculateur compris ) toujours pareil . Et j'ai trois rampe d'injection d14 et une d16 il ni a pas une goute qui y coule .

Sa peut être limmo , comment on test sa ?
Retourner en haut
Trouver Répondre
takumifujiwara Hors ligne
Posting Freak
*****


Messages : 7 358
Sujets : 52
Inscription : Feb 2011
Réputation : 9
05-06-2013, 09:26:43   -   RE: [EJ9] Ne demarre pas....et pourtant
Truc con, ta pompe???

T'as verifié ton arrivé d'essence?

(Modification du message : 05-06-2013, 09:39:58 par takumifujiwara.)
Retourner en haut
Trouver Répondre
vanvan Hors ligne
Active Member
***

Honda
56 - Morbihan France
Messages : 114
Sujets : 16
Inscription : Sep 2009
Réputation : 0
05-06-2013, 21:04:19   -   RE: [EJ9] Ne demarre pas....et pourtant
Oui oui , il a y le main relay qui est commander . La pomoe s'active et envoie de l'essence jusque la rampe .
Retourner en haut
Trouver Répondre
johnvtec33 Hors ligne
Junior Member
*


Messages : 44
Sujets : 7
Inscription : Mar 2008
Réputation : 0
09-08-2013, 14:26:36   -   RE: [EJ9] Ne demarre pas....et pourtant
hello a tout ce qui suivent ce post , bon ça y es .....Yessssssssssssssssss probleme résolu ça demarre au quart de tour en ayant fait une operation sur l'ecu pour rajouter ce petit module http://www.xenocron.com/obd2-bdhf-immobi...02815497d3.

je l'ai soudé en lieu et place du A0 d'origine reconnecté l'ecu a la voiture mis la clé dans le neiman tourné et la brrrrrrr....au quart de tour elle a demarrée et fonctionne.

aprés des heures passées à chercher un probleme electrique c'etait bien ça , immobilizer qui etait en carafe pourtant aucun voyant de clés verte allumé.

bon courage pour les suivants ....si besoin je peux avoir le petit module a souder rapidement et pas trés cher.

Honda inside

Prelude BB1 2.2 vtec
Crx ED9 1.6. 16s
Civic EJ9
Civic MB6 b18 inside
R33GTR Top secret LOL
(Modification du message : 10-08-2013, 01:07:42 par johnvtec33.)
Retourner en haut
Trouver Répondre
Zaboon Hors ligne
Le Fossoyeur
****

Honda Civic 92' LSI
26 - Drôme France
Messages : 1 132
Sujets : 15
Inscription : May 2011
Réputation : 14
09-08-2013, 18:39:41   -   RE: [EJ9] Ne demarre pas....et pourtant [Résolu]
Super nouvelle, di diou que tu doit être soulagé !!!
Du coup tu n'as plus d’antidémarrage c'est ça ?

Retourner en haut
Trouver Répondre
johnvtec33 Hors ligne
Junior Member
*


Messages : 44
Sujets : 7
Inscription : Mar 2008
Réputation : 0
11-08-2013, 17:52:11   -   RE: [EJ9] Ne demarre pas....et pourtant [Résolu]
a priori il doit plus y avoir l'antidemarage mais je demarre toujours avec la clé codée et aucun voyant allumé.

Honda inside

Prelude BB1 2.2 vtec
Crx ED9 1.6. 16s
Civic EJ9
Civic MB6 b18 inside
R33GTR Top secret LOL
Retourner en haut
Trouver Répondre
johnvtec33 Hors ligne
Junior Member
*


Messages : 44
Sujets : 7
Inscription : Mar 2008
Réputation : 0
08-09-2013, 19:18:54   -   RE: [EJ9] Ne demarre pas....et pourtant [Résolu]
si d'autres personnes ont le meme soucis je peux faire le necessaire sur votre ecu.

Honda inside

Prelude BB1 2.2 vtec
Crx ED9 1.6. 16s
Civic EJ9
Civic MB6 b18 inside
R33GTR Top secret LOL
Retourner en haut
Trouver Répondre
mikavtec Hors ligne
Active Member
***


Messages : 116
Sujets : 11
Inscription : Oct 2010
Réputation : 0
27-10-2013, 08:45:18   -   RE: [EJ9] Ne demarre pas....et pourtant [Résolu]
Bonjour, je suis actuellement en panne avec mon ej9, j ai ouvert un post https://www.japancar.fr/forum/Sujet-EJ9-...e-probleme moi j ai la clef verte qui clignote et le démarreur ne tourne plus, et elle ne démarre pas en la poussant, batterie ok. Je ne vois que ce fameux immobilizer, que faut il faire? Merci
(Modification du message : 27-10-2013, 08:51:31 par mikavtec.)
Retourner en haut
Trouver Répondre
Dsp royal Hors ligne
Junior Member
*

Honda Civic ej6
45 - Loiret France
Messages : 6
Sujets : 0
Inscription : Apr 2016
Réputation : 0
16-04-2018, 11:17:20   -   RE: [EJ9] Ne demarre pas....et pourtant
(09-08-2013, 14:26:36)johnvtec33 a écrit : hello a tout ce qui suivent ce post , bon ça y es .....Yessssssssssssssssss   probleme résolu ça demarre au quart de tour en ayant fait une operation sur l'ecu pour rajouter ce petit module http://www.xenocron.com/obd2-bdhf-immobi...02815497d3.

je l'ai soudé en lieu et place du A0 d'origine reconnecté l'ecu a la voiture mis la clé dans le neiman tourné et la brrrrrrr....au quart de tour elle a demarrée et fonctionne.

aprés des heures passées à chercher un probleme electrique c'etait bien ça , immobilizer qui etait en carafe pourtant aucun voyant de clés verte allumé.

bon courage pour les suivants ....si besoin je peux avoir le petit module a souder rapidement et pas trés cher.
Salut  Johnvetc33 je c’est que cela date de longtemps pour toi, j’ai actuellement le même problème et je souhaiterais faire comme toi pour le A0 met lors de ma commande je vois qu’il a celui à 50€ et un supplément ( customer supplied écu) as tu pris celui à 50€ ou avec le supplément en plus ? Je te remercie de ta réponse ?
Retourner en haut
Trouver Répondre
TsoF Hors ligne
CMC (Comité des Mangeurs de Chats)
Super Moderateurs

Mazda 3
- France
Messages : 11 389
Sujets : 34
Inscription : Dec 2010
Réputation : 20
16-04-2018, 11:21:10   -   RE: [EJ9] Ne demarre pas....et pourtant [Résolu]
Il ne s'est pas connecté depuis 2013, envoi lui un mail ou un MP tu auras plus de chances Wink

TEAM Sac : ROUTOUTOUTOU MEMBER
Ma EK3 phase 2 (vendue)
Mon FK2 (vendue)
Ma Mazda 3 165cv

fujiwara a écrit :La cote des NA monte plus facilement que les NA montent la côte Sac
Retourner en haut
Trouver Répondre
Dsp royal Hors ligne
Junior Member
*

Honda Civic ej6
45 - Loiret France
Messages : 6
Sujets : 0
Inscription : Apr 2016
Réputation : 0
17-04-2018, 08:24:22   -   RE: [EJ9] Ne demarre pas....et pourtant [Résolu]
(16-04-2018, 11:21:10)TsoF a écrit : Il ne s'est pas connecté depuis 2013, envoi lui un mail ou un MP tu auras plus de chances Wink

Merci TsoF
(Modification du message : 17-04-2018, 08:24:52 par Dsp royal.)
Retourner en haut
Trouver Répondre
Pantrix Hors ligne
Junior Member
*


Messages : 9
Sujets : 1
Inscription : Jul 2019
Réputation : 0
01-07-2019, 22:30:33   -   RE: [EJ9] Ne demarre pas....et pourtant [Résolu]
Bonjour, j’ai aussi un problème avec mon ej9 de 1997, je m’explique: j’ai m’a voiture depuis plusieurs mois déjà et elle a toujours démarrer au quart de tour, aucun soucis mécanique, elle tourne comme une horloge. Et pourtant en fin de journée à 40 minutes de chez moi, je met le contact, les voyants s’allument je tourne la clef et rien je recommence toujours rien, a part un petit bruit de « huunnnnn » comme si un moteur forçais, le bruit bien du côté passager ont dirait a l’intérieur de l’abitacle. Du coup ont prend une autre voiture et ont branche les pinces, la voiture démarre, je me dis géniale y’a juste plus de batterie, sauf que sur le chemin du retour avant d’entrée dans un tunnel j’allume mes feux, et je voit mes 2 aiguilles ( compte tours et km/h ) qui tombe a 0 en même temps, puis au bout de 1 à 2 sec elle sont remontées a la bonne position. J’en me dis qui y a un problème, j’éteins mes feux et je recommence plusieurs fois mais ça n’arrive plus. Une fois rentré chez moi ( après 40 min d’en route ) j’en me dit je vais voir si elle redemarre, j’éteins le moteur je remet le contact, les voyants s’allument je tourne la clef et toujours rien apart ce bruit. J’en prend donc testeur et je test la batterie, la batterie était chargée je l’ai débranché et stocker plusieurs jour a l’intérieur puis je l’ai retester, toujours chargé. Je ne comprend pas d’où vient le problème. Donc voilà si quelqu’un d’entres vous as une idée je suis preneur. Merci pour patience et votre compréhensions, j’ai voulus être précis dans mes explications. Donc voilà.
Retourner en haut
Trouver Répondre
niavlysj Hors ligne
Senior Member
****

'96 EJ9
- France
Messages : 3 357
Sujets : 33
Inscription : Mar 2010
Réputation : 25
02-07-2019, 07:34:34   -   [EJ9] Ne demarre pas....et pourtant [Résolu]
Regarde bien les fils de masses sur le calorstat, qu'ils soient bien tous connectés et pas cassés juste avant le sertissage

A chaque problème, il y a deux solutions: une solution simple, et une solution violente encore plus simple ^^
Retourner en haut
Trouver Répondre
Pantrix Hors ligne
Junior Member
*


Messages : 9
Sujets : 1
Inscription : Jul 2019
Réputation : 0
02-07-2019, 07:40:23   -   RE: [EJ9] Ne demarre pas....et pourtant [Résolu]
Haha ? ok, là toute suite je peux pas je regarde ce week-end je vous tien au courant, merci ?.
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [ED7] ne demarre plus [resolu] prjct-civic 7 1 218 27-07-2017, 08:56:15
Dernier message: eaglestrike
  [EJ9] Ne démarre plus ! [RESOLU] grintek 19 4 451 18-04-2016, 17:01:32
Dernier message: grintek
  [EM2] Ne démarre plus!!RESOLU nax59 16 3 542 15-12-2015, 21:32:09
Dernier message: nax59
  [ee9] ne démarre pas!! résolu!! cyrilhonda 23 4 107 21-05-2015, 00:05:45
Dernier message: drifteurD1
  [ED7] a calée et ne démarre plus (résolu) sydd 3 1 753 18-06-2014, 21:41:25
Dernier message: sydd
  [EG3] Problème de coupure moteur,puis ne demarre plus (résolu) McBarrette 21 9 345 19-05-2014, 22:49:16
Dernier message: *BrUnO*
  [EE9] -résolu- Elle ne demarre plus, je ne sais plus quoi faire cedricapple 79 7 575 03-04-2014, 21:55:32
Dernier message: cedricapple
  [EG5] qui ne démarre plus, [résolu] Djiff 17 4 290 31-12-2013, 19:04:05
Dernier message: Djiff
  [Civic] Démarre plus - Problème d'ECT. RESOLU redrix 12 5 173 03-03-2013, 09:04:23
Dernier message: redrix
  [ED7] URGENT ! civic ed7 ne démarre plus ! [RESOLU] Felipe 7 2 493 23-01-2010, 02:20:39
Dernier message: Exostall