Bienvenue, Visiteur ! S’enregistrer


8/10 (1 vote(s))
  • Moyenne : 4 (1 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[EM2] —> EM3 typeLoulou958
nico_ledingo Hors ligne
Senior Member
****


Messages : 3 415
Sujets : 18
Inscription : Mar 2007
Réputation : 8
16-11-2022, 21:35:09   -   RE: [EM2] —> EM3 typeLoulou958
je roula à la 10W40 motel 300v depuis plus de 100 000km et pas de souci avec le d'illusion dans l'huile. Je vidange tous les 10 000km. Par contre c'est vrai que je ne fais pas de petit trajet
Retourner en haut
Trouver Répondre
loulou958 Hors ligne
Active Member
***

Des japancars
77 - Seine-et-Marne France
Messages : 434
Sujets : 14
Inscription : Apr 2014
Réputation : 0
25-11-2022, 16:22:48   -   RE: [EM2] —> EM3 typeLoulou958
Ok, merci pour cette info.
Je roule aussi à la 300V 10w40 Smile

-Pompe à carburant.
Petite modif de ma dernière modif!! Ça ne me convenait pas.

Quand j’ai monté la nouvelle pompe AEM ^^, j’ai dû adapter 2 durites de carburant à ma pompe.
J’avais pris de la durite d’essence renforcée que j’avais en stock, mais elle n’est ni faite pour l’éthanol, ni pour être immergée dans un réservoir d’essence.

[Image: 57029c10.jpg]

Je les remplace donc par des durites flexibles spécifiques pour montage immergées et compatible avec l’éthanol.

[Image: 3e33df10.jpg]

[Image: 57efd810.jpg]

Voilà, c’est bien mieux et sans doute beaucoup plus fiable!!

Retourner en haut
Trouver Répondre
SoichiroYann Hors ligne
Posting Freak
*****

EG6- DC2 - ED9 - CB7 -EC9
76 - Seine-Maritime France
Messages : 14 489
Sujets : 14
Inscription : Dec 2011
Réputation : 45
25-11-2022, 18:15:20   -   RE: [EM2] —> EM3 typeLoulou958
upgrade au top Yes

Retourner en haut
Trouver Répondre
loulou958 Hors ligne
Active Member
***

Des japancars
77 - Seine-et-Marne France
Messages : 434
Sujets : 14
Inscription : Apr 2014
Réputation : 0
27-11-2022, 17:56:34   -   RE: [EM2] —> EM3 typeLoulou958
Arf pas tant!!  Facepalm

Première panne pour ma Civic!! Noooo c’était trop parfait pour une caisse à ce point modifiée!!
Confused

Comment c’est arrivé:
Je pars au centre équestre du coin, la voiture roule parfaitement.
Je m’arrête sur le parking, récupère ma femme et reviens à la voiture 10-15mn plus tard et là, impossible de démarrer.
Tout semble fonctionner normalement, le démarreur tourne bien, la pompe à essence tourne, pas de voyant moteur… tousse un peu au début mais elle démarre pas.
En panne donc et dans un endroit gênant…
J’ai dû démonter mon PC avant et demander de l’aide pour la tracter et la ramener chez moi
La galère !! :x

Petite remarque:
J’ai remarqué depuis que j’ai remplacé ma pompe à essence, qu’il me faut de plus en plus de coups de démarreur le matin pour démarrer. Comme si le système avait du mal à s’amorcer et  mettre sous pression.
Une piste donc… Confuseduspect:

Mon diagnostic:
Vérification des fusibles, relais de pompe, d’ECU de mon faisceau swap, alimentation des injecteurs, anti démarrage… rien à signaler.

Diag du calculateur, tout va bien de ce côté, aucun code erreur, bien alimenté, pas de soucis de capteur…

J’essaye de démarrer en projetant du dégraissant dans l’admission, et ça démarre.
Ce qui m’oriente vers un soucis d’alimentation en carburant.

Je débranche l’arrivée d’essence au niveau du rail, et constate qui n’y a pas (trop peu) d’essence ni dans le rail ni dans la durite.
Je met le contact plusieurs fois pour amorcer, ça fini par couler mais déjà y’a un soucis la.

Je rebranche l’arrivée d’essence et démonte la rampe avec les 4 injecteurs branchés dans le vide…
Je lance le démarreur et constate que mes injecteurs crachotent difficilement, le 4ème quasiment rien…
Bref il y a de l’essence mais pas de pression

Là il me reste plus que la pompe qui est neuve, le filtre qui est neuf (- de 100km) et le régulateur de pression.

Je re démonte mon système de pompe à essence, tout est bien monté, propre, des joints partout où il faut…
Je remplace la pompe AEM par celle d’origine et remonte le tout.
Obligé de faire tenir le support avec des colliers.. :roll:

[Image: 9717b410.jpg]

Ça marche parfaitement, elle démarre au quart de tour.

Verdict: la pompe AEM 340lph E85 est en PLS. Elle marche, on l’entend tourner mais elle déb*te plus assez d’un coup comme ça en moins de 100km d’utilisation!!
Mauvais montage? Branchement elec? Pas de chance? Merde dans le circuit? Pièce défectueuse? Contrefaite?… j’en sais rien

Déception donc pour cette pompe AEM et surtout d’avoir découpé/modifié le support plastique de la pompe pour l’adapter.
Pour adapter une autre pompe ou remettre celle d’origine proprement, je dois re commander ce support…

Et va expliquer à la miss que la panne est due à mes conneries de vouloir modifier une pièce qui fonctionne très bien sous prétexte que c’est du préventif pour éviter une future panne!!
argue  Mr Green

Retourner en haut
Trouver Répondre
SoichiroYann Hors ligne
Posting Freak
*****

EG6- DC2 - ED9 - CB7 -EC9
76 - Seine-Maritime France
Messages : 14 489
Sujets : 14
Inscription : Dec 2011
Réputation : 45
28-11-2022, 11:09:25   -   RE: [EM2] —> EM3 typeLoulou958
Tu connais le dicton, tant que ça fonctionnne...

Retourner en haut
Trouver Répondre
japanfancar Hors ligne
Active Member
***


Messages : 322
Sujets : 2
Inscription : Jun 2012
Réputation : 0
28-11-2022, 16:09:09   -   [EM2] —> EM3 typeLoulou958
Par expérience, la plupart des pompes non oem que j'ai monte Walbro, DW etc...

Elles ont grillé parce que la tension et l'amperage demandé était trop elevé pour une section de câble d'origine trop faible.

Soit le fusible grillait ou le plus souvent la pompe avant.

Il est souvent préférable de les brancher sur un circuit annexe en grosse section pour éviter ce problème.

Peut être c'est ce qui s'est passé.
(Modification du message : 03-12-2022, 22:56:34 par japanfancar.)
Retourner en haut
Trouver Répondre
loulou958 Hors ligne
Active Member
***

Des japancars
77 - Seine-et-Marne France
Messages : 434
Sujets : 14
Inscription : Apr 2014
Réputation : 0
28-11-2022, 22:06:20   -   RE: [EM2] —> EM3 typeLoulou958
C’est possible effectivement.
Je me demande aussi si le débit de 340lph peux passer dans le système d’origine (régulateur et retour dans le réservoir..) sans que ça coince un peu et force sur la pompe.
Le système d’origine a des raccords trop petits je trouve.
J’avais branché la durite de pompe en direct pour éviter la restriction mais pas celle du régulateur, branché avec le raccord d’origine.
Je vois que souvent lors de la pose d’une pompe HP dans ce genre de système immergé, il faut modifier le retour de carburant et poser un régulateur externe.

Retourner en haut
Trouver Répondre
loulou958 Hors ligne
Active Member
***

Des japancars
77 - Seine-et-Marne France
Messages : 434
Sujets : 14
Inscription : Apr 2014
Réputation : 0
03-12-2022, 20:11:07   -   RE: [EM2] —> EM3 typeLoulou958
-Flexfuel

C’est parti pour la modif flexfuel du calculateur Doctronic de ma EM3, ça fait un bon moment que je suis dessus, c’est la dernière étape de ma préparation “daily sport flex” avant les réglages.
Pas évident, il y a peu d’infos disponibles sur cette modification, mais j’ai pu contacté le boss de Doctronic pour avoir les infos qui me manquait par mail et donc super cool le SAV Doctronic

Ça implique donc la modification de mon ECU afin de lui créer une entrée valide pour ajouter un capteur d’Ethanol.
Pour ce faire, il faut ajouter quelques micro composants CMS  au circuit imprimé de la carte ECU…pas simple!!

Les infos, le matos… sont dans le lien suivant:
https://www.doctronic.at/download/Flex%20Fuel.pdf

Le matos:
Voici le kit avec le capteur éthanol, de quoi l’adapter au circuit de carburant et les micro composants.

[Image: 2ad9d710.jpg]

La plupart des composants sont trouvables au détail par lot de 5-10 pièces et à moins de 5 cents la pièce donc vraiment pas cher, y’en a pour plus de frais de port…
Mais, (oui, sinon c’est pas drôle!!) le pont de diode BAS28W, était totalement introuvable au détail pendant des mois!!
J’ai contacté des grossistes en chine…, ecumé toutes les boutiques de composants parisiennes, essayé de le remplacer par d’autres composants…ça n’allait pas, j’ai enchaîné les galères avec celui la.
J’ai fini par trouvé un lot de 5 à force de chercher, avec les Fdp+ douane, ils m’ont coûté 3x le prix de tous les autres composants reunis.
La résistance 32k aussi, plus de stock, 6mois - 1an d’attente pour la re-fabrication selon les sites… j’ai remplacé par une 32,4k

Une fois l’ECU démonté et ouvert, il faut donc ajouter 5 résistances, un pont de diode, remplacer un condensateur et ponter 2 fiches.

Voilà la taille des composants à côté d’une pièce de 10cents

[Image: 83fadc10.jpg]

Bon la, je dois reconnaître que c’est au delà de mes compétences.
Je touche un peu, mais je suis pas électricien!!
J’ai un peu de matos, un peu d’expérience dans les soudures CMS, j’adore souder les composants sur les circuits… mais là!!, c’est vraiment trop petit et je voulais surtout pas faire de conneries dans mon ECU doctronic.
J’ai préféré passer la main à un pote/collègue électricien spécialisé dans ce domaine de micro soudure, circuits imprimés réparations de piste…
Un cador dans le domaine, il m’a fait ça parfaitement, en 10 minutes et ça m’aura coûté un coup à boire… merci l’ami Toons

[Image: 0e095310.jpg]

[Image: d3cada10.jpg]

[Image: 1cf9b910.jpg]

[Image: 1d5d8610.jpg]

Une fois le tout soudé, remontage du boîtier dans la voiture et installation du capteur d’éthanol sur le circuit de carburant.

[Image: e989ee10.jpg]

Ouai, bon je l’ai installé un peu à l’arrache pour voir si ça marche, par la suite je lui ferais un support sur le tablier…

Pour les branchement du capteur:
-Une alimentation 12v IG
-Une masse
-Le signal à brancher à la nouvelle entrée de l’ECU E11

C’est parti pour une cession de PC dans la voiture.
Yesss, ça fonctionne!!
j’ai maintenant l’affichage du taux d’éthanol en direct.

Je peux donc activer la fonction flexfuel du calculateur et appliquer des corrections d’injection et d’allumage spécifiques en fonction du taux d’éthanol détecté par le capteur.
Sur Doctronic, Il y a des tables dédiées aux corrections pour l’éthanol

Menu flexfuel

[Image: 8dd2f710.jpg]

2 Tables de correction d’injection  (en %)

[Image: 9b65eb10.jpg]

2 Tables de correction d’allumage (en degrés)

[Image: ce9d7710.jpg]

Trop cool!! Plus qu’à régler tout ça.!!

Pour faire une cartographie flexfuel je dois d’abord régler la cartographie principale aux petits oignons au SP98 avant d’appliquer des corrections E85
A suivre…

Retourner en haut
Trouver Répondre
nico_ledingo Hors ligne
Senior Member
****


Messages : 3 415
Sujets : 18
Inscription : Mar 2007
Réputation : 8
04-12-2022, 18:03:21   -   RE: [EM2] —> EM3 typeLoulou958
super de partager cette modif, maintenant va y avoir pas mal de taff pour savoir comment réagi le moteur en fonction du taux d'ethanol et tous paramétrer
Retourner en haut
Trouver Répondre
SoichiroYann Hors ligne
Posting Freak
*****

EG6- DC2 - ED9 - CB7 -EC9
76 - Seine-Maritime France
Messages : 14 489
Sujets : 14
Inscription : Dec 2011
Réputation : 45
Hier, 12:25:59   -   RE: [EM2] —> EM3 typeLoulou958
Encore de la super modif, je suis toujours aussi admiratif Yes

Retourner en haut
Trouver Répondre
JP32 Hors ligne
Super Moderateur
Super Moderateurs

76 - Seine-Maritime France
Messages : 7 852
Sujets : 225
Inscription : Aug 2002
Réputation : 4
Hier, 13:43:28   -   RE: [EM2] —> EM3 typeLoulou958
Bravo pour le boulot fait ! Wink

Mes ex-japonaises : Datsun 240 Z 1973 ; Nissan 300 ZX 1989 ; Nissan Bluebird 2 L Diesel 1986 ; Nissan Sunny 1,6 L ; Toyota Celica 1600 ST 1984 ; 2x Toyota Celica-Supra 2.8 L 1983 ; Toyota Supra 3 L 24 S 1989 ; Mitsubishi 2 L Turbo 1983  ; Toyota Rav 4 1996 ; Nissan Cube 2010 pour ma femme.
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [EM2] Honda civic coupé VTEC 2003 Robocop Edition Fred Rf 6 2 025 28-07-2019, 17:07:27
Dernier message: Fred Rf
  [EM2] Presentation de ma civic Westcoast76 83 13 311 17-10-2016, 11:01:20
Dernier message: Westcoast76
  [EM2] Presentation de ma Civic Coupé crash71100 1 1 479 10-01-2016, 12:52:36
Dernier message: suburban
  [civic EM2] "black arrow" edition suburban 17 5 798 20-10-2015, 20:48:27
Dernier message: suburban
  [Em2] Présentation de ma Civic Gaby Em2 TTR 88 14 627 30-06-2015, 04:16:46
Dernier message: Gaby Em2 TTR
  [EM2 2001 4porte] stevebrien 7 1 593 12-10-2013, 01:21:59
Dernier message: stevebrien
  [EM2] YA'M - ... S2k PARTS! YA'M 191 32 347 05-09-2013, 12:47:54
Dernier message: YA'M
  [Civic EM2 ] Mon beau Coupé !! AV ! Orel39 25 14 089 24-03-2013, 14:01:44
Dernier message: Orel39