Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[EP3] Probleme tension batterie ECU ????
jdouille Hors ligne
Junior Member
*


Messages : 86
Sujets : 3
Inscription : Jun 2016
Réputation : 0
02-12-2018, 18:20:35   -   [EP3] Probleme tension batterie ECU ????
Salut à tous. Depuis quelques temps je suis embêté avec mon EP3 eudm de 2002 phase 1

Configuration

CAI + flowstack
Collecteur admission Skunk2 Ultra street
Collecteur echap Piper + decat Piper + ligne Piper
Hondata Kpro V4   Kmanager version 4.3.6.0
Autoradio supprimé
Batterie Odyssey PC680
TPS Acuity
Reprog HRED 240ch 226nm
Reste moteur OEM

Symptômes

Démarrage hasardeux et Immobilizer de temps à autre ( clé verte )
Ralenti instable, une fois gaz coupé tombe vers 450trm puis remonte à 950trm
Performance aléatoire, avec calibration du TPS qui tient pas.

Je m' explique pour quelle marche normalement, une fois voiture chaude je dois Reset l'ECU enlever le fusible 10min, puis recalibré le TPS
1% fermé et 103% ouvert dans le Kpro et la elle marche du tonnerre.

Si je l'utilise pas pendant 1 ou 2 jours rebelote même symptôme. Ralenti instable, pas réactive, démarrage au forcing comme si elle avait oublié les données. Pourtant l'uploade Kmanager vers ECU marche parfaitement et donné TPS ont changées +- 0.2% plus vers la baisse.

Déjà essayé

Vanne IACV nettoyé, joint neuf OEM + réapprentissage du ralenti préconisé par HONDA
Calibrage TPS 0.49V sur le pap et 0.8% fermé 103% ouvert dans le Kpro
Batterie à 12.23v immobilisé pendant 2 jours
Masses et autres broches dans le compartiment moteur, vérif à l'œil
Filtre essence, VTC et VTEC neuf OEM
Boite fusible compartiment moteur

J'ai checké dans Kmanager, la tension à la batterie indique 11.70v pour 12.23v à la batterie et une fois voiture en marche +- 14 volt dans Kmanager.

J'ai pensé à une mauvaise masse, main relay, batterie vieillissante... ???????

Voila un peux d'aide serait sympa car quand elle veut ça envoi du pâté Japonais sérieux love

Merci les gars !!!!!

Full Piper, vidage stage 1 Big Grin , SB Energy+Poxerflex, MTEC, Skunk2 Ultra Street, CAI DIY, Kpro V4
JDM 22mm arr, Camber EIBACH arr, Odyssey pc680
Retourner en haut
Trouver Répondre
indice 98 Hors ligne
Active Member
***


Messages : 331
Sujets : 11
Inscription : Jan 2007
Réputation : 49
02-12-2018, 21:35:33   -   [EP3] Probleme tension batterie ECU ????
As tu fait un log de ton tps ?

Tu dis toi même que la calibration varie
Retourner en haut
Trouver Répondre
jdouille Hors ligne
Junior Member
*


Messages : 86
Sujets : 3
Inscription : Jun 2016
Réputation : 0
02-12-2018, 23:12:57   -   RE: [EP3] Probleme tension batterie ECU ????
Salut.

Le TPS est neuf est fonctionne, lui seul relier au multimètre il marche sur toute sa plage d'utilisation.

Exemple:

Sur Kmanager je " read "  1% fermé et 103% ouvert puis j' uploade dans l'ECU, parfait le jours même ça n'a pas bougé.

Quelques jours plus tard:

Sur Kmanager je " read " et la valeur fermé est à 0.8% et toujours 103% ouvert.

Alors que le capteur n'a pas bougé du papillon il est bien fixé. C'est comme si à un moment l'ECU perds les données et qu'il faut réinitialiser
le TPS, l'IACV...

J'ai lu un truc similaire sur le forum HONDATA en gros le voltage batterie ne correspond pas à ce que reçoit l'ECU il y a une perte quelque part et
du coup il ne fait pas fonctionner les capteurs et sondes correctement. Mais pas de réponse sur le forum.

J'ai pensé au " Main Relay " celui sous le volant à gauche, possible ?

Et normalement si au bornes de la batterie j'ai 12.23V dans Kmanager je devrais avoir 12.23v aussi ?

Merci !!!!

Full Piper, vidage stage 1 Big Grin , SB Energy+Poxerflex, MTEC, Skunk2 Ultra Street, CAI DIY, Kpro V4
JDM 22mm arr, Camber EIBACH arr, Odyssey pc680
(Modification du message : 02-12-2018, 23:21:04 par jdouille.)
Retourner en haut
Trouver Répondre
vroomdams En ligne
Man Made By Ikéa
Moderateurs

BB9 + TA60
94 - Val-de-Marne France
Messages : 12 110
Sujets : 48
Inscription : Jun 2008
Réputation : 11
03-12-2018, 04:28:35   -   RE: [EP3] Probleme tension batterie ECU ????
Essaie avec une batterie standard si tu as la place, les petites batteries tiennent mal les basses températures, elle peut avoir le voltage mais pas l'ampérage... Wink

TA60 & BB9

Kaabaal a écrit : En fait les vieux des villages c'est comme les jeunes des cités quoi. C'est leur territoire et ils font rien de la journée, sauf qu'ils savent pas jouer à la playstation et faire des wheelings

Retourner en haut
Trouver Répondre
jdouille Hors ligne
Junior Member
*


Messages : 86
Sujets : 3
Inscription : Jun 2016
Réputation : 0
05-12-2018, 18:09:31   -   RE: [EP3] Probleme tension batterie ECU ????
Hello.

J'ai essayé avec la Odyssey PC680 chargé à fond 12.80v chargeur CTEK, aucunes différences, c'est donc pas la batterie.

J'ai le relai PGM FI de la pompe à essence qui chauffe beaucoup, brulant, donc commande d'un neuf chez HONDA.

Une hypothèse de la concession, relai qui colle donc chauffe, pompe à essence fatigué. Après à voir si le relai bug à cause de la pompe ou l'inverse ?

Est ce normale que la tension au bornes de la batterie ne soit pas la même lu par le Kpro, Kmanager ? 

Ex: aux bornes de la batterie j'ai 12.80v et dans Kmanager 12.30v et quand je démarre elle chute à 8V Shock Shock

Merci !!!!

Full Piper, vidage stage 1 Big Grin , SB Energy+Poxerflex, MTEC, Skunk2 Ultra Street, CAI DIY, Kpro V4
JDM 22mm arr, Camber EIBACH arr, Odyssey pc680
(Modification du message : 11-12-2018, 19:12:12 par jdouille.)
Retourner en haut
Trouver Répondre



Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  [Civic] Problème bizarre ABS, batterie ? pimousse31 1 558 28-03-2018, 12:24:22
Dernier message: crashken
  [ep1/2] Problème suite recharge batterie -NL- 24 4 210 13-11-2014, 13:30:29
Dernier message: -NL-
  [EG4] Problème tension Courroie maow411 6 2 652 04-05-2014, 18:19:53
Dernier message: maow411
  [EP3] problème suite à changement de batterie glugluman 4 3 126 03-07-2013, 08:14:56
Dernier message: takumifujiwara