Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Ep3] Problème moteur K20
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
12-05-2016, 14:03:36   -   [Ep3] Problème moteur K20
Bonjour à tous. 

J'ai acquéris il y a peu une Ep3 montée jrsc (compresseur Jackson Racing). J'ai démonté toute l'installation pour passer au contrôle technique. Et j'ai fait juste tourner l'auto au ralenti pour voir si elle tournait (le préparateur de l'auto a  dit que je pouvais rouler avec la carto compresseur jusqu'au contrôle et revenir. Le soucis est que le voyant moteur s'est allumé.
 Elle petait beaucoup au ralenti et une fois chaude, se coupait automatiquement. Je suis allé la faire reprogrammer pour injecter la cartographie d'origine K20 dans l'auto. 

La voiture, après reprogrammation a tourné comme une horloge, toujours avec le voyant moteur allumé qui est en fait le code P0141 disant :"Secondary O2 circuit Heater circuit  malfunction. La voiture tournait excessivement bien, je suis passé au controle avec aucune remarque. Le lendemain j'ai dû effectuer +- 200 km et, lors d'une accélération en côte, la voiture ne montait plus, bloqué à 160 km/h à 6000 rpm en 5ieme.

Là j'ai su qu'il y avait un problème. J'ai également vu une surconsommation incroyable, et un raté dans le moteur, puis un deuxième 30 minutes plus tard alors que j'étais à une vitesse constante sur autoroute (100 km/h). Lors d'une montée, j'ai du accéléré et là, le moteur broute et impossible de monter dans les tours. J'ai roulé à 50km/h pour terminer le bout d'autoroute. 

J'ai constaté que mon ratio air/essence est monté à 14,8 (trop pauvre). L'auto tourne assez bien dès que je suis au point mort (mais ne monte pas aussi vite dans les tours qu'avant)  mais broute quand je roule. J'ai rebranché sur l'OBD qui m'a ensuite dis qu'il y avait un code défaut P1298 qui est ELD circuit high voltage. J'ai vérifié le fusible 15 (pas de court circuit car ils sont tous intacts). J'ai vérifié mes bougies, j'ai une étincelle à toutes et on les a nettoyées. J'ai frotté les masses de batterie. 

Je vous demande donc si vous avez une idée du souci que ça pourrait être. Si quelqu'un a déjà eu ce souci. Je n'ai plus aucune idée d'où pourrait venir le problème. 

Je précise que l'auto est avec un hondata Kpro, injecteur 800cc (intégré dans la carto d'origine). 

Un grand merci à vous. Rémi.
Retourner en haut
Trouver Répondre
TsoF Hors ligne
CMC (Comité des Mangeurs de Chats)
Super Moderateurs

Mazda 3
- France
Messages : 12 657
Sujets : 37
Inscription : Dec 2010
Réputation : 19
12-05-2016, 14:19:53   -   [Modération] Présentation
Message de la modération :

Bonjour,

Tout d'abord bienvenu sur le forum !

Pour être accueilli convenablement, il faut aller te présenter sur le forum "Présentation": https://www.japancar.fr/forum/Forum-Presentation

Cordialement,
l'équipe de modération.

Retourner en haut
Trouver Répondre
Glurk Hors ligne
Senior Member
****

911 carrera 2 / Elise
71 - Saône-et-Loire France
Messages : 1 190
Sujets : 7
Inscription : Sep 2010
Réputation : 9
12-05-2016, 15:07:29   -   RE: [Ep3] Problème moteur K20
Pareil présentation toussa toussa machin...... mais juste: Démonter le compresseur (et remapper)pour passer au CT Huh Huh Huh Huh

bob_bipbip a écrit :-le bon tuning, il change les jantes, il rabaisse, il mets un aileron, il change les feux avant/arrière, il met un kit carrosserie, des stickers tu vois ...
-le mauvais tuning, il change les jantes, il rabaisse, il mets un aileron, il change les feux avant/arrière, il met un kit carrosserie, des stickers mais c'est un mauvais tuning ...


Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
12-05-2016, 15:08:38   -   RE: [Ep3] Problème moteur K20
Chose faites, désolé Smile
Retourner en haut
Trouver Répondre
Le_NoNo Hors ligne
Grumpy NoNo
****
Team Sac

DC2
- Spain
Messages : 4 187
Sujets : 27
Inscription : Jul 2006
Réputation : 22
12-05-2016, 15:16:33   -   RE: [Ep3] Problème moteur K20
Glurk, il doit être belge Wink

Citation :Les routiers c'est des pilotes en voiture !
(08-10-2016, 08:12:06)Dat-ass a écrit : Les mamys , y'a rien de mieux !!  Big Grin
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
12-05-2016, 15:46:55   -   RE: [Ep3] Problème moteur K20
Oui oui je suis belge, et chez nous, contrôle technique chaque année! Sad
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 5 426
Sujets : 5
Inscription : Jun 2010
Réputation : 9
12-05-2016, 19:07:54   -   RE: [Ep3] Problème moteur K20
Ton histoire me fait penser à un problème d'allumage...
Sois les bougies sont HS, soit les bobines...

History : CTS FN1 // CTR FN2 // CRZ GT Edition Limitée // ITR 98 Specs R // Accord K24 CL9 R*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
(Modification du message : 12-05-2016, 19:09:26 par nonovtec.)
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
12-05-2016, 19:53:27   -   RE: [Ep3] Problème moteur K20
J'ai regardé pour les bougies et elles sont ok, c'est ça qui est bizarre et quand je suis pieds ai plancher elle reste à 2000 rpm et elle broute et pète.
Retourner en haut
Trouver Répondre
darda Hors ligne
Junior Member
*


Messages : 18
Sujets : 0
Inscription : Jan 2009
Réputation : 0
12-05-2016, 21:52:04   -   RE: [Ep3] Problème moteur K20
Salut,
Déjà pourquoi avoir démonté la sural ??????????? (note modération : si tu lis plus haut il explique qu'il est Belge, le CT est très rigoureux là bas).
Est-ce que ton moulin est décompressé ou pas ?
Même si tu dois passer au CT, donne au black et basta (note modération : en voilà un bon conseil sur un forum public Facepalm).
Maintenant ton boitier était réglé pour la sural et ton préparateur dit que tu peux rouler sans  Sad
J'espère que ton K20 n'a rien mais je pense fortement que ce n'est pas grand chose à faire.
A plus.

full-race
(Modification du message : 13-05-2016, 09:38:08 par TsoF. Raison de la modification: Merci de faire un effort sur ton écriture (ne pas tout écrire en majuscule et orthographe) )
Retourner en haut
Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 13 525
Sujets : 21
Inscription : Jan 2005
Réputation : 3
12-05-2016, 21:59:03   -   RE: [Ep3] Problème moteur K20
(12-05-2016, 14:03:36)Mimijrscep3 a écrit : J'ai constaté que mon ratio air/essence est monté à 14,8 (trop pauvre).

C'est pas "pauvre" 14.8, c'est le rapport stœchiométrique, auquel elle est censée réguler.
A moins que ce ne soit en charge.
T'es sûr que la sonde n'est pas débranchée, ou un fil coupé ? Ou morte ? C'est la valeur qu'on obtient quand il n'y a pas de sonde au bout.
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
12-05-2016, 22:01:32   -   RE: [Ep3] Problème moteur K20
Maintenant, est-ce possible que l'étincelle de la bougie soit insuffisante pour faire exploser le mélange ? L'auto tourne bien au ralenti malgré qu'elle ait difficile à démarrer. mais dès que j'accélère, elle met un petit temps de réponse et elle est molle. je suis certain qu'il y a de l'essence qui passe dans ma ligne car elle pète quand je suis pieds au plancher.
----------
La sonde est belle et bien présente. J'ai le code défaut depuis un certain temps je ne pense pas que ce soit elle qui fasse un soucis comme ça car c'est la deuxième, elle sert à voir si les gaz sortant du catalyseur sont bien brûlés. Elle n'influe aucunement sur l'afr. De plus, le mélange parfait pour un essence est de 14.7 or je suis à 14.8 donc 1gr d'essence pour 14.8gr d'air. Ma sonde primaire (lambda) détecte donc que de l'essence passe dans la ligne et appauvri le mélange du moteur.

(Ce n'est que ma logique).Je partirais bien sur un problème de bougies ,qui était ma première hypothèse mais elle a été écartée après les avoir vérifiées. Peut être que l'étincelle n'est pas assez bonne... ?
----------
Salut darda, car comme dit, ils ont remarqué le compresseur. Là, elle tourne en carto origine et a tourné nickel pendant 3 jours. Le k20 est full stock sauf gros injecteurs 800cc et admission.
(Modification du message : 12-05-2016, 22:10:16 par Mimijrscep3.)
Retourner en haut
Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 13 525
Sujets : 21
Inscription : Jan 2005
Réputation : 3
12-05-2016, 22:16:35   -   RE: [Ep3] Problème moteur K20
14.8 pour 14.7 c'est vraiment pinailler pour rien.
Tu le relèves avec quoi ? Parce que j'ai vu des afficheurs rajouter 0.2 points d'AFR (et juste l'afficheur, parce que la précision de la sonde et du boitier c'est encore une autre histoire), donc à 0.1 point près tu peux considérer que c'est bon.
Surtout avec d'aussi gros injos en gestion OEM, il n'est pas sûr qu'il soit possible d'obtenir mieux que ça.
(Modification du message : 12-05-2016, 22:17:42 par folken.)
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
12-05-2016, 22:24:48   -   RE: [Ep3] Problème moteur K20
Elle a toujours été en 14.7 toujours toujours toujours, et là, comme par hasard j'ai un soucis et pouf, on arrive à 14.8. La valeur est obtenue grâce au mano afr qui est installé de marque aem dans mon habitacle. J'ai la même valeur lorsque je branche le pc sur l'hondata
Retourner en haut
Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 13 525
Sujets : 21
Inscription : Jan 2005
Réputation : 3
12-05-2016, 22:33:03   -   RE: [Ep3] Problème moteur K20
Ha ben on peut pas deviner non plus avec les infos qu'on avait jusque là Big Grin
Mais je maintiens qu'entre 14.7 ou 14.8 tu ne devrais même pas sentir la différence, d'ailleurs sur des voitures à peine plus vieilles il fait le yoyo entre 14.3 et 15.2, la régulation y est moins précise et c'est le fonctionnement normal en closed loop.
C'est certainement une conséquence de ton problème davantage que sa cause.

Par contre ça pourrait être révélateur d'une prise d'air.
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
12-05-2016, 22:40:21   -   RE: [Ep3] Problème moteur K20
Il est vrai que j'ai remonté toute l'admission sans frein filet, peut être le papillon. Mais j'ai enlevé le filtre à air quelque fois donc je peux que j'aurais vu s'il avait du jeu, mais bon, je vérifierai quand même. La fait d'avoir une étincelle pas assez importante sur une des bougies peut jouer ?
----------
Sans oublier que mon ralenti est stable et est bien de 700-800 rpm. Donc pour la piste de la prise d'air, je reste perplexe.
(Modification du message : 12-05-2016, 22:47:19 par Mimijrscep3.)
Retourner en haut
Trouver Répondre
nico1131 Hors ligne
Roux de Secours
*****

EK4 B17 - CG4 - GDB - EE9
31 - Haute-Garonne France
Messages : 5 082
Sujets : 36
Inscription : Jun 2008
Réputation : 36
13-05-2016, 09:08:33   -   RE: [Ep3] Problème moteur K20
(12-05-2016, 22:33:03)folken a écrit : d'ailleurs sur des voitures à peine plus vieilles il fait le yoyo entre 14.3 et 15.2, la régulation y est moins précise et c'est le fonctionnement normal en closed loop.

Gros + 1

Perso je régule entre 14.5 et 15 à chaud au ralenti et en stabilisé donc 14,8 c'est pas la mort.

T'as pas une durite de dépression qui aurai lâchée ?

14.8 C'est en pleine charge ou ralenti ?

Forum EK Squad - Facebook EK Squad - Civic 6th gen
"Honda lawnmower - 5hp - fast as f*ck."

Retourner en haut
Trouver Répondre
TsoF Hors ligne
CMC (Comité des Mangeurs de Chats)
Super Moderateurs

Mazda 3
- France
Messages : 12 657
Sujets : 37
Inscription : Dec 2010
Réputation : 19
13-05-2016, 09:31:18   -   RE: [Ep3] Problème moteur K20
darda merci d'éviter d'écrire en majuscule.
Sur un forum écrire en majuscule = crier et faire mal aux yeux Rolleyes

J'ai modifié ton message pour le bien des yeux des autres membres.

(Modification du message : 13-05-2016, 09:38:53 par TsoF.)
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
13-05-2016, 10:42:28   -   RE: [Ep3] Problème moteur K20
Oui je comprends mieux du coup Wink Je suis à 14.7 au ralenti et quand je monte un peu dans les tours (elle monte sans brouter mais pas une montée franche et nerveuse) elle passe à 14.8. Cette durite de dépression se situerait où ?
Retourner en haut
Trouver Répondre
boyou2 Hors ligne
Heavy Foot Castratore
Moderateurs

Shetland Tricouille
- France
Messages : 29 076
Sujets : 145
Inscription : Nov 2005
Réputation : 58
13-05-2016, 11:16:54   -   RE: [Ep3] Problème moteur K20
tu te focalises sur le probleme du ratio 0.1pt trop haut, alors que ton soucis est ailleurs AMHA.

Verifier TOUTES les durites, visuellement ET manuellement (une durite percé sous un collier ne se voit pas forcément) afin de voir si t'as pas une fuite.

Ensuite résoud les problemes relevé en codes défaut

L'écrit est trompeur, on a l'impression parfois que l'autre est sec dans la réponse, parce que la tonalité avec lesquelles les choses sont pensées et qui ressortiraient à l'oral n'apparaissent pas à l'écrit...

Un forum est un endroit d'entraide, ce qui veut dire échange d'idées, d'experiences personnelles et professionnelles. Pas un site ou l'on vient prendre ce qu'on pense acquis de droit. Ca c'est quand on paie un garage pour réparer sa voiture. Si vous ne comprenez pas ce principe simple, vous n'avez rien à faire sur ce forum.
Retourner en haut
Trouver Répondre
Le_NoNo Hors ligne
Grumpy NoNo
****
Team Sac

DC2
- Spain
Messages : 4 187
Sujets : 27
Inscription : Jul 2006
Réputation : 22
13-05-2016, 11:58:40   -   RE: [Ep3] Problème moteur K20
(12-05-2016, 14:03:36)Mimijrscep3 a écrit :  Elle petait beaucoup au ralenti et une fois chaude, se coupait automatiquement. Je suis allé la faire reprogrammer pour injecter la cartographie d'origine K20 dans l'auto.
Donc tu as tourné en 800cc avec la carto OEM non modifiée ?

(12-05-2016, 14:03:36)Mimijrscep3 a écrit : Je précise que l'auto est avec un hondata Kpro, injecteur 800cc (intégré dans la carto d'origine).
Les temps d'injection sont désormais adaptés aux injos 800cc ? Reprog sur banc ou carto générique injectée dans le Kpro sans mesures sur l'auto ?

Citation :Les routiers c'est des pilotes en voiture !
(08-10-2016, 08:12:06)Dat-ass a écrit : Les mamys , y'a rien de mieux !!  Big Grin
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
13-05-2016, 12:12:53   -   RE: [Ep3] Problème moteur K20
Je tourne avec les injecteurs 800cc et c'est modifié dans la carto. Les temps d'injection sont corrects et c'est une carto qui vient du kpro dans laquelle on a spécifié que l'auto avait des injecteurs 800cc. (Je remarque que quelque personnes ont des soucis concernant la sonde oxygène P0141. Ils ont les mêmes symptômes que moi, ça pourrait réellement venir de là?)
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 5 426
Sujets : 5
Inscription : Jun 2010
Réputation : 9
14-05-2016, 09:29:12   -   RE: [Ep3] Problème moteur K20
Si ton Kpro te dit sonde oxygène, ne cherches pas plus loin...
Mets en une autre pour voir... Wink

History : CTS FN1 // CTR FN2 // CRZ GT Edition Limitée // ITR 98 Specs R // Accord K24 CL9 R*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
14-05-2016, 11:30:41   -   RE: [Ep3] Problème moteur K20
Je vais faire ça, je pensais aussi au cata qui serait bouché à cause de l'essence mal brûlée. Je vais nettoyer la sonde, remettre ma ligne skunk et si ça fonctionne pas, je change la sonde.
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 5 426
Sujets : 5
Inscription : Jun 2010
Réputation : 9
14-05-2016, 23:25:55   -   RE: [Ep3] Problème moteur K20
Tu as toujours un cata ?
Avec ton Rotrex qui souffle dedans?
Tu n'as pas un RH??

History : CTS FN1 // CTR FN2 // CRZ GT Edition Limitée // ITR 98 Specs R // Accord K24 CL9 R*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
15-05-2016, 08:06:05   -   RE: [Ep3] Problème moteur K20
Bonjour à tous, oui pour passer au contrôle, j'ai dû remettre la ligne e d'origine Ep3, mais le compresseur ne souffle plus dedans (mais il l'a fait un moment, quand j'avais remonté la ligne d'origine et que le compresseur était toujours monté). Que veux tu dire par RH?
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 5 426
Sujets : 5
Inscription : Jun 2010
Réputation : 9
15-05-2016, 17:13:44   -   RE: [Ep3] Problème moteur K20
Collecteur d'échappement decatalysant....
Si tu as souffler dedans sans cell fix sur la sonde lambda, alors elle a du cramer à mon avis.... Wink

History : CTS FN1 // CTR FN2 // CRZ GT Edition Limitée // ITR 98 Specs R // Accord K24 CL9 R*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
15-05-2016, 19:33:28   -   RE: [Ep3] Problème moteur K20
(15-05-2016, 17:13:44)nonovtec a écrit : Collecteur d'échappement decatalysant....
Si tu as souffler dedans sans cell fix sur la sonde lambda, alors elle a du cramer à mon avis.... Wink

Ceci explique cela donc  LOL  Je vais remettre ma ligne et changer la deuxième sonde oxygène  Wink
Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
28-05-2016, 11:22:39   -   RE: [Ep3] Problème moteur K20
Salut à tous, je reviens vers vous pour vous donner des nouvelles de L'EP. J'ai reçu une sonde lambda et un eld, les codes défaut sont donc réglés. L'auto ne veut même plus démarrer, enfin elle démarre 1 fois sur 20 et quand elle le fait, elle tourne 3 secondes normalement 2000 tr/min (ralenti froid) et se coupe directement. Je commence vraiment à désespérer, ça me donne même des idées noires à vouloir changer de marque...

Auriez vous une idée du problème ?

Bien à vous.
Retourner en haut
Trouver Répondre
Glurk Hors ligne
Senior Member
****

911 carrera 2 / Elise
71 - Saône-et-Loire France
Messages : 1 190
Sujets : 7
Inscription : Sep 2010
Réputation : 9
29-05-2016, 00:23:47   -   RE: [Ep3] Problème moteur K20
Tu a acheté une voiture préparée, tu es contraint de virer la sural tout les 2 ans.... après démontage, elle plante, je ne vois pas où la marque peut être remise en cause.....

Et le pro qui t'a fait la prépa, il en dis quoi??

bob_bipbip a écrit :-le bon tuning, il change les jantes, il rabaisse, il mets un aileron, il change les feux avant/arrière, il met un kit carrosserie, des stickers tu vois ...
-le mauvais tuning, il change les jantes, il rabaisse, il mets un aileron, il change les feux avant/arrière, il met un kit carrosserie, des stickers mais c'est un mauvais tuning ...


Retourner en haut
Trouver Répondre
Mimijrscep3 Hors ligne
Junior Member
*


Messages : 27
Sujets : 4
Inscription : May 2016
Réputation : 0
29-05-2016, 09:56:25   -   RE: [Ep3] Problème moteur K20
Ça ne vient pas du compresseur ni de la prépa. C'est purement électrique. Il dit que ça peut être beaucoup de chose mais il n'a pas eu l'auto sous les yeux pour y jeter un oeil. Je pense a une bobine hs car là elle démarre même plus.
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [Fn2 k20] quel huile moteur ?? Jerem_vtec11 13 2 589 16-07-2021, 10:16:25
Dernier message: TsoF
  [EP3] Fiabilité Civic Type R EP3 sur circuit ? éric_Mtp 13 735 18-03-2021, 15:03:16
Dernier message: éric_Mtp
  [FN1] modification pour mettre un K20 Day14 6 865 03-01-2019, 13:40:54
Dernier message: Day14
  [EK K20] Ligne 70 ou 76 acceptable circuit stormvti 7 806 25-04-2018, 22:55:05
Dernier message: stormvti
  [EP3] Admission rrc fn2 sur ep3 Honda civic 84 6 3 906 15-10-2017, 22:35:47
Dernier message: aYk
  [K20/K24] Vollant moteur similaire ? sexyjojo77 4 1 058 27-08-2017, 20:21:54
Dernier message: nonovtec
  [ep3] cherche schéma faisceau moteur k20 blaide824 2 2 518 03-03-2017, 11:22:15
Dernier message: blaide824
  [EM2] direction assistée pour swap K20 loulou958 2 2 101 02-02-2017, 19:46:25
Dernier message: Paultugal
  [EK K20] - Cardans possibles Nicolay45 6 2 562 30-08-2016, 10:35:48
Dernier message: karantinos
  [civic eg k20]question ITB vander51 8 2 408 03-06-2016, 07:23:57
Dernier message: nico1131