Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[MB3] problème Vtec depuis changement de boite
takumi63 Hors ligne
Active Member
***

Nissan rs13 / Civic EJ9
63 - Puy-de-Dôme France
Messages : 309
Sujets : 35
Inscription : Sep 2007
Réputation : 5
18-06-2020, 23:37:55   -   [MB3] problème Vtec depuis changement de boite
Salut, j'ai besoin de vos avis!!!

Je viens de changer ma boîte de vitesse sur la mb3 par une S20 de EG5 et depuis, le vtec ne fonctionne pas comme il faut.

Quelque soit le rapport, le vtec se désactive dès que je dépasse les 2600 tr.
En 3e et 4e il a plus de mal à s'enclencher par rapport à avant mais reste permanent si on ne sollicite pas la pédale.

En 5eme, il s'enclenche de temps en temps au dessus des 2600tr, mais ne reste quasi pas même sur un filet de gaz et parfois, au relâché de pédale il se désactive.


Mise à part la batterie, la sonde lambda et le démarreur je n'ai rien débrancher pour changer ma boîte de vitesse.

(à la remise en route après le swap de la boite, j'avais le voyant moteur d'allumé. j'ai bougé les prises autour de la boite et le voyant a disparu)

Si vous avez des idées.
Merci d'avance
Retourner en haut
Trouver Répondre
Murena Hors ligne
Active Member
***


Messages : 127
Sujets : 12
Inscription : Aug 2009
Réputation : 2
19-06-2020, 06:58:52   -   RE: [MB3] problème Vtec depuis changement de boite
Salut,

Je connais pas parfaitement la S20,mais j'avais eu un souci similaire et pour moi c'était le capteur
de vitesse prit sur la boite qui merdait.

Peut-être une piste à vérifier?
Checker aussi le niveau d'huile moteur...

slt.....
(Modification du message : 19-06-2020, 07:05:54 par Murena.)
Retourner en haut
Trouver Répondre
takumi63 Hors ligne
Active Member
***

Nissan rs13 / Civic EJ9
63 - Puy-de-Dôme France
Messages : 309
Sujets : 35
Inscription : Sep 2007
Réputation : 5
19-06-2020, 07:14:50   -   RE: [MB3] problème Vtec depuis changement de boite
Pour la boite s20, j'ai remis le capteur de vitesse de la s40 car la prise du capteur de s20 était différent de celle de la s40 donc impossible à brancher.

Pour l'huile moteur, j'ai bien le niveau
Retourner en haut
Trouver Répondre
takumi63 Hors ligne
Active Member
***

Nissan rs13 / Civic EJ9
63 - Puy-de-Dôme France
Messages : 309
Sujets : 35
Inscription : Sep 2007
Réputation : 5
20-06-2020, 16:55:48   -   RE: [MB3] problème Vtec depuis changement de boite
J'ai fait un reset ECU au cas ou, même problème.

Le niveau d'huile moteur est bon aussi.

En fait, maintenant, le vtec se coupe dès les 2600 tr atteint et ne s'enclenche plus du tout au dessus contrairement à avant où il restait actif jusqu'à 3100 ou 3300 tr.

Personne n'a d'idée pour régler mon problème??
Retourner en haut
Trouver Répondre
niavlysj Hors ligne
Senior Member
****

'96 EJ9
- France
Messages : 3 452
Sujets : 32
Inscription : Mar 2010
Réputation : 25
20-06-2020, 20:43:30   -   RE: [MB3] problème Vtec depuis changement de boite
MB3 c'est quel moteur?

Le fait d'avoir les rapports étagés différemment pourrait impacter la gestion du vtec "eco" si comme ek3, car du coup, la vitesse réelle ne coincide plus avec les régime moteur par rapport aux rapports de boite d'origine.
ça me faisait ça avec l'ancienne EK3 de Fares...justement qui était passée en S20.

A chaque problème, il y a deux solutions: une solution simple, et une solution violente encore plus simple ^^
Retourner en haut
Trouver Répondre
takumi63 Hors ligne
Active Member
***

Nissan rs13 / Civic EJ9
63 - Puy-de-Dôme France
Messages : 309
Sujets : 35
Inscription : Sep 2007
Réputation : 5
20-06-2020, 21:27:31   -   RE: [MB3] problème Vtec depuis changement de boite
c'est le d15z8 ( d15z6 sur ek3)

Je pensais pas que la vitesse jouait aussi, je croyais que seul les rpm comptaient ( en plus de la sonde de température, et du niveau d'huile)
Retourner en haut
Trouver Répondre
vtecman34 Hors ligne
Posting Freak
*****

1994 EG3/EG4 1983 colt
34 - Hérault France
Messages : 5 884
Sujets : 23
Inscription : Dec 2007
Réputation : 25
20-06-2020, 21:49:37   -   RE: [MB3] problème Vtec depuis changement de boite
Tu obtient au final exactement la même reponse que je t'ai donner sur Facebook !

Tu A changer rapports de boîtes donc logique que l'écu ne gere pas correctement , sur la version eco il fait bien le calcul vitesse + rpm pour declencher ou pas le vtec eco .

[Image: 892369civ2.jpg]
Retourner en haut
Trouver Répondre
takumi63 Hors ligne
Active Member
***

Nissan rs13 / Civic EJ9
63 - Puy-de-Dôme France
Messages : 309
Sujets : 35
Inscription : Sep 2007
Réputation : 5
29-06-2020, 10:00:18   -   RE: [MB3] problème Vtec depuis changement de boite
salut, bon le vtec se coupe toujours à 2600 tr/min mais parfois se réenclenche entre 2750 et 2900 tr. (pas seulement le voyant, on le sens bien s'enclencher en roulant), je trouve ça bizarre

un problème de richesse peut engendrer ça aussi?
(Modification du message : 29-06-2020, 10:00:43 par takumi63.)
Retourner en haut
Trouver Répondre
niavlysj Hors ligne
Senior Member
****

'96 EJ9
- France
Messages : 3 452
Sujets : 32
Inscription : Mar 2010
Réputation : 25
29-06-2020, 11:50:16   -   RE: [MB3] problème Vtec depuis changement de boite
remet la boite OEM et regarde si ça fait la meme chose.

Si ça revient à la normale, c'est bien une problématique de rapport Vs ECU
Si ça ne change rien, il faut checker circuit d'huile et circuit électrique.

A chaque problème, il y a deux solutions: une solution simple, et une solution violente encore plus simple ^^
Retourner en haut
Trouver Répondre
takumi63 Hors ligne
Active Member
***

Nissan rs13 / Civic EJ9
63 - Puy-de-Dôme France
Messages : 309
Sujets : 35
Inscription : Sep 2007
Réputation : 5
15-10-2020, 05:24:46   -   RE: [MB3] problème Vtec depuis changement de boite
Salut, je reviens vers vous pour mon problème de vtec éco.

Maintenant, j'ai souvent le voyant vert qui s'allume de 1500 à 2600 tr mais on sent à la pédale que le vtec n'est pas actif pour autant.

Ce dernier s'enclenche uniquement entre 2700 et 3100 tr (mais voyant vert éteint)

Je ne comprend pas ce qu'il se passe.

Si quelqu'un a une piste à explorer.

Merci d'avance
Retourner en haut
Trouver Répondre
SoichiroYann Hors ligne
Posting Freak
*****

EG6 - DC2 - CB7 - EC9
76 - Seine-Maritime France
Messages : 12 986
Sujets : 14
Inscription : Dec 2011
Réputation : 44
15-10-2020, 09:40:12   -   RE: [MB3] problème Vtec depuis changement de boite
Je crois que les avis sont assez clairs: la piste la plus probable est une incohérence des infos "régime + vitesse véhicule" dans l'ECU pour l'enclenchement du vtec ECO avec les infos réelles "régime + vitesse véhicule" depuis que tu as la boite courte.

En simplifié, il y a probablement une carto qui dit:
Enclenchement Vtec si "régime moteur compris entre 2000 et 3000t/min" & "vitesse véhicule" entre "Xkm/h et Ykm/h"

Avec ta boite courte, tu as décalé la vitesse par rapport à ton régime, ce qui fait que tu croises les 2 infos de manière plus aléatoire qu'avant, selon le rapport engagé.

(Modification du message : 15-10-2020, 10:25:47 par SoichiroYann.)
Retourner en haut
Trouver Répondre
gineto Hors ligne
Posting Freak
*****

125i E82 / Fiesta ST150
- -
Messages : 10 947
Sujets : 135
Inscription : Dec 2004
Réputation : 62
15-10-2020, 10:02:36   -   RE: [MB3] problème Vtec depuis changement de boite
Tout est normal puisque le voyant Eco ne correspond pas au Vtec ! Ce sont deux choses différentes.

Avec une boite courte le voyant Eco coupe plus tôt mais le Vtec reste bien à son régime habituel.
Et bizarrement, la ou le moteur tourne le plus pauvre (avec une boite courte) c'est entre l'extinction du voyant et le Vtec.
(Modification du message : 15-10-2020, 10:03:37 par gineto.)
Retourner en haut
Trouver Répondre
SoichiroYann Hors ligne
Posting Freak
*****

EG6 - DC2 - CB7 - EC9
76 - Seine-Maritime France
Messages : 12 986
Sujets : 14
Inscription : Dec 2011
Réputation : 44
15-10-2020, 10:26:58   -   RE: [MB3] problème Vtec depuis changement de boite
Bon on est tous à côté de la plaque, difficile à imaginer sans avoir ou avoir eu le modèle. Merci Gineto ^^

Retourner en haut
Trouver Répondre
takumi63 Hors ligne
Active Member
***

Nissan rs13 / Civic EJ9
63 - Puy-de-Dôme France
Messages : 309
Sujets : 35
Inscription : Sep 2007
Réputation : 5
15-10-2020, 13:23:34   -   RE: [MB3] problème Vtec depuis changement de boite
Ah d'accord. et bien merci pour l'explication plus détaillée.

Du coup, le voyant éco correspond à quoi alors.
(Modification du message : 15-10-2020, 13:24:26 par takumi63.)
Retourner en haut
Trouver Répondre
SoichiroYann Hors ligne
Posting Freak
*****

EG6 - DC2 - CB7 - EC9
76 - Seine-Maritime France
Messages : 12 986
Sujets : 14
Inscription : Dec 2011
Réputation : 44
15-10-2020, 15:51:01   -   RE: [MB3] problème Vtec depuis changement de boite
A une plage de bon rendemant moteur ^^

Retourner en haut
Trouver Répondre
Dasso-Dasso Hors ligne
Newbie


Messages : 3
Sujets : 1
Inscription : Jan 2021
Réputation : 0
04-02-2021, 15:59:08   -   RE: [MB3] problème Vtec depuis changement de boite
Bonjour,
Je mets mon grain de sel car je suis depuis un certain temps (11 ans déjà) conducteur d'une MB3.
Le vtec-e n'est pas comme les autres, il y a en effet + que 2 états. D'habitude un moteur vtec, c'est la calme ou la tempête : le vtec est enclenché quand les bonnes conditions sont réunies (régime, charge moteur (et non pas vitesse il me semble), température d'huile (pas à froid) et pression d'huile je crois).
Bon, pour la tempête sur un D15 c'est un peu prétentieux mais on sens bien que le moteur change de comportement.
Donc le bonus du vtec-e, c'est à bas régime, pareil avec limite et diverses conditions (température d'air, températures moteurs, et charge pas trop élevée + autres ?) le mode ECO s'enclenche, avec le voyant vert. Dans le moteur, si je dis pas de conneries (ça fait longtemps que j'ai lu l'info) c'est sur l'injection qu'il y a une baisse. Je ne m'avance pas plus sur l'éco car je ne suis pas assez calé  Rolleyes , et puis de toute manière, l'éco c'est bien pour l'égo des potes écolo, sinon c'est vtec 24/24 Big Grin

Donc ce qui est paradoxale, c'est que comme les 2 systèmes sont engagé indépendamment avec leurs propres limites, il se peut qu'il tourne en même temps ! Ca m'est arrivé qu'une fois : descente douce, 17° ext, temps très sec, je suis en mode cool ce jour là, ECO enclenché je laisse la voiture prendre de la vitesse tout doucement juste pour voir jusqu'où je tiens l'eco, et la paf xxxx tr/min (je me rapelle plus le régime = mémoire de poisson rouge Facepalm Facepalm ) je crois vers 2300 mais rien de sur, bref le VTEC s'enclenche Shock  !! du coup le régime monte plus vite et je perds le mode eco 200tr/min aprés genre 2500 (mais toujours très incertain).

Pour résumé sur un vtec-e il y a 4 états possibles, normal, eco, eco+vtec et vtec.

Voila, ça t'aide pas franchement pour ton problème, mais au moins tu as la base du fonctionnement stock.
Retourner en haut
Trouver Répondre
TsoF Hors ligne
CMC (Comité des Mangeurs de Chats)
Super Moderateurs

Mazda 3
- France
Messages : 12 554
Sujets : 35
Inscription : Dec 2010
Réputation : 19
04-02-2021, 16:20:38   -   [Modération] Présentation
Message de la modération :

Bonjour,

Tout d'abord bienvenu sur le forum !

Pour être accueilli convenablement, il faut aller te présenter sur le forum "Présentation": https://www.japancar.fr/forum/Forum-Presentation

Cordialement,
l'équipe de modération.

Surtout pour déterrer un sujet sans apporter de nouvelles réponses mais répéter des infos qui sont déjà sur le forum Confused
Tout est expliqué ici : https://www.japancar.fr/forum/Sujet-ek3-Topic-Infos

(Modification du message : 04-02-2021, 16:42:39 par TsoF.)
Retourner en haut
Trouver Répondre
Dasso-Dasso Hors ligne
Newbie


Messages : 3
Sujets : 1
Inscription : Jan 2021
Réputation : 0
06-02-2021, 01:00:38   -   RE: [MB3] problème Vtec depuis changement de boite
oups désolé, j'ai pas trop l'habitude des forum ... c'est corrigé.

du coup merci pour le lien vers la EK3, c'est presque le même moteur, mais effectivement c'est le vtec e mais comme personne n'y avait pensé avant ...

et double merci, cer je me rends compte que j'étais dans le faux vis à vis du 2eme effet kiss cool, du au régime optimal du moteur ... comme quoi on en apprend tout le jour et tant mieux.


puis-ce que le sujet est déterré, est-ce qu'il y a eu une issue positive depuis le temps ?? Takumi, as-tu remplacé ton ECU ou fait quelque chose avec ?

au risque de dévier le sujet, je m'interesse en ce moment à speeduino, qui permet de faire son propre ECU pour n'importe quelle voiture. Peut-être une possibilité car l'ECU d'origine de la MB3 n'est pas modifiable que je sache.

Honda, c'est plus fort que toi !

Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [MB3] disques Mtec brake vibrations. takumi63 10 640 13-11-2020, 23:40:22
Dernier message: gineto
  [CRX Vtec/B16A1] Changement du tablier Dylan D 1 238 14-05-2020, 18:04:52
Dernier message: TsoF
  [MB3] choix combinés filetés takumi63 11 690 03-05-2020, 15:33:13
Dernier message: takumi63
  [Mb3] problème voyant SRS et klaxon takumi63 3 504 25-11-2019, 22:08:49
Dernier message: takumi63
  [Civic MB3]. Problème moteur à 180km/h. chris54 77 12 704 23-08-2019, 09:28:44
Dernier message: JP32
  [B16A2] Probleme vtec et ralenti apres changement carter civiceg01 11 1 902 24-07-2018, 14:01:47
Dernier message: SoichiroYann
  [MB3] Moteur qui s'éteint après démarrage ou en cours de conduite CiViCMb3 1 2 033 02-02-2018, 22:40:19
Dernier message: TsoF
  [ED9] Probleme depuis 1 an... last chance... keisuke.bass 26 3 064 27-10-2017, 12:47:38
Dernier message: keisuke.bass
  [mb3] AAC Y8 sur culasse Z8 redrix 0 1 120 13-10-2017, 23:32:20
Dernier message: redrix
  [MB3] Problème pédale d'embrayage, help ! mikez 11 1 889 24-08-2017, 20:56:55
Dernier message: mikez