Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Non demarrage sur Lancer 4G92 1.6 Glxi C66ALN de 1993
sen-sei Hors ligne
Active Member
***


Messages : 314
Sujets : 35
Inscription : Mar 2008
Réputation : 0
10-09-2008, 21:37:58   -   Non demarrage sur Lancer 4G92 1.6 Glxi C66ALN de 1993
Salut tout le monde

Comme ecris dans ma signature j'ai donc deux Lancer. Celle que j'ai acheté m'a couté pas tres cher, 350 euros en l'etat et avec 230 000 km. Sachant que je l'ai acheté pour pieces/destruction, ne vous etonnez donc pas que je l'ai acheté alors quelle ne demarrais pas...

Bon l'ancien proprio n'a pas fait grand chose en entretien, ca je peux l'affirmer car ma Lancer (120 000km) qui a 1 mois d'ecart a l'air d'avoir 10 ans de moins quand on vois l'etat mecanique/carosserie et general de la voiture.

Bref, mon projet est de pousser le depannage assez loin pour voir ce qui fonctionne sur la voiture et commencer a un demontage integral.

Pour ca j'ai :

Un logiciel de datalogging Hand held Halo
La documentation complete de la Lancer
Un oscilloscope

La voiture est immobilisée depuis janvier 2008, elle n'a plus roulé depuis, la batterie a 0,47v le demontre plutot bien. L'historique de la panne auquel on ne peux pas faire confiance à 100% evidemment, est le suivant :

"Le mec a demarré un matin, et cent metres plus loin le moteur s'est stoppé. Il n'a plus jamais su demarrer, il m'a donc vendu la voiture en me guidant vers "une panne de l'injection"..."

J'ai un logiciel de datalogging et apres avoir rechargé la batterie je l'ai connecté a l'ECU. ECU Ok deja c'est pas si mal.

Premier essai de demarrage, les valeurs lues en temps réel, comparées a celle que j'ai enregistré depuis ma premiere Lancer sont les memes.

- Je n'ai donc aucun parametre qui demontre une defectuosité. Ni de code defaut.

Je me suis lancé depuis une semaine dans un controle assez large d'un tas de choses. Je precise que je suis pas mecano auto mais electricien industriel mais que ne j'ai que de bonnes connaissances mecaniques sur des moteurs de bien plus grandes cylindrées (Groupe electrogene V18 2L par cylindre mais moteur gaz, ce qui n'est pas trop la meme chose).

- Batterie Ok
- Demarreur OK il tourne a 218 Tr/min
- Courroie de distribution en place, la culbuterie s'actionne quand le demarreur tourne.
- Essence dans le reservoir OK meme si je suis en reserve il y en as je l'ai verifié en demontant la jauge a essence sous le siege.
- Filtre a essence demonté puis nettoyé, j'ai soufflé dedans, il n'est pas bouché.
- Rampe d'injection demontée, elle est propre, aucun depot ni rien dedans.
- Demontage des 4 injecteurs et essai en les alimentant avec une source exterieure, le solenoide ouvre et ferme, je les ai soufflés a l'air comprimé.
- Demontage du retour vers le reservoir pour verifier la circulation d'essence, forcage avec le logiciel de datalogging, l'essence circule du reservoir vers la rampe d'injection et repart vers le retour.

A ce stade bien que n'etant pas mecano auto je me dis que le circuit de carburant est pas trop mal.

- J'ai verifié la resistance des cables d'allumage, je ne m'ecarte pas trop de la valeur constructeur et surtout la continuité est stable, pas de micro coupure dans les cables.
- J'ai demonté les bougies et controlé l'ecartement,reglage à 1mm des electrodes et passage à la brosse metallique pour les nettoyer.
- J'ai demonté et verifié en lancant le demarreur que j'avais une etincelle sur les 4 bougies en maintenant la paire (cable de bougies X avec bougie X). J'ai donc une etincelle sur les 4 cylindres.
- J'ai demonté la tete de l'allumeur et je l'ai nettoyée, legere trace de saleté dedans mais pas grand chose, juste que le teton central etait bloqué enfoncé et que le soufflage à la bombe d'air sec l'a liberé. Pas de moisisure ni rien.

Je pense des maintenant que j'ai au moins de l'etincelle dans chaque cylindre.

- Demontage du filtre à air, assez crade, mais apres l'avoir nettoyé, avec ou sans ca ne change rien.
- La gaine est propre a l'interieur, entre le debitmetre et le papillon.
- J'ai jeté un oeil dans l'entrée du collecteur d'admission(derriere le papillon et avant les descentes vers l'admission du moteur) c'est assez noir et huileux, je precise qu'il s'agit de la partie ou c'est ecris ECI multi et la ou sont raccordé les durites EGR et Purge. Je n'ai pas demonté le collecteur completement a ce jour.

Donc, je ne vois pas quel probleme pourrait etre associé a l'admission.

Voila je suis desemparé, toujours aucun code defaut, les log comparés avec ma lancer qui tourne tres bien sont pareil a ces details pres,

- Le parametre Injector Pulse Width tourne autour des 39ms quand celui de la lancer qui marche est de 12ms au demarrage et de 3,58 ms ensuite.
- Les parametres FUEL TRIM LOW , MIDDLE, et HIGH sont a 100% quand ceux de la lancer qui marche est de 118%
- Le parametre injector Duty Cycle est de 5% sur la lancer en panne alors qu'il est de 8% sur la lancer qui tourne.

Mes hypotheses sont :
- L'injection se fait mal et je nois ou sous alimente le moteur en carburant.
- L'etincelle se fait mal et n'a pas la puissance necessaire pour enflamer le melange.
- Le distributeur qui fait aussi capteur de PMH et Crank angle sensor est HS et allume n'importe comment.
- J'ai pensé a l'alarme serpistar qui me faisait chier, mais avec les etincelles verifiées visuellements aux 4 bougies je pense que si j'avais un soucis ca serais deja a ce niveau que je le verrai.

Aucune avarie electrique n'a eu lieu sur la voiture, j'ai testé les equipements retroviseurs et tout le bazar, tout fonctionne parfaitement.

Je pense qu'il n'y a pas grand chose sur la voiture qui l'empeche de demarrer, à aucun moment on n'entend le moteur partir, au datalogging je ne depasse pas les 220 Tr/min, seulement je ne sais plus d'ou pourrait venir. J'ai meme controlé si j'avais une bonne masse vu que la caisse est assez sale et rouillée. Resistance et continuité OK... :roll:

Avis aux experts et aux passionnés, les curieux sont les bienvenues.

Confused: Fleche Idea Fleche Big Grin

J'ai une Mitsubishi Lancer 1.6 Glxi de 1993, (Moteur 4G92 Wikipedia 4G92, type C66 ALN)
Egalement une Lancer 1.8 Di-D de 2013, moteur ( Moteur 4N13 Wikipedia 4N13, type CY0, Variante CYB11)
Retourner en haut
Trouver Répondre
Galium Hors ligne
Active Member
***


Messages : 113
Sujets : 0
Inscription : Jan 2007
Réputation : 2
10-09-2008, 22:39:01   -    
salut,

comme tu signales que côté essence, c'est OK,
donc c'est bon,

par contre un contrôle si il y a bien de l'allumage s'impose.
retire simplement une câble de sa bougie,
et met une autre bougie dans l'embout, pose le filet de la bougie
contre une masse, et demande a un ami de tirer au démarreur.
ainsi tu pourra contrôler si tu as une bonne étincelle.

Car il arrive que le circuit interne du distributeur claque
(le capteur position arbre a cames est intégrer dedans)
aucune pièce disponible chez mitsu, c'est le distributeur complet Sad )

par contre il existe des sociétés qui remette en état pour moins cher Smile
(j'ai plus l'adresse, sorry)

@+

Retourner en haut
Site web Trouver Répondre
sen-sei Hors ligne
Active Member
***


Messages : 314
Sujets : 35
Inscription : Mar 2008
Réputation : 0
10-09-2008, 22:42:08   -    
salut

j'ai tiré un fil sur le solenoide du demarreur,

Citation :par contre un contrôle si il y a bien de l'allumage s'impose.
retire simplement une câble de sa bougie,
et met une autre bougie dans l'embout, pose le filet de la bougie
contre une masse, et demande a un ami de tirer au démarreur.
ainsi tu pourra contrôler si tu as une bonne étincelle.

J'ai de l'etincelle sur les 4 cables. Et ca le fait aussi avec le contact de demarrage (neimann).

J'ai une Mitsubishi Lancer 1.6 Glxi de 1993, (Moteur 4G92 Wikipedia 4G92, type C66 ALN)
Egalement une Lancer 1.8 Di-D de 2013, moteur ( Moteur 4N13 Wikipedia 4N13, type CY0, Variante CYB11)
Retourner en haut
Trouver Répondre
CTR56 Hors ligne
Active Member
***

lancer evolution V RS
56 - Morbihan France
Messages : 264
Sujets : 1
Inscription : Sep 2004
Réputation : 0
11-09-2008, 00:16:59   -    
C'est bien de l'essence que tu as dans le reservoir, pour etre tranquile vidange le et mets y du bon sp tout neuf Wink .
Retourner en haut
Trouver Répondre
sen-sei Hors ligne
Active Member
***


Messages : 314
Sujets : 35
Inscription : Mar 2008
Réputation : 0
11-09-2008, 00:21:34   -    
ta le nez fin toi tu l'a senti de chez toi et oui... j'ai un doute.

Je ne sais pas ce que l'ancien proprio a fait avec. Ma copine me dis que ca sent le fioul. Moi ce que j'ai vu du haut de la trappe de la jauge a essence c'est un liquide clair comme de l'eau avec des vapeurs odorantes.

Mais je ne pense pas qu'il aurais mis autre chose que du sp

question s'il a mis du super ca marche encore ?

J'ai une Mitsubishi Lancer 1.6 Glxi de 1993, (Moteur 4G92 Wikipedia 4G92, type C66 ALN)
Egalement une Lancer 1.8 Di-D de 2013, moteur ( Moteur 4N13 Wikipedia 4N13, type CY0, Variante CYB11)
Retourner en haut
Trouver Répondre
CTR56 Hors ligne
Active Member
***

lancer evolution V RS
56 - Morbihan France
Messages : 264
Sujets : 1
Inscription : Sep 2004
Réputation : 0
11-09-2008, 15:52:03   -    
Si c'est du super plombe ton cata va degager mais le moteur va tourner tranquille.
Retourner en haut
Trouver Répondre
JP32 Hors ligne
Super Moderateur
Super Moderateurs

76 - Seine-Maritime France
Messages : 7 518
Sujets : 216
Inscription : Aug 2002
Réputation : 4
11-09-2008, 16:13:36   -    
Il faudrait prendre les compressions du moteur...ce que t'a dit le vendeur...ce n'est peut être pas tout a fait exact...; avec un moteur très usé, mais des compressions mortes, tu peux avoir de l'essence et de l'allumage mais rien au bout ?

Mes ex-japonaises : Datsun 240 Z 1973 ; Nissan 300 ZX 1989 ; Nissan Bluebird 2 L Diesel 1986 ; Nissan Sunny 1,6 L ; Toyota Celica 1600 ST 1984 ; 2x Toyota Celica-Supra 2.8 L 1983 ; Toyota Supra 3 L 24 S 1989 ; Mitsubishi 2 L Turbo 1983  ; Toyota Rav 4 1996 ; Nissan Cube 2010 pour ma femme.
Retourner en haut
Trouver Répondre
sen-sei Hors ligne
Active Member
***


Messages : 314
Sujets : 35
Inscription : Mar 2008
Réputation : 0
11-09-2008, 16:46:06   -    
ouais, apres, ca peut aussi venir de la compression du melange, mais dans ce cas vu que je n'ai pas de compressiometre, j'en resterais la.

Sur 3 cylindres il ne pourrais pas se lancer rien qu'un peu ?

Ou bien la baisse de compression serais homogene sur les 4 cylindres ?

Il m'a dis que le moteur avait stoppé net, et comme je l'ai acheté pour piece / destruction des le debut il savait que la voiture ne retournerais jamais sur la route, puisque je n'en ai pas le droit. Pourquoi m'aurait il caché un soucis recurent .... On ne perd pas les compressions en une seule fois.

Ceci etant dis, peut etre que c'est bien ca le probleme. J'arrete pas d'y repenser et quand j'ai de l'etincelle et du carburant a l'entrée des injecteurs, je devrais etre dans de bonnes conditions pour enflammer et monter un peu en regime non ?

Il ma parlé d'un gars qui lui aurait dis : ca viens de l'injection, il faudrais retoucher qq chose et il y aurais une histoire de "remettre en pression".

C'est a dire ?

J'ai une Mitsubishi Lancer 1.6 Glxi de 1993, (Moteur 4G92 Wikipedia 4G92, type C66 ALN)
Egalement une Lancer 1.8 Di-D de 2013, moteur ( Moteur 4N13 Wikipedia 4N13, type CY0, Variante CYB11)
Retourner en haut
Trouver Répondre
CTR56 Hors ligne
Active Member
***

lancer evolution V RS
56 - Morbihan France
Messages : 264
Sujets : 1
Inscription : Sep 2004
Réputation : 0
11-09-2008, 19:52:26   -    
Sur les circuits simple ( regulation de la pression au depart du reservoir ) tu peux avoir a purge l'air mais sur un circuit double avec retour reservoir pas de soucis, ca se purge tout seul.
Essais de prendre ta pression d'essence.
Sur des voitures stockees depuis plusieurs mois il faut controler l'humidite du circuit elec, si il n'y a pas de corps etranger dans les peripheriques moteur et canalisations ( feuilles, mousse, insectes, souris ...), vidange ton reservoir et mets-y de l'essence neuve.
Mettre du start pilot peut aider a demarrer aussi.
Retourner en haut
Trouver Répondre
sen-sei Hors ligne
Active Member
***


Messages : 314
Sujets : 35
Inscription : Mar 2008
Réputation : 0
11-09-2008, 20:25:56   -    
mon circuit c'est du reservoir au filtre vers l'entrée de la rampe d'injecteur, de la sortie de la rampe en passant par le regulateur de pression d'essence, vers le retour reservoir.

Citation :Sur des voitures stockees depuis plusieurs mois il faut controler l'humidite du circuit elec, si il n'y a pas de corps etranger dans les peripheriques moteur et canalisations ( feuilles, mousse, insectes, souris ...),

Dans le collecteur d'admission ?

Citation :vidange ton reservoir et mets-y de l'essence neuve.
Mettre du start pilot peut aider a demarrer aussi.

Ouais il faut que je m'en occupe, par contre la pression d'essence ca va etre dur j'ai rien pour ca, pas de manometre a dispo rien.

J'ai une Mitsubishi Lancer 1.6 Glxi de 1993, (Moteur 4G92 Wikipedia 4G92, type C66 ALN)
Egalement une Lancer 1.8 Di-D de 2013, moteur ( Moteur 4N13 Wikipedia 4N13, type CY0, Variante CYB11)
Retourner en haut
Trouver Répondre
sen-sei Hors ligne
Active Member
***


Messages : 314
Sujets : 35
Inscription : Mar 2008
Réputation : 0
21-09-2008, 21:45:40   -    
Voila la suite :

J'ai demonté le regulateur de pression d'essence et l'ai mis sous pression avec un petit compresseur d'air, il deviens passant vers 3-4 bars, ca m'etonne que ca soit aussi haut. Bon c'est peut etre une fausse idée que j'ai. Sinon quand on injecte de la pression dedans il laisse passer au retour reservoir.

J'ai demonté le distributeur et ai nettoyé le teton qui faisait le contact avec l'interieur de l'allumeur. maintenant il est propre, la zone est nickel mais... rien a faire, j'ai nettoyé aussi le corps rotatif au centre, le cuivre etais oxydé, maintenant c'est propre. j'avais de l'etincelle avant, j'en avais apres. Et ca ne change rien.

J'ai envoyé du nettoyant frein dans le collecteur d'admission, et bien meme avec de l'etincelle aux bougies, rien a faire ca ne s'enflamme pas...

J'ai demonté (avec bien du mal !!!!) le collecteur d'admission car il est tout noir a l'interieur, ce qui m'etonne quand meme. D'apres vous ca viens d'ou cette crasse huileuse? de l'EGR ? du canister ?

Il faut que je le nettoie completement et que je le remonte, du peu que j'ai pu voir en demontant les bougies le piston est assez noir et huileux aussi.

Il faut aussi que j'endoscope le moteur des que j'aurais recuperé le matos chez mon collegue.

Voila je desespere. Etincelle j'ai, carburant j'ai meme si ca pue plus l'essence de mobilette que le SP, comburant ca va pas tarder car d'ici la fin de semaine prochaine j'aurais degraissé et remis le collecteur en place.

Qui pourrait me dire comment faire monter mon moteur dans les tours, rien que quelques secondes pour verifier quand meme que ca explose dedans, du start pilot j'en ai pas, mais on ma conseillé le nettoyant frein pour que ca explose dans le cylindre.... rien a faire.

Help me please :roll:

J'ai une Mitsubishi Lancer 1.6 Glxi de 1993, (Moteur 4G92 Wikipedia 4G92, type C66 ALN)
Egalement une Lancer 1.8 Di-D de 2013, moteur ( Moteur 4N13 Wikipedia 4N13, type CY0, Variante CYB11)
Retourner en haut
Trouver Répondre
CTR56 Hors ligne
Active Member
***

lancer evolution V RS
56 - Morbihan France
Messages : 264
Sujets : 1
Inscription : Sep 2004
Réputation : 0
21-09-2008, 22:15:37   -    
Verse un peu d'essence a l'admission tout simplement.
C'est peut etre un manque de compression aussi.
Retourner en haut
Trouver Répondre
sen-sei Hors ligne
Active Member
***


Messages : 314
Sujets : 35
Inscription : Mar 2008
Réputation : 0
21-09-2008, 22:28:24   -    
ce sont les choses que je vais verifier dans le jours qui viennent (les week ends suivants surtout :P )

L'essence sent le 2 temps en fait Shock mais je pensais qu'au nettoyant frein ca partirais, comment m'y prendre pour alimenter suffisamment en essence ? que ca parte quand meme un peu.

De toute facon je ne pense pas que ca vienne de ca car la panne a provoqué un arret du moteur apres le demarrage.

Qui pourais me donner une methode de test de mon distributeur et des fonctions integrées ? que je sois sur que mon etincelle soit suffisante.

J'ai une Mitsubishi Lancer 1.6 Glxi de 1993, (Moteur 4G92 Wikipedia 4G92, type C66 ALN)
Egalement une Lancer 1.8 Di-D de 2013, moteur ( Moteur 4N13 Wikipedia 4N13, type CY0, Variante CYB11)
Retourner en haut
Trouver Répondre
sen-sei Hors ligne
Active Member
***


Messages : 314
Sujets : 35
Inscription : Mar 2008
Réputation : 0
01-12-2008, 22:03:54   -    
est ce que quelqu'un peut me dire comment le mec à pu s'y prendre pour faire en sorte que l'interieur du cata soit


COMPLETEMENT FONDU ! Shock

Ca ressemble a une grosse boule de metal fondu a l'interieur.

J'ai une Mitsubishi Lancer 1.6 Glxi de 1993, (Moteur 4G92 Wikipedia 4G92, type C66 ALN)
Egalement une Lancer 1.8 Di-D de 2013, moteur ( Moteur 4N13 Wikipedia 4N13, type CY0, Variante CYB11)
Retourner en haut
Trouver Répondre
CTR56 Hors ligne
Active Member
***

lancer evolution V RS
56 - Morbihan France
Messages : 264
Sujets : 1
Inscription : Sep 2004
Réputation : 0
02-12-2008, 19:39:38   -    
Cata de mauvaise qualite et/ou temperature des gazs d'echappement trop eleve. Peut etre aussi du super plombe dedans Confused:
Retourner en haut
Trouver Répondre
sen-sei Hors ligne
Active Member
***


Messages : 314
Sujets : 35
Inscription : Mar 2008
Réputation : 0
02-12-2008, 19:43:39   -    
y a une difference d'odeur entre du super et du sp ?

parce que franchement l'odeur m'a toujours paru suspecte ( a moins que ca soit normal apres 12 mois d'immobilisation)

J'ai une Mitsubishi Lancer 1.6 Glxi de 1993, (Moteur 4G92 Wikipedia 4G92, type C66 ALN)
Egalement une Lancer 1.8 Di-D de 2013, moteur ( Moteur 4N13 Wikipedia 4N13, type CY0, Variante CYB11)
Retourner en haut
Trouver Répondre
sen-sei Hors ligne
Active Member
***


Messages : 314
Sujets : 35
Inscription : Mar 2008
Réputation : 0
14-01-2009, 00:40:13   -    
bientot la fin de mes aventures...

Alors en tout premier : la photo mystere pour les curieux qui aiment les devinettes ;-)

[Image: f_P1010043m_90ae964.jpg]

Et voici l'issue de mes soucis :

[Image: f_P1010052m_304e5cb.jpg]

[Image: f_P1010047m_c87a1d9.jpg]

Comme ca plus de soucis :-)

J'ai une Mitsubishi Lancer 1.6 Glxi de 1993, (Moteur 4G92 Wikipedia 4G92, type C66 ALN)
Egalement une Lancer 1.8 Di-D de 2013, moteur ( Moteur 4N13 Wikipedia 4N13, type CY0, Variante CYB11)
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [COLT GLXI] : problème suite à changement de courroie Civic91 6 470 17-02-2020, 15:18:32
Dernier message: Civic91
  "Distribution Moteur 4G92" APSVR75 1 862 28-12-2018, 05:31:06
Dernier message: APSVR75
  Distribution Colt Glxi 1,6 DexterAddict 33 7 379 26-12-2018, 03:39:59
Dernier message: APSVR75
  [Lancer 4g92] Retroviseur ne chauffent plus sen-sei 0 1 229 14-05-2018, 21:56:34
Dernier message: sen-sei
  Aide pour amélioration moteur 4G92 Carisma 1.6 16V NixensTV 2 1 604 22-08-2017, 09:22:44
Dernier message: Snowmonkey
  Colt 1.3 GLXI 4g13 qui ne demarre plus garysteas 4 2 607 12-12-2016, 20:10:59
Dernier message: garysteas
  refaire bloc moteur 4g92 akil974 0 1 961 14-07-2016, 19:40:28
Dernier message: akil974
  [RESOLU][3000GT - 1993] voyant huile orange (pas le rouge) intermittent gukak 5 3 290 03-02-2016, 13:43:05
Dernier message: Dorifutosan
  [colt 4g92 4x4] Toerpy 260 26 951 22-12-2015, 19:15:26
Dernier message: Toerpy
  Cherche utilisateurs Mitsubishi colt 1993 sur lyon Mayfly 4 2 508 21-09-2015, 15:11:32
Dernier message: s16power