Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[S13] Probleme apres installation KN !

Auteur Message
Ni-ko21 Hors ligne
Active Member
***


Messages : 250
Sujets : 19
Inscription : Mar 2004
Réputation : 0
13-01-2005, 18:31:02   -   [S13] Probleme apres installation KN !
Voila j'ai installé mon KN ptit test pour voir ...
alors jusqu'a 3000tr le bruit est strictement pareil qu'a l'origine, apres 4000tr bruit impression que ca pousse plus peut du au bruit plus rauque :roll:
mon probleme c'est que depuis a chaque passage de rapport dans les tours (+de5000) ca fait un bruit genre un gros souffle Shock Confused
ca me fait peur je precise que ca fait 2 semaines que ma 200 tourne nickel ....
Retourner en haut
Trouver Répondre
Kim Hors ligne
Posting Freak
*****


Messages : 6 559
Sujets : 49
Inscription : Jun 2004
Réputation : 2
13-01-2005, 18:33:14   -    
c'est une blague?
Sinon je suis LOL LOL LOL LOL LOL LOL LOL LOL


Sac ok je sors

je m'autocite: "certains ont l'anus qui tremble comme bisoufion, un ex de fleury mérogis d'ou son surnom de tulipe"

[Image: iluvyoub.gif]
Retourner en haut
Trouver Répondre
nosferatus Hors ligne
Active Member
***


Messages : 161
Sujets : 28
Inscription : Dec 2004
Réputation : 0
13-01-2005, 18:45:15   -    
verifie que t pas de fuite car ton kn doit pas etre fixé pareil et a peut etre viré la fixation a la base

hell rider
Retourner en haut
Trouver Répondre
Ni-ko21 Hors ligne
Active Member
***


Messages : 250
Sujets : 19
Inscription : Mar 2004
Réputation : 0
13-01-2005, 18:47:37   -    
Ok je vais voir ca et meme quand je relache l'accelerateur ca fait un vieux bruit Confused
Kim c'est quoi qui est drole ?
Retourner en haut
Trouver Répondre
jibou74 Hors ligne
Active Member
***


Messages : 432
Sujets : 14
Inscription : Jan 2005
Réputation : 0
13-01-2005, 18:47:51   -    
lool le 1 kn qui fait aussi BOV lool

mazda 323 1.6i 16v B6 sohc powaaaa!
Retourner en haut
Trouver Répondre
Octave Hors ligne
Senior Member
****


Messages : 1 069
Sujets : 50
Inscription : Sep 2003
Réputation : 0
13-01-2005, 18:50:40   -    
..... jai un KN sur ma s13 ..... et kan je passe les raport ca fait le bruit d une dump valve aussi .... c est tout a fait normal ou est le probleme? ca fait un brit comment??? un PHIIIT etouffer? si oui c normal ....

VEND: Toutes pieces d'origine de 200sx S13 phase 2. Me contacter par mp !!!

CHERCHE: Boost controlleur; Pack silent block chassis; Arceau; Raport final de nissan vanette; Autobloquant 1.5 ou 2 voies; Plaquette de freins arrieres qui freinent Smile et ca devrai suffir pour tordre de la modena sur circuit Wink
Retourner en haut
Site web Trouver Répondre
SK_Flowne Hors ligne
Posting Freak
*****


Messages : 9 692
Sujets : 104
Inscription : Aug 2002
Réputation : 1
13-01-2005, 18:50:54   -    
Ben c'est normal c'est le phénomène de reflux, ça le fait aussi sur les atmo mais en moins fort.

[Image: sanstitre2.gif]
Retourner en haut
Trouver Répondre
Ni-ko21 Hors ligne
Active Member
***


Messages : 250
Sujets : 19
Inscription : Mar 2004
Réputation : 0
13-01-2005, 18:55:00   -    
LOL LOL
c'est normal Shock
paye ton bruit de fou on dirait que j'ai un avion LOL
Retourner en haut
Trouver Répondre
SK_Flowne Hors ligne
Posting Freak
*****


Messages : 9 692
Sujets : 104
Inscription : Aug 2002
Réputation : 1
13-01-2005, 19:05:43   -    
Pose une Dump tu n'aura plus de bruit :]

[Image: sanstitre2.gif]
Retourner en haut
Trouver Répondre
cutzilla13 Hors ligne
Senior Member
****


Messages : 1 168
Sujets : 68
Inscription : Sep 2004
Réputation : 0
13-01-2005, 19:16:49   -   Re: [S13] Probleme apres installation KN !
Ni-ko21 a écrit :mon probleme c'est que depuis a chaque passage de rapport dans les tours (+de5000) ca fait un bruit genre un gros souffle Shock Confused
ca me fait peur je precise que ca fait 2 semaines que ma 200 tourne nickel ....

Tout a fait normal,ca prouve que ton turbo est bien la LOL
C est ce qui fait tout le charme d ailleurs :great:
D'origine la boite relié au filtre a air sert a eviter se bruit.

[Image: Signature2.JPG]
Retourner en haut
Trouver Répondre
Ni-ko21 Hors ligne
Active Member
***


Messages : 250
Sujets : 19
Inscription : Mar 2004
Réputation : 0
13-01-2005, 19:19:32   -    
ok merci des infos cutzilla13 Wink
Retourner en haut
Trouver Répondre
RomChip_200 Hors ligne
Senior Member
****


Messages : 1 463
Sujets : 46
Inscription : Sep 2002
Réputation : 0
13-01-2005, 19:20:00   -    
C'est le cha-cha noise.
Onde de retour du turbo (flux d'air)

La boite à air d'origine est concue de telle facon à atténuer le bruit de cette onde.

Tant que ta pression est stock (0.7 bar) pas trop de souci, au dessus une DV va préserver la vie du turbo. Les turbines n'aiment les arrêts brutaux, facon de parler.

Custom tunes S13/Z32/GTIR. First Z32 flex fuel (E85/unleaded)
300ZX Z32 '90 400ch 100% E85
200SX S13 '92 220ch 100% E85
Audi S4 B5 '99 400ch 100% E85
Retourner en haut
Trouver Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  problèmes après prepa sur S13 SPGSM 25 3 779 16-01-2010, 19:49:31
Dernier message: boyou2
  [S13] premier demarrage apres restor,petit soucis??[résolu] fab2278 16 2 092 16-02-2009, 14:05:50
Dernier message: fab2278
  Probleme après acceleration sur S13. Skyzo 10 1 313 12-03-2007, 08:33:12
Dernier message: Skyzo
  installation d'un ailerons kouki s13 albator.korn 4 1 121 04-10-2006, 11:14:51
Dernier message: albator.korn
  Problèmes apres prepa ( avec T28bb ) sur S13 Willb_90 85 6 469 27-09-2006, 11:42:22
Dernier message: Willb_90
  plus de jauge d'essence apres installation walbro Jack-of-all-Trades 5 676 11-03-2006, 18:06:30
Dernier message: Jack-of-all-Trades
  Problème pour installation fmic de safrane 2.1 td sur s13 Anonymous 14 1 563 05-03-2006, 23:33:28
Dernier message: Anonymous
  Quel réglages après installation d'un gros intercooler? df11two 25 3 876 12-01-2006, 21:54:30
Dernier message: df11two
  [cherche]diagram installation HKS FCD sur s13 bambby 16 2 429 03-03-2005, 02:35:13
Dernier message: albator.korn
  [S14]Gestion ralenti apres installation DV athmo. Greg_P 11 1 020 05-02-2005, 12:58:18
Dernier message: Greg_P