Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Soucis => manque de puissance

Auteur Message
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
30-05-2007, 08:31:33   -   Soucis => manque de puissance
Hello!

J'ai fait mes premiers tours de roues avec ma config. (voir signature) et avec une pression impeccable de 0.8 bars de 3500 à 7000 tr./min sans accoups moteur => j'ai l'impression que la voiture manque de puissance.
Exemple : Sur le mouillé en 195/60/15 au passage 1ère - 2ème la puissance passe au sol assez facilement.

J'ai également fait un essai bref à 1 bar et je n'ai pas eu l'impression que la voiture marchait mieux... Confused

Une petite idée?

J'ai également remarqué que le ralenti était stable mais vers 1000 tr./min?

Si vous avez une petite idée... ?

Merci d'avance

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
MQP Hors ligne
Active Member
***


Messages : 350
Sujets : 18
Inscription : Aug 2005
Réputation : 0
30-05-2007, 08:40:53   -    
normalement avec ta config ça devrait patiner jusqu'en 3 sur le mouillé.
quand j'avais juste t28bb+ boost controler à 0.9b ça patinait jusqu'en 3 sur les entrée d'autoroute vers 100kmh (pneus pas top cela dit...).

Tu est certain que ton boost controler agit vraiment?
Tu as un mano de pression de turbo? (il t'indique quoi?)
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 411
Sujets : 68
Inscription : Jan 2004
Réputation : 2
30-05-2007, 08:43:29   -    
si la pression est stable, et que la voiture ne fait pas d'à coups, alors ton probleme vient de l'avance à l'allumage, il te faut vérifier le réglage du CAS avec une lampe stroboscopique.

parce que là... à 1 bar, normalement, la 1ere... ben tu l'oublie , il est impossible d'accélérer à fond...

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
30-05-2007, 08:44:24   -    
Je suis certain de ma pression même indication entre mano et boost controller... Sad

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
30-05-2007, 09:04:08   -    
Avance réglée à 15° avec la lampe... Ce qui donne le CAS à peu près au milieu de son réglage => 15° au deuxième repère sur la poulie en partant de la gauche.

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 411
Sujets : 68
Inscription : Jan 2004
Réputation : 2
30-05-2007, 09:34:43   -    
lyckaon a écrit :Avance réglée à 15° avec la lampe... Ce qui donne le CAS à peu près au milieu de son réglage => 15° au deuxième repère sur la poulie en partant de la gauche.

eh bien la voilà ton erreur !!!!!, les 15° c'est le deuxieme repere .... mais en partant de la droite !!!

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
30-05-2007, 10:03:37   -    
Non, ce que je veux dire c'est que j'ai pris le deuxième repère en partant de la gauche comme étant le PMH. Mon point d'allumage est bien au deuxième repère en partant de la droite.
:roll:

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 411
Sujets : 68
Inscription : Jan 2004
Réputation : 2
30-05-2007, 13:48:39   -    
lyckaon a écrit :Non, ce que je veux dire c'est que j'ai pris le deuxième repère en partant de la gauche comme étant le PMH. Mon point d'allumage est bien au deuxième repère en partant de la droite.
:roll:

ok... donc de ce côté là c'est ok...

là je vois pas..surtout si le moulin tourne sans à coups...

ah si !!! j'ai une idée, ton moteur ?? il vient d'où ?
c'est un moteur européen ou un moteur japonais ??

il te faut vérifier si c'est un modele avec les papillons pour passer de 16 soupapes à 8 soupapes pour les bas régimes

il se reconnais à un champignon de dépression juste en dessous de celui de régulation de la pression d'essence...

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 411
Sujets : 68
Inscription : Jan 2004
Réputation : 2
30-05-2007, 13:48:45   -    
lyckaon a écrit :Non, ce que je veux dire c'est que j'ai pris le deuxième repère en partant de la gauche comme étant le PMH. Mon point d'allumage est bien au deuxième repère en partant de la droite.
:roll:

ok... donc de ce côté là c'est ok...

là je vois pas..surtout si le moulin tourne sans à coups...

ah si !!! j'ai une idée, ton moteur ?? il vient d'où ?
c'est un moteur européen ou un moteur japonais ??

il te faut vérifier si c'est un modele avec les papillons pour passer de 16 soupapes à 8 soupapes pour les bas régimes

il se reconnais à un champignon de dépression juste en dessous de celui de régulation de la pression d'essence...

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
30-05-2007, 14:06:32   -    
C'est un moteur européen... Cry

J'ai peut-être une idée??? Vu que mon ralentit est un peu haut (~1000 tr/min) et j'y penses maintenant je n'ai que -0.4 bars de dépression => le solénoide qui gère la pression d'essence est peut-être bloqué ouvert et je tourne trop pauvre en boost... Shock

Si c'est le cas... :roll: je m'excuse envers mon moteur en espèrant qu'il n'ai pas trop souffert de la dizaines d'accélérations que je lui ai fait subir...

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
MQP Hors ligne
Active Member
***


Messages : 350
Sujets : 18
Inscription : Aug 2005
Réputation : 0
30-05-2007, 17:05:09   -    
vérifie tous les repiquages de durites qui vont au régulateur de pression d'essence voire si ya pas une fuite.
J'avais ce genre de probleme aussi (ralenti à1100 et manque de puissance) à cause du capteur de position de papillon de gaz qui avait un faux contact au niveau de sa connectique.
Retourner en haut
Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
31-05-2007, 07:52:19   -    
Hello!

Alors voici des nouvelles:

- Branché le régulateur de pression d'essence en direct => pas de changements. Cry

- J'ai aussi changé le thermostat car il était plus étanche. Et la sonde température eau => pas de changements...

Les recherches continuent!!!

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
31-05-2007, 13:04:39   -    
Idea Je viens de penser à quelque chose... pour faire monter en pression l'huile sans démarrer le moteur, j'ai débranché de CAS.
Es-ce que cela a provoqué une erreur ECU et celui-ci c'est mis en mode SAFE??? Si il peut se mettre en mode SAFE???

Oops!

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
Lobwiz33 Hors ligne
Active Member
***


Messages : 300
Sujets : 11
Inscription : Jan 2005
Réputation : 0
31-05-2007, 13:36:57   -    
Théoriquement quand l'ecu se met en mode sécurite tu peux pas dépasser 1500 ou 2500 je sais plus, ca m'est deja arrivé et tu n'as plus aucune puissance

[Image: s131bislw1.jpg]
Retourner en haut
Trouver Répondre
Ataru kun Hors ligne
Active Member
***


Messages : 973
Sujets : 11
Inscription : Mar 2004
Réputation : 0
31-05-2007, 18:20:52   -    
bah debranche ta batterie 30mn et tu saura Wink
Retourner en haut
Trouver Répondre
Ataru kun Hors ligne
Active Member
***


Messages : 973
Sujets : 11
Inscription : Mar 2004
Réputation : 0
31-05-2007, 18:21:00   -    
bah debranche ta batterie 30mn et tu saura Wink
Retourner en haut
Trouver Répondre
NSX2015 Hors ligne
Active Member
***

Accord V6, Nissan S14,
33 - Gironde France
Messages : 222
Sujets : 17
Inscription : Apr 2005
Réputation : 10
08-06-2007, 18:01:36   -    
T'a koi com bougie???

VEND toutes pièces civic Type R EP3
VEND plastique interieur CRX VTEC et Civic EE9
VEND culasse preparée SR20DE 150€
VEND Carter cloisoné SR20DE 40€
Retourner en haut
Trouver Répondre
NSX2015 Hors ligne
Active Member
***

Accord V6, Nissan S14,
33 - Gironde France
Messages : 222
Sujets : 17
Inscription : Apr 2005
Réputation : 10
08-06-2007, 18:02:19   -    
Et le filtre a air est d'origine ou c'est un KAD????

VEND toutes pièces civic Type R EP3
VEND plastique interieur CRX VTEC et Civic EE9
VEND culasse preparée SR20DE 150€
VEND Carter cloisoné SR20DE 40€
Retourner en haut
Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
11-06-2007, 07:47:08   -    
KAD apexi et BCPR7EIX-11 (iridium)

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
23-06-2007, 22:14:10   -    
Bon après avoir refait le piping (plus gros) entre FMIC et papillon, montage OCT avec bouchage valve collecteur, débranché la batterie 2 jours, changé le régulateur de pression d'essence.....

=>CA MARCHE :rock:

0.95 bars full gaz en deuxième un ptit coup de volant et c'est parti pour la glisse..... :ange:

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
26-06-2007, 20:56:44   -    
Le problème est de nouveau là!!! Cry

Aujourd'hui j'ai fait une vidange + changement filtre! Je débranche les bobines pour faire monter en pression l'huile, lance le moteur pendant une 20 ène de secondes, rebranche et démarre.

En partant de mon local avec ma voiture => a nouveau manque de puissance Cry

Ca m'énnerve alors je tire dessus et je m'appercois que le rupteur est à 8200Tr/min. Shock

Please Help me Ouinn

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
26-06-2007, 21:16:34   -    
Petite précision, j'ai une richesse de 11.5 en boost... donc le problème ne vient pas de là!! L'allumage mais quoi?? L'avance est réglée à 15° nickel.... ;(

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
Asphalt Burner Hors ligne
Posting Freak
*****

44 - Loire-Atlantique France
Messages : 6 586
Sujets : 44
Inscription : Sep 2004
Réputation : 10
26-06-2007, 22:19:32   -    
Bah écoutes refait un rest ECU puisque ça a marché la première fois.
T'es catalysé toi ?

Retourner en haut
Site web Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
27-06-2007, 07:38:59   -    
A la base oui! Mais je l'ai supprimé...

Est-ce normal que mon rupteur soit à 8200 tr/min?

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
Asphalt Burner Hors ligne
Posting Freak
*****

44 - Loire-Atlantique France
Messages : 6 586
Sujets : 44
Inscription : Sep 2004
Réputation : 10
27-06-2007, 18:54:34   -    
T'as viré le cata OK, mais la sonde ?
Ta reprog tiens compte de la lambda ou pas ?
Si oui, fais un reset ECU. Si non, pas la peine.

Rupteur : non (à moins que tu l'aies demandé dans ta reprog ?)

Retourner en haut
Site web Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
27-06-2007, 21:24:37   -    
La sonde est en place, j'y ai pas touché.

Je n'ai pas demandé un rupteur aussi haut...
Cry

Ca peut venir de quoi? Que je rupte à 8200 tr/min?

Mon ralentit est toujours entre 900 et 1000 tr/min à chaud et j'ai une tension de 6-7 volt en sortie du boitier n°106 AAC control! Alors que j'ai plus la clim (virée), phares éteints, etc?

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
Asphalt Burner Hors ligne
Posting Freak
*****

44 - Loire-Atlantique France
Messages : 6 586
Sujets : 44
Inscription : Sep 2004
Réputation : 10
27-06-2007, 22:26:13   -    
J'ai regardé ta reprog, non tu as bien le rupteur à 7.200tr effectivement.

Maintenant sur quoi tu vois 8.200tr ? Le tableau de bord ? C'est pas fiable du tout ces machins là Confused
si c'est sur ton boost controller c'est plus génant Sad

En tout cas tu as un soucis qqpart ailleurs que dans la carto puisque en bricolant à droite et à gauche l'autre jour ça a refonctionné correctement. De plus j'en ai d'autres comme la tienne qui tournent très bien ailleurs.

Vérifies toutes tes durites (petites comme grosses), tes joints de turbo/collecteur, bref ce genre de trucs.

Retourner en haut
Site web Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
03-07-2007, 19:43:38   -    
Des nouvelles...

Pour les régime (8200 tr/min rupteur et 1000 tr/min ralentit) => ça vient du compte-tour qui est pourri d'origine (vérifié avec une lampe stromboscopique ralentit nickel à 850 tr/min).

J'ai controlé le CAS il est nickel, j'ai controlé la distribution et là Shock courroie pas assez tendue du tout et décalée d'une dent à l'admission...

Je remet tout ça nickel, j'en profite pour controler mon TPS (je le règle à 0.5 volts au ralentit).

Je pars essayer :

- 0.8 bar => elle marche super (patinage en 2ème sur mouillé au moment au le turbo commence à charger) Smile
- 1 bar => elle marche plus!! Cry richesse (entre rich et 10) quelques accoups pluis de pêche...

Je remet 0.8 bars et nickel.... OOOOUUIIINNNNN

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre
Asphalt Burner Hors ligne
Posting Freak
*****

44 - Loire-Atlantique France
Messages : 6 586
Sujets : 44
Inscription : Sep 2004
Réputation : 10
04-07-2007, 07:38:13   -    
Ton régulateur de pression d'essence déconne, ou le solénoïde de commande, ou la pompe, ou les injecteurs (qui restent ouverts en permanence apparement).

Retourner en haut
Site web Trouver Répondre
lyckaon Hors ligne
Active Member
***


Messages : 101
Sujets : 12
Inscription : Aug 2004
Réputation : 0
04-07-2007, 07:44:50   -    
J'ai commandé un régulateur de pression d'essence tout neuf, j'avais déjà supprimmé le solénoïde du FPR (branchement en direct).

Nissan 200sx phase1 : PT5858 top mount, Haltech E8, ID1000cc, Sard 280cc/min, FMIC SSA, downpipe 76mm puis ligne 76mm, dump Tial Q, AAC Tomei solids, collecteur admission RC-turbo + pap. 75mm, embrayage + VM SR20DET, pigonnerie OS-giken, cardan central alu...
Retourner en haut
Site web Trouver Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  manque de puissance sur un 200sx yo53 10 869 15-08-2005, 22:10:10
Dernier message: 1000vt