Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Swap B18 qui a démarré!!!!
R0main45 Hors ligne
Active Member
***

- France
Messages : 343
Sujets : 11
Inscription : Jul 2004
Réputation : 0
10-11-2007, 13:43:21   -   Swap B18 qui a démarré!!!!
Voilà, j'ai swapé un B18C4 dans la caisse d'un pote, le soucis c'est qu'il ne démarre pas!

Explication du setup :

-Bas moteur de B18C4
-culasse B16A2
-AAC+ressorts EK9
-P30 chippé et roulant avec crome (basemap sur base de B18 faite par moi même)

J'ai deux codes erreurs le 22 (système VTEC, mais sa je sais pourquoi) et le code erreur 13 (pression athmoshérique, sonde BARO).
Les jeux aux soupapes ont été fait, j'ai de l'allumage, et de l'essence qui arrive dans les cylindres. Je pense à un soucis de compression, car après je ne vois pas...

Ma question est : Ou est placé la sonde BARO?

Quelqu'un aurait t'il eu le même soucis?
Peut être une soupape de pliée???
Retourner en haut
Trouver Répondre
RB26DETTvs2JZ Hors ligne
Posting Freak
*****


Messages : 7 669
Sujets : 147
Inscription : Dec 2002
Réputation : 4
10-11-2007, 13:58:43   -    
La sonde Baromètre est dans l'habitacle au niveau de la ventilation Wink

Du moins c'est comme ça sur ED Wink

[Image: 528858tsukubaautoworkssignature.jpg]
Crédit photo: Autoworks magazine.
Retourner en haut
Site web Trouver Répondre
dj_spark Hors ligne
Posting Freak
*****

Ford Fiesta ST182 mk7.5
77 - Seine-et-Marne France
Messages : 8 868
Sujets : 76
Inscription : Feb 2002
Réputation : 2
10-11-2007, 15:36:31   -    
Pour le 22 c'est peut être parce que tu n'as pas de vtp (solenoid OB1 vs OBD2), normalement une mise à la masse de cette entrée sur l'ecu et c'est bon.
Relier A4 et D6 si on a le solenoid sans prise.

Pour le 13 tu as peut être homis de cocher la bonne option dans Crome pour désactiver ça.

Retourner en haut
Site web Trouver Répondre
vivjapan Hors ligne
Senior Member
****


Messages : 1 573
Sujets : 11
Inscription : Aug 2005
Réputation : 30
10-11-2007, 16:46:54   -    
la distri est bien calée??

-Honda civic EJ9 98'
-Peugeot 205 Xs 87'
-Honda civic EG5 92'
-Honda civic EH9 94'
Retourner en haut
Trouver Répondre
cyvric Hors ligne
Active Member
***


Messages : 737
Sujets : 71
Inscription : Feb 2003
Réputation : 2
11-11-2007, 13:33:41   -    
vivjapan a écrit :la distri est bien calée??

+1

Retourner en haut
Trouver Répondre
cyvric Hors ligne
Active Member
***


Messages : 737
Sujets : 71
Inscription : Feb 2003
Réputation : 2
11-11-2007, 13:34:18   -    
et l'ordre d'allumage est respecter ?

Retourner en haut
Trouver Répondre
Spoon_EK4 Hors ligne
Senior Member
****

'10 CRZ + '98 EK4
45 - Loiret France
Messages : 1 638
Sujets : 19
Inscription : Jul 2005
Réputation : 13
11-11-2007, 20:17:43   -    
distri bien calé et allumage également. On a vérifier les compression aujourd'hui: 12.5 - 13 - 13 - 13.5.

On essayé avec un autre map sensor, ca n'a rien changer. on A chang2 aussi la sonde qui est sur la droite du plenum (je connais PAS son nom) ca n'a rien changer également...

R0main45, On a quand testé un p30 stock (vraimment a tout hasard), ca nous a pondu d'autres code erreur, 41 je crois qui est code specifique au LSI suivant la rta !!!

Et comme le dit DJ, t'as laissé quelle solénoide ROMAIN ? EG6 ou EK4 ?
Retourner en haut
Trouver Répondre
R0main45 Hors ligne
Active Member
***

- France
Messages : 343
Sujets : 11
Inscription : Jul 2004
Réputation : 0
11-11-2007, 22:53:20   -    
J'ai laissé le solénoïde EK, mais es ce que cela empêcherais le moteur de démarrer?
Retourner en haut
Trouver Répondre
dj_spark Hors ligne
Posting Freak
*****

Ford Fiesta ST182 mk7.5
77 - Seine-et-Marne France
Messages : 8 868
Sujets : 76
Inscription : Feb 2002
Réputation : 2
11-11-2007, 23:14:46   -    
Non, mais ça te sort un code 22 puisque le P30 à le pressure switch et que tu n'en a plus sur les obd2.

Pour le fait qu'elle ne démarre pas hormis un mauvais calage de la distri ou ordre d'allumage foireux, rien ne devrais l'en empêcher...

Tous les câbles de masses sont en place ?

Retourner en haut
Site web Trouver Répondre
Motoriste Hors ligne
Junior Member
*


Messages : 86
Sujets : 3
Inscription : Apr 2004
Réputation : 1
12-11-2007, 01:02:09   -    
Avez vous vérifier s'il y a de l'allumage au niveau des bougies ou si les injecteurs pissent correctement? normalement ce sont les première verif à faire...
Retourner en haut
Site web Trouver Répondre
juliened9 Hors ligne
Active Member
***


Messages : 100
Sujets : 18
Inscription : May 2007
Réputation : 0
12-11-2007, 06:56:19   -    
"Avez vous vérifier s'il y a de l'allumage au niveau des bougies ou si les injecteurs pissent correctement? normalement ce sont les première verif à faire..."

oui c'est sur,j'allais le dire aussi.
deja en faissant ca,tu saura pas mal de truc sur ton probleme

crx ed9 noir mat ,toit ouvrant carbone,collecteur 4-2-1 inox,echapp.2 sortie srs, volant moteur allegé et embrayage stage 2 xtd
Retourner en haut
Trouver Répondre
dj_spark Hors ligne
Posting Freak
*****

Ford Fiesta ST182 mk7.5
77 - Seine-et-Marne France
Messages : 8 868
Sujets : 76
Inscription : Feb 2002
Réputation : 2
12-11-2007, 08:27:03   -   Re: Swap B18 qui ne démarre pas!
R0main45 a écrit :Les jeux aux soupapes ont été fait, j'ai de l'allumage, et de l'essence qui arrive dans les cylindres. Je pense à un soucis de compression, car après je ne vois pas...
Surtout ne lisez pas ! LOL

Retourner en haut
Site web Trouver Répondre
RB26DETTvs2JZ Hors ligne
Posting Freak
*****


Messages : 7 669
Sujets : 147
Inscription : Dec 2002
Réputation : 4
12-11-2007, 08:35:47   -    
bah l'allumage et l'essence peuvent se faire dans n'importe quel ordre, et là t'es fucked !

[Image: 528858tsukubaautoworkssignature.jpg]
Crédit photo: Autoworks magazine.
Retourner en haut
Site web Trouver Répondre
dj_spark Hors ligne
Posting Freak
*****

Ford Fiesta ST182 mk7.5
77 - Seine-et-Marne France
Messages : 8 868
Sujets : 76
Inscription : Feb 2002
Réputation : 2
12-11-2007, 08:39:53   -    
dj_spark a écrit :Pour le fait qu'elle ne démarre pas hormis un mauvais calage de la distri ou ordre d'allumage foireux, rien ne devrais l'en empêcher...

Owned !!! LOL

Retourner en haut
Site web Trouver Répondre
RB26DETTvs2JZ Hors ligne
Posting Freak
*****


Messages : 7 669
Sujets : 147
Inscription : Dec 2002
Réputation : 4
12-11-2007, 08:41:33   -    
Bah vi, mais le msieu n'a pas repondus :]

[Image: 528858tsukubaautoworkssignature.jpg]
Crédit photo: Autoworks magazine.
Retourner en haut
Site web Trouver Répondre
R0main45 Hors ligne
Active Member
***

- France
Messages : 343
Sujets : 11
Inscription : Jul 2004
Réputation : 0
12-11-2007, 11:17:07   -   Re: Swap B18 qui ne démarre pas!
dj_spark a écrit :
R0main45 a écrit :Les jeux aux soupapes ont été fait, j'ai de l'allumage, et de l'essence qui arrive dans les cylindres. Je pense à un soucis de compression, car après je ne vois pas...
Surtout ne lisez pas ! LOL

Lol! LOL Wink

Exact, j'avais pas pensé que le solénoïde obd2 n'irais pas avec le P30! Oops!

La raison pour laquelle je post, c'est parce que tout me semble bon, allumage correct (ordre,...), calage c'est bon, essence c'est good, allumage présent sur toutes les bougies, compressions sont OK, les masses ont été vérifiée. Aucunes raisons pour que cela ne démarre pas, j'avoue ne plus avoir beaucoup d'idées.

Je vais me repencher dessus ce soir.
Retourner en haut
Trouver Répondre
Road__Runner Hors ligne
Banned


Messages : 619
Sujets : 23
Inscription : Jan 2006
Réputation : 0
12-11-2007, 11:31:50   -    
le swap c'est sur l'EJ2 rouge ?? juste pour savoir lol
Retourner en haut
Trouver Répondre
Guizounetj Hors ligne
Active Member
***

Honda CiViC EK4 F2000
50 - Manche France
Messages : 201
Sujets : 9
Inscription : Oct 2006
Réputation : 5
12-11-2007, 12:45:30   -    
le main relay?
Retourner en haut
Trouver Répondre
R0main45 Hors ligne
Active Member
***

- France
Messages : 343
Sujets : 11
Inscription : Jul 2004
Réputation : 0
12-11-2007, 13:21:33   -    
Oui, ej2 rouge! Que tu dois connaitre normalement!
Retourner en haut
Trouver Répondre
R0main45 Hors ligne
Active Member
***

- France
Messages : 343
Sujets : 11
Inscription : Jul 2004
Réputation : 0
12-11-2007, 13:28:46   -    
Le main relay pourrait géné le démarrage???
Retourner en haut
Trouver Répondre
Ldrick Hors ligne
Senior Member
****

Honda civic 8G et shuttle EE4
45 Loiret France
Messages : 1 402
Sujets : 44
Inscription : Jan 2005
Réputation : 12
12-11-2007, 13:31:08   -    
Ba oui c'est lui qui alimente les principaux organes (pompes .......) Wink

Retourner en haut
Site web Trouver Répondre
Spoon_EK4 Hors ligne
Senior Member
****

'10 CRZ + '98 EK4
45 - Loiret France
Messages : 1 638
Sujets : 19
Inscription : Jul 2005
Réputation : 13
12-11-2007, 14:02:53   -    
questions: comment est caler l'ordre d'injection ? Ca utilise bien le capeur qu'il y a dans le distributeur ? Il n'y a pas d'autres capeur PMH ?
Ldrick, La pompe à essence tourne bien.
Retourner en haut
Trouver Répondre
RB26DETTvs2JZ Hors ligne
Posting Freak
*****


Messages : 7 669
Sujets : 147
Inscription : Dec 2002
Réputation : 4
12-11-2007, 14:16:35   -    
l'ecu clignote une fois aussi ?

Question Con, Le démarreur tourne hein ?

heu... La clé, pas de transpondeur ?

[Image: 528858tsukubaautoworkssignature.jpg]
Crédit photo: Autoworks magazine.
Retourner en haut
Site web Trouver Répondre
R0main45 Hors ligne
Active Member
***

- France
Messages : 343
Sujets : 11
Inscription : Jul 2004
Réputation : 0
12-11-2007, 15:23:26   -    
Pompe tourne bien! Le démarreur tourne bien, il ya même des fois ou sa fait un semblant de démarrage!

quand on tente de démarrer le check engine s'allume, et reste allumer (au lieu de s'éteindre) après quelques tours de démarreur il finit par s'éteindre pour se rallumer quelques secondes après!

Je répète que tout tourne normalement sur le moteur (arrivée d'essence, allumage, ordre d'allumage, compressions, démarreur,...). Seul un paramètre doit parasiter le bon fonctionnement de l'ensemble, mais lequel?
Retourner en haut
Trouver Répondre
Road__Runner Hors ligne
Banned


Messages : 619
Sujets : 23
Inscription : Jan 2006
Réputation : 0
12-11-2007, 15:29:01   -    
oui c'etait la mienne lol ...


bon aller verifie le jeux au soupapes ... defois que... sinon tu au aussi a verifier la "sensor assy map" et l'EACV .... l'idéal pour ce swap aurai été de gardé la culasse du B18C4, et juste de remplacer le collecteur par un d'ITR avec sondes etc... il y a un post sur kamikaznipponracer.be, créé par JFK, un del sol swapé B18C4...

pour l'ordre d'allumage, c'est 1-3-4-2 verifie que tout les fils soient a la bonne place... sait on jamais.....



P.S. ça fait plaisir de voir que mon EX-EJ va prendre encore + de watts... elle aura eut vraiment un jolie parcours mecanique cette titine
Retourner en haut
Trouver Répondre
R0main45 Hors ligne
Active Member
***

- France
Messages : 343
Sujets : 11
Inscription : Jul 2004
Réputation : 0
12-11-2007, 15:39:25   -    
J'ai déjà refait le jeux aux soupapes pensant que cela venait de là!
On a vérifié le map! Et vérifié que les fils soit à la bonne place !Cry Mais tjs pareil!
Retourner en haut
Trouver Répondre
RB26DETTvs2JZ Hors ligne
Posting Freak
*****


Messages : 7 669
Sujets : 147
Inscription : Dec 2002
Réputation : 4
12-11-2007, 15:40:39   -    
RB26DETTvs2JZ a écrit :heu... La clé, pas de transpondeur ?

[Image: 528858tsukubaautoworkssignature.jpg]
Crédit photo: Autoworks magazine.
Retourner en haut
Site web Trouver Répondre
Road__Runner Hors ligne
Banned


Messages : 619
Sujets : 23
Inscription : Jan 2006
Réputation : 0
12-11-2007, 15:48:55   -    
RB26DETTvs2JZ a écrit :
RB26DETTvs2JZ a écrit :heu... La clé, pas de transpondeur ?


je vai repondre pour romain ...


non la clef pas de transpondeur et ni sur l'ECU, il en a parler plus haut, c'est un P30 chippé Wink


si je recapitule, tu a toute la haut moteur de B16A2 + AAC B16B, et TOUT le bas moteur B18C4...

je ne comprend pas pourkoi elle ne démarre pas, car meme avec l'ECU stock elle devrai prendre ... et si tes compressions son entre 12 et 13.5bars c'est que tu dois avoir un taux de compressions a environs 10:5 donc bon

ça peut que venir d'un capteur de toutes façons ... et le baro, c'est celui qui se trouve accrocher sur la pipe d'admission.. il a un espece de chapeaux..il se trouve coter distri
Retourner en haut
Trouver Répondre
R0main45 Hors ligne
Active Member
***

- France
Messages : 343
Sujets : 11
Inscription : Jul 2004
Réputation : 0
12-11-2007, 15:49:47   -    
Qu'appel tu transpondeur? Clé de fermeture centralisée? antidémarrage?
Si c'est ca c'est une clé simple, sans rien!
Retourner en haut
Trouver Répondre
CRXwol Hors ligne
Active Member
***

DC2
31 - Haute-Garonne France
Messages : 604
Sujets : 11
Inscription : May 2003
Réputation : 26
12-11-2007, 16:07:14   -    
R0main45 a écrit :Pompe tourne bien! Le démarreur tourne bien, il ya même des fois ou sa fait un semblant de démarrage!

quand on tente de démarrer le check engine s'allume, et reste allumer (au lieu de s'éteindre) après quelques tours de démarreur il finit par s'éteindre pour se rallumer quelques secondes après!
Je répète que tout tourne normalement sur le moteur (arrivée d'essence, allumage, ordre d'allumage, compressions, démarreur,...). Seul un paramètre doit parasiter le bon fonctionnement de l'ensemble, mais lequel?

moi je dis main relay aussi vu les symptômes...

Light is right
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [EG6] besoin d'aide swap B18 nikofmx 22 7 958 10-10-2013, 18:19:33
Dernier message: eg5 by suzuka
  [EE8] swap culasse b18 rom1ed7 4 2 710 18-09-2012, 10:26:32
Dernier message: B18
  [swap b18] dans une ed civic ou crx chaserider 75 16 780 13-09-2012, 22:16:09
Dernier message: civic_vince
  [EG-EK] Swap K20 ou B18 neogamer67 100 30 458 28-08-2012, 02:01:16
Dernier message: DD_MotorSport
  [ee9] Swap B18 DARKDOGG 34 8 041 15-06-2012, 21:25:57
Dernier message: lordame
  [swap B18] creux 3000->3500tr rupteur vers 4800tr mrgnoux 30 4 226 02-12-2011, 23:11:55
Dernier message: as53
  [Crx del sol]. qui ne démarre plus, aidez moi! Bastien-crx 38 10 445 10-11-2011, 02:46:37
Dernier message: slo94
  [ec9 swap b18] pompe a essence EC-9 14 4 380 29-08-2011, 06:21:19
Dernier message: red_one
  [ Delsol Esi ] Ne démarre pas aprés swap b16a2 Rival 39 10 463 19-06-2011, 22:23:19
Dernier message: Rival
  [B18]Branchement collecteur d'admition B18 sur B16 Zupkriska 37 10 275 28-02-2011, 04:02:12
Dernier message: Ivandu19