Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[Yaya 1.0 vvti] Pb démarrage

Auteur Message
julienh Hors ligne
Junior Member
*


Messages : 41
Sujets : 3
Inscription : Mar 2014
Réputation : 0
16-07-2017, 19:10:30   -   [Yaya 1.0 vvti] Pb démarrage
Bonjour la communauté,

J'ai récupéré une Yaris 1.0 essence de 2005. La dernière fois qu'elle avait démarré c'était il y a 3 ans après deux ans déjà d'immobilisation, elle avait fait 10km et c'est tout.

J'ai sorti la batterie mesurée à 0.00V après tant d'immobilité, j'ai pu la recharger et elle est revenue plus de 12V. Je l'ai remontée et j'ai essayé de démarrer : ça tourne mais ça ne démarre pas.
J'ai démonté le petit régulateur de pression en tête de la rampe d'injection et je n'ai rien qui sort (à part les quelques gouttes d'essence qui ont coulé) alors que j'essaye de lancer le moteur.
J'ai vérifié deux fusibles relatifs au circuit d'essence (un dans l'habitacle et un dans la baie moteur), ils sont OK.
J'ai soulevé la banquette arrière pour accéder au réservoir mais je me suis retrouvé bloqué par le temps (la voiture n'est pas chez moi).

Mon expérience étant surtout chez Honda, je vais essayer de faire la comparaison :
- existe-t-il un "contacteur de sécurité" qui couperait la pompe à essence chez Toy' ? Si oui, où se trouve-t-il sur la Yaris ?
- chez Honda lorsqu'on passe la clé de la position I à II, on entend le "bzzzz" de la pompe à essence qui met le circuit en pression. Ça se passe comme ça chez Toyota également ou pas du tout ?

Sinon vers quoi devrais-je me tourner ? la pompe à essence qui serait défectueuse ?

D'avance merci !
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 3 529
Sujets : 11
Inscription : Jun 2010
Réputation : 8
16-07-2017, 20:08:51   -   RE: [Yaya 1.0 vvti] Pb démarrage
Sur l'Auris de ma femme, on entend la pompe à essence s'amorcer comme chez Honda. Moins fort mais on l'entend...
Sur Auris et Yaris, c'est pareil...

Pour démarrer, ça va paraître bête, mais il faut débrayer pour qu'elle démarre. .. L'as tu fait??
C'est une sécurité Toy... Wink

History : CTS FN1 // CTR FN2 // CRZ GT JDM Style // ITR 98 Specs R // Accord K24 CL9 Remap*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
(Modification du message : 16-07-2017, 20:09:46 par nonovtec.)
Retourner en haut
Trouver Répondre
julienh Hors ligne
Junior Member
*


Messages : 41
Sujets : 3
Inscription : Mar 2014
Réputation : 0
16-07-2017, 20:54:19   -   RE: [Yaya 1.0 vvti] Pb démarrage
Ah ben ça je ne savais pas Sac !
Bon, c'est le proprio de la Yaris qui était à la place du conducteur, moi je tenais le tuyau d'essence. Il me dit qu'il a dû le faire mais je testerai à nouveau dès que possible !

Si on n'enfonce pas l'embrayage, le démarreur est supposé tourner ou pas du tout ? Dans mon cas (pédale levée) ça tournait, mais je n'avais pas d'essence qui arrivait. Pas pu vérifier si j'avais de l'étincelle sur les bougies, j'ai commencé par l'essence LOL !
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 3 529
Sujets : 11
Inscription : Jun 2010
Réputation : 8
16-07-2017, 21:49:22   -   RE: [Yaya 1.0 vvti] Pb démarrage
Je pense qu'il faut absolument appuyer sur la pédale d'embrayage car c'est une sécurité. ..
Sans ça, rien ne se passe, pas un bruit, rien. .. Wink

Après, si l'essence date d'il y a 3 ans, elle est fichue, le circuit est peut être bouché ou la pompe??

History : CTS FN1 // CTR FN2 // CRZ GT JDM Style // ITR 98 Specs R // Accord K24 CL9 Remap*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
Retourner en haut
Trouver Répondre
julienh Hors ligne
Junior Member
*


Messages : 41
Sujets : 3
Inscription : Mar 2014
Réputation : 0
16-07-2017, 22:45:32   -   RE: [Yaya 1.0 vvti] Pb démarrage
Ah... bon je suppose que cette Yaris n'a pas ce système de sécurité puisque j'ai pu tourner la clé et que le bouzin tournait sans que j'ai le pied sur l'embrayage...

Sous la banquette arrière j'ai pu accéder au dessus du réservoir. Mais ce foutu "bouchon" qui retient la pompe me résiste... je lui ai tapé sur la tronche, j'ai essayé de le faire tourner avec un gros tournevis et un marteau mais sans succès. Il faut un outil spécifique pour ouvrir/dévisser ce truc ?
[Image: TankOut.jpg]
C'est l'espèce de couronne crantée qui me résiste...

edit : pour l'essence, le réservoir était quasi à sec et j'ai remis que 5 litres de fuel frais !
(Modification du message : 16-07-2017, 22:47:06 par julienh.)
Retourner en haut
Trouver Répondre
julienh Hors ligne
Junior Member
*


Messages : 41
Sujets : 3
Inscription : Mar 2014
Réputation : 0
17-07-2017, 13:42:49   -   RE: [Yaya 1.0 vvti] Pb démarrage
Je confirme pour la pédale d'embrayage, que je la pousse ou pas le résultat est le même !

On m'a suggéré que la batterie pouvait être fautive malgré qu'elle soit remontée à 12V et que ça pouvait peut-être couper l'injection ou le calculateur... donc j'ai mesuré la batterie démarreur en route, ça descends aux alentours de 10V- 10,5V. J'ai pris la batterie de la prelude pour tester, mêmes valeurs.
J'ai rajouté 10 litres d'essence au cas où le fond était moisi, pour diluer un peu Rolleyes
J'ai pris une clé à bougies cette fois, comme prévu les bougies sont sèches Neutral . Par contre j'ai pas pu vérifier s'il y avait des étincelles, les fils de bougies sont ultra-courts et j'étais tout seul.
Retourner en haut
Trouver Répondre
Liban961 En ligne
Junior Member
*

Honda Accord VI 1.6ils
06 - Alpes-Maritimes France
Messages : 72
Sujets : 3
Inscription : Jan 2017
Réputation : 0
17-07-2017, 15:30:31   -   RE: [Yaya 1.0 vvti] Pb démarrage
Salut,

J'ai une Toyota Yaris 1.0 VVTI de 2004 et je te confirme que je n'entends pas la pompe quand je mets le contact, elle est très silencieuse.

La batterie vaudrait mieux vérifier l'ampérage c'est ce dont à besoin le démarreur pour entrainer le moteur, puis si tu dis qu'il n'y a pas d'essence aux régulateurs, vérifie si une des bougies est humide au moins, ça signifierait que le carburant arrive.

Si tu balances un peu de start pilot au niveau de l'admission elle démarre ?

Le respect et la considération sont des valeurs essentielles.

[Image: mini_956687sketch1493406110104.png]
(Modification du message : 17-07-2017, 15:30:41 par Liban961.)
Retourner en haut
Trouver Répondre
julienh Hors ligne
Junior Member
*


Messages : 41
Sujets : 3
Inscription : Mar 2014
Réputation : 0
17-07-2017, 16:57:56   -   RE: [Yaya 1.0 vvti] Pb démarrage
Alors je pense que la batterie est maintenant exclue du problème, vu que j'ai le même comportement avec la batterie de la prelude (qui elle est plus grosse et roule tous les jours).
Les bougies sont sèches, c'est que j'ai mis dans mon message précédent Big Grin !

J'ai pas de start pilot, je vais attendre un collègue pour pouvoir vérifier l'allumage, que je puisse matter s'il y a des étincelles aux bougies pendant que le démarreur tourne.

J'ai trouvé un EPC pour Toyota, j'ai la réf de la couronne qui retient la pompe à essence (77144-0D010). Je vais aller faire un tour en concession pour savoir le tarif de ce pauvre cerceau en plastoc, savoir si je lui laisse la vie sauve ou si je le découpe méchamment (mais pas à la flamme LOL ).
----------
Visiblement il faut un outil spécial pour faire tourner cette pièce en plastique...

J'en trouve sur Amazon mais au cas où, savez vous où on peut acheter ce genre d'objet ?
[Image: 41tqyW6cbtL.jpg]
[Image: UTB84funcNHEXKJk43Jeq6yeeXXag.jpg]
(Modification du message : 17-07-2017, 17:49:01 par julienh.)
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 3 529
Sujets : 11
Inscription : Jun 2010
Réputation : 8
17-07-2017, 22:29:03   -   RE: [Yaya 1.0 vvti] Pb démarrage
Faudrait tout de même plus de 12V dans la batterie. ...
La mienne, sous 13,5V ne veut rien savoir....

Avec une pince multi-prises, il n'y a pas moyen de l'ouvrir?? Ou avec un torchon?? Voir dans un étau ? ??

Envoyé de mon SM-G901F en utilisant Tapatalk

History : CTS FN1 // CTR FN2 // CRZ GT JDM Style // ITR 98 Specs R // Accord K24 CL9 Remap*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
Retourner en haut
Trouver Répondre
julienh Hors ligne
Junior Member
*


Messages : 41
Sujets : 3
Inscription : Mar 2014
Réputation : 0
17-07-2017, 23:09:00   -   RE: [Yaya 1.0 vvti] Pb démarrage
La batterie, grande question... les 10V c'est la tension mesurée lorsque je sollicite le démarreur, sinon elle est à plus de 12.5V et la batterie de la prelude était à plus de 13V !

Concernant la couronne crantée, elle fait près de 14cm de diamètre (faut une grande pince multiprise LOL ) et pour bien faire, on est gêné par la tôlerie. La pièce est quelques centimètres sous la tôle, ça ne facilite pas les choses ! Je n'arriverai pas à passer un outil entre la tôlerie et le bouchon, à peine un tournevis dans la partie la moins accessible.
Voilà une photo du système, je ne sais pas si on se rend bien compte :
[Image: b96c649fa6ac16167adf09923214effeec1e02ab.jpg]
J'ai fabriqué un outil pour essayer de tourner cette pièce, avec une barre d'alu et deux tiges filetées mais l'alu est trop souple, ça fait sauter l'outil dès que je force un peu, sans décoller le biniou d'un seul millimètre. Je vais essayer d'en fabriquer un autre en MDF (bois) avec 4 tiges filetées pour mieux serrer cette couronne...

Sinon j'ai bien du 12V qui arrive dans le connecteur de la pompe quand je sollicite le démarreur, mais elle ne semble pas faire de bruit quand je colle l'oreille au réservoir...
Retourner en haut
Trouver Répondre
LE DJACK Hors ligne
Papi de JPC
***

Civic MB 6
03 - Allier France
Messages : 518
Sujets : 40
Inscription : Feb 2015
Réputation : 0
19-07-2017, 22:32:48   -   RE: [Yaya 1.0 vvti] Pb démarrage
Ça ressemble bien à une paresse sinon à une démission de la pompe à essence.

Pour info, source RTA :

Commande de pompe d'alimentation >> borne 47 de de la boite à fusibles .

" Relais de pompe à carburant.
Situé dans la boite à fusibles et relais, placée sur le côté gauche de la planche de bord. Il est piloté par le calculateur ( borne B47 ) lors du démarrage pendant une courte temporisation et en permanence dès que le calculateur reçoit l'information moteur tournant en provenance du capteur de régime/position vilebrequin.
Le circuit de puissance du relais de pompe à carburant assure l'alimentation électrique de la pompe à carburant, via le relais principal.
Résistance ( entre les bornes 1 et 2 du relais ) : 74 ohms "

+ pages 38 et 39 de la RTA : texte et schémas relatifs au démontage de l'ensemble pompe et filtre à carburant.

Bon courage.

EDIT : quand je mets le contact sur la voiture de Mme au garage en sous-sol j'entends bien la pompe siffler en se mettant en marche.

 Je suis tellement connu que la porte du supermarché s'ouvre quand j'arrive

[Image: honda-12.jpg][Image: avatar10.jpg]

(Modification du message : 20-07-2017, 10:59:13 par LE DJACK. Raison de la modification: rajout précision )
Retourner en haut
Trouver Répondre
julienh Hors ligne
Junior Member
*


Messages : 41
Sujets : 3
Inscription : Mar 2014
Réputation : 0
20-07-2017, 18:28:06   -   RE: [Yaya 1.0 vvti] Pb démarrage
je l'ai eue bounce  !!!

grâce à mon super outil hand-made, admirez la qualité de la fabrication :
[Image: a1341419733654d115451db219cc06d28f688a9d.jpg]

j'ai pu accéder à ce que je voulais :
[Image: 4f9f2a4e8ed2e00d2fed180d4293bf7f2fe5389b.jpg]

la pompe ne décolle pas sous 12V direct, on sent comme un à-coup dans le corps de la pompe au moment où on branche mais rien ne tourne. les ailettes ne bougent pas même en les aidant un peu avec un petit tournevis.
bon maintenant c'est certain, je peux chercher une pompe de remplacement !

je suppose que le fait qu'elle ait été stockée avec le réservoir vide n'a pas aidé à prévenir la corrosion/le blocage de cette fichue pompe.

LE DJACK, effectivement c'est bel et bien la pompe, j'ai "retrouvé" le fonctionnement décrit du relais en mesurant la tension sur le connecteur de la pompe, on voit bien du 12V arriver pendant quelques secondes lorsqu'on met la clé en position 2, puis 0V avant d'avoir à nouveau du 12V envoyé lorsqu'on sollicite le démarreur. le circuit électrique était donc écarté.

merci tout le monde pour vos réponses, les suggestions, les idées !
j'espère que je pourrai m'en sortir seul pour la suite LOL
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 3 529
Sujets : 11
Inscription : Jun 2010
Réputation : 8
20-07-2017, 20:20:51   -   RE: [Yaya 1.0 vvti] Pb démarrage
Super!!

En tous cas, redis nous si elle fait un bruit au démarrage car c'est très feutré mais ça s'entend... Wink

Et n'hésites pas pour la suite, si des fois on peut aider ou ouvrir des pistes...

History : CTS FN1 // CTR FN2 // CRZ GT JDM Style // ITR 98 Specs R // Accord K24 CL9 Remap*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
Retourner en haut
Trouver Répondre
julienh Hors ligne
Junior Member
*


Messages : 41
Sujets : 3
Inscription : Mar 2014
Réputation : 0
30-07-2017, 18:21:22   -   RE: [Yaya 1.0 vvti] Pb démarrage
De retour pour finaliser l'histoire, les pièces ont été reçues, montées :
[Image: 5b1dbab8b1ce3e83932dce741615f2b7d4c246bd.jpg]
Je me demandais pourquoi je n'avais pas trouvé de filtre sur le cul de la pompe (normalement autour du treillis en plastique marron sur la photo au dessus), j'ai trouvé ma réponse :
[Image: 7238cb177ca334394fc3ff63afec834192dd05fb.jpg]
J'ai essayé de le sortir délicatement avec une pince mais il se désagrégeait dès que je le touchais  Shock , pas 36 solutions, j'ai mis la main dans l'essence (ça pique un peu, surtout quand tu as déjà des petites coupures sur les doigts LOL ) pour aller ramasser tout ce que je pouvais :
[Image: 246cb6f91299ef988eb4233226ed140f62a47c21.jpg]
Et j'en ai profité pour mettre des bougies neuves, elles méritaient :
[Image: d4afebf1089b9c6d013bb3e8145ba0ec1f43dc7d.jpg]
Et encore j'avais déjà rapproché l'électrode de l'ancienne bougie pendant mes premiers essais de démarrages (il y avait bien 3mm d'écart fou)

Je confirme aussi pour la mise en pression du circuit avant de faire tourner le démarreur, ça s'entend nettement (surtout quand la banquette n'est pas rabattue) !


Bref, elle a démarré  partyguy  !!!
Retourner en haut
Trouver Répondre