Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[civic/crx] voiture ne démarre plus
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
13-05-2014, 22:48:39   -   [civic/crx] voiture ne démarre plus
Bonjour tout le monde,
Alors voila j ai un soucis sur mon ed7.
La voiture qui roulait parfaitement depuis 4 ans ne démarre plus.
Je n ai plus le clac du main relay donc tout de suite j ai pensé a ça.
Je l ai changé et ca fait pareil.
De la j ai vérifié tous les fusibles et ras.
Quelqu un aurait il une idée ?
Cela peut etre la pompe a essence ? Le clac est généré par le relay ou la pompe ?
Je ne sais plus ou regarder...
----------
Bon j ai continué mes recherches, impossible de faire claquer le main relay.
Jai verifié
le branchement des broches de l ecu OK
Les fusibles OK
J ai testé avec 5 main relay dont 2 neufs OK
J ai bien 12v qui arrive sur les broches ou se connecte le relay OK


J ai 2 questions,

en demontant le cache de la pompe a essence j ai mesuré a l arrivée la tension et j ai seulement 5v, est ce normal ?

Quelqu un peut il me dire de quoi a besoin le main relay pour faire ce claque, Quelles informations ?

Merci
(Modification du message : 13-05-2014, 22:49:07 par squall.)
Retourner en haut
Trouver Répondre
JeanPierre Hors ligne
Active Member
***

VTEC
06 - Alpes-Maritimes France
Messages : 243
Sujets : 7
Inscription : Dec 2012
Réputation : 1
14-05-2014, 02:06:22   -   RE: [civic/crx] voiture ne démarre plus
J'ai eu le cas sur une ED9, par contre tu dis que tu as mesuré la tension de la pompe et 5v mais tu as fais comment? Car si tu as pris sous la banquette c'est la jauge à essence, la pompe il faut dépendre le réservoir! Bilan la pompe était HS Wink
Rigolez pas c'est grace à ça que j'ai pu acheter l'ed9 à vraiment pas cher et dans un garage en plus LOL
Retourner en haut
Trouver Répondre
CharlyCRX Hors ligne
Expert Civic 3G / CRX 1G / Shuttle
*****
Team Sac

AS53 EE4 ED9 FK3
13 - Bouches-du-Rhône France
Messages : 6 281
Sujets : 31
Inscription : Nov 2009
Réputation : 45
14-05-2014, 07:33:50   -   RE: [civic/crx] voiture ne démarre plus
si tu as essayé avec 5 main relay et que rien ne claque, change l'ECU.
Une panne franche comme celle ci j'en ai eu une sur une EG5.
Le main relay fonctionnait sur d'autres voitures, mais pas sur celle ci... ECU cramé.

Retourner en haut
Site web Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
14-05-2014, 08:07:49   -   RE: [civic/crx] voiture ne démarre plus
Et a cause de cette pompe la tu n avais plus le clac du main relay ?
----------
(14-05-2014, 02:06:22)JeanPierre a écrit : J'ai eu le cas sur une ED9, par contre tu dis que tu as mesuré la tension de la pompe et 5v mais tu as fais comment? Car si tu as pris sous la banquette c'est la jauge à essence, la pompe il faut dépendre le réservoir! Bilan la pompe était HS Wink
Rigolez pas c'est grace à ça que j'ai pu acheter l'ed9 à vraiment pas cher et dans un garage en plus LOL

Tu as raison j ai mesuré a la jauge a essence...
Ducoup je vais trouver une autre pompe pour tester si je tombe tout le reservoir.
Ca peut empecher le clac du relay la pompe ?
----------
(14-05-2014, 07:33:50)CharlyCRX a écrit : si tu as essayé avec 5 main relay et que rien ne claque, change l'ECU.
Une panne franche comme celle ci j'en ai eu une sur une EG5.
Le main relay fonctionnait sur d'autres voitures, mais pas sur celle ci... ECU cramé.

Tu penses que l'ecu pourrait m enpecher d avoir le clac ?
Je vais essayer d en trouver un aussi.
Pourtant il s allume a la mise sous contact, il pourrait quand meme etre hs ?
(Modification du message : 14-05-2014, 08:26:19 par squall.)
Retourner en haut
Trouver Répondre
Nikopol Hors ligne
Senior Member
****

EJ1-EH6-EG6-CB500
38 - Isère France
Messages : 1 687
Sujets : 58
Inscription : Dec 2006
Réputation : 4
14-05-2014, 08:37:52   -   RE: [civic/crx] voiture ne démarre plus
Truc peut etre un peu con mais bon...

Avant de tomber tout le réservoir, es ce que tu as pas une autre honda sous le coude et un vieux morceau de durite assez long?
Tu raccordes la durite qui relie la rampe d'injection d'une honda en etat de marche, a celle en panne et tu testes.

Tu sauras au moins si c'est bien un problème d'alimentation en carburant ou pas.

(Moi manouche?? Nooooonnn, je viens juste de remplacer mon bloc moteur a l'aide d'un vieux skateboard et d'un drap de lit LOL )

Et autre question con, as tu vérifié tes bougies? Sèches, noyées?

[Image: souris_zpsb825a001.gif]


(Modification du message : 14-05-2014, 08:46:22 par Nikopol.)
Retourner en haut
Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
14-05-2014, 16:08:38   -   RE: [civic/crx] voiture ne démarre plus
(14-05-2014, 08:37:52)Nikopol a écrit : Truc peut etre un peu con mais bon...

Avant de tomber tout le réservoir, es ce que tu as pas une autre honda sous le coude et un vieux morceau de durite assez long?
Tu raccordes la durite qui relie la rampe d'injection d'une honda en etat de marche, a celle en panne et tu testes.

Tu sauras au moins si c'est bien un problème d'alimentation en carburant ou pas.

(Moi manouche?? Nooooonnn, je viens juste de remplacer mon bloc moteur a l'aide d'un vieux skateboard et d'un drap de lit LOL )

Et autre question con, as tu vérifié tes bougies? Sèches, noyées?

J'ai démonté la durite qui arrive au filtre a essence et j'ai fais mettre le contact, pas d'essence bien sur.
Ce qui est logique vu que le relay ne claque pas et donc la pompe ne donne rien...
Ducoup bougies sèches oui
Retourner en haut
Trouver Répondre
CharlyCRX Hors ligne
Expert Civic 3G / CRX 1G / Shuttle
*****
Team Sac

AS53 EE4 ED9 FK3
13 - Bouches-du-Rhône France
Messages : 6 281
Sujets : 31
Inscription : Nov 2009
Réputation : 45
14-05-2014, 16:12:06   -   RE: [civic/crx] voiture ne démarre plus
tu peux tirer une alimentation jusqu'aux bornes de la pompe à essence, elle va tourner (j'espère pour toi) et si l'ECU est bien décédé, tu n'auras pas pour autant le moteur qui va tourner car il n'y aura pas d'allumage comme il faut.

Retourner en haut
Site web Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
14-05-2014, 16:22:03   -   RE: [civic/crx] voiture ne démarre plus
(14-05-2014, 16:12:06)CharlyCRX a écrit : tu peux tirer une alimentation jusqu'aux bornes de la pompe à essence, elle va tourner (j'espère pour toi) et si l'ECU est bien décédé, tu n'auras pas pour autant le moteur qui va tourner car il n'y aura pas d'allumage comme il faut.


je vais démonter ca et tester en direct.
c 'est compliqué a tomber le reservoir ?
j'espere que c'est la pompe que je sois fixé...
Retourner en haut
Trouver Répondre
Mini Hors ligne
Active Member
***


Messages : 225
Sujets : 6
Inscription : Oct 2008
Réputation : 6
14-05-2014, 17:19:15   -   RE: [civic/crx] voiture ne démarre plus
Non, durites à déboîtées, cosses à débranché, mais c'est chiant avec un clef standard pour retirer les deux "colliers" qui le retienne à la caisse et un minimum crado LOL

La salade... La salade...
ED9 >> EG4 >> ED9 >> ED9 >> ED9 >> AP1
Retourner en haut
Trouver Répondre
JeanPierre Hors ligne
Active Member
***

VTEC
06 - Alpes-Maritimes France
Messages : 243
Sujets : 7
Inscription : Dec 2012
Réputation : 1
14-05-2014, 21:00:04   -   RE: [civic/crx] voiture ne démarre plus
Yes moi ça claquer pas avec la pompe HS mais j'ai aussi changer le main relay...
Par contre c'est vrai que tu devrais tester un autre ÉCU, car exactement le même problème déjà vu ici avec un membre en Delsol et c'était l'ECU qui était cramé!!
Retourner en haut
Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
14-05-2014, 23:26:57   -   RE: [civic/crx] voiture ne démarre plus
Bon voila du nouveau,
j'ai démonté la pompe a essence et mise en direct elle tourne nikel.
j'en ai profiter pour remonter le faisceau jusqu'au main relay et tester la continuité c'est bon aussi.
Par contre pas d'alimentation 12v de la part du main relay sur cette broche.
Ducoup je penche peut etre pour un soucis d'ecu qui ne lui dit pas de charger la pompe.
Si quelqu'un a une idée, je suis bien sur preneur.

Merci a tous
Retourner en haut
Trouver Répondre
*BrUnO* Hors ligne
Senior Member
****

Accord CC1/Prius 2
14 - Calvados France
Messages : 1 391
Sujets : 13
Inscription : Feb 2007
Réputation : 8
14-05-2014, 23:35:11   -   RE: [civic/crx] voiture ne démarre plus
Tu peux tjrs ouvrir ton ECU pour voir si ya un composant qui a visuellement cramé ...

>>Mon Accord 4G Coupé<<  
>>Ma Prius<<  
Mes montages Arduino (moto,Accord,Domo) : http://nonoduino.blogspot.fr/

[Image: 720360sign.jpg]
Retourner en haut
Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
14-05-2014, 23:52:09   -   RE: [civic/crx] voiture ne démarre plus
(14-05-2014, 23:35:11)*BrUnO* a écrit : Tu peux tjrs ouvrir ton ECU pour voir si ya un composant qui a visuellement cramé ...

visuellement il est ok.
Aprés avec de la technologie CMOS comme celle la, ca ne veut rien dire...
je vais chercher un ecu rapidement.
Retourner en haut
Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
17-05-2014, 07:51:59   -   RE: [civic/crx] voiture ne démarre plus
soucis trouvé

ECU HS malgrés la led qui s'allume a la mise sous tension.

Merci a tous les participants qui ont aidés.

Une solution de plus qui est sur le forum.
Retourner en haut
Trouver Répondre
CharlyCRX Hors ligne
Expert Civic 3G / CRX 1G / Shuttle
*****
Team Sac

AS53 EE4 ED9 FK3
13 - Bouches-du-Rhône France
Messages : 6 281
Sujets : 31
Inscription : Nov 2009
Réputation : 45
17-05-2014, 09:42:55   -   RE: [civic/crx] voiture ne démarre plus
De rien Wink

Retourner en haut
Site web Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
17-05-2014, 21:02:55   -   RE: [civic/crx] voiture ne démarre plus
(17-05-2014, 09:42:55)CharlyCRX a écrit : De rien Wink



YesYesYes
Wink
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [EK4 B16A2] Ne démarre plus.... Ramtiel23 20 676 25-02-2020, 09:40:28
Dernier message: Ramtiel23
  [Crx/ed9 swap b16a1] ne démarre plus suite remontage culasse Delzys9 8 548 22-08-2019, 18:30:08
Dernier message: Delzys9
  [Civic 1,7cdti 2004] ne démarre plus molji 26 1 505 17-03-2019, 00:23:28
Dernier message: lockmanz
  [eg4] Civic Ne démarre plus.. CivicAdicct 69 19 884 06-05-2018, 21:04:30
Dernier message: bobic
  [EK3] Help, ne demarre plus... Nippon racer 1 805 02-09-2017, 23:10:16
Dernier message: TsoF
  [ED7] ne demarre plus [resolu] prjct-civic 7 2 321 27-07-2017, 08:56:15
Dernier message: eaglestrike
  [ED7] Problème : ne démarre plus . Squal112 5 3 483 05-03-2017, 19:54:23
Dernier message: nico4G
  [D16A8] Ne démarre plus ! fredekac 11 1 215 02-11-2016, 10:43:23
Dernier message: fabrice17n
  [EG4] ne démarre plus Spoon Addict 17 2 884 25-08-2016, 21:57:13
Dernier message: Hondalanig
  [ED7] ne démarre plus. geof89 9 2 150 22-04-2016, 18:07:43
Dernier message: Crx-Powaa