Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[ed7/ee9] pas de démarrage suite à fuite injecteurs (résolu)
TheMustang000 Hors ligne
Active Member
***

Honda civic ED7 B16
41 - Loir-et-Cher France
Messages : 226
Sujets : 19
Inscription : Nov 2012
Réputation : 3
30-08-2015, 12:43:03   -   [ed7/ee9] pas de démarrage suite à fuite injecteurs (résolu)
Bonjour,

C'est simple, ma civic ne démarre plus.

J'ai changé mon collecteur d'admission sur mon ed7 B16A1 et j'ai cassé un joint d'injecteur. Résultat : soufflerie et pompe à essence en route, mais rien ne se passe quand je tourne la clé (démarreur pas en marche) et le voyant s'allume rouge en continu sur l'ecu et l'essence pisse de partout.

J'imagine que le moteur met un anti démarrage lorsqu'il y a une dépression importante d'essence mais maintenant que j'ai changé les joints, plus de fuite et ça ne démarre tjrs pas.

des idées ? y a-t-il un bouton reset ou un truc comme ça ?

[Image: 1888532729b49ccf85cd2a9e2bb02648f975ce3b.jpg]
(Modification du message : 16-11-2015, 00:44:51 par TheMustang000.)
Retourner en haut
Site web Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 13 090
Sujets : 21
Inscription : Jan 2005
Réputation : 3
30-08-2015, 13:33:34   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
Je connais pas les ecu honda mais ça me parait bizarre ...
A cette époque je doute qu'ils aient mis des capteurs de pression d'essence, je ne sais même pas s'ils en mettent sur les voitures qui sont produites aujourd'hui.
Je ne vois pas vraiment le lien avec le démarreur non plus, généralement c'est le neiman qui l'alimente en direct Huh

Pour moi ça ressemble davantage à un calculo hs, on a les mêmes symptômes chez nissan quand on foire la pose d'une reprog (sauf que le démarreur tourne quand même).
Tu n'aurais pas oublié une masse en remontant ton collecteur ? Ou créé un court-circuit quelque part ?
(Modification du message : 30-08-2015, 13:35:36 par folken.)
Retourner en haut
Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
30-08-2015, 15:18:22   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
fais un reset de l'ecu et si ca ne suffit pas, mets 12v sur ton demarreur voir si il tourne.

autre chose que tu peux essayer, demarrer en poussant ou en te faisant tracter, ca peut réamorcer ton bloc.

bonne recherche
Retourner en haut
Trouver Répondre
TheMustang000 Hors ligne
Active Member
***

Honda civic ED7 B16
41 - Loir-et-Cher France
Messages : 226
Sujets : 19
Inscription : Nov 2012
Réputation : 3
30-08-2015, 18:50:31   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
je vais tester demain le démarreur en effet, j'en viens aussi à cette conclusion... pour le reset de l'ecu tu fais comment ? en enlevant le fusible ?

elle démarre à la poussette, mais ne redémarre pas ensuite.

La pompe à essence se met en route, ainsi que tout le reste, mais au coup de clé rien de rien de rien... ça me donne l'impression d'avoir un anti démarrage comme sur les ek apres un carton...

[Image: 1888532729b49ccf85cd2a9e2bb02648f975ce3b.jpg]
Retourner en haut
Site web Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
30-08-2015, 21:37:20   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
pas de switch de sécurité sur ED en cas de retournement donc impossible.
si elle démarre en poussette, demarreur hs, soit il est collé soit grillé .
tu seras fixé une fois le démarreur mis en direct.
oublie le reset ecu si elle démarre en poussette .
fais nous un retour une fois le demarreur testé.
Retourner en haut
Trouver Répondre
TheMustang000 Hors ligne
Active Member
***

Honda civic ED7 B16
41 - Loir-et-Cher France
Messages : 226
Sujets : 19
Inscription : Nov 2012
Réputation : 3
31-08-2015, 11:56:57   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
Oui je teste le démarreur cet aprem ... Oui elle tourne niquel en poussette donc pas d'écu grillé. Possible qu'il y ait eu un court circuit on a démonté la face avant ya du fils qui a baladé...

[Image: 1888532729b49ccf85cd2a9e2bb02648f975ce3b.jpg]
Retourner en haut
Site web Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
31-08-2015, 13:51:37   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
si tu as du jus dans la voiture et que c'est seulement le démarreur qui tourne pas, ca ne me fait pas penser a un court circuit...

tu dis par contre que ton ECU a la LED rouge bloqué sur allumée ? ca c'est bizarre...

on attends ton test du demarreur deja ;-)
Retourner en haut
Trouver Répondre
TheMustang000 Hors ligne
Active Member
***

Honda civic ED7 B16
41 - Loir-et-Cher France
Messages : 226
Sujets : 19
Inscription : Nov 2012
Réputation : 3
04-09-2015, 16:28:56   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
le demarreur est bon, jai tout teste, il se pourrait que ce soit le relai de demarreur, mais ou est il ???

[Image: 1888532729b49ccf85cd2a9e2bb02648f975ce3b.jpg]
Retourner en haut
Site web Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
05-09-2015, 09:21:01   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
ca je ne sais pas .
ton écu est toujours rouge fixe quand tu mets le contact ?
Retourner en haut
Trouver Répondre
push Hors ligne
O_o
*****

honda CR-V RD1
74 - Haute-Savoie France
Messages : 9 282
Sujets : 27
Inscription : Mar 2004
Réputation : 40
05-09-2015, 09:41:27   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
bobine cramé ?

commande de HID > ici

vitre teinté 69/38/73/74/01=> mp
Retourner en haut
Trouver Répondre
TheMustang000 Hors ligne
Active Member
***

Honda civic ED7 B16
41 - Loir-et-Cher France
Messages : 226
Sujets : 19
Inscription : Nov 2012
Réputation : 3
06-09-2015, 10:38:45   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
A priori, ce serait mon solenoide de démarreur qui commence à déconner, en appliquant la technique du petit coup de marteau dessus, il remarche parfaitement, je monte le démarreur neuf cet aprem.

[Image: 1888532729b49ccf85cd2a9e2bb02648f975ce3b.jpg]
Retourner en haut
Site web Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
06-09-2015, 21:16:33   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
ca expliquerai le soucis seulement au demarrage ...
confirmes nous que c'est ca quand tu es sur, ca peut aider quelqu'un .
Retourner en haut
Trouver Répondre
gisur Hors ligne
Active Member
***


Messages : 304
Sujets : 17
Inscription : Sep 2011
Réputation : 2
07-09-2015, 02:21:28   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
Prends un fil que tu connectes sur le solénoïde (à la place de la petite cosse) et à la batterie et contact en marche ça doit démarrer.

Hondaaaa Civic ED7
Retourner en haut
Trouver Répondre
TheMustang000 Hors ligne
Active Member
***

Honda civic ED7 B16
41 - Loir-et-Cher France
Messages : 226
Sujets : 19
Inscription : Nov 2012
Réputation : 3
07-09-2015, 08:46:36   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
démarreur neuf Delco Remy monté, ça lance maintenant, mais figurez vous queça manque de jus... donc batterie HS très probablement, j'espère que c'est pas seulement ça depuis le début... ou si j'ai trop tiré dessus en une semaine de tentative de démarrage...

[Image: 1888532729b49ccf85cd2a9e2bb02648f975ce3b.jpg]
Retourner en haut
Site web Trouver Répondre
squall Hors ligne
Junior Member
*


Messages : 99
Sujets : 5
Inscription : Aug 2011
Réputation : 1
07-09-2015, 13:15:05   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
tu as surement vider la batterie en tentant de démarrer...
mets la en charge une nuit sur un chargeur dédié sinon change la si un élément est pété dedans.
Retourner en haut
Trouver Répondre
gisur Hors ligne
Active Member
***


Messages : 304
Sujets : 17
Inscription : Sep 2011
Réputation : 2
07-09-2015, 19:31:30   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
Si tu peux ouvrir les bouchons complète avec de l'eau distillée.

Hondaaaa Civic ED7
Retourner en haut
Trouver Répondre
TheMustang000 Hors ligne
Active Member
***

Honda civic ED7 B16
41 - Loir-et-Cher France
Messages : 226
Sujets : 19
Inscription : Nov 2012
Réputation : 3
29-09-2015, 20:25:01   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs
Donc c'était bien ma batterie qui a foiré, la coïncidence avec l'histoire de fuite des injecteurs m'a induit en erreur, mais ce n'était qu'une panne de batterie

[Image: 1888532729b49ccf85cd2a9e2bb02648f975ce3b.jpg]
Retourner en haut
Site web Trouver Répondre
TheMustang000 Hors ligne
Active Member
***

Honda civic ED7 B16
41 - Loir-et-Cher France
Messages : 226
Sujets : 19
Inscription : Nov 2012
Réputation : 3
16-11-2015, 00:46:53   -   RE: [ed7/ee9] pas de démarrage suite à fuite injecteurs (résolu)
Mon diagnostique final : il y a un consommateur dans mon faisceau. Car après une immobilisation d'un mois, ma batterie neuve n'a plus donné de jus ! Donc je suis en train de changer mon faisceau foireux d'ed7 modifié typemax par un faisceau oem d'EE9.

[Image: 1888532729b49ccf85cd2a9e2bb02648f975ce3b.jpg]
Retourner en haut
Site web Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [EJ8] Problème démarrage, long stockage voiture, Mauvaise tension injecteurs HONDA IS THE BEST 14 204 Il y a 1 heure
Dernier message: niavlysj
  [b16a2]souci de demarrage,injecteurs qui restent fermés volcomvtec 12 499 25-05-2019, 13:12:24
Dernier message: volcomvtec
  [ED9] Crx Demarrage à froid difficile [résolu] bricardou 58 13 455 17-12-2016, 17:49:32
Dernier message: kyo25
  [ED9] probleme elec/ pas de demarrage [résolu/a suppr] Youb 0 1 479 11-07-2016, 18:48:52
Dernier message: Youb
  [ee8] Problème de 1er démarrage suite prepa flointhecho 5 1 952 08-06-2016, 12:24:55
Dernier message: DAV4WS
  [EG4] ralenti yoyo suite passage MPFI help! [Résolu] f11d 6 2 383 22-05-2016, 00:55:02
Dernier message: f11d
  [ec9] problème suite a changement d'embrayage RéSOLU hks53 20 4 982 26-10-2015, 20:42:40
Dernier message: hks53
  [EG4] Démarrage impossible (résolu) fredlude64 10 4 057 25-03-2015, 09:45:23
Dernier message: fredlude64
  [EG4] RESOLU - Choc Avant - Demande d'avis / Suite et réparation Francois_303 25 10 870 10-01-2014, 11:54:26
Dernier message: Francois_303
  [ALL / EG] RESOLU : Fortes vibrations suite changements roues Francois_303 71 9 093 20-12-2013, 13:20:40
Dernier message: takumifujiwara