Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[B16A2] Probleme vtec et ralenti apres changement carter
civiceg01 Hors ligne
Newbie


Messages : 4
Sujets : 2
Inscription : Jul 2018
Réputation : 0
21-07-2018, 18:27:08   -   [B16A2] Probleme vtec et ralenti apres changement carter
Salut a tous,

j'ai fait l’acquisition d'une EG6 il y a un peut plus d'un mois
tout se passait bien, je n'ai  encore jamais eu de problème et la voiture marche assez fort (préparé par l'ancien proprio a 197 hp)

cependant il y avait une petite fuite d'huile au niveau du carter sur mon eg6, rien de grave,
je vient de faire remplacer le joint et le carter (apparemment il était tordu) + vidange et remplacement filtre a huile dans un garage près de chez moi




depuis, j'ai récupéré la voiture mais j'ai 3 autres problèmes

1 le vtec ne s'engage plus
2 le voyant d'huile reste allumé plusieurs secondes (voir dizaines de secondes au démarrage) et disparait ensuite
3 le ralentis est super bas a chaud (500tr/min) et le moteur n’arrête pas de caler

pour commencer j'ai vérifié le niveau d'huile, il m'avait l'air un peu élevé (je pensait qu'ils avaient du en mettre trop)
j'en ai enlevé un peu > toujours le même problème, le voyant d'huile reste allumé plusieurs secondes au démarrage
j'en ai remis plus > pareil
donc le problème ne vient clairement pas du niveau d'huile


ils ont mis de la 5w40
mais l'ancien proprio mettait de la castrol 10w60 , j'ai donc re-vidangé et mis la même huile en pensant que ca venait de la, mais toujours le même problème
j'ai refait le niveau comme il était avant


pour ce qui est du ralenti, il est normal a froid (1000 1200 tours environ) mais une fois que le moteur est chaud il descend a 500tr/min et la voiture a tendance a caler surtout lorsque j'appuie sur l'embrayage.


quelqu'un aurait une idée du problème
sachant que je n'avait pas ces problèmes avant de l’emmener au garage
et je n'ai aucun code erreur si je shunte la prise diag


j'ai aussi fait un reset de l'ecu (débrancher 10 min la batterie, laisser tourner 10 min ...)
je ne sait pas si c’était une bonne idée étant donné que l'ancien proprio l'a faite préparée + réglage sur banc
les réglages sont ils gardés en mémoire ou pas ?
(Modification du message : 21-07-2018, 21:51:13 par civiceg01.)
Retourner en haut
Trouver Répondre
sapporo13 Hors ligne
Senior Member
****

honda , of course !!
13 - Bouches-du-Rhône France
Messages : 1 212
Sujets : 0
Inscription : Jun 2009
Réputation : 5
21-07-2018, 20:05:58   -   RE: Probleme vtec apres changement carter
déjà , que dit ton garagiste des 3 premiers problemes ?

as 53 en cours de resto , vendue !!
ee1 pour moi (daily parfait)
eg4 (bof) pour ma fille
ep2 (yes) pour ma moitié
ej9 ( d14 ? excellent!!!! ) pour mon fils
mc1 , d16w4 , for mauritius !
Retourner en haut
Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 12 665
Sujets : 21
Inscription : Jan 2005
Réputation : 3
21-07-2018, 20:33:37   -   RE: Probleme vtec apres changement carter
Le reset ecu n'efface que les paramètres de correction, pas la carto qui est gravée en rom.
Tu peux en faire sans problème.

Ca pourrait être une fuite au niveau du joint de crépine, ou la crépine elle même, mais il est pas censé y avoir touché.
Je ne sais pas comment c'est fait là dessus, s'il y a moyen d'avoir impacté la pompe à huile en changeant le carter ?
Tu as quelque chose pour contrôler la pression d'huile ?
A moins qu'il ait pas remis le bon carter et qu'il plaque sur la crépine mais ce serait un peu gros.

Après ça n'expliquerait pas non plus pourquoi le ralenti est bas et qu'elle manque de caler.
Retourner en haut
Trouver Répondre
fujiwara En ligne
Dura lex sed lex
Moderateurs

1 moteur 4 roues(motrice)
17 - Charente-Maritime France
Messages : 4 767
Sujets : 31
Inscription : Dec 2007
Réputation : 8
21-07-2018, 21:46:57   -   RE: Probleme vtec apres changement carter
Bonjour,

Conformément au règlement de la section Honda, il est nécessaire de rédiger son titre d'une certaine manière pour une meilleure visibilité et faciliter les recherches.

Merci d'utiliser le bouton "Editer" ("Edition complète") en bas de votre 1er message et de modifier le titre de votre sujet.

Pour savoir comment rédiger son titre, regardez le règlement : https://www.japancar.fr/forum/Sujet-Regl...TRE--52275

L'équipe de modération

[Image: gas-ma10.gif]
Vous désirez une photo de votre voiture imprimée en 3D? détails en MP
Kalbar a écrit :Mec j'ai fait le Kosovo et je me suis fait dominer par une chaise pliante.
Andréa892 a écrit :Ca sent le bon gros boulet qui n'y connait absolument rien, mais qui t'explique quand même comment nettoyer une vanne EGR sur un voiture électrique.
[Image: %7B2586A611-2CD6-6132-C5BF-B2E5AC565516%7D_2.png]
Retourner en haut
Site web Trouver Répondre
civiceg01 Hors ligne
Newbie


Messages : 4
Sujets : 2
Inscription : Jul 2018
Réputation : 0
21-07-2018, 22:07:16   -   RE: [B16A2] Probleme vtec et ralenti apres changement carter
Oops!
j'ai modifié le titre



@sapporo13
le garagiste ne connait pas vraiment ce type de voiture

je pense que je vait être obligé de l’emmener a un spécialiste
il y a un asian auto parts sur lyon


@folken
ok merci pour la réponse, donc aucun risque pour faire un reset ecu
pour le carter, je confirme qu'il a bien été replacé par un carter oem

malheureusement non je n'ai rien pour mesurer la pression d'huile
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 4 803
Sujets : 6
Inscription : Jun 2010
Réputation : 8
22-07-2018, 00:42:24   -   [B16A2] Probleme vtec et ralenti apres changement carter
Le problème des garages qui n'y connaissent rien, c'est qu'ils n'y connaissent rien en tout....

Un carter reste un carter....
Je ne vois pas pourquoi ton moteur déconne après le remplacement de ce dernier...

Si ça se trouve, il a voulu nettoyer dedans, et à bouché la crépine... normalement, aucun risque de toucher la pompe à huile...

Mais si ton débit d'huile n'est pas bon, vu que tu parles du voyant d'huile, tout le reste s'en suit... ralenti dans les choix, etc....

Juste un conseil : évites de rouler trop comme ça! !! Ça me rapelle un B16 qui a cassé suite au message pression d'huile non pris en compte par son proprio.... Wink

History : CTS FN1 // CTR FN2 // CRZ GT JDM Style // ITR 98 Specs R // Accord K24 CL9 Remap*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
Retourner en haut
Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 12 665
Sujets : 21
Inscription : Jan 2005
Réputation : 3
22-07-2018, 01:39:29   -   RE: [B16A2] Probleme vtec et ralenti apres changement carter
La pression basse pourrait aussi s'expliquer par le ralenti qui est trop bas et la pompe à huile mal entraînée.
Mais ça n'expliquerait pas pourquoi le vtec ne se déclenche plus ... la pression d'huile joue là dessus si je dis pas de bêtise, et peut empêcher son enclenchement.

Ou alors c'est un défaut électronique et l'ecu passe en mode dégradé.
Retourner en haut
Trouver Répondre
Magenta94 Hors ligne
Junior Member
*

Honda Civic EJ9
77 - Seine-et-Marne France
Messages : 74
Sujets : 3
Inscription : Jun 2016
Réputation : 0
22-07-2018, 14:02:50   -   RE: [B16A2] Probleme vtec et ralenti apres changement carter
L'électrovanne VTEC est peut-être bloquée en position ouverte (ce qui diminue la pression dans le circuit d'après la doc).
(Modification du message : 22-07-2018, 14:06:50 par Magenta94.)
Retourner en haut
Trouver Répondre
patrice Hors ligne
Moderateur
Moderateurs


Messages : 3 171
Sujets : 97
Inscription : Nov 2003
Réputation : 33
22-07-2018, 20:14:04   -   RE: [B16A2] Probleme vtec et ralenti apres changement carter
Tu parles d'un B16A2 je suppose sur ton EG6 et donc préparé?
Peut être que l'ancien proprio avait mis un carter de B18C6 avec sa crépine mais je ne sais ce qui peut se passer si on remet un carter de B16 ...? si ça passe avec la crépine qui plonge plus bas !

Retourner en haut
Trouver Répondre
civiceg01 Hors ligne
Newbie


Messages : 4
Sujets : 2
Inscription : Jul 2018
Réputation : 0
23-07-2018, 23:37:12   -   RE: [B16A2] Probleme vtec et ralenti apres changement carter
alors voici ce qui a été fait niveau moteur, (j'ai la facture de l'ancien proprio)

arbres a cames (ceux de l'ITR si je ne me trompe pas)
pistons haute compression
kit coussinets
joint de culasse
réalésage 81.5mm
kit joint bas moteur cometic B16
CAI us racing
ligne complète
volant moteur ACT
embrayage renforcé

tout cela a été fait il y a 23 000 km


(22-07-2018, 01:39:29)folken a écrit : La pression basse pourrait aussi s'expliquer par le ralenti qui est trop bas et la pompe à huile mal entraînée.
Mais ça n'expliquerait pas pourquoi le vtec ne se déclenche plus ... la pression d'huile joue là dessus si je dis pas de bêtise, et peut empêcher son enclenchement.

Ou alors c'est un défaut électronique et l'ecu passe en mode dégradé.

oui par contre j'ai remarqué que a chaud quand le ralenti est très bas, le voyant d'huile a tendance a se rallumer et clignoter un peu et il disparait si j’accélère légèrement a 1000 tr/min donc il se pourrait que la pompe a huile soit mal entrainée
mais ça n'explique pas le fait que le voyant soit allumé a froid alors que le ralenti est a 1000/1500 tr/min


en tout cas je vais suivre vos conseils et arrêter de rouler avec pour le moment, 
j'ai pris rdv au garage Honda de quagliozzi à macon, apparemment ils sont assez réputés
Retourner en haut
Trouver Répondre
nico1131 Hors ligne
Roux de Secours
*****

EK4 B17 - CG4 - GDB
31 - Haute-Garonne France
Messages : 5 140
Sujets : 48
Inscription : Jun 2008
Réputation : 35
24-07-2018, 01:03:54   -   RE: [B16A2] Probleme vtec et ralenti apres changement carter
(21-07-2018, 18:27:08)civiceg01 a écrit : je vient de faire remplacer le joint et le carter (apparemment il était tordu)

Et la crépine serait pas tordue ?

(22-07-2018, 20:14:04)patrice a écrit : Peut être que l'ancien proprio avait mis un carter de B18C6 avec sa crépine mais je ne sais ce qui peut se passer si on remet un carter de B16 ...? si ça passe avec la crépine qui plonge plus bas !

Déjà vu un carter enfoncé sur EG5, le carter était très proche de la crépine et y avait des problèmes de pression d'huile ... qui ressemblent fortement à ceux du topic ... pression d'huile basse au mano et au ralenti le voyant qui s'allumait ...

Le garagiste n'aurait pas encore ton vieux carter pour pouvoir les comparer ?

Forum EK Squad - Facebook EK Squad - Civic 6th gen
"Honda lawnmower - 5hp - fast as f*ck."

(Modification du message : 24-07-2018, 01:15:11 par nico1131.)
Retourner en haut
Trouver Répondre
SoichiroYann Hors ligne
Posting Freak
*****

EG6 - CB7 - EC9
76 - Seine-Maritime France
Messages : 9 737
Sujets : 12
Inscription : Dec 2011
Réputation : 36
24-07-2018, 14:01:47   -   RE: [B16A2] Probleme vtec et ralenti apres changement carter
(23-07-2018, 23:37:12)civiceg01 a écrit : oui par contre j'ai remarqué que a chaud quand le ralenti est très bas, le voyant d'huile a tendance a se rallumer et clignoter un peu et il disparait si j’accélère légèrement a 1000 tr/min donc il se pourrait que la pompe a huile soit mal entrainée
mais ça n'explique pas le fait que le voyant soit allumé a froid alors que le ralenti est a 1000/1500 tr/min

Si parce qu'à froid, ton huile est bien plus visqueuse et démande plus d'énergie à être déplacé par la pompe. Je pense que ta pompe a huile a un problème ou que c'est ton circuit d'huile qui a été contaminé/endommagé.

Retourner en haut
Trouver Répondre



Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  [FK] Voyant VSA toujours allumé après changement de capteur ABS Afturgluck 6 957 12-05-2018, 17:07:34
Dernier message: Afturgluck
  [EG5] Swap B16A2, problème ralenti Rival 5 652 27-04-2018, 23:24:11
Dernier message: Rival
  [EK3] bruit different apres changement demarreur keisuke.bass 8 1 156 25-12-2017, 22:24:03
Dernier message: keisuke.bass
  [EK3] Pas d'étincelle après changement faisceau Ek3FeriO 2 625 21-12-2017, 22:07:48
Dernier message: TsoF
  [B16A2] Problème Vtec Delsol VTI Cloud 5 1 062 28-10-2017, 19:09:30
Dernier message: Cloud
  [Crx del sol] Pédale d'embrayage reste au fond après changement boîte Maxidelsol57 5 774 17-04-2017, 11:44:45
Dernier message: Maxidelsol57
  [EH6] Problèmes vtec après montage culasse d16 y8 sur bloc d15z1 Guillaume 2 1 349 28-12-2016, 12:43:37
Dernier message: Hacketo
  [B16a2] Changement joint Vtec (DIY) makuro 7 6 755 16-07-2015, 12:59:31
Dernier message: maxisensei
  [b16a2] joint haut Vtec neuf Ludwig 4 1 325 22-05-2015, 10:55:28
Dernier message: Ludwig
  [ej9] problème ralenti après distribution resolv 3 1 455 15-04-2015, 10:55:18
Dernier message: sapporo13