Bienvenue, Visiteur ! S’enregistrer


Bienvenue, Visiteur
Vous devez vous enregistrer avant de pouvoir poster.

Nom d’utilisateur
  

Mot de passe
  





Rechercher dans les forums

(Recherche avancée)

Derniers sujets
[EG4] Daily "Sport chic",...
Forum : Présentation de vos voitures...
Dernier message : Zaboon
Il y a 2 minutes
» Réponses : 753
» Affichages : 99 873
[NC RC 2.0l Performance] ...
Forum : Présentation de vos voitures...
Dernier message : Jocky
Il y a 19 minutes
» Réponses : 125
» Affichages : 9 330
[IndyCar] Saison 2019
Forum : Compétition Automobile
Dernier message : fefe hyundai
Il y a 52 minutes
» Réponses : 2
» Affichages : 444
[EK1] On attaque enfin! P...
Forum : Présentation de vos voitures...
Dernier message : hopesfall
Il y a 2 heures
» Réponses : 57
» Affichages : 2 792
[EJ1 K-mélia] (33) OsakaS...
Forum : Présentation de vos voitures...
Dernier message : Paultugal
Il y a 2 heures
» Réponses : 1 107
» Affichages : 118 620

Liens
Avis vérifiés en lignes sur Quelle est la meilleure assurance auto ?

 
  ST185 Changement joint de carter
Posté par : nicotr013 - Hier, 19:11:12 - Forum : Celica - Pas de réponse

Bonjour,

Je suis en pleine rénovation de ma st185 qui en a bien besoin car laissée un peu à l'abandon ces dernières années, mais rien de grave. J'ai changé les 4 disques et plaquettes, tous les fluides, filtres, thermostat... Cependant rien de trop compliqué.

Prochaine étape, changer les joints, madame a des fuites. Et là, une question me préoccupe après avoir visité les soubassements de la bête : comment enlève t'on le carter ? le bloc moteur doit il être maintenu par le dessus si l'on enlève les 2 traverses en croix juste en dessous  ... ? 

Merci de votre aide et si vous avez un tuto je prends

Imprimer cet élément

  [EG6] Problème de VTEC
Posté par : Apoabis - 23-03-2019, 19:14:26 - Forum : Civic / CRX - Réponses (4)

Bonsoir.

Je possède une EG6 VTi de 92 qui n'est plus tellement d'origine :

- Bas Moteur B18C JDM
- ECU Hondata S300 avec une gestion de B18 à l'intérieur (juste pour patienter le temps de trouver quelqu'un qui puisse me faire une gestion sur mesure)
- Culasse préparée B16 (Conduits etc...)
- Boite B16 d'origine
- AAC Brian Crower BC0012 + Coupelles et ressorts de Soupape en Titane
- Cam Seal Skunk2
- Poulies réglabes AEM
- Pipe Admission Skunk2
- Injecteur 310cc
- Regulateur de pression essence + jauge
- Pompe à essence Walbro 255L/H
- Collecteur RMF
- Ligne complète Mugen (Jasma) + Twin Loop Mugen (Jasma)
- Radiateur Mishimoto
- Embrayage Exedy Stage 1
- Volant moteur ACT 5.5Kg

C'est l'ancien proprio qui a fait toutes les modifications sur la voiture. Il l'avait depuis 2004 et elle marchait très bien. 
Je suis allé la récupérer Jeudi et au retour c'était un pur bonheur de rouler avec.

Quand je l'ai acheté je savais qu'il n'y avait pas la possibilité de connaitre la température d'eau (pas branché sur le compteur et le manomètre qui était dans la voiture aussi).
Donc en arrivant chez moi le premier truc que j'ai branché c'est le manomètre de temp d'eau (directement sur la sonde de temp qui va à l'ECU).

Et là le début des emmerdes. Ralenti qui passe à 1500trs/min, voiture qui broute quand on accélère et rupteur à 7000trs/min. Pourtant j'ai bien la température donc je ne savais pas où chercher. Et dès que je débranche le mano, retour à la normal. Sauf que depuis j'ai le voyant moteur qui m'indique le code erreur "21 - VTS - VTEC Spool". 

Je me dis que peut être dans la précipitation j'ai débranché un fil qu'il ne fallait pas. Et du coup depuis je n'ai plus de VTEC.

Le capteur de pression d'huile VTEC n'est plus branché (et désactivé dans l'ECU) mais le solénoïde en lui même je me demande si normalement il doit pas être branché. Il y a bien un câble qui sort du solénoïde mais je ne sais pas où le brancher.

Si jamais vous pouvez m'aider, merci d'avance. J'ai déjà eu le plaisir de goûté au VTEC et là je reste sur ma faim...

Imprimer cet élément

  [EG4] Ligne d'origine, ces fixations sont elles normales ?
Posté par : Zaboon - 23-03-2019, 12:48:19 - Forum : Civic / CRX - Réponses (4)

Hello all !

J'ai un petit détail à éclaircir avant de passer à l'action, je vous explique et vous montre:

J'ai acheté une ligne oem pour remplacer celle rouillée qui vient de se fendre en 2 et là surprise je vois ces pattes de fixation qui me semble totalement WTF juste au niveau de la jonction avec le catalyseur:
[Image: IMG_20190323_101157_zpsiqb7iqbs.jpg]

[Image: IMG_20190323_101212_zpsclvlhaw2.jpg]

Y'a rien qui presse, d’où ma requête sur le forum.
Actuellement je suis malade et un peu handicapé alors avant d'aller voir sous la voiture pour avoir une réponse évidente et immédiate je me permet de créer ce post histoire de recueillir quelques infos  Smile
Merci Big Grin

Japonistement ! Cool

Imprimer cet élément