Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

ED7 : pb check engine allumé + led N°8

Auteur Message
soleil levant Hors ligne
Junior Member
*


Messages : 22
Sujets : 1
Inscription : Apr 2004
Réputation : 0
13-03-2005, 21:33:05   -   ED7 : pb check engine allumé + led N°8
Hello,

Comme précisé dans le titre, j'ai le pb suivant : voyant moteur constament allumé + défaut LED 8. La Led 8 correspond à un pb TDC/crank sensor ... Je crois que c'est le capteur de la tête d'allumeur. Si quelqu'un pouvait me confirmer la chose, je lui en serais bien reconnaissant 8)
A signaler que j'avais initialement la 8 + la 4 mais apres un reset HAZARD, ne reste plus que le défaut 8. Sinon, la voiture démarre mal et le moteur coupe aléatoirement quand il est encore froid ou moyennement chaud. Par contre, une fois la bagnole bien chaude, elle marche correctement ( je viens de faire + 100 bornes sans coupures mais j'ai roulé super pépère à 90).
Si d'autres personnes ont eu la même mesaventure, qu'ils se manifestent please Wink
Merci d'avance.

@+

Les Civic, c'est mon HONDADA
[Image: jp_car.jpg]
Retourner en haut
Trouver Répondre
RB26DETTvs2JZ Hors ligne
Posting Freak
*****


Messages : 7 733
Sujets : 149
Inscription : Dec 2002
Réputation : 4
13-03-2005, 21:47:02   -   Re: ED7 : pb check engine allumé + led N°8
soleil levant a écrit :Hello,

Comme précisé dans le titre, j'ai le pb suivant : voyant moteur constament allumé + défaut LED 8. La Led 8 correspond à un pb TDC/crank sensor ... Je crois que c'est le capteur de la tête d'allumeur.

Oui c'est ca Wink

soleil levant a écrit :Sinon, la voiture démarre mal et le moteur coupe aléatoirement quand il est encore froid ou moyennement chaud. Par contre, une fois la bagnole bien chaude, elle marche correctement ( je viens de faire + 100 bornes sans coupures mais j'ai roulé super pépère à 90).

C'est le main relay.. Smile (95%) le boitier (relais marqué "mitsuba" ) au niveau de la tirette pour ouvrir le capot..

Facil à diagnostiquer, si tu tapotte dessus en démarrant et qu'elle démarre c'est ca, si ta pompe à essence ne se met pas en route en mettant le contacte, c'est ca, si tu tapotte dessus et qu'elle se met en route en mettant le contact, c'est ca aussi.. Smile

Alor il te suffit de l'ouvrir et de ressouder toute les soudure "seches" Wink

soleil levant a écrit :Si d'autres personnes ont eu la même mesaventure, qu'ils se manifestent please Wink

C'est fait.. Big Grin

Sinon pour le crank sensor, y'a la maniere de le diagnostiquer sur le Workshope.. Smile

[Image: 528858tsukubaautoworkssignature.jpg]
Crédit photo: Autoworks magazine.
Retourner en haut
Site web Trouver Répondre
soleil levant Hors ligne
Junior Member
*


Messages : 22
Sujets : 1
Inscription : Apr 2004
Réputation : 0
13-03-2005, 22:07:10   -    
Merci pour cette réponse rapide.

J'ai bien pensé au main relay mais je croyais que c'était avec la chaleur que les pbs se manifestaient ... ?? Quoi qu'il en soit, le voyant moteur est toujours allumé, voiture fonctionnant bien ou pas ... Cry De toute manière, et par prevention, je prevoyais de refaire les soudures un jour ou l'autre ( sauf que maintenant ça ne sera plus de la prévention 8) 8) )

Pour le crank sensor je vais le tester demain, à la lumière parceque là dans le noir ... LOL Une idée du prix si il est à changer ?


Merci encore à toi RB.

@+

Les Civic, c'est mon HONDADA
[Image: jp_car.jpg]
Retourner en haut
Trouver Répondre
OSAKA_91 Hors ligne
Active Member
***

- France
Messages : 802
Sujets : 27
Inscription : Jun 2002
Réputation : 0
13-03-2005, 22:49:55   -   Re: ED7 : pb check engine allumé + led N°8
soleil levant a écrit :Je crois que c'est le capteur de la tête d'allumeur. Si quelqu'un pouvait me confirmer la chose, je lui en serais bien reconnaissant 8)

Oui y a de très très grande chance que ça soit le module j' ai rencontré le soucis sur un crx y a pas longtemps. ( tu peux avoir d' autres code erreurs aléatoires qui appairaissent suite a ça car ça fou un sacré bordel au niveau de l' ECU ce bordel LOL )
( EDIT : essais de choper qq avec un allumeur qui marche dans ton coin pour essayé je suis pret a parier que ton code crank sensor viens de là egalement )

Y a des chances que tes coupures moteur aléatoire viennent de là egalement ( ct le cas aussi sur l' ED9 )

soleil levant a écrit :J'ai bien pensé au main relay mais je croyais que c'était avec la chaleur que les pbs se manifestaient ... ?

Quand on laisse trainé de trop ça démarre même pu a froid

soleil levant a écrit :Si d'autres personnes ont eu la même mesaventure, qu'ils se manifestent please Wink
Ben pareil tout ça c du vécu LOL
Retourner en haut
Trouver Répondre
bigmon Hors ligne
Active Member
***


Messages : 841
Sujets : 12
Inscription : Feb 2003
Réputation : 0
13-03-2005, 22:58:11   -    
Essaies une réfection du main relaymais sans conviction pour ma part...

Si le probleme persiste et que tu connais un autre ed7/9 alors essaie un allumeur complet
Retourner en haut
Site web Trouver Répondre
soleil levant Hors ligne
Junior Member
*


Messages : 22
Sujets : 1
Inscription : Apr 2004
Réputation : 0
13-03-2005, 23:00:03   -    
Thanks OSAKA

Donc, objectif 1er : remise en forme du main relay LOL LOL LOL

Je verra ça demain.

Merci les gars

@+

Les Civic, c'est mon HONDADA
[Image: jp_car.jpg]
Retourner en haut
Trouver Répondre
TCHEN-TAÏ Hors ligne
Active Member
***


Messages : 694
Sujets : 19
Inscription : Aug 2002
Réputation : 0
14-03-2005, 10:53:07   -    
Euh led 4 et led 8, tu dis ?
Ben pour moi ça veut dire un pb de capteur d'angle de vilebrequin (PMH) au niveau du distributeur. Ou un fil défectueux à ce niveau.

Quand au Main Relay, normalement, le symptôme c'est moteur chaud, ça cale, et pour redémarrer, il faut attendre que ça refroidisse.

Réparer ses étriers AR grippés
Vend lame PC av de Promax pour crx : 140e
Recensement ED7
Retourner en haut
Trouver Répondre
doudou41 Hors ligne
Junior Member
*


Messages : 77
Sujets : 0
Inscription : Mar 2005
Réputation : 0
14-03-2005, 11:29:13   -    
le relais mitsuba ne fait pas allumer le voyant panne sur les anciennes comme toi parcontre l'allumeur oui donc il te reste plus qu'a le changer
Retourner en haut
Trouver Répondre
joce Hors ligne
Junior Member
*


Messages : 73
Sujets : 9
Inscription : Nov 2003
Réputation : 0
14-03-2005, 14:09:56   -    
Moi, j'ai eu le meme coup...
C'était l'allumage !! (la bobine etait morte)

J'ai bien refais les soudures du Mail Relay (à l'époque) mais il n'y avait pas d'inidication sur l'ECU... simplement la voiture qui ne redemarré pas à chaud.

Conseil donc, enlève la tete de DELCO et regarde l'état de la bobine !

ED7 et LSI auto
Retourner en haut
Trouver Répondre
soleil levant Hors ligne
Junior Member
*


Messages : 22
Sujets : 1
Inscription : Apr 2004
Réputation : 0
14-03-2005, 15:19:24   -    
Bon, me revoilà à la maison Big Grin
Mreci pour les nouvelles infos.
Je vais descendre jetter un coup d'oeil à l'allumage.
Tu l'as payé combien ta bobine neuve joce STP ?

@+

Les Civic, c'est mon HONDADA
[Image: jp_car.jpg]
Retourner en haut
Trouver Répondre
bip-bip Hors ligne
Senior Member
****

accord, shuttle, integra
27 - Eure France
Messages : 1 415
Sujets : 56
Inscription : Dec 2002
Réputation : 2
14-03-2005, 16:29:43   -    
Est ce qu'il y a un main relay sur EC9 Car la mienne ratatouille et calle et demarre plus apres
A+

Retourner en haut
Trouver Répondre
joce Hors ligne
Junior Member
*


Messages : 73
Sujets : 9
Inscription : Nov 2003
Réputation : 0
14-03-2005, 17:25:11   -    
soleil levant, Je ne l'ai pas payé désolé ... Je peux pas te renseigner la dessus ...

Idée : peut être existe t il des ALLUMEURs plus puissant à monter en lieu et place pour le meme prix que l'origine.
Sinon, faut tel O consessionnaire.

Si le bobinage à l'air bon, il s'agit peut être que de la tête de rotor (tu sais l'élice qui tourne...) regarde si il n'y a pas un peu de jeu ou si elle fait bien contact.

ED7 et LSI auto
Retourner en haut
Trouver Répondre
OSAKA_91 Hors ligne
Active Member
***

- France
Messages : 802
Sujets : 27
Inscription : Jun 2002
Réputation : 0
14-03-2005, 18:15:51   -    
soleil levantSi le probmème viens de la bobine tu peux toujours prendre une bobine externe genre MSD par exemple, mais je suis quasi certain que ça ne viens pas de ça ni du main relay.

bip-bip a écrit :Est ce qu'il y a un main relay sur EC9 Car la mienne ratatouille et calle et demarre plus apres
A+

a ma connaissance il n' y a pas de main relay sur l EC9
Retourner en haut
Trouver Répondre
soleil levant Hors ligne
Junior Member
*


Messages : 22
Sujets : 1
Inscription : Apr 2004
Réputation : 0
14-03-2005, 18:20:55   -    
Bon, démontage du main relay ( j'ai galéré comme un âne pour l'enlever alors que c'était simple ... Confused - remonté en 2 mins par contre 8) : franchement les soudures étaient nickel. Histoire de dire j'ai refais les soudures de 2 points qui avaient des traces mais bon ... Apres remontage et redemarrage, c'est toujours pareil : voyant allumé + Led 8.
J'ai ensuite démonté la tête d'allumage ( le cache noir ) mais ça ne m'à pas beaucoup avancé. Y'à rien de spécial à mes yeux. Je voulais tester les 2 bornes du capteur comme décrit dans le manuel mais j'ai pas réussi à defaire le connecteur ! Rigolez pas, tout seul c'est trop la galère avec les 3 petits bitognots qui tiennent les 2 parties ensemble qui veulent pas bouger d'un millimètre ( je sais pas si c'est parceque le plastique à durcit en vieillissant ...). Bref, je crois que je vais l'amener chez le concessionnaire. J'ai regardé le schéma de l'allumeur mais ça m'à l'air un poil pénible à démonter LOL LOL LOL :
[Image: allum5fp.th.jpg]
J'espère juste que ça va pas me couter trop cher ...

A suivre ...

@+

Les Civic, c'est mon HONDADA
[Image: jp_car.jpg]
Retourner en haut
Trouver Répondre
OSAKA_91 Hors ligne
Active Member
***

- France
Messages : 802
Sujets : 27
Inscription : Jun 2002
Réputation : 0
14-03-2005, 18:44:31   -    
Pour démonter l' allumeur proprement il vaut mieux utilisé un bon tourne vis electrique.
Moi perso j' utilise une perceuse avec des embout acheté a le roi merlin ça se démonte nikel avec le couple de la perceuse car a la main même avec des tournes vis Facom les vis ont tendance a s 'éclaté et après c bien la merde.
Le vis de la bobine ça va encore mais les torx a l' interieur le mec qui se les fait a la main faut qu' il me donne sa technique. LOL

soleil levant, la pièce qui est morte chez toi c ça :
[Image: module1.jpg]

C le truc le plus simple a changer dans l' allumeur car y a rien a réglé juste démonté/remonté et il se déserre très simplement de l' exterieur avec une petite clé de 8

Si tu vas chez honda ça va te couté surment chère, si tu vas dans une casse que tu trouves une honda avec une gestion pgm il te coutera que dalle Wink
( HITACHI E12-302 )
Retourner en haut
Trouver Répondre
doudou41 Hors ligne
Junior Member
*


Messages : 77
Sujets : 0
Inscription : Mar 2005
Réputation : 0
14-03-2005, 18:50:13   -    
sur EC9 pas relais car pompe a essence mécanique car ce sont des carbus

A+ 8)
Retourner en haut
Trouver Répondre
soleil levant Hors ligne
Junior Member
*


Messages : 22
Sujets : 1
Inscription : Apr 2004
Réputation : 0
14-03-2005, 19:03:30   -    
OSAKA_91 a écrit :Pour démonter l' allumeur proprement il vaut mieux utilisé un bon tourne vis electrique.
Moi perso j' utilise une perceuse avec des embout acheté a le roi merlin ça se démonte nikel avec le couple de la perceuse car a la main même avec des tournes vis Facom les vis ont tendance a s 'éclaté et après c bien la merde.
Le vis de la bobine ça va encore mais les torx a l' interieur le mec qui se les fait a la main faut qu' il me donne sa technique. LOL

soleil levant, la pièce qui est morte chez toi c ça :
[Image: module1.jpg]

C le truc le plus simple a changer dans l' allumeur car y a rien a réglé juste démonté/remonté et il se déserre très simplement de l' exterieur avec une petite clé de 8

Si tu vas chez honda ça va te couté surment chère, si tu vas dans une casse que tu trouves une honda avec une gestion pgm il te coutera que dalle Wink
( HITACHI E12-302 )

Wouah !! Ca c'est précis ! Si tu as raison, ça ne devrait pas revenir trop cher ( même en neuf si ça se trouve ). Reste à trouver une voiture à la casse.
En tout cas merci beaucoup pour ces infos. C'est super sympa.

Je vous tiens au courant.

@+

Les Civic, c'est mon HONDADA
[Image: jp_car.jpg]
Retourner en haut
Trouver Répondre
[ED9]Arno Hors ligne
Active Member
***


Messages : 864
Sujets : 41
Inscription : Sep 2003
Réputation : 0
14-03-2005, 19:40:22   -    
J'ai eu la led 8 aussi. En Août 2004.

Ce n'était pas le main relay mais le doigt de l'allumeur qui touche le rotor. En fait, il bougeait trop et le contact se rompait quand je roulais.
J'ai pris une pièce d'occas chez Honda et 100€ plus tard, c'était réglé.

J'avais fait un post là dessus. Je ne le trouve plus.

[ED9]Arno

Subaru Impreza D [Blanche]
Mini Cooper D [Grise souris / Noire]
Retourner en haut
Trouver Répondre
RB26DETTvs2JZ Hors ligne
Posting Freak
*****


Messages : 7 733
Sujets : 149
Inscription : Dec 2002
Réputation : 4
14-03-2005, 20:22:29   -    
Honte sur moi... Oops!

C'est vrai que j'etais pas allé aux runs à chambley à cause de mes fils interne de l'allumeur tout craquelé par l'huile.. Oops!

Je l'avais refais par la suite... Oops!

[Image: 528858tsukubaautoworkssignature.jpg]
Crédit photo: Autoworks magazine.
Retourner en haut
Site web Trouver Répondre
BDRS Hors ligne
Junior Member
*


Messages : 13
Sujets : 0
Inscription : Feb 2005
Réputation : 0
15-03-2005, 19:27:12   -    
le symptome du relais, c'est moteur chaud, au demarage le voyant check engine ne s'eteind pas ou tu n'entends pas le clic du pgmfi
reparable en refaisant les soudures

code 8+4, c'est ton allumeur qui est mort. En fait le roulement s'use et si tu continues a rouler avec la panne, tout le rotor bouge et detruit tes fils de capteurs et ta bobine
Retourner en haut
Trouver Répondre
soleil levant Hors ligne
Junior Member
*


Messages : 22
Sujets : 1
Inscription : Apr 2004
Réputation : 0
15-03-2005, 21:40:04   -    
Bon, apres avoir écumé les casses du coin sans succes ( je n'ai vu qu'une Concerto 1.6 qui n'avait déjà plus d'allumeur et une ED7 avec 195.000 Kms ...) je me suis resolu à passer chez HONDA. Le module coute 800 balles, l'allumeur dépouillé mais avec les capteurs ( sans bobine ou rotor donc) coute 2500 balles, et l'allumeur complet coute lui 3500 balles ( 535 Euros TTC ). Le problème de l'occasion est que par définition le matos est déjà usé donc susceptible de lacher un jour. C'est pourquoi j'ai décidé de changer l'allumeur complet. Considérant le fait que c'est le seul truc qui lache à coup sûr sur une ED7, je préfère avoir une bobine neuve, avec capteurs neufs, roulements neufs etc etc. Si ça relache dans 160.000 bornes, ça me va Big Grin

Merci encore à tous ceux qui m'ont éclairé et m'ont aidé.
... Et vivement Jeudi que je la récupère !!
Bye.

@+

Les Civic, c'est mon HONDADA
[Image: jp_car.jpg]
Retourner en haut
Trouver Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  [EJ8] Check engine Boite Auto Dadox 2 1 332 25-08-2015, 02:08:58
Dernier message: Dadox
  [MA9 civic] srs probleme réglé now souci engine allumé yancivic5 5 1 689 23-04-2014, 21:39:56
Dernier message: Civixx
  [ed7] Voyant batterie allumé hondaman45 7 1 385 02-10-2013, 21:33:23
Dernier message: hondaman45
  [ED7] voyant d'huile reste allumé Felipe 15 3 625 28-08-2013, 13:01:50
Dernier message: lekrokeur
  [B16A2] check engine + ralentie instable ... résolue TPS hs ! takumi-86 11 2 182 27-07-2013, 17:40:08
Dernier message: takumifujiwara
  [civic EE9] Problème Check Engine V-TEC 23 12 1 766 19-12-2010, 16:57:52
Dernier message: DocteurH
  [ED7] Voyant moteur allumé, démarrage impossible! kainro 9 2 258 22-05-2009, 14:16:55
Dernier message: Whiplasher
  [ED7] Voyant starter allumé [MaJ] Booda 35 5 380 06-06-2008, 23:08:24
Dernier message: Booda
  [ED7/D16A9] voyant moteur orange qui reste allumé cycy 8 2 257 28-03-2008, 20:20:38
Dernier message: cycy
  pb,voyant batterie allumé sur ED7 mescalito 20 1 540 25-01-2008, 00:07:35
Dernier message: mcle81