Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[ED9] Problèmes échange standard moteur entre phase 1 et 2
xeost Hors ligne
Junior Member
*


Messages : 25
Sujets : 5
Inscription : Nov 2006
Réputation : 0
01-02-2009, 20:30:10   -   [ED9] Problèmes échange standard moteur entre phase 1 et 2
Bonjour Wink ,
Je viens poster car un très bon ami a moi a quelques soucis sur son ED9. Effectivement après avoir casser son vilebrequin a faire l'abruti sur un parking (je n'ai pas oublier de lui dire Wink ), il a du changer son bloc. Il en a trouver un d'occasion qu'il est allé chercher. Il le monte tranquillement. On le démarre, code panne 6 et 10 ( Coolant Temperature et Intake Air Temperature) mais le moteur tourne quand même pas de soucis.

On se dit alors, bon on va récupéré l'ancienne sonde de température d'eau qui se trouve sur l'ancien bloc, idem ça change rien.... Bref il la ramène chez lui sans aucunes encombres !

Une semaine plus tard, il la ramène au garage où il travaille pour résoudre ces fameux codes pannes. Il va chercher de l'essence a 500m du garage, et la... c'est le drame LOL coupure, la voiture ne veut plus rien savoir, impossible de la faire démarrer... on la ramène en la remorquant... on regarde la dedans, on commence a tout démonter a changer diverses pièces, injecteur, sonde etc etc... rien toujours ces mêmes codes erreur et la voiture ne veut pas démarrer.

Allumage = OK!
arrivé d'essence dans la rampe d'injection = OK
Un coup de start pilote, hop elle commence a démarrer, donc problème aux injecteurs.... la commande ne doit pas se faire... Sécurité du calculateur ?

Ensuite j'ai vérifier si les sondes étaient bien connectées au calculateur, peut être que dans le changement du moteur, le faisceau a pu être coincé et donc le câble sectionné a l'intérieur... non les sondes sont bien connecté sur la broche calculateur du faisceau....

Donc là il me vient une idée sachant que le moteur vient d'une phase 2 alors qu'il s'agit d'une ED9 phase 1, y aurait s'il une différence de faisceau entre les deux moteurs qui foutrais en l'air les deux sondes et ainsi qui empêcherais la commande des injecteurs ??

Sinon on a essayer deux calculateurs et idem sur les deux...

De plus je n'arrive plus a trouver de liens valident pour télécharger la RTA de l'ED9... Confused bref c'est la mouise et cette pauvre ED9 pleure tous les soirs car elle ne rentre pas chez elle... LOL

Donc si vous avez des idées, ou même mieux on sait jamais la solution ! Je suis preneur, car la on tourne vraiment en rond...

Merci par avance ! Wink
@+ Stan
Retourner en haut
Trouver Répondre
twentymak Hors ligne
Active Member
***


Messages : 598
Sujets : 20
Inscription : Feb 2007
Réputation : 19
01-02-2009, 21:00:45   -    
https://www.japancar.fr/forum/viewtopic.php?t=130279

pour les workshop.

ensuite pour le problème de faisceau:

J'ai aussi eu des souci quand on a remplacé le moteur de mon CRX ph1 par un moteur de ph2:

1337CRX a écrit :Bon, bah c'est officiel, il y a BCP de diff entre les ph1 et les ph2.


Niveau collecteur d'admi, un truc est différent, ca ressemble a un EACV niveau forme mais je pense pas que ca en soit un, ou alors c'est le capteur map car sur D16A9 je ne le connais pas.

Les collecteur d'admi sont donc différents biensur.


Sur les ph1, le capteur en question est sur le tablier, il a 2 durites de dépression du collecteur d'admi.
Il est câblé direct depuis le faisceau coté passager.
1 fil noir/jaune un autre bleu/jaune.

Sur les ph2, c'est un bloc complet sur le collecteur d'admi, câblé pareil, 1noir/jaune et un bleu/jaune.
Mais il est sur le faisceau moteur, passe pas la rampe d'injection (Juste les fils hein, pas de connexion) puis fini sur la fiche coté conducteur vers la resistor box.


Évidement, entre ph1 et 2, la fiche cote conducteur est pas la même, ronde 8 pôles sur ph2 et carrée et 6 pôles sur ph1.


Si ça intéresse, dites le je ferais des photos détaillée.

Je ne sais pas si sa pourra t'aider...

Honda Accord Coupe CD7 2.2iES 1994 Boite Auto

[Image: 94accordsjdm.jpg]
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [ed9]différence porte phase 1 et phase 2 crx Dju 6 3 411 24-12-2012, 18:35:30
Dernier message: superresistant59
  [ED9] traverse phase 1 et 2 sayak 1 1 545 14-11-2012, 09:40:02
Dernier message: flointhecho
  [ek3] différence conso phase 1 et phase 2 miroshima 13 3 147 21-10-2012, 22:36:34
Dernier message: V-tec Power
  [ED9] Démontage veilleuse ED9 phase 1 Flo Yaxx 4 2 455 05-10-2012, 10:02:42
Dernier message: Flo Yaxx
  [ed7] Swap D16 phase 2 dans ED phase 1 gisur 3 2 387 18-09-2012, 23:40:30
Dernier message: yakuza74
  [ED9](D16A9) Problème moteur entre 1500 et 3000 tr (résolu) ThoWmas31 34 9 621 18-11-2011, 14:59:52
Dernier message: ThoWmas31
  [ED9 D16A8] Phase 1 ralentit instable + voyant batterie bricardou 9 3 771 07-11-2011, 21:28:28
Dernier message: bricardou
  [EJ8] Echange de clés entre deux EJ8, problème !-> résolu Strelok 18 5 226 18-10-2011, 11:51:01
Dernier message: vincevtek
  [crx] Compatibilité ECU PM7 CRX phase 1 et phase 2 crazyjumper62 5 1 305 20-09-2011, 10:58:25
Dernier message: Froggyvti
  [CRX ED9 phase 2] Facelift VTEC EE8, facile ? Miky9560 4 2 026 18-09-2011, 15:28:01
Dernier message: Miky9560