Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[EJ9] Problème sonde O2 (lambda catalyseur)
Kivic Hors ligne
Newbie


Messages : 4
Sujets : 2
Inscription : Apr 2018
Réputation : 0
27-04-2018, 01:23:43   -   [EJ9] Problème sonde O2 (lambda catalyseur)
Bonjour à tousses !

J’ai actuellement un problème de sonde lambda catalyseur.
J’ai une honda civic Ej9 de 1999 phase 2 ! Qui dit phase 2, dit 2 sondes « lambda », une sur le collecteur et une autre après catalyseur dite sonde O2. 
L’ancien proprio avait enlevé le catalyseur et la sonde pour y mettre un decata. Du coup j’ai roulé un petit moment avec un défaut P0141 « commande de chauffage sonde lambda », normale y’a pas de sonde.
Voulant me remettre d’origine, je décide de remettre un catalyseur neuf et une nouvelle sonde O2. Mais impossible d’effacer le défaut P0141 (avec outil diag) ...


Du coup j’ai fait pas mal de vérif, coté sonde ok résistance chauffage a 3,6 Ohm (conforme avec la doc). Coté faisceau voiture j’ai un doute sur l’alim chauffage sonde. Lors du démarrage la tension monte progressivement jusqu’a 10v puis au bout de 5 secondes ca coupe et le défaut moteur s’allume. Aucun cable a la masse le faisceau est propre. 
Cette sonde n’a pas d’impacte sur la gestion air/essence elle sert juste d’info sur l’etat du catalyseur. La voiture fonctionne impeccable. 

J’ai l’impression que le calculo ne veut pas la prendre.

Sur les forums les ej9 phase 2 sont assez rare.. 
Je ne trouve pas de RTA/Workshop avec les cablages électriques complet.

Ca serais super si quelqu’un qui a une phase 2, pourrait me confirmer que la sonde catalityque comporte bien 4 fils (2 chaffage/1 masse/1signal) normalement oui.

Sujet assez compliqué 

Si quelqu’un a des idées je suis preneur ! Cool

Cordialement

Kivic
Retourner en haut
Trouver Répondre
TsoF Hors ligne
CMC (Comité des Mangeurs de Chats)
Super Moderateurs

Mazda 3
- France
Messages : 10 452
Sujets : 30
Inscription : Dec 2010
Réputation : 18
27-04-2018, 07:59:23   -   RE: [EJ9] Problème sonde O2 (lambda catalyseur)
(27-04-2018, 01:23:43)Kivic a écrit : Bonjour à tousses !

Tu es malade que tu tousses ?


Plus sérieusement,tu as fait un reset ECU ?

TEAM Sac : ROUTOUTOUTOU MEMBER
Ma EK3 phase 2 (vendue)
Mon FK2 (vendue)
Ma Mazda 3 165cv

fujiwara a écrit :La cote des NA monte plus facilement que les NA montent la côte Sac
Retourner en haut
Trouver Répondre
LeTac Hors ligne
Active Member
***

Honda Civic EG3 Dual Carb
81 - Tarn France
Messages : 214
Sujets : 6
Inscription : Jul 2012
Réputation : 1
27-04-2018, 12:46:56   -   RE: [EJ9] Problème sonde O2 (lambda catalyseur)
Salut, je confirme pour ta version d'ej9 c'est bien une sonde lambda large bande quatre fils d'origine contrairement a la phase 1 et 1.5 en mono. Tu as possibilité de teste une autre sonde ?
Retourner en haut
Trouver Répondre
Kivic Hors ligne
Newbie


Messages : 4
Sujets : 2
Inscription : Apr 2018
Réputation : 0
27-04-2018, 15:43:24   -   RE: [EJ9] Problème sonde O2 (lambda catalyseur)
Bonjour, oui désolé mon téléphone corrige à ça sauce ...

TSoF : suppression défaut via ODB + via le fusible de sauvegarde dispo sous le capot. Rien à faire le défaut revient :-/ y’a t-il une autre procédure ?

LeTac : Merci j’ai donc commandé la bonne ^^ de plus ce n’est pas une sonde universelle mais bien une sonde « Honda » avec le raccord qui va bien. Mais non je n’ai qu’une sonde, je ne peux pas tester avec une autre :-(

Kivic
Retourner en haut
Trouver Répondre
Magenta94 Hors ligne
Junior Member
*

Honda Civic EJ9
77 - Seine-et-Marne France
Messages : 74
Sujets : 3
Inscription : Jun 2016
Réputation : 0
11-05-2018, 00:04:08   -   RE: [EJ9] Problème sonde O2 (lambda catalyseur)
Hello.

J'ai fouiné dans le manuel d'atelier Civic 6 que j'ai sur le PC, et j'ai trouvé ces deux pages de diagnostic à réaliser pour le défaut P0141 (les deux liens sont deux pages qui se suivent):
https://drive.google.com/file/d/1lScD3Yl...p=drivesdk
https://drive.google.com/file/d/1MBN7KpP...p=drivesdk

Il semblerait plutôt que la valeur ohmique de la sonde se situe entre 10 et 40 Ohms (au lieu des 3,6 que tu as annoncé). Ce serait peut-être bien la sonde qui soit HS.

Je pense que le calculateur coupe automatiquement l'alimentation de cette entrée au moment de l'apparition du défaut (par sécurité, si il y a un court-circuit sur la ligne par exemple).

Pour le coup j'ai moi aussi une question à poser.
Je possède également une EJ9 phase 2.
Si je mets un décatalyseur avec la sonde lambda en place, aurais-je le voyant moteur d'allumé, puisque les émissions polluantes ne seront pas éliminées ?
Retourner en haut
Trouver Répondre
nonovtec Hors ligne
Nono, le petit Modo
Moderateurs

協定ホンダ CL9
70 - Haute-Saône France
Messages : 4 803
Sujets : 6
Inscription : Jun 2010
Réputation : 8
13-05-2018, 22:27:31   -   [EJ9] Problème sonde O2 (lambda catalyseur)
Il te faudra un cell fix, pour tromper la sonde... Wink
Sinon tu auras un code erreur...

History : CTS FN1 // CTR FN2 // CRZ GT JDM Style // ITR 98 Specs R // Accord K24 CL9 Remap*
[Image: 975225spoontypeonenc_imagesia-com_ocoi_large.jpg]
Retourner en haut
Trouver Répondre



Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  [MA9] Changement de calculateur / Changement de sonde lambda ( HELP) JM13 0 603 10-07-2017, 09:04:48
Dernier message: JM13
  [EJ7](D16Y5) Code 61 malgré sonde lambda neuve Yougs 7 1 350 18-04-2017, 15:23:58
Dernier message: SoichiroYann
  [EG6] Problème lambda titeuf.vtec 4 779 26-10-2016, 17:39:09
Dernier message: SoichiroYann
  [Ek3] d16y8 sonde lambda totoEK 0 1 147 01-08-2015, 09:43:15
Dernier message: totoEK
  probleme de sonde de pression d huile eg4b18c6 2 1 317 03-10-2014, 18:03:40
Dernier message: BloodyMurder
  [eg/b16] sonde lambda willy440 16 2 787 04-12-2013, 20:17:53
Dernier message: willy440
  [EJ6 D16Y7/Z6] problème sonde culasse Z6 Alexciviceg3 5 1 627 26-11-2013, 19:04:38
Dernier message: Alexciviceg3
  [EG5/EH9] Problème pollution CT, lambda,etc... help ! rorog40 14 2 536 23-11-2013, 10:30:59
Dernier message: takumifujiwara
  [b16a1] sonde lambda Sina 3 1 179 13-10-2013, 10:36:55
Dernier message: iceman1410
  [ee8] Sonde lambda 4 fils obd1 en place des deux sondes un fil Rival 11 1 981 31-07-2013, 17:58:50
Dernier message: Rival