Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Gestion ABS et problème témoin
tj Hors ligne
Active Member
***


Messages : 658
Sujets : 90
Inscription : May 2006
Réputation : 5
01-07-2009, 15:15:10   -   Gestion ABS et problème témoin
Bonjour, j’ai un souci avec un témoin ABS sur une Toyota Corolla EE111.

J’ai fais un échange de moteur sur l’auto (même moteur) j’ai donc déposé les cardans etc…
Apres le remontage du nouveau block j’ai le témoin ABS qui reste constamment allumé et qui disparait quant j’allume les phares et phares anti-brouillard avant !

Je me suis donc dit que j’avais mal remonté les tôles entre les moyeux de roue et les cardans avec les dents pour le capteur magnétique de l’ABS. J’ai donc vérifié et effectivement une des tôle était mal positionnée et venant cacher le capteur ABS, la dessus j’ai repositionné le tout convenablement et j’ai débranché la batterie plusieurs minutes pour faire un reset ECU moteur.

Et rien à faire le témoin persiste ce qui me donne deux solutions, soit j’ai toujours un problème au niveau de l’ABS et il faut le solutionner ou alors, je n’est pas fais un reset de l’ECU correct et il à gardé le code erreur.

Entre temps j’ai vérifié et tout est bien connecté au boîtier ABS ou autres et les fusibles sont bon, d’ailleurs l’ABS fonctionne très bien.

Mon reset ECU à t’il était bien fait ? L’ECU gère le moteur mais il me semble qu’il ne s’occupe pas de l’ABS ? Il y un autre ECU dans l’auto nomé ECU ABS, comme pour l’ECU SRS ou imobyliser.

Cette ECU ABS enregistre t’il des codes erreur ? Si oui, comment les effacer ? Obligé de ce connecter au diagnostique ?

Merci, Tj.

Vend pièces détachées pour Toyota Corolla :

http://www.japancar.fr/forum/viewtopic.p...highlight=
Retourner en haut
Trouver Répondre
fujiwara En ligne
Dura lex sed lex
Moderateurs

1 moteur 4 roues(motrice)
17 - Charente-Maritime France
Messages : 5 704
Sujets : 36
Inscription : Dec 2007
Réputation : 8
01-07-2009, 16:17:59   -    
j ai une coupelle que c est barré une fois sur ma celica le voyant c est allumer mais une fois remonté plus de problème est que les capteur son bien rebrancher? ou les fil ne sous pas coupé ?

[Image: gas-ma10.gif]
Vous désirez une photo de votre voiture imprimée en 3D? détails en MP
Kalbar a écrit :Mec j'ai fait le Kosovo et je me suis fait dominer par une chaise pliante.
Andréa892 a écrit :Ca sent le bon gros boulet qui n'y connait absolument rien, mais qui t'explique quand même comment nettoyer une vanne EGR sur un voiture électrique.
[Image: %7B2586A611-2CD6-6132-C5BF-B2E5AC565516%7D_2.png]
Retourner en haut
Site web Trouver Répondre
lebof Hors ligne
Senior Member
****


Messages : 1 049
Sujets : 9
Inscription : May 2004
Réputation : 0
01-07-2009, 17:30:12   -    
Oui tu as un ECU ABS qui est separé de l'ECU moteur. Big Grin
Déja il faut voir si c'est à la mise de contact qui reste allumé (ce que je presume vu ce que tu explique). Big Grin
Il faut savoir que l'ECU ABS rechecke le systeme à chaque mise au contact, donc si toujours allumé c'est que le default est present.
Il s'eteint si tout est ok et garde en memoire le default mais aucun voyant allumé, contrairement à l'ECU moteur qui selon default, meme si c'est reparé il reste allumé si pas effacé. Big Grin

D'après ce que tu dit, je pense plutot à un probleme electrique, ou une masse qui n'y est plus, ou une alimentation, ou brochage. Big Grin

Quand tu as changé ton moteur, tu as changé aussi ton faisceau ??? :roll:

Retourner en haut
Trouver Répondre
tj Hors ligne
Active Member
***


Messages : 658
Sujets : 90
Inscription : May 2006
Réputation : 5
03-07-2009, 13:07:45   -    
Oui le voyant s'allume quand on met le contact et il reste constamment allumé.

A te suivre Lebof si le problème est résolut le témoin devrait partir de lui même, sinon le problème est arrivé après le changement de moteur et le faisceaux est toujours celui d'origine !

lebof a écrit :D'après ce que tu dit, je pense plutot à un probleme electrique, ou une masse qui n'y est plus, ou une alimentation, ou brochage. Big Grin

Je vais commencer par remonter les faisceaux pour voir si il y aurait un petit défaut, masse ou broche mal connectée.

Vend pièces détachées pour Toyota Corolla :

http://www.japancar.fr/forum/viewtopic.p...highlight=
Retourner en haut
Trouver Répondre
roma Hors ligne
Posting Freak
*****


Messages : 6 231
Sujets : 183
Inscription : Feb 2006
Réputation : 12
03-07-2009, 13:31:29   -    
tu as pas toucher aux freins la centrale a pas été vidée?

" On va attendre, ca se traine la b*te c'est enervant " LOL
Retourner en haut
Trouver Répondre
tj Hors ligne
Active Member
***


Messages : 658
Sujets : 90
Inscription : May 2006
Réputation : 5
04-07-2009, 22:03:09   -    
roma a écrit :tu as pas toucher aux freins la centrale a pas été vidée?

Depuis si, j'ai monté des durites renforcées donc, elles à dû se vider. Mais j'avais déjà le problème avant le montage des durites renforcées.

Vend pièces détachées pour Toyota Corolla :

http://www.japancar.fr/forum/viewtopic.p...highlight=
Retourner en haut
Trouver Répondre
roma Hors ligne
Posting Freak
*****


Messages : 6 231
Sujets : 183
Inscription : Feb 2006
Réputation : 12
05-07-2009, 21:49:06   -    
pitet la centrale desamorcée selon moi ca sent le passage chez toy pour activer les electrovannes

" On va attendre, ca se traine la b*te c'est enervant " LOL
Retourner en haut
Trouver Répondre
ramses974 Hors ligne
Banned


Messages : 132
Sujets : 0
Inscription : Nov 2003
Réputation : 0
06-07-2009, 13:29:14   -    
ecu ABS séparé....comem pour la toyota paseo etc
il y a certainement une coupure dans le capteur ABS cela est tres courant chez TOY....quand je parle de coupure c est dans le fil de chaque capteur...le capteur lui meme est tres fragile....
Retourner en haut
Trouver Répondre
ramses974 Hors ligne
Banned


Messages : 132
Sujets : 0
Inscription : Nov 2003
Réputation : 0
06-07-2009, 13:29:56   -    
tu peux faire autant de reset cela ne servira a rien...c est un defaut dans tes capteurs ou dans les fils wui vont au capteur......
Retourner en haut
Trouver Répondre
tj Hors ligne
Active Member
***


Messages : 658
Sujets : 90
Inscription : May 2006
Réputation : 5
06-07-2009, 22:14:18   -    
J'ai pas encore eu le temps de regarder, mais j'ai aussi un jeu de capteurs ABS je vais les remplacer pour voir.

Vend pièces détachées pour Toyota Corolla :

http://www.japancar.fr/forum/viewtopic.p...highlight=
Retourner en haut
Trouver Répondre
tj Hors ligne
Active Member
***


Messages : 658
Sujets : 90
Inscription : May 2006
Réputation : 5
28-07-2009, 21:07:21   -    
Wink J'ai changé mon tableau de bord pour un autre, la dessus j'ai repris tout le faisceaux habitacle de la donneuse d'organe pour du tableau de bord et j'ai fait un échange. J'en est profité pour vérifier tout les branchements et mass.

Grande surprise quant j'ai mis le contact, plus de témoins ABS. Faut croire qu'il devait y avoir un petit soucis de masse ou faut contacte dans le faisceaux que j'ai viré !

Vend pièces détachées pour Toyota Corolla :

http://www.japancar.fr/forum/viewtopic.p...highlight=
Retourner en haut
Trouver Répondre
Knövak Hors ligne
Active Member
***


Messages : 200
Sujets : 9
Inscription : Nov 2008
Réputation : 1
29-07-2009, 11:47:07   -    
On en a déjà discuté... vire l'ABS et son ampoule LOL

Mais en effet l'ECU ne tient pas compte de l'ABS donc j'aurais tendance à dire que ca vient du capteur, de la liaison, voire des relais?? J'ai deux relais d'ABS si tu veux essayer^^

Je suis un danger public. Pour les lapins et les souris...
-' Rallye des Campagnes 09 '-
Retourner en haut
Trouver Répondre
tj Hors ligne
Active Member
***


Messages : 658
Sujets : 90
Inscription : May 2006
Réputation : 5
31-07-2009, 15:36:20   -    
Wink Le problème est résolu, j'ai du changer de tableau de bord pour une autre raison et j'ai monté le faisceaux habitacle fixés au tableau de bord venant de la donneuse d'organe et j'ai viré mon ancien tableau de bord avec une grosse partie de l'ancien faisceaux. La dessus le problème c'est résolut, plus de témoin ABS et l'ABS fonctionnait très bien.

Wink Par après j'ai déconnecté l'ECU ABS pour le désactiver, mais je voulai d'abord résoudre le problème avant.

J'ai pas trouvé le problème, mais je l'est résolu. Donc affaire concluse !

Vend pièces détachées pour Toyota Corolla :

http://www.japancar.fr/forum/viewtopic.p...highlight=
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [Toyota Hilux Vigo 2.5 D4D] Probleme témoin de réserve d'essence Charin 7 5 360 26-10-2016, 20:54:51
Dernier message: toytoy77
  temoin moteur vvti mimoune 10 5 637 26-12-2012, 08:52:45
Dernier message: reliablefr
  Volant sans airbag, leurrer un témoin. tj 16 6 015 27-06-2012, 19:15:38
Dernier message: sebastm
  temoin de tableau de bord? jessy james 2 1 069 24-07-2009, 15:22:30
Dernier message: INTERCEPTOR
  probleme Célica 1.8L S ABS célica 4 1 875 04-03-2007, 14:19:22
Dernier message: célica
  Temoin anomalie moteur VVTI Sniper 52 7 275 29-10-2004, 10:49:50
Dernier message: shulee49