Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
trou acceleration impreza gt turbo 211ch
costela07 Hors ligne
Junior Member
*


Messages : 89
Sujets : 16
Inscription : Apr 2003
Réputation : 0
08-06-2009, 12:49:19   -   trou acceleration impreza gt turbo 211ch
bonjour, je possede une sub impreza gt turbo de 211ch. depuis 5 -6 jour j ai constater quelle avait un trou a l acceleration.
je m explique moteur a chaud, je tire dedans, aucun probleme pour les 3premiere vitesse, ensuite 4 et vers 5500-6000 elle fais des trou dans l acceleration.
parfois en 3ieme aussi en haut regime.

le ralentit va bien, en vitesse stabiliser aussi aucun probleme, en et dessous de 5000 pas de probleme non plus.
quelq un serais me dire de quoi ca pourrais venir?

ps: y a une ligne sans coupe flamme et j ai plus de cataliseur, y a un filtre a air et une petite dump valve qui a mon avis a de l age. (j ai eu l auto comme ca, mais elle allais bien avec cette config, c est ensuite que le probleme est apparu Confused: Confused: Idea
Retourner en haut
Trouver Répondre
the fab Hors ligne
Moderateur
Moderateurs


Messages : 1 975
Sujets : 25
Inscription : Mar 2003
Réputation : 2
08-06-2009, 18:39:18   -    
Mets un filtre à air d'origine, fais un reset et tu verras la différence à mon avis, elle aime pas bien longtemps les filtre adaptable nos titines.

Ma voiture me dit :

blob.blob.blob.blob.blob...
[Image: DST1.jpg]
Retourner en haut
Trouver Répondre
costela07 Hors ligne
Junior Member
*


Messages : 89
Sujets : 16
Inscription : Apr 2003
Réputation : 0
08-06-2009, 20:05:22   -    
ok merci, la procedure pour le reset et le meme que sur les honda?
Retourner en haut
Trouver Répondre
st202 2l16v Hors ligne
Active Member
***


Messages : 351
Sujets : 11
Inscription : Aug 2005
Réputation : 0
08-06-2009, 20:55:38   -    
je sais pas, mais j'ai un pote qui à exactement le même problème sur sont audi tt, en 1 et 2 nikel et en 3,4,5 passé 4500/5000 elle saccade, elle accélère par accoup... Elle à eu la révision il y à un mois, tout les filtres, bougies...
Elle va passé à la valise jeudi, je te dirais ce qu'ils ont trouvé...

célica gt 175CV
323 bf gtx 4wd 1987 ~180cv
323 bf gtx 2rm 1988 +200cv Twisted
Mitsu 3000gt vr4
https://www.japancar.fr/forum/Sujet-3000...3000gt-vr4
Kawasaki 600zzr ,750 zxr
Suzuki 900rf
Membre de la team Sac
Retourner en haut
Trouver Répondre
Titom Gt Hors ligne
Active Member
***


Messages : 179
Sujets : 0
Inscription : Dec 2008
Réputation : 0
08-06-2009, 22:02:14   -    
Vérifie également toute tes durites de turbo, ta commande de wesgate et pour finir si ta durite d'induction n'est pas fendue?

A tu un mano de pression de turbo?
si oui regarde si c'est des coupure de pression, si c'est le cas tu a bien une fuite dans ton circuit d'air

Fan et abonné du mag
[Image: front.png]

[Image: Sans_titre_3.png]
Retourner en haut
Trouver Répondre
costela07 Hors ligne
Junior Member
*


Messages : 89
Sujets : 16
Inscription : Apr 2003
Réputation : 0
09-06-2009, 16:29:40   -    
st202 2l16v a écrit :je sais pas, mais j'ai un pote qui à exactement le même problème sur sont audi tt, en 1 et 2 nikel et en 3,4,5 passé 4500/5000 elle saccade, elle accélère par accoup... Elle à eu la révision il y à un mois, tout les filtres, bougies...
Elle va passé à la valise jeudi, je te dirais ce qu'ils ont trouvé...

ok ca a l air d etre les meme symptome, oui, tien moi au courant ca m interesse Wink
Retourner en haut
Trouver Répondre
costela07 Hors ligne
Junior Member
*


Messages : 89
Sujets : 16
Inscription : Apr 2003
Réputation : 0
09-06-2009, 16:31:21   -    
Titom Gt a écrit :Vérifie également toute tes durites de turbo, ta commande de wesgate et pour finir si ta durite d'induction n'est pas fendue?

A tu un mano de pression de turbo?
si oui regarde si c'est des coupure de pression, si c'est le cas tu a bien une fuite dans ton circuit d'air

non je n ai pas de mano de turbo, je vais aller controler mes durite, mais quesque le wesgate?
Retourner en haut
Trouver Répondre
cake007 Hors ligne
Junior Member
*

63 - Puy-de-Dôme France
Messages : 66
Sujets : 0
Inscription : Sep 2003
Réputation : 0
09-06-2009, 16:43:54   -    
Cela peut-être aussi le Débimètre qui rend l'âme...

Need For Speed Hot Japan Pursuit : Mazda 3 MPS Gén2 260@370Ch
(anciennement Mitsubishi 3000GT TT Ph1 286@400Ch et Nissan 300ZX TT BVA 268@330Ch)
Retourner en haut
Trouver Répondre
Titom Gt Hors ligne
Active Member
***


Messages : 179
Sujets : 0
Inscription : Dec 2008
Réputation : 0
09-06-2009, 20:39:09   -    
costela07 a écrit :
Titom Gt a écrit :Vérifie également toute tes durites de turbo, ta commande de wesgate et pour finir si ta durite d'induction n'est pas fendue?

A tu un mano de pression de turbo?
si oui regarde si c'est des coupure de pression, si c'est le cas tu a bien une fuite dans ton circuit d'air

non je n ai pas de mano de turbo, je vais aller contrôler mes durite, mais quesque le wesgate?

Au niveau de ton turbo tu a une tige qui régule "l'ouverture" de ton turbal a l'autre bout de cette tige c'est ce que tu cherche!C'est un clapet qui permet de ne pas souffler de trop dans ton moteur!!
Tes coupures sont douce ou vraiment sèche?
Si c'est vraiment sec c'est soi une grosse fuite soit une coupure d'injection et la je sais pas trop les raisons!
(Newbie inside)

Mais sinon va faire un tour sur le GTTF ou le WCS et tu trouvera forcement réponses a tes questions!! Wink

Fan et abonné du mag
[Image: front.png]

[Image: Sans_titre_3.png]
Retourner en haut
Trouver Répondre
st202 2l16v Hors ligne
Active Member
***


Messages : 351
Sujets : 11
Inscription : Aug 2005
Réputation : 0
09-06-2009, 21:48:44   -    
mon pote de la tt connaît un gars qui boss chez feu vert, ils ont contrôlé l'injection avec l'ordi, pas de défaut Confused
J'ai l'impression que c'est un manque de pression d'essence à haut régime...
On sent qu'il y à quelque chose qui la freine, elle accélère,puis ça freine,puis ça repart... C'est à peine perceptible, enfin je veux dire c'est pas comne des coupures d'allumage franche, au mano de turbo il y à pas de chute...
Ça fait vraiment pensé à des variation de pression d'essence comme ci il y avait de pulsassion dans le circuit

célica gt 175CV
323 bf gtx 4wd 1987 ~180cv
323 bf gtx 2rm 1988 +200cv Twisted
Mitsu 3000gt vr4
https://www.japancar.fr/forum/Sujet-3000...3000gt-vr4
Kawasaki 600zzr ,750 zxr
Suzuki 900rf
Membre de la team Sac
Retourner en haut
Trouver Répondre
costela07 Hors ligne
Junior Member
*


Messages : 89
Sujets : 16
Inscription : Apr 2003
Réputation : 0
10-06-2009, 16:28:17   -    
oui ca l air des etre la meme chose pour ma sub.

j ai controler les tuyau, rien...

je me demandais si ce ne pourrais pas venir d une ligne d echappement intermediaire sans coupe flamme plus grosse que je venais de remplacer peut etre 5jours avant???. il y avais l intermediaire d origine avant et le probleme n existait pas.

ou alors se serait pas aussi possible que cela vient de la dump valve qui peut etre pourrais laisser passer un peu de pression de turbo lors de l acceleration?
elle serait peut etre moin etange?

ps: je dit peut etre de grosse connerie lol.

en tout cas c est casse ....... d avoir ces petit trou dans l acceleration
Retourner en haut
Trouver Répondre
st202 2l16v Hors ligne
Active Member
***


Messages : 351
Sujets : 11
Inscription : Aug 2005
Réputation : 0
10-06-2009, 16:43:34   -    
je viens de controler toute les durites et le circuit d'essence, la pression est bonne et on a rechanger le filtre a essence au cas ou, c'est pareil Neutral
en montée en 3eme, j'ai eu du mal a doublé un picasso hdi en mode promenade LOL
je lui fait "a bah tu vois, elle marche bien ta caisse! on vient de grillé un picasso hdi 90!" Sac
lui :burn:
LOL
mais bon je sais pas ce quelle a Confused
je vais essayer de trouvé un autre débile-metre pour voir :roll:

célica gt 175CV
323 bf gtx 4wd 1987 ~180cv
323 bf gtx 2rm 1988 +200cv Twisted
Mitsu 3000gt vr4
https://www.japancar.fr/forum/Sujet-3000...3000gt-vr4
Kawasaki 600zzr ,750 zxr
Suzuki 900rf
Membre de la team Sac
Retourner en haut
Trouver Répondre
st202 2l16v Hors ligne
Active Member
***


Messages : 351
Sujets : 11
Inscription : Aug 2005
Réputation : 0
11-06-2009, 13:36:36   -    
bon bah on à nettoyé le débile-mètre au nettoyant contact électrique, les accoups on quasiment disparu...
Sur un forum j'ai lu qu'on pouvait le nettoyé à l'acétone en le laissant trempé 2-3 min

célica gt 175CV
323 bf gtx 4wd 1987 ~180cv
323 bf gtx 2rm 1988 +200cv Twisted
Mitsu 3000gt vr4
https://www.japancar.fr/forum/Sujet-3000...3000gt-vr4
Kawasaki 600zzr ,750 zxr
Suzuki 900rf
Membre de la team Sac
Retourner en haut
Trouver Répondre
kfarduvar Hors ligne
Junior Member
*


Messages : 51
Sujets : 2
Inscription : Nov 2007
Réputation : 1
12-06-2009, 22:57:10   -    
regarde qd meme ta dump...

Essaye avec ta dump d'origine.

Sinon je pencherai pour le débimètre!!!!

Vrooooopppp; pschiiiiiitttt, vroooooooopppp, pschiiiiiiiiiitttt, allez on souffle l"escargot!!!!!!

SUBAWU POOOOOWWWWAAAAAA
Retourner en haut
Trouver Répondre
the fab Hors ligne
Moderateur
Moderateurs


Messages : 1 975
Sujets : 25
Inscription : Mar 2003
Réputation : 2
14-06-2009, 18:11:38   -    
avec un filtre pas d'origine, il n eserait quand même pas étonnant que le débitmètre envoie des conneries, voir commence à être mort...

Donc pour moi l eplus facile est deja de virer le filtre et faire un reset (branche les prises noir ensemble et verte ensemble sous le tableau de bord, mets le contact sans démarrer, enfonce l'accel à fond pdt mini 5 secondes (moteur à l'arret hein !!!) tu démarres tu avances à plus de 11km/h et ton CE se mets à clignoter, régulièrement si c'est bon ou des codes erreurs (flash long pour les dizaines et court pour les unitées) à ce moment la tu arretes la voiture redébranches les fils et c'est bon le reset est fini).

Ma voiture me dit :

blob.blob.blob.blob.blob...
[Image: DST1.jpg]
Retourner en haut
Trouver Répondre
s2boy Hors ligne
Active Member
***


Messages : 201
Sujets : 4
Inscription : Jan 2005
Réputation : 14
14-06-2009, 18:49:31   -    
sur mon évo lorsque j'ai monté une ligne full décat en 3" pouce et avec une admission apexi j'ai eu des coupures au alentours de 6000trs
en controllant avec un mano de pression de turbo il s'avère que le turbo prend trop de pression donc coupure de l'injection du coup obligé de réduire la pression via mon avcr et depuis plus de problèmes (j'attend de refaire une remap afin de pouvoir remettre plus de pression)

je pense que tu dois avoir le meme genre de problème Wink
Retourner en haut
Trouver Répondre
Kost Hors ligne
Junior Member
*


Messages : 24
Sujets : 3
Inscription : Aug 2008
Réputation : 0
17-07-2009, 19:16:44   -    
Quand ca prend trop de pression ca coupe assez violement Confused ca fait pas un trou quoi, ca coupe direct LOL

Elle est de quelle année ton impreza? C'est une GM? si oui j'ai eu un soucis similaire, c'était les bobines Wink Puis rebelotte peu de temps après mais moins régulièrement et la j'ai changé le débimètre par précaution, un reset et plus aucun soucis Wink
Retourner en haut
Trouver Répondre
dudugt Hors ligne
Active Member
***


Messages : 952
Sujets : 1
Inscription : Oct 2008
Réputation : 3
17-07-2009, 20:15:21   -    
Kost a écrit :Quand ca prend trop de pression ca coupe assez violement Confused ca fait pas un trou quoi, ca coupe direct LOL

le fuel cut ou comment manger sont volant en pleine accel ... LOL

Retourner en haut
Trouver Répondre
vtecman59 Hors ligne
Active Member
***


Messages : 366
Sujets : 33
Inscription : Dec 2004
Réputation : 0
18-07-2009, 14:04:49   -    
Lorsque j'ai supprimé les 2 cata, j'ai eut exactement le même souci. Souci résolu en remplaçant tous les joints de la ligne d'échappemement

Ancien proprio d'un CRX VTEC de 90

Subaru impreza GT 98, kit 3 manos, quickshift, étriers 4 pistons, disques gr N, lame ociari, Kyb AGX, WP, walbro
Retourner en haut
Trouver Répondre
TigerJO Hors ligne
Junior Member
*


Messages : 21
Sujets : 1
Inscription : May 2009
Réputation : 0
18-07-2009, 14:30:57   -    
Si tu as nettoyé ton débitmètre et que tu as ressenti du mieux, il y a de fortes chances que ce soit lui le fautif !

Un conseil, évites de le nettoyer. Je te conseilles fortement de le changer !
Moi entre un moteur et un débitmètre, je n'hésite pas longtemps ! Wink

[Image: 14080790.jpg]
Retourner en haut
Trouver Répondre
vtecman59 Hors ligne
Active Member
***


Messages : 366
Sujets : 33
Inscription : Dec 2004
Réputation : 0
18-07-2009, 18:28:10   -    
Oui, faut pas rigoler avec le débimètre
Mais avant, installe un mano de pression de turbo, comme tu as le soucis en 4 et 5, il y a de forte chance que ce soit de l'overboost.

Ancien proprio d'un CRX VTEC de 90

Subaru impreza GT 98, kit 3 manos, quickshift, étriers 4 pistons, disques gr N, lame ociari, Kyb AGX, WP, walbro
Retourner en haut
Trouver Répondre
cris-wms Hors ligne
Active Member
***


Messages : 111
Sujets : 12
Inscription : Jun 2005
Réputation : 0
19-07-2009, 11:30:31   -    
je post pour suivre le sujet j'ai le meme probleme, mais moi perso je pense a ma wastegate, je vais commencé à changer ça tout en nettoyant le débitmètre. Wink

SUBARU Outback 2.5 - BH9 - 2001
TOYOTA Celica GT4 - ST165 - 1989
Retourner en haut
Trouver Répondre
vtecman59 Hors ligne
Active Member
***


Messages : 366
Sujets : 33
Inscription : Dec 2004
Réputation : 0
19-07-2009, 11:36:03   -    
Si tu as le souci sur tous les rapports, c'est peut être le débimètre.
Par contre en 4 et 5, tu prends trop de pression et le fcd coupe à 1,27 bar.
cris-wms, peux tu décrire ta config, ton modèle et comment est apparu ton problème

Ancien proprio d'un CRX VTEC de 90

Subaru impreza GT 98, kit 3 manos, quickshift, étriers 4 pistons, disques gr N, lame ociari, Kyb AGX, WP, walbro
Retourner en haut
Trouver Répondre
cris-wms Hors ligne
Active Member
***


Messages : 111
Sujets : 12
Inscription : Jun 2005
Réputation : 0
19-07-2009, 11:43:02   -    
vtecman59 a écrit :.
cris-wms, peux tu décrire ta config, ton modèle et comment est apparu ton problème

C'est sur une Lancer Evo.5 et j'ai le mano pression de turbo. Avec une reprog du boitier et une ligne d'échappement rien de plus, l'aiguille pointe le 1,6 bar (confirmé par le turbo timer qui affiche 1,58 bar) et juste après coupure énormissime.
Et ma wastegate a l'air oxydé.
Je vous en dirai plus dans la fin de semaine quand j'aurai nettoyé le débitmètre et changer la wastegate.Je vais en profiter pour verifier toutes mes durites également.
Et après sinon je mettrai une plus grosse pompe à carburant, on vera bien Wink

SUBARU Outback 2.5 - BH9 - 2001
TOYOTA Celica GT4 - ST165 - 1989
Retourner en haut
Trouver Répondre
cris-wms Hors ligne
Active Member
***


Messages : 111
Sujets : 12
Inscription : Jun 2005
Réputation : 0
22-07-2009, 19:18:32   -    
j'ai démonté ma wastegate, elle était morte de chez morte, l'intérieur du clapet est tout oxydé, je recois la neuve demain matin, mais je pense que c'est bien ça.

SUBARU Outback 2.5 - BH9 - 2001
TOYOTA Celica GT4 - ST165 - 1989
Retourner en haut
Trouver Répondre
cris-wms Hors ligne
Active Member
***


Messages : 111
Sujets : 12
Inscription : Jun 2005
Réputation : 0
26-07-2009, 20:10:36   -    
wastegate changé, est probleme disparu, plus aucun gros trou a pleine charge.

SUBARU Outback 2.5 - BH9 - 2001
TOYOTA Celica GT4 - ST165 - 1989
Retourner en haut
Trouver Répondre
rider38500 Hors ligne
Newbie

subaru impreza GT
38 - Isère France
Messages : 3
Sujets : 1
Inscription : Dec 2012
Réputation : 0
29-12-2012, 01:17:36   -   RE: trou acceleration impreza gt turbo 211ch
slt, à tous j'ai exactement le même souci. j'ai des grosse coupure entre 4000 et 6000 trs/min celon le rapport.
j'ai une ligne complète (76mm), une admission direct, dumpvalve.
mais pas de mano de pression du turbo et donc je ne sais pas comment vérifier si cela viens de la pressions du turbo.

merci d'avance
Retourner en haut
Trouver Répondre
the fab Hors ligne
Moderateur
Moderateurs


Messages : 1 975
Sujets : 25
Inscription : Mar 2003
Réputation : 2
29-12-2012, 15:32:55   -   RE: trou acceleration impreza gt turbo 211ch
Bah... En installant un mano...

Ma voiture me dit :

blob.blob.blob.blob.blob...
[Image: DST1.jpg]
Retourner en haut
Trouver Répondre
Revo Hors ligne
Senior Member
****

Impreza GT Turbo 99
41 - Loir-et-Cher France
Messages : 1 361
Sujets : 17
Inscription : Aug 2012
Réputation : 3
30-12-2012, 00:18:32   -   RE: trou acceleration impreza gt turbo 211ch
Oui le mano de turbo c'est quasiment indispensable dès que ta voiture n'est pas d'origine.

Après, l'admission directe c'est pas conseillé à ce qu'il parait, tu devrais remettre une boite à air d'origine...
Et vu le diamètre de ta ligne, il est possible que tu prennes pas mal de pression turbo, donc si tu atteints la coupure de sécurité ça peut expliquer ton problème. Bref, regarde avec un mano Wink

Retourner en haut
Site web Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  Soucis avec le turbo de mon impreza Alexdlplace 16 3 592 26-07-2017, 23:11:14
Dernier message: ptitball
  Problème démarrage Impreza GT Turbo mi-chaud Nicoblanc74 13 8 281 17-05-2016, 14:35:20
Dernier message: TsoF
  Problème de trou à l’accélération et odeur essence toreto 29 8 752 16-12-2014, 00:32:43
Dernier message: medoc26
  Trou dans le vase d'expansion?? BEWOIN 8 1 924 21-10-2014, 06:53:43
Dernier message: BEWOIN
  [subaru impreza 2.0 turbo 2003]defaut inconnu as53 29 18 366 13-02-2013, 11:28:41
Dernier message: Revo
  Problème de démarrage subaru impreza gt turbo renandcedric 8 7 131 11-09-2012, 23:06:17
Dernier message: renandcedric
  Impreza gt turbo 2000 foxracing 7 8 000 16-06-2012, 21:22:23
Dernier message: subaru.sti22b
  Probleme Disque de freins arriere sur impreza gt turbo foxracing 2 3 740 15-06-2012, 09:35:15
Dernier message: subaru.sti22b
  sifflement turbo impreza gt roro66 4 4 746 26-05-2012, 14:10:47
Dernier message: Submalawi
  problème embrayage sur impreza gt turbo foxracing 12 8 889 20-04-2012, 10:46:42
Dernier message: francis