Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

S14AFM monté, tests WB ce soir

Auteur Message
Jibe Hors ligne
Senior Member
****

MAZDA RX-7 FD3S
- France
Messages : 2 328
Sujets : 123
Inscription : Jun 2002
Réputation : 0
23-03-2006, 07:47:13   -   S14AFM monté, tests WB ce soir
ça y est, je me suis sorti les doigts et j'ai monté l'AFM de S14.

ça démarre!

Bon le ralenti se stabilise en dessous de 700trs donc y a des trucs à revoir sur la carto d'injection, l'inertie des injs et le vecteur de borne inf d'injection (j'espère que c'est juste ça).

Et pour vérifier tout ça, mémère passe à la large bande ce soir.

S13 RB26 big single => RX-7 FD3S
RLS30-000007 07/1973 L26 work in progress
[Image: 799621phocathumblJibe006small.jpg]
Retourner en haut
Trouver Répondre
Asphalt Burner Hors ligne
Posting Freak
*****

44 - Loire-Atlantique France
Messages : 6 586
Sujets : 44
Inscription : Sep 2004
Réputation : 10
23-03-2006, 08:53:13   -   Re: S14AFM monté, tests WB ce soir
Jibe a écrit :le vecteur de borne inf d'injection (j'espère que c'est juste ça).
LOL j'adore les francisations :]
C'est plus joli en anglais car totalement incompréhensible pour un néophyte Sac

Retourner en haut
Site web Trouver Répondre
Jibe Hors ligne
Senior Member
****

MAZDA RX-7 FD3S
- France
Messages : 2 328
Sujets : 123
Inscription : Jun 2002
Réputation : 0
23-03-2006, 09:16:58   -   Re: S14AFM monté, tests WB ce soir
Asphalt Burner a écrit :
Jibe a écrit :le vecteur de borne inf d'injection (j'espère que c'est juste ça).
LOL j'adore les francisations :]
C'est plus joli en anglais car totalement incompréhensible pour un néophyte Sac

Je me suis fait pourrir la dernière fois que j'ai utilisé des termes anglais alors les personnes ayant décrété que "je me la pète" pourront prendre note de ma bonne volonté.

Je crois qu'en fin de compte, puisqu'apparement, on ne peut pas contenter tout la monde à la fois, je ferai comme bon me semble.

Pour en revenir au sujet, j'ai donc remonté légèrement les TTPMIN, le bas de la fuel map et le void blast off. ça va un peu mieux mais c'est pas encore ça.

Petit comparatif:

avec le débimètre de S13 j'avais 1100-1200 trs à froid et 800-850 trs à chaud. La dépression variait de -47 à -49mmHG

avec le débimètre de S14 (programme recalibré), anciens réglages d'hier soir, j'avais 800trs à froid, 650-700 à tiède et -35mmHG de dépression.

avec le débimètre de S14, nouveaux réglages de ce matin: 950trs à froid, 700-750 à chaud et -38 -40 mmHG de dépression.

Donc ça va mieux, je tourne un poil pauvre (ça sent plus l'essence imbrulée à froid à l'échappement comme ça devrait) et les changements de ce matin confirment que je vais dans le bon sens.

à mon avis je vais remonter le K qui doit être insuffisant, ça devrait être plus simple, mais j'attends de tout vérifier à la WB.

Romchip, Asphalt Burner, si vous avez des suggestions...

S13 RB26 big single => RX-7 FD3S
RLS30-000007 07/1973 L26 work in progress
[Image: 799621phocathumblJibe006small.jpg]
Retourner en haut
Trouver Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  testS démarreur ( déposer )+PROBLEME rodi 7 1 071 26-08-2006, 14:52:46
Dernier message: RB26DETTvs2JZ
  Tests WideBand O2 de ma 200sx ce WE RomChip_200 62 3 079 01-02-2006, 19:05:54
Dernier message: nissan200sxs13