Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[B16 VTI] code erreur 43 et raté moteur

Auteur Message
masty Hors ligne
Active Member
***

- France
Messages : 989
Sujets : 41
Inscription : Mar 2008
Réputation : 11
27-03-2010, 00:44:05   -   [B16 VTI] code erreur 43 et raté moteur
Bonsoir tout le monde!

Depuis un petit moment, quand un pote roule avec son EG6, le voyant check s'allume.

en fait j'ai le code erreur 43: problème au système d'alimentation d'essence.

Et dans les tours elle fait des ratés.

Sa pourrais venir d'où?

Merci Wink
Retourner en haut
Trouver Répondre
kimken Hors ligne
Senior Member
****

Civic EK4
73 - Savoie France
Messages : 3 380
Sujets : 19
Inscription : Apr 2005
Réputation : 8
27-03-2010, 01:29:43   -    
pompe a essence regul... ta l'embarras du choix

[Image: cd9_fuel.jpg2..jpg]

Retourner en haut
Trouver Répondre
masty Hors ligne
Active Member
***

- France
Messages : 989
Sujets : 41
Inscription : Mar 2008
Réputation : 11
27-03-2010, 03:43:47   -    
Merci!

En fait j'ai fait une erreur.

La voiture lui fait des ratés à vitesse stabilisée.

Par exemple, sur la rocade, en 5ème à 90km/h sur un filet de gaz, la voiture fait des ratés, ont as l'impression qu'elle galère à avancer Confused

Mais pourquoi sa le fait pas lors de grosses accelérations?
Retourner en haut
Trouver Répondre
jibe13 Hors ligne
Active Member
***


Messages : 342
Sujets : 9
Inscription : Mar 2008
Réputation : 3
27-03-2010, 11:38:53   -    
Filtre a essence ? Allumage ? Bougies? joint de Puis de bougies? Pb échappement ? Distri décalée Dun ptit cran?

ça peu être pas mal de ptite chose procéder par elimination , mais en premier lieu vérifier le coter allumage un problème sur ces voiture ...

Si ça peu aider
Wink

life begin at 5500rpm
Retourner en haut
Trouver Répondre
David2059 Hors ligne
Senior Member
****

Mazda 3 MPS
04 - Alpes-de-Haute-Provence France
Messages : 2 704
Sujets : 22
Inscription : Jul 2005
Réputation : 4
27-03-2010, 11:44:30   -    
raté a vitesse stab, ca ma fait pareil, pour savoir si ca ne viendrai pas d'un injecteur, apres avoir roulé démonte les 4 bougies et tu voi si tu en as une ou plusieur humide Wink
Si elles sont impek, filtre à essence
Tiens nous au jus

CRX AS53 brice de nice edition!!!
http://www.japancar.fr/forum/viewtopic.p...26#2272126
VENDU Facepalm
Retourner en haut
Trouver Répondre
Grand_Corbeau Hors ligne
Junior Member
*


Messages : 68
Sujets : 2
Inscription : Aug 2009
Réputation : 0
27-03-2010, 13:16:21   -    
sonde lambda ?

[Image: biatch2.jpg]
Retourner en haut
Trouver Répondre
Lonewolf Hors ligne
Senior Member
****


Messages : 1 011
Sujets : 24
Inscription : May 2008
Réputation : 19
27-03-2010, 13:25:01   -    
Grand_Corbeau a écrit :sonde lambda ?

Ouais sur ee8 tout au moins, le code 43 correspond à un défaut sonde lambda/ alimentation.

Je dirais plutot de la lambda et ça semble arrivé à pas mal qui ont un collecteur aftermarket, je me rappelle pas avoir lu qu'il y ai des ratés sur le topic en question, donc à voir....

<---[Mon Crx]---> Tuto: réaliser un moyeu court pour montage snapoff - Remplacement ampoule oem par LED
Retourner en haut
Trouver Répondre
Kartouche16 Hors ligne
Senior Member
****


Messages : 1 011
Sujets : 13
Inscription : Feb 2010
Réputation : 0
27-03-2010, 14:12:34   -    
ce code erreur peux arriver aussi d'un moteur qui tourne bien pauvre en essence!
quelle couleur sont tes bougies?

sacré faburisu, tu ma tuer de rire!!!

faburisu a écrit :mais démonter une boite sur le trottoir en hiver sous la neige c'est chaud
Retourner en haut
Trouver Répondre
masty Hors ligne
Active Member
***

- France
Messages : 989
Sujets : 41
Inscription : Mar 2008
Réputation : 11
27-03-2010, 18:04:59   -    
Merci pour toutes vos réponses Wink

le filtres à essence et les bougies sont neuves.
distri neuve et bien calé
le moteur est entièrement d'origine sauf décatalyseur et catback.

Je vais vérifier la couleur des bougies.

Et l'allumeur est neuf aussi LOL

Je vous tient au jus Wink
Retourner en haut
Trouver Répondre
jibe13 Hors ligne
Active Member
***


Messages : 342
Sujets : 9
Inscription : Mar 2008
Réputation : 3
27-03-2010, 22:25:07   -    
ok tient nous au jus ! Wink

life begin at 5500rpm
Retourner en haut
Trouver Répondre
David2059 Hors ligne
Senior Member
****

Mazda 3 MPS
04 - Alpes-de-Haute-Provence France
Messages : 2 704
Sujets : 22
Inscription : Jul 2005
Réputation : 4
31-03-2010, 20:54:43   -    
NEWS Confused:

CRX AS53 brice de nice edition!!!
http://www.japancar.fr/forum/viewtopic.p...26#2272126
VENDU Facepalm
Retourner en haut
Trouver Répondre
1337CRX Hors ligne
Posting Freak
*****

HCR32 Type-M Black
09 - Ariège France
Messages : 5 794
Sujets : 101
Inscription : Sep 2005
Réputation : 93
31-03-2010, 21:18:40   -    
Quand vous avez un code erreur, la solution est SIMPLE !

Prendre un Workshop et suivre scrupuleusement la procédure de test.

Ca marche a 100% Wink

ED9 => EJ1 => EJ1 => EJ1 => EP4 => EP3 => CB7 => CC1 => AH53 => EJ1 => BA9 => BB3 => BB9 => HCR32

[MECAFOX MOTORS]
Réparation et entretien: Tout véhicule / Reprogrammation / FAP-EGR / Boite Méca et Auto dont GR6 de R35
Retourner en haut
Site web Trouver Répondre
Ryo_7 Hors ligne
Active Member
***

Honda Civic Coupe B18C R
95 - Val-d'Oise France
Messages : 278
Sujets : 6
Inscription : Dec 2004
Réputation : 18
15-07-2010, 21:46:35   -    
Je viens d'en avoir un (code 43), sur le workshop (page 242) il nous renvois sur la section 11-89 (page 279), et ça parle de A/C Switch, c'est ce qui me parait bizarre, mais bon...

Un symptome d'une moteur qui va difficilement au dela de 3500rpm en roulant, c'est sonde lambda?

[Image: signature-1.jpg]
Retourner en haut
Trouver Répondre
1337CRX Hors ligne
Posting Freak
*****

HCR32 Type-M Black
09 - Ariège France
Messages : 5 794
Sujets : 101
Inscription : Sep 2005
Réputation : 93
15-07-2010, 21:52:01   -    
43 c'est une incohérence entre la mesure lambda et l'essence injectée Wink

Donc pas forcement un prob de sonde Wink

Ca peux etre aussi un manque/surplus d'essence Wink

[Image: 11240.jpg]
[Image: 11241d.jpg]

ED9 => EJ1 => EJ1 => EJ1 => EP4 => EP3 => CB7 => CC1 => AH53 => EJ1 => BA9 => BB3 => BB9 => HCR32

[MECAFOX MOTORS]
Réparation et entretien: Tout véhicule / Reprogrammation / FAP-EGR / Boite Méca et Auto dont GR6 de R35
Retourner en haut
Site web Trouver Répondre
Lonewolf Hors ligne
Senior Member
****


Messages : 1 011
Sujets : 24
Inscription : May 2008
Réputation : 19
15-07-2010, 22:07:29   -    
qu'est qu'il est putin de casse couille ce code, surtout avec un collecteur aftermarket (supersprint avec emplacement sonde d'origine pourtant) j'ai ça assez souvent, par moment rien pdt un ptit bout de temps pis ça revient et blablabla, vraiment chiant ce truc...enfin Confused ...

<---[Mon Crx]---> Tuto: réaliser un moyeu court pour montage snapoff - Remplacement ampoule oem par LED
Retourner en haut
Trouver Répondre
1337CRX Hors ligne
Posting Freak
*****

HCR32 Type-M Black
09 - Ariège France
Messages : 5 794
Sujets : 101
Inscription : Sep 2005
Réputation : 93
15-07-2010, 22:09:54   -    
Lonewolf, joint en bon etat ? pas de très petite fuite ?

ED9 => EJ1 => EJ1 => EJ1 => EP4 => EP3 => CB7 => CC1 => AH53 => EJ1 => BA9 => BB3 => BB9 => HCR32

[MECAFOX MOTORS]
Réparation et entretien: Tout véhicule / Reprogrammation / FAP-EGR / Boite Méca et Auto dont GR6 de R35
Retourner en haut
Site web Trouver Répondre
Ryo_7 Hors ligne
Active Member
***

Honda Civic Coupe B18C R
95 - Val-d'Oise France
Messages : 278
Sujets : 6
Inscription : Dec 2004
Réputation : 18
16-07-2010, 10:56:07   -    
Ici tout est d'origine,

Julien, ton service manual est different de celui que j'ai le mien n'as pas de section 11-331

Car j'ai la meme premier ecase mais elle me renvois comme dis plus haut a la section 11-89, c'est quel lien qui me permet d'avoir ton service manual plus complet ?

[Image: signature-1.jpg]
Retourner en haut
Trouver Répondre
Lonewolf Hors ligne
Senior Member
****


Messages : 1 011
Sujets : 24
Inscription : May 2008
Réputation : 19
16-07-2010, 11:13:31   -    
1337CRX a écrit :Lonewolf, joint en bon etat ? pas de très petite fuite ?
Je pense que tu parles du joint de collecteur d'échappement, ben écoutes, je dirais non avant les sondes, après oui j'en ai Confused ... toutefois je pense pas qu'une fuite sur la ligne d'échapp' (pareflamme félé) m'occasionne un code erreur en aval.
C'est un "problème" récurrent sur ee8, j'ai toujours ce voyant qui vient m'emmerder, du coup je suis obligé de m'arrêter le plus vite possible et de regarder car je suis d'un naturel prudent là dessus.
Depuis que j'ai le crx 999/1000(je précise que j'ai pas eu 1000 fois le code erreur, c'est pour l'image Smile ), ça a été le code 43, et c'est très TRES TRES casse couille surtout quand tu fais une longue route de devoir t'arrêter pour checker/redémarrer l'auto :/ ....
Sur un topic concernant ceci, Piv avait parlé de couper le retour d'infos des sondes (qui donc, indirectement, supprime le problème) comme ça tu tournes toujours en open loop, mais bon, cette solution me plait pas trop...

<---[Mon Crx]---> Tuto: réaliser un moyeu court pour montage snapoff - Remplacement ampoule oem par LED
Retourner en haut
Trouver Répondre
zen-totoche Hors ligne
Active Member
***

crx ee8
10 - Aube France
Messages : 674
Sujets : 35
Inscription : Sep 2004
Réputation : 6
16-07-2010, 13:42:14   -    
Lonewolf a écrit :qu'est qu'il est putin de casse couille ce code, surtout avec un collecteur aftermarket (supersprint avec emplacement sonde d'origine pourtant) j'ai ça assez souvent, par moment rien pdt un ptit bout de temps pis ça revient et blablabla, vraiment chiant ce truc...enfin Confused ...

j ai eu le meme probleme et j ai inversé les 2 sondes alors qu au depart je les avaient mises dans le bon ordre Wink (avec un supersprint Wink Wink )
Retourner en haut
Trouver Répondre
1337CRX Hors ligne
Posting Freak
*****

HCR32 Type-M Black
09 - Ariège France
Messages : 5 794
Sujets : 101
Inscription : Sep 2005
Réputation : 93
16-07-2010, 20:46:06   -    
Ryo_7 a écrit :Ici tout est d'origine,

Julien, ton service manual est different de celui que j'ai le mien n'as pas de section 11-331

Car j'ai la meme premier ecase mais elle me renvois comme dis plus haut a la section 11-89, c'est quel lien qui me permet d'avoir ton service manual plus complet ?

http://1337htune.free.fr/1337/WorkShop/C...0Workshop/

Civic Part01 et Part02 Wink

C'est LE workshop EG complet.

ED9 => EJ1 => EJ1 => EJ1 => EP4 => EP3 => CB7 => CC1 => AH53 => EJ1 => BA9 => BB3 => BB9 => HCR32

[MECAFOX MOTORS]
Réparation et entretien: Tout véhicule / Reprogrammation / FAP-EGR / Boite Méca et Auto dont GR6 de R35
Retourner en haut
Site web Trouver Répondre
Lonewolf Hors ligne
Senior Member
****


Messages : 1 011
Sujets : 24
Inscription : May 2008
Réputation : 19
16-07-2010, 23:50:16   -    
zen-totoche a écrit :
Lonewolf a écrit :qu'est qu'il est putin de casse couille ce code, surtout avec un collecteur aftermarket (supersprint avec emplacement sonde d'origine pourtant) j'ai ça assez souvent, par moment rien pdt un ptit bout de temps pis ça revient et blablabla, vraiment chiant ce truc...enfin Confused ...

j ai eu le meme probleme et j ai inversé les 2 sondes alors qu au depart je les avaient mises dans le bon ordre Wink (avec un supersprint Wink Wink )

Ca ne pose aucun soucis "ecu-ement parlant" ou cartographiquement parlant?
Si non, à tester pourquoi pas Wink .

<---[Mon Crx]---> Tuto: réaliser un moyeu court pour montage snapoff - Remplacement ampoule oem par LED
Retourner en haut
Trouver Répondre
zen-totoche Hors ligne
Active Member
***

crx ee8
10 - Aube France
Messages : 674
Sujets : 35
Inscription : Sep 2004
Réputation : 6
29-07-2010, 13:53:57   -    
Lonewolf a écrit :
zen-totoche a écrit :
Lonewolf a écrit :qu'est qu'il est putin de casse couille ce code, surtout avec un collecteur aftermarket (supersprint avec emplacement sonde d'origine pourtant) j'ai ça assez souvent, par moment rien pdt un ptit bout de temps pis ça revient et blablabla, vraiment chiant ce truc...enfin Confused ...

j ai eu le meme probleme et j ai inversé les 2 sondes alors qu au depart je les avaient mises dans le bon ordre Wink (avec un supersprint Wink Wink )

Ca ne pose aucun soucis "ecu-ement parlant" ou cartographiquement parlant?
Si non, à tester pourquoi pas Wink .

non,aucun code erreur sur l ecu et avant de faire la manip j avais des ratées a bas regimeWink
Retourner en haut
Trouver Répondre
HDC/Racer Hors ligne
Junior Member
*


Messages : 8
Sujets : 0
Inscription : Jul 2010
Réputation : 0
29-07-2010, 15:47:36   -    
BONJOUR A TOUS

Mon EE8 présente les mêmes symptômes (code 43+44)depuis que :

-J'ai changé mon collecteur (hy-teck initialement prévu pour B16A2) en 60mm
-Remplacé tout mes joins moteurs

Le voyant défault moteur s'active donc à vitesse "stabilisée" (à 50 comme à 80 ou 100) et manque de gouache entre 1000-2700, je ne tire pas dedans c'est vraiment qu'on sent qu'il y ya un manque même en y allant tout doux.

je m'apprète à remettre le collecteur d'origine pour voir si déjà cela ne vient pas de là, avant cela j'interchangerais les sondes de collecteurs d'échappement.

J'inscrirais le résultat ici une fois que je l'aurais fais! Big Grin
a très vite!
Retourner en haut
Trouver Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  [crx/ed9] probleme code erreur 9 , temoin moteur allumé joerun 15 4 702 29-04-2013, 18:32:57
Dernier message: joerun
  [honda crx AF53] code erreur nostalgique 6 2 995 15-03-2013, 09:32:42
Dernier message: INTERCEPTOR
  [ej6] code erreur 41meme apres 3 sonde ...[d16y7] (reglé) dactarie 1 1 899 18-02-2013, 23:19:09
Dernier message: dactarie
  [ EJ9 ] Code erreur 92 Lety 2 2 078 10-02-2013, 16:54:03
Dernier message: corot
  [ek4] code erreur 7 / bedoin de confirmation steph94 3 1 780 03-01-2013, 20:17:44
Dernier message: steph94
  [EJ9] Code erreur 45 Tyr03 8 2 449 01-01-2013, 21:02:29
Dernier message: push
  [ed7] Code erreur 7 / Démontage gisur 28 6 618 16-12-2012, 21:27:19
Dernier message: B18
  [EJ9] Code moteur et tourne mal Frank 7 2 272 20-11-2012, 00:32:49
Dernier message: Frank
  [Toutes] Avis Kit Rebuilt Moteur B16 Jdm_powaa 5 2 466 10-11-2012, 01:30:51
Dernier message: nephtis974
  [eg4 d16a9]. HELP code erreur #0 bad ecu Egblack 57 39 7 034 29-10-2012, 16:57:39
Dernier message: yakuza74