Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[H22] Probleme de Sonde Lambda ECU code 1
Zarbel Hors ligne
Active Member
***


Messages : 170
Sujets : 7
Inscription : Sep 2003
Réputation : 0
20-07-2009, 20:47:43   -   [H22] Probleme de Sonde Lambda ECU code 1
Bonjours,
voila je me decide a poster car je suis un peu a l'ouest apres tant de test.
j'ai donc eut mon voyant moteur qui s'est allumer ya déjà pas mal de temps... c'est arrivé 2 jours apres l'ajout de l'addidif BSF de bardhal (vraiment efficace... enfin bon) et une grosse pluie...
donc le voyant moteur s'allume apres 1 minute, des fois ça bafouille un peu et tout redeviens bien quand le voyant s'allume.
ça pue bien, je roule tres riche apparement... une carto dégradé, mais je garde le Vtec.
donc apres pas mal de test, en vrac
nettoyage du papillon d'admission
changement de la pompe a essence
changement du map sensor
changement de CAI
changement du capteur de temperature d'air
verification de tout les injecteur et de leur filtre (RAS)
changement du filtre a essence
Nettoyage de l'IACV et l'EACV
changement de ma sonde lambda (celle de mon ancien F20, une OBX pour VTI (senser etre pour prelude mais bon), une de civic D16Z6
changement du collecteur et de la ligne
virer l'EGR
Changement presque toute les durite sur l'admission

j'ai toujours ce putain de code 1
ça change un peu le comportement et varie au niveau du temps de l'enclenchement du voyant
là avec la lambda du d16 c'est beaucoup plus intermitent, mais dés que je reviens a une position au ralentit ça s'allume... sinon ça s'allume juste avant de passer en vtec...

bref les bougie sont correcte, je bouffe pas trop d'huile ça tourne pas trop mal (mis a part un ralentit un peu moche et tres bas surement a cause de la lambda)
donc je me demande si les lambda ont different reglage (a priori ça varie pas trop)
ensuite je ne trouve pas ma reference d'origine... chez ngk ils ne l'ont pas!!! alors que ça sort de chez eux!!! j'ai un bloc un peu particulier, un H22A8 de 200 bourrin, donc j'hesite a prendre une lambda de h22 qui risque de faire la meme merde!
voila si quelqu'un a une iddée, ou des eclaircissement a propos des difference entre lambda a 4 fils Smile

Retourner en haut
Site web Trouver Répondre
Zarbel Hors ligne
Active Member
***


Messages : 170
Sujets : 7
Inscription : Sep 2003
Réputation : 0
21-07-2009, 17:12:31   -    
personne ??
personne ne sais si les lambda sont toute calibré pareil?

Retourner en haut
Site web Trouver Répondre
Benjamin1600 Hors ligne
Junior Member
*


Messages : 28
Sujets : 3
Inscription : Nov 2008
Réputation : 2
21-07-2009, 17:34:23   -    
Regarde tes fils, coté faiseau, de la sonde lambda.
Retourner en haut
Trouver Répondre
Zarbel Hors ligne
Active Member
***


Messages : 170
Sujets : 7
Inscription : Sep 2003
Réputation : 0
21-07-2009, 23:22:25   -    
J'ai regardé déjà... faut je teste tout avec un voltmetre...
a priori j'ai verifier le verifiable, la prise est pas top mais elle fait bien contact, au niveau de l'ecu pas de probleme et les cables coté faiceau ont l'air en bon etat... faut que je fasse un test de sonde moteur allumé mais je ne l'ai jamais fait... les 2 fils pareil sont pour le préchauffage et les deux autre sont pour les donnée de la sonde... ça tourne autour de 1 volts et quelque de mémoire...
c'est ça?

Retourner en haut
Site web Trouver Répondre
1337CRX Hors ligne
Posting Freak
*****

Lancer Ralliart Sportback
09 - Ariège France
Messages : 5 698
Sujets : 101
Inscription : Sep 2005
Réputation : 92
21-07-2009, 23:30:12   -    
Telecharge le workshop et suit la procedure de test.

205 => Escort => Colt => ED9 => EJ1 => EJ1 => EJ1 => EP4 => EP3 => CB7 => CC1 => AH53 => EJ1 => BA9 => BB3 => BB9 => HCR32 => BB9 => Ibiza 6L => Kia Cee'd SW => Golf MK5 FSI => Lancer Ralliart
Retourner en haut
Site web Trouver Répondre
Zarbel Hors ligne
Active Member
***


Messages : 170
Sujets : 7
Inscription : Sep 2003
Réputation : 0
21-07-2009, 23:51:15   -    
la procedure de test est en chapitre 11, je l'ai bien etudier, et je suis perdu a cause du fait qu'il faut le code complet qui est donné par la valise qu'on branche a la prise obd2
bref ça veut dire passage chez honda...
a moins d'un truc?

Retourner en haut
Site web Trouver Répondre
stouf77 Hors ligne
Newbie



Messages : 1
Sujets : 0
Inscription : Mar 2009
Réputation : 0
18-10-2009, 19:11:06   -    
j'ai a peu près le meme probleme depuis 4 mois mais moi c'est le code 41: rechauffeur de sonde lambda defectueux ou debranché j'ai tous verifier mais aucun résultat. si j'arrive a trouver quelque chose je te tiendrai au jus Wink
Retourner en haut
Trouver Répondre
Zarbel Hors ligne
Active Member
***


Messages : 170
Sujets : 7
Inscription : Sep 2003
Réputation : 0
18-10-2009, 19:50:26   -    
41 c'est bien, normalement c'est ta lambda qui est morte enfin le circuit de prechauffage...
change là et ça roule... sinon tu as un probleme de faiceau... mais je pense pas... c'est un probleme courant le code 41 Smile
moi j'ai resolut le probleme...
une gestion sous eCtune et paf en closed loop plus de lambda Smile
bon ça boit bien, mais peut etre avec un reglage plus fin on peu limiter les dégat Smile

Retourner en haut
Site web Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [FR-V K20A9] Localisation sonde température d'eau info ECU ferris_bueller1 7 2 964 15-09-2016, 21:50:49
Dernier message: ferris_bueller1
  [H22]. grosse conso d huile STEEWART 23 7 648 02-06-2013, 10:17:18
Dernier message: takumifujiwara
  [ej6] code erreur 41meme apres 3 sonde ...[d16y7] (reglé) dactarie 1 2 835 18-02-2013, 23:19:09
Dernier message: dactarie
  [Civic EK3] Sonde Lambda. beer2beer44 37 16 222 13-01-2013, 23:02:40
Dernier message: TheMustang000
  [eg4 d16a9]. HELP code erreur #0 bad ecu Egblack 57 39 9 452 29-10-2012, 16:57:39
Dernier message: yakuza74
  [EJ2] Sonde Lambda Nippon racer 3 2 801 25-09-2012, 07:28:00
Dernier message: Nippon racer
  [EG5]branchement sonde lambda 4 fils. mika781 10 30 354 28-08-2012, 09:23:34
Dernier message: NeNdesign
  [EE8] prollongement sonde lambda sur B16A1 fredmil83 2 3 074 09-08-2012, 14:18:43
Dernier message: fredmil83
  [FAQ Honda] Différences entre les H22 frank s13 33 11 103 19-07-2012, 13:24:51
Dernier message: jimmy07
  [H22] Vtec qui ne s'enclenche plus mais aucun code erreur ghostrider88 26 11 509 03-07-2012, 19:00:57
Dernier message: jayce