Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[Honda LOGO] : pb ralenti / lambda

Auteur Message
yuyu974 Hors ligne
Junior Member
*


Messages : 6
Sujets : 2
Inscription : Jun 2014
Réputation : 0
09-06-2014, 08:51:25   -   [Honda LOGO] : pb ralenti / lambda
Bonjour,
j'écris ces quelques lignes car j'ai un chti problème avec ma honda logo.

Mon problème c'est que le ralenti oscille en faisant des accélérations lorsque le moteur est chaud.

Pour vous donner un petit historique du problème:
  • Avant le ralenti broutait quand le moteur était chaud et le voyant défaut moteur s'allumait;
  • J'ai donc changer la sonde lambda de régulation avec une sonde de diagnostic (ref construc :36531-P7A-G02 au lieu de la sonde de régulation qui est 36531-P7A-G01). J'avais pas trop fait gaffe;
  • Maintenant, le moteur ne broute plus mais accélère de façon oscillante. Le défaut moteur a disparu.

je me pose donc les questions suivantes :
  • Est-ce que le fait d'avoir mis une sonde lambda de diag à la place d'une sonde lambda de régulation est la cause de ce problème ?
  • Est-ce que ça pourrait être le capteur de la vanne papillon?
  • Est-ce que vous pensez qu'il faut que j'achète une nouvelle sonde lambda ?

Merci d'avance pour vos réponses,

Yuyu974
(Modification du message : 09-06-2014, 11:52:43 par BloodyMurder.)
Retourner en haut
Trouver Répondre
niavlysj Hors ligne
Senior Member
****

'96 EJ9
- France
Messages : 3 152
Sujets : 34
Inscription : Mar 2010
Réputation : 25
09-06-2014, 11:26:25   -   RE: Honda LOGO : pb ralenti / lambda
fait un reset ecu
vérifie les code défaut
nettoie l'iacv

A chaque problème, il y a deux solutions: une solution simple, et une solution violente encore plus simple ^^
Retourner en haut
Trouver Répondre
yuyu974 Hors ligne
Junior Member
*


Messages : 6
Sujets : 2
Inscription : Jun 2014
Réputation : 0
10-06-2014, 13:32:24   -   RE: [Honda LOGO] : pb ralenti / lambda
Merci pour ta réponse niavlysj, je vais essayer de trouver de quoi vérifier les codes défauts. je nettoierai l'IACV ce week end avec un reset ECU en prime. je vous tiens au courant.

Juste pour être sur l'IACV c'est la pièce 1 du schéma du lien ci-dessous?
IACV ?

Concernant ma question sur les sondes lambda, il y a une différence entre les sondes de régulation (avant catalyseur) et de diagnostic (après catalyseur)?

(09-06-2014, 11:26:25)niavlysj a écrit : fait un reset ecu
vérifie les code défaut
nettoie l'iacv
Retourner en haut
Trouver Répondre
yuyu974 Hors ligne
Junior Member
*


Messages : 6
Sujets : 2
Inscription : Jun 2014
Réputation : 0
11-06-2014, 11:27:26   -   RE: [Honda LOGO] : pb ralenti / lambda
Resalut,

J'ai vérifié les codes erreur avant le reset :
  • 07 : Throttle position sensor
  • 17 : Vehicle speed senso
  • 41 : Heated oxygen sensor heater
  • 13 : Barometric pressure sensor
Je suis pas sûre de la correspondance entre les codes et les erreurs

Après j'ai fait un reset ECU et puis fait un chti tour, le problème de ralenti oscillant est toujours là, il arrive une fois le moteur chaud.
j'ai vérifié les erreurs après,Il n'y en a plus.

Je nettoie l'IACV ce week-end.

Bonne journée
Retourner en haut
Trouver Répondre
yuyu974 Hors ligne
Junior Member
*


Messages : 6
Sujets : 2
Inscription : Jun 2014
Réputation : 0
14-06-2014, 17:05:05   -   RE: [Honda LOGO] : pb ralenti / lambda
J'ai nettoyé l'IACV, c'était bien encrassé.

le problème est toujours là, le ralenti est stable tant que le moteur est froid et puis d'un coup il oscille.


J'ai fait une vidéo pour que vous ayez le bruit que ça fait quand sa oscille : http://youtu.be/itZt-C30QeQ

Vous avez d'autres idées ?

Si j'ai bien compris au ralenti à chaud, le papillon est fermé et la vanne iacv bypass le papillon. Si le ralenti oscille, c'est que la vanne IACV s'ouvre et se ferme.
Soit les ordres qu'elle reçoit sont mauvais, soit elle déconne.

Quelqu'un sait quelles sondes sont en jeu pour la régulation du ralenti? Je pensais aux éléments suivants :
- lambda;
- température air;
- Charge (clim, alternateur ...);

Vu que l'ECU me sort aucune erreur, je pense que la sonde lambda de diagnostic que j'ai mise pour réguler ne peut pas servir à réguler.

Est-ce que ça pourrait être lié au boitier du filtre à air qui se ferme mal ?
Retourner en haut
Trouver Répondre
yuyu974 Hors ligne
Junior Member
*


Messages : 6
Sujets : 2
Inscription : Jun 2014
Réputation : 0
06-07-2014, 17:48:49   -   RE: [Honda LOGO] : pb ralenti / lambda
Bonjour tout le monde,

Juste pour vous dire que j'ai enfin résolu mon problème de ralenti oscillant Big Grin
Pour cela j'ai:
  • Changé le joint du boitier papillon ;
  • Changé le joint de l'actuateur de ralenti (IACV);
  • Réglé le ressort de l'IACV pour que la course du clapet soit entre ouvert et fermé et pas demi ouvert demi fermé.

Je pense que le plus probable est qu'il y avait une fuite d'air qui créait une dépression supplémentaire non contrôlé par le calculateur. Du coup j'avais des à coup à la décélération et un ralenti instable. ce que je n'ai plus maintenant (-:

Histoire de bien terminer, j'ai mis du carbu cleaner pour nettoyer l'admission d'air ainsi qu'un additif dans le carburant. Ah et puis j'ai changé le filtre à air.

Sinon "Eric the Car Guy" sur youtube https://www.youtube.com/watch?v=L788jKEVblY&feature=kp (faut comprendre l’anglais) m'a beaucoup aidé pour résoudre mon problème de ralenti (en plus des commentaires du forum).
En gros dans sa vidéo il dit que les principales causes de ralenti instable sont dans l'ordre :
  • Réparer les erreurs que retourne le calculateur;
  • Des bulles d'air dans le circuit de refroidissement;
  • Des fuites d'air dans l'admission d'air;
  • Nettoyer la vanne IACV.

Merci beaucoup pour votre aide. J'espère que ce post servira à d'autres personnes.

Bonne soirée
Retourner en haut
Trouver Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  [GA3] Topic général Honda Logo 1.3 65 ch 98-01 moultipass 86 20 506 27-12-2016, 18:20:19
Dernier message: moultipass
  [Honda Logo] / Vis poulie-vilo cassée xlatinum 8 2 222 21-02-2015, 18:29:39
Dernier message: takumifujiwara
  [honda logo] création rubrique TheArrowcraft 9 2 153 22-07-2014, 15:37:34
Dernier message: Blista
  [Honda logo] Voyant Vert Clef florian54 24 9 310 21-11-2013, 21:06:07
Dernier message: florian54
  [LOGO] Prise OBD Honda Logo (GA3) florian54 4 3 259 20-08-2013, 09:46:29
Dernier message: NoNo R
  [EG] comment deformer un logo honda ? Angel 18 3 673 14-10-2009, 10:02:03
Dernier message: max154
  [EG] Où trouver logo Honda ? 2JZ-nipon 7 4 607 08-09-2009, 09:09:59
Dernier message: nico1131
  honda logo cvt recherche d'info japs'man 2 1 798 03-11-2007, 23:57:34
Dernier message: kevinou ed9
  Ralenti bas depuis changement de sonde lambda manu491 16 5 248 21-08-2007, 23:45:25
Dernier message: discret
  [FAQ Honda] Démonter sa sonde lambda civic_16Turbal 10 1 826 14-04-2007, 07:33:04
Dernier message: RB26DETTvs2JZ