Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème de raté S13 200sx
vwseb Hors ligne
Junior Member
*


Messages : 7
Sujets : 2
Inscription : Mar 2021
Réputation : 0
06-03-2021, 08:38:48   -   Problème de raté S13 200sx
Bonjour

Je galère un peu sur une S13 d'un copain. C'est une phase 1 de 89 donc sans cat ni sonde lambda avec seulement 90000km et entièrement d'origine hormis une ligne après le downpipe qui fait vroum vroum.
Elle coupe en phase d'acceleration. Elle tourne trop pauvre. J'ai vérifié avec une sonde AFR widebande dans l'echappement
Voilà une vidéo du problème:
https://photos.app.goo.gl/4pTta5jo1idXqDWW9

Ce que j'ai déjà fait d'après les infos que j'ai trouvé sur ce forum:
- Prise de compression (env 9.5bar sur les 4 cylindres)
- Nettoyage débitmetre
- Remplacement sonde de T° admission qui était HS
- Verif et réglage du TPS (de 1ko à 9ko), switch de ralenti ok
- Verif pression d'essence, 2.5bar (au ralenti) ok
- Bougies et bobines sont récentes
- Filtre à essence neuf.

On voit clairement que la vidéo que passé 3000tr ça appauvrit jusqu'à la coupure. J'ai donc pensé à la pompe a essence qui ne suit plus. Comme elle a l'age du véhicule, un remplacement ne sera pas du luxe. Mais sur le forum ça parle aussi de fuelcut lié au debitmètre qui sature. D'après la vidéo vous pensez à quoi ?

Comment vérifier le débitmètre? Quel valeur doit-on trouver et sur quel fil ? D'après ce que j'ai lu ici aussi il y aurait un potard pour le régler mais je n'ai rien vu sur celui du véhicule.

N'en déplaise aux allergiques de l’électronique, les véhicules modernes avec prise obd2 ça simplifie quand même pas mal le diagnostique Wink

Merci pour votre aide.
(Modification du message : 06-03-2021, 08:44:22 par vwseb.)
Retourner en haut
Trouver Répondre
Dorifutosan En ligne
Fakir automobile
****

Nissan allstars
Liège Belgique
Messages : 2 099
Sujets : 30
Inscription : Sep 2013
Réputation : 4
06-03-2021, 11:39:52   -   RE: Problème de raté S13 200sx
Le top ce serait de vérifier la pression pendant que tu accélères, mais oui, ça ressemble fort à la pompe à essence qui fatigue, panne typique sur la S13, je l'ai eue sur toutes mes S13 passé 220-250.000km
2.5 au ralenti c'est un peu faiblard, normalement on est plutot proche des 3 bar.

coucou

Retourner en haut
Trouver Répondre
boyou2 Hors ligne
Heavy Foot Castratore
Moderateurs

Shetland Tricouille
- France
Messages : 28 932
Sujets : 144
Inscription : Nov 2005
Réputation : 58
06-03-2021, 12:11:03   -   RE: Problème de raté S13 200sx
coupure en charge+AFR pôvre = pompe a essence. Même si elle a pas de bornes, elle a 30ans......

quand au diag par OBD, euh, je peux te donner 100pannes différentes avec le même code erreur, donc appuyer sa seule XP sur le diag par OBD, c'est faire une grosse erreur de jugement Wink

L'écrit est trompeur, on a l'impression parfois que l'autre est sec dans la réponse, parce que la tonalité avec lesquelles les choses sont pensées et qui ressortiraient à l'oral n'apparaissent pas à l'écrit...

Un forum est un endroit d'entraide, ce qui veut dire échange d'idées, d'experiences personnelles et professionnelles. Pas un site ou l'on vient prendre ce qu'on pense acquis de droit. Ca c'est quand on paie un garage pour réparer sa voiture. Si vous ne comprenez pas ce principe simple, vous n'avez rien à faire sur ce forum.
(Modification du message : 06-03-2021, 12:12:08 par boyou2.)
Retourner en haut
Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 13 459
Sujets : 21
Inscription : Jan 2005
Réputation : 3
06-03-2021, 13:21:22   -   RE: Problème de raté S13 200sx
Je viens d'aller voir la vidéo, ça ne ressemble pas trop à un fuel cut, elle appauvrit bien avant et c'est pas franc.

Dans tous les cas changer la pompe n'est jamais du luxe, même si c'était pas elle qui causait la coupure il risque d'avoir des soucis autrement plus graves une fois ce problème réglé.

@Dori : sur s13 la pression de tarage est de 2.5 bars, c'est sur sr20 qu'elle est de 3 bars Wink
Par contre si c'est la pression au ralenti avec régulateur branché, c'est pas bon.
Si prise de dépression à l'air libre, c'est la bonne valeur.
Retourner en haut
Trouver Répondre
vwseb Hors ligne
Junior Member
*


Messages : 7
Sujets : 2
Inscription : Mar 2021
Réputation : 0
06-03-2021, 14:41:49   -   RE: Problème de raté S13 200sx
@Boyou: c'est sûr qu'il ne faut pas s'appuyer que sur la prise OBD, mais ça ne sert pas qu'à lire bêtement les codes défaut c'est surtout pratique pour la lecture des datas, voir les valeurs en live TPS, temperature etc... ça évite de sortir le multimètre puis c'est plus simple pour un diag en roulant. J'ai assez d'xp pour savoir faire un diag. La preuve en est que je suis aussi arrivé à la conclusion de la pompe. Juste que comme pour tout modèle il y a des spécificité et surtout des pannes récurantes donc c'est plus simple de demander l'avis des pros Wink Je ne bricole pour ainsi dir jamais sur les japs

Avant de demander je fais pal mal de recherche j'étais tombé sur un topic qui parle de fuelcut en cas de valeur trop haute sur le débitmètre. J'aurai également aimé le contrôler mais je ne trouve pas la valeurs à mesurer.

@Folken: Quand c'est un vrai fuelcut, le calculo appauvrit directement comme un "rupteur" ? et j'ai bien 2.5b tuyau débranché.
(Modification du message : 06-03-2021, 14:51:48 par vwseb.)
Retourner en haut
Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 13 459
Sujets : 21
Inscription : Jan 2005
Réputation : 3
06-03-2021, 15:06:01   -   RE: Problème de raté S13 200sx
L'ecu coupe complètement les injecteurs, c'est très soudain et pas graduel.
Et tu sens clairement l'à coup, ça surprend LOL j'ai touché une fois le rupteur sans le faire exprès, je n'ai rien senti comparé au fuel cut, t'as vraiment l'impression que le moteur ou la transmission s'est bloqué un court instant

Après c'est peut être la vidéo qui gomme beaucoup de chose, mais ça ne parait pas très violent.
Et le fait que ça appauvrisse bien avant me laisse penser que la cause est ailleurs.

Normalement on n'est pas censé en avoir avec une voiture d'origine, mais il prend peut être un peu plus de pression avec la ligne complète.
En cas de fuite sur le piping la valeur mesurée pourrait être trop élevée, mais dans ce cas la richesse monterait aussi en charge Neutral


L'AFR peut être trompeur aussi, j'ai cherché un moment pourquoi la mienne appauvrissait en charge (et c'était suivi par la pression de turbo qui chutait, avant de remonter en même temps que l'AFR ... et rebelote, les 2 oscillaient ensemble).
En fait j'étais bien riche, mais l'étincelle était soufflée vers les 1 bar. Et comme la sonde mesure l'oxygène et pas le carburant, elle en voyait passer beaucoup et indiquait full pauvre.

Du coup le turbo n'était plus entrainé, la pression baissait, l'allumage refaisait son travail et elle se mettait à pousser de nouveau, puis étincelle de nouveau soufflée.
Mais en mesurant l'AFR ça donnait vraiment l'impression que c'était les injecteurs qui saturaient.
Retourner en haut
Trouver Répondre
vwseb Hors ligne
Junior Member
*


Messages : 7
Sujets : 2
Inscription : Mar 2021
Réputation : 0
06-03-2021, 20:24:19   -   RE: Problème de raté S13 200sx
La coupure est vraiment violente je trouve. Ça appauvrit puis ça coupe d’un coup. En effet dans la vidéo on ne le constate pas. Dès que ça mesure 16-17 paf ça coupe.

Je vous tiens au courant dès qu’on aura remplacé la pompe. En attendant quelqu’un connaît les réglages du débitmètre ?
Retourner en haut
Trouver Répondre
vwseb Hors ligne
Junior Member
*


Messages : 7
Sujets : 2
Inscription : Mar 2021
Réputation : 0
13-03-2021, 21:22:42   -   RE: Problème de raté S13 200sx
Hello messieurs

Bon après montage d'un walbro 255L/Min il y a une petite amélioration mais tjs trop pauvre dès qu'on pousse. Pourtant en bas c'est bien gras maintenant à bas régime (plus qu'avant) avec une AFR sous les 12

Je vous remet une vidéo avec la mesure du débitmètre.
https://photos.app.goo.gl/7WgQH7YMVUTZNoJR8

On est très proche des 5v et desfois ça affiche même 5v comme ici
https://photos.app.goo.gl/Zu65F4oQjPzMgrVB7

D'après ce que j'ai lu à droite à gauche, si on arrive à 5v ça génère un fuel cut.

Qu'en pensez vous? Est-ce que la ligne full barrouf est trop libre et génère trop de flux ? Autre chose ?
(Modification du message : 13-03-2021, 21:26:28 par vwseb.)
Retourner en haut
Trouver Répondre
boyou2 Hors ligne
Heavy Foot Castratore
Moderateurs

Shetland Tricouille
- France
Messages : 28 932
Sujets : 144
Inscription : Nov 2005
Réputation : 58
14-03-2021, 01:09:16   -   RE: Problème de raté S13 200sx
c'est combien la pression de turbo?

L'écrit est trompeur, on a l'impression parfois que l'autre est sec dans la réponse, parce que la tonalité avec lesquelles les choses sont pensées et qui ressortiraient à l'oral n'apparaissent pas à l'écrit...

Un forum est un endroit d'entraide, ce qui veut dire échange d'idées, d'experiences personnelles et professionnelles. Pas un site ou l'on vient prendre ce qu'on pense acquis de droit. Ca c'est quand on paie un garage pour réparer sa voiture. Si vous ne comprenez pas ce principe simple, vous n'avez rien à faire sur ce forum.
Retourner en haut
Trouver Répondre
folken Hors ligne
Posting Freak
*****

- France
Messages : 13 459
Sujets : 21
Inscription : Jan 2005
Réputation : 3
14-03-2021, 01:51:06   -   RE: Problème de raté S13 200sx
Ha oui tiens, je me rends compte que j'avais oublié une partie de mon message quand je parlais du turbo libéré qui prend davantage de pression.
Du coup comme pour mon vdd : quelle pression au turbo ? Ce sont peut être les injecteurs qui ne suivent plus non plus, avant que le maf passe hors limite.
Retourner en haut
Trouver Répondre
vwseb Hors ligne
Junior Member
*


Messages : 7
Sujets : 2
Inscription : Mar 2021
Réputation : 0
14-03-2021, 14:06:36   -   RE: Problème de raté S13 200sx
Aucune idée de la pression turbo, il n'y a pas de mano. La voiture est 100% stock hormis cette ligne. J'ai suggéré au proprio de remonter la ligne d'origine pour tester
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [ Nissan 200sx S13] Problème mano AFR AEM Tourop 5 1 402 03-01-2019, 23:03:16
Dernier message: SoichiroYann
  [ 200sx s13] problème Electrique sur éssuie glaces avant clement34 1 1 513 25-04-2017, 17:47:32
Dernier message: fujiwara
  [200sx S13 stage 3+] probleme apres motage silentblok polyur sharklade 10 4 768 13-05-2015, 19:00:32
Dernier message: Proger
  Problème de freinage 200sx s13 phase 1 beunwa87 3 2 300 29-06-2014, 01:37:53
Dernier message: boyou2
  Pied au planché = Raté RomONE 51 7 546 28-11-2013, 13:20:28
Dernier message: boyou2
  [200sx-S13] Problème de démarrage. nissanforever 3 2 711 24-09-2013, 20:59:18
Dernier message: eddy200
  probleme de batterie sur 200sx s13 vittoryo 23 5 403 11-11-2012, 16:55:42
Dernier message: push
  200sx s13 problème d'émetteur/récepteur d'embrayage + ... sp33dFr34k 32 15 815 29-08-2012, 22:56:45
Dernier message: boyou2
  problème compteur ( 200sx s13) pepidu13 1 2 684 07-05-2012, 13:12:51
Dernier message: folken
  NISSAN 200SX S13 probleme de coquille de bielle a changer analogue08 17 6 352 28-03-2012, 17:21:54
Dernier message: bielle.chaude