Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[ST185CS] à coup, pas de puissance[résolu]
streetbike Hors ligne
Senior Member
****


Messages : 2 397
Sujets : 67
Inscription : Jan 2004
Réputation : 2
09-02-2009, 14:09:49   -   [ST185CS] à coup, pas de puissance[résolu]
Salut les toyotistes !!

je suis en train d'aider un ami à remonter une ST185 carloz sainz.

il l'a récupérée à moitiée démontée avec le turbo mort.

donc turbo changé, vidange de 100% des fluides et remontage de tout ce qui avait été démonté. MAF, batterie, boite à fusible et tout.

la voiture tourne bien sauf en charge ou elle tourne hyper pauvre et fait des à coups..

ma question est surtout la suivante, dans tout le merdier que j'ai remonté sans avoir vu avant où ça allait, il y a une piece que je n'ai trouvé nulle part dans la revue technique et qui ressemble à 2 transistors de puissance.

par rapports au cables ça se monte forcement pres de la batterie devant ou sous la boite à fusible.

seulement il n'y a aucun suport dispo.... et j'en suis à 10 photos de baie moteur et je ne le vois nulle part ce merdier...

quelqu'un aurai une photo de son motor avec la piece en question ??

voilà les photos que j'ai trouvé moi mais où on ne le vois pas ...
http://images.google.fr/imgres?imgurl=ht...hl=fr&sa=N

http://www.alltrac.net/images/intercoole...5bigic.jpg

sur celle là on voit par contre une fiche electrique qui ressemble fortement à mon binious là . entre la durite d'eau, la batterie et la durite d'entre de turbo.
http://bringatrailer.com/wp-content/uplo...gine_1.jpg

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
bozo-merlin Hors ligne
Active Member
***


Messages : 775
Sujets : 4
Inscription : Mar 2005
Réputation : 2
09-02-2009, 16:44:37   -    
Les "resistor box" peut etre
1 avec 2 fil, l'autre avec 5 fil ?

si oui c'est bien proche de la batterie, pas loin du vase

[Image: m5vy5.jpg]

si c'est ça, c'est "bizard"
le resistor box à 5 fils c'est pour la puissance des injecteurs, ça ne devrait pas tourner
l'autre c'est celui de la pompe à essence quand on est sans pression, sauf à avoir le relai shunter la pompe ne devrait pas tourner non plus

si j'ai pas compris balance une photo de ce qui te reste, ca sera plus facile à identifier.

résolution 2011 : plus jamais de résolution
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 397
Sujets : 67
Inscription : Jan 2004
Réputation : 2
09-02-2009, 17:20:32   -    
c'est exactement ce merdier !!!!! alors en fait au début seuls les 5 fils étaient branchés, et en effet elle démarrait puis callait au bout de 20sec

maintenant tout est branché et ça tourne bien au ralenti et en roulage tranquille.

mais la piece se ballade et n'est pas fixée donc pas reliée à la masse.

mais là je vois que tu l'a fixé pile poil à l'endroit où je voulait le monter, mais c'est pas d'origine.
ça va où d'origine ça ?

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
bozo-merlin Hors ligne
Active Member
***


Messages : 775
Sujets : 4
Inscription : Mar 2005
Réputation : 2
10-02-2009, 11:15:09   -    
La petite patte noire n'est pas d'origine simplement parce qu'on le met vers le bas quand on fait une admission droite.

Normalement c'est ça :
[Image: m4al9.jpg]
avec la vis biensur

sinon l'ensemble est vissé directement sur la tole et les resistor box vers le haut.

résolution 2011 : plus jamais de résolution
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 397
Sujets : 67
Inscription : Jan 2004
Réputation : 2
10-02-2009, 11:54:23   -    
donc c'est bien là oùje le voyait pas trop mal, mais comme le trou en question n'est pas fileté sur celle que j'ai remonté je me suis dit que ça ne pouvait pas etre là....

Merci beaucoup beaucouppour tes précisions !!!

pour le probleme du trop pauvre avec à coups à l'accel en charge, on va déjà commencer par monter une pompe à essence WALBRO maniere d'ecarter un probleme....

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
bozo-merlin Hors ligne
Active Member
***


Messages : 775
Sujets : 4
Inscription : Mar 2005
Réputation : 2
11-02-2009, 17:34:10   -    
je te propose une autre hypothèse : tu tournes trop riche
sauf si t'as vérifié avec une large bande je pencherai plutot là dessus.

j'ai cru lire ailleurs que l'économètre était toujours au orange, meme au ralenti, il est à combien le ralenti et à quelle dépression ?

résolution 2011 : plus jamais de résolution
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 397
Sujets : 67
Inscription : Jan 2004
Réputation : 2
11-02-2009, 18:57:44   -    
le ralenti est bas, et surtout il n'y a pas le ralenti accéléré à froid.

ce qui me fait penser qu'elle tourne trop riche c'est que quand il est parti faire un tour avec une fois chaude apres avoir essayé d'accélérer fort, ça fesait des coupures, mais surtout quand il s'est arrété même apres 2-3min le turbo était rouge vif. donc hyper chaud.

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
inferno66 Hors ligne
Senior Member
****

- France
Messages : 1 221
Sujets : 33
Inscription : Nov 2004
Réputation : 2
11-02-2009, 19:19:46   -    
distri bien callé??

Ca fait ca sur les 323 turbo qui ont le soucis de décallage de distri, ca manque de puissance avant 4000tr et le turbo chauffe beaucoup

Honda CRX ED9
Mazda 323 Turbo 4WD
Mitsubishi Colt CZT
Hyundai Coupe RD 2.0
Mazda RX8 231 PRODRIVE
Civic Type R FK2
Retourner en haut
Trouver Répondre
bozo-merlin Hors ligne
Active Member
***


Messages : 775
Sujets : 4
Inscription : Mar 2005
Réputation : 2
11-02-2009, 19:45:25   -    
streetbike a écrit :ce qui me fait penser qu'elle tourne trop riche c'est que quand il est parti faire un tour avec une fois chaude apres avoir essayé d'accélérer fort, ça fesait des coupures, mais surtout quand il s'est arrété même apres 2-3min le turbo était rouge vif. donc hyper chaud.
Un coup riche, un coup pauvre, alors elle tourne quoi ?

un ralenti accéléré à chaud :roll: c'est quoi cette histoire, à froid ouai je veux bien, mais à chaud je connais pas

inferno66 a écrit :distri bien callé??

Ca fait ca sur les 323 turbo qui ont le soucis de décallage de distri, ca manque de puissance avant 4000tr et le turbo chauffe beaucoup
Ouai, typiquement une dent de décallage au vilebrequin ça, et vu que les 3SG# c'est pas un callage facile à faire ca peut etre le cas, surtout si pb de coupure dés que ca boost un peu.

résolution 2011 : plus jamais de résolution
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 397
Sujets : 67
Inscription : Jan 2004
Réputation : 2
11-02-2009, 21:16:20   -    
pardon pardon, j'étai au taf et j'ai écrit à chaud..... donc je disait à froid le ralenti est aussi à 700-800tr

ensuite pour ce qui est de la richesse, je suis habitué au voyant eco des honda qui ne sert à rien donc je pensait que sur la celica ce voyant à la con ne correspondait en aucun cas à la valeur renvoyé par la sonde de richesse.

et pour finir, je soupçonne la distri mal callée, elle fait un bruit d'enfer cette distri et je me demande si le galet n'est pas mort.

il me reste aussi à controler l'allumage.

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
bozo-merlin Hors ligne
Active Member
***


Messages : 775
Sujets : 4
Inscription : Mar 2005
Réputation : 2
11-02-2009, 23:05:47   -    
Alors d'abbord la distrib

parce que ralenti bas et turbo rouge en 3 secondes c'est une trés bonne piste, inferno666 a été plus rapide mais c'est en effet typique.

l'économètre n'est pas repris sur la richesse mais sur la dépresion moteur qui doit etre assez faible pour un ralenti.

résolution 2011 : plus jamais de résolution
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 397
Sujets : 67
Inscription : Jan 2004
Réputation : 2
11-02-2009, 23:47:03   -    
juste une question par contre, sur nos nissan la pompe à essence est vite dépassée, cette celica a 280000km, une petite walbro pourrai lui faire du bien non ?

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
bozo-merlin Hors ligne
Active Member
***


Messages : 775
Sujets : 4
Inscription : Mar 2005
Réputation : 2
11-02-2009, 23:54:40   -    
les km ne joue pas des masses vu que la pompe est sous alimentée quand on tire pas

honnetement avan de changer quoique ce soit il vaut mieux faire toutes les vérifs d'usage

faire rougir le turbo comme ça l'a peut etre mis à mal, donc il y aura d'autre frais que la pompe à essence, et c'est souvent la partie cachée de la roue qui est "broyée"

résolution 2011 : plus jamais de résolution
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 397
Sujets : 67
Inscription : Jan 2004
Réputation : 2
12-02-2009, 00:01:07   -    
le turbo on vient de le changer, et le proprio, de la voiture n'a essayé qu'un fois de tirer dedans , quand il a vu que ça coupait il a pas insisté, je l'ai d'ailleurs engueullé...
Je lui avait demandait de ne pas tester avant que j'essaye la voiture...

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 397
Sujets : 67
Inscription : Jan 2004
Réputation : 2
12-02-2009, 15:29:29   -    
Bon , un peu de news, je suis allé tester la voiture, une horreur.... je me suis arreté au bout de 500m pour lever le capot. bilan, 2 durites de commande de ralenti et autre capteur débranchées...

j'ai tout rebranché, verdict, l'econometre fonctionne normalement
le mano de pression de turbo monte jusqu'au maxi, mais par contre ça n'avance pas ...... donc j'ai pas plus insisté, pas vraiment envie de faire surchauffer la chose....

prochaine étape récupérer une lampe strobo et controler le calage de l'allumage déjà.

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
bozo-merlin Hors ligne
Active Member
***


Messages : 775
Sujets : 4
Inscription : Mar 2005
Réputation : 2
12-02-2009, 15:55:31   -    
Ouai mais non

si tu avais des durites out avec un ralenti trés bas c'est qu'il y a vraiment un souci autre qu'un callage de l'allumage. Avec le débit mètre qui ne voit pas l'air passé tu aurai des aller retour 700 - 2000 - 700.

Une autre chose qu'on apprend avec le temps, c'est que le mano de pression d'origine raconte plein de chose sauf la pression réelle.

Fait le si tu veux mais c'est une "perte de temps" vu que tu devra intervenir ailleurs puis refaire un callage d'allumage. (ponter TE et E1 dans prise diag, puis 10°)

OK quand on a le matos ca prend 6 secondes chrono, mais c'est pas ça

les 3SGTE sont pas aussi sensible au callage que les nissan et leur CAS, que ca roule à 7 ou 15 au lieu de 10 ca se sent quasiment pas à pression d'origine.

résolution 2011 : plus jamais de résolution
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 397
Sujets : 67
Inscription : Jan 2004
Réputation : 2
12-02-2009, 16:39:13   -    
alors en fait les durites qui étaient out étaient celle du champignon de commande de l'accélérateur à froid, et l'autre le capteurde l'econometre.

le ralenti était à 1500tr, en rebranchant il est repassé à 800tr, mais du coup je n'ai pas pu tester branché ET à froid...

j'entends encore au niveau du collecteur d'admi comme un sifflement...peut etre normal, mais comme une fuite..

Donc tu me conseille plutot de refaire vite la distri ??

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre
bozo-merlin Hors ligne
Active Member
***


Messages : 775
Sujets : 4
Inscription : Mar 2005
Réputation : 2
13-02-2009, 01:55:01   -    
Je m'excuse d'avance :

je trouve les infos trop confuses quand meme, ça aide vraiment pas au diagnostique.

si on néglige les histoire de pauvre / riche, les régimes moteur aux ralentis (un coup trop haut, un coup trop bas), les histoire de durites qui ont influé le ralenti.

Si on se concentre que sur le turbo qui rougit vite, pas de pattate et coupure (certainement du aux surpressions) alors oui distribution

Apporte des infos plus claires maintenant qu'il n'y a plus de durite qui se barrent et on verra si ça va dans le meme sens.

résolution 2011 : plus jamais de résolution
Retourner en haut
Trouver Répondre
bozo-merlin Hors ligne
Active Member
***


Messages : 775
Sujets : 4
Inscription : Mar 2005
Réputation : 2
19-02-2009, 11:50:51   -    
Up, plus de nouvelles ?

résolution 2011 : plus jamais de résolution
Retourner en haut
Trouver Répondre
streetbike Hors ligne
Senior Member
****


Messages : 2 397
Sujets : 67
Inscription : Jan 2004
Réputation : 2
21-02-2009, 20:43:20   -    
on n'y a pas touché depuis la derniere fois....
mais on a bien bossé aujourd'hui !!

alors pour commencer j'ai bricolé les durites qui fuyaient pour qu'elles tiennent , on recoit des neuves la semaine prochaine. celles d'origine sont dilatées....

à peine mieux mais mieux !

ensuite j'ai continué mon idée, verdict -5° d'avance au lieu de 10, reréglage à la lampe strobo en mode diag, hop 10° au ralenti à chaud.

retest, AHHHHHHH enfin elle donne de la voix cette petite !!!

donc bilan c'est une bonne petite voiture cette celica, tres coupleux mais tres bonne base de préparation en tout cas.

donc la suite sera remplacement de toutes les durites mortes, test d'étancheité de tout le circuit. et une fois que tout fonctionne parfaitement, on passera à la suite....

EVO 2014 : GTX3582R à 2.45bar, NisTune, 1600cc Denso, E85, FULL TOMEI ( poussoirs meca )
http://www.youtube.com/watch?v=S6xTbl3wLyQ
https://www.facebook.com/D.G.motorsports
Cartos sur mesure et génériques Nissan S13 / S14 / skykine / Gtir
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [MR2 SW20 rev1] démarre toujours au deuxième coup de clef ! unkass 9 3 198 13-03-2009, 11:16:28
Dernier message: .Némésis.
  [résolu] Manque de puissance Celica TS ... ? Bahamutfr 13 4 097 25-10-2007, 19:05:57
Dernier message: Bahamutfr
  ça vaut trop le coup !!!! alexheraud 11 1 346 26-06-2007, 12:04:43
Dernier message: alexheraud
  coup de jus en touchant tete de delco den 4 1 281 25-06-2007, 18:11:59
Dernier message: dirtybud
  ST 162 demarre pas du premier coup celicatmann 10 1 886 24-12-2006, 00:16:20
Dernier message: CélicaToy'
  coup de gueule toyota GT-S_49er 17 1 425 06-09-2006, 12:21:46
Dernier message: ta60
  probleme electrique avec ma ST185CS fatty 5 838 11-04-2006, 12:29:03
Dernier message: fatty
  Polir l'intercooler de sa ST185CS fatty 9 1 445 09-11-2005, 12:55:21
Dernier message: Gt4Fx
  Coup de Gueule TTE RB26DETTvs2JZ 32 5 101 14-08-2005, 14:47:40
Dernier message: superraf
  il me semble que ca vaut le coup .......corolla 86 inside jbg 8 876 10-05-2005, 19:30:47
Dernier message: fenrirjk