Bienvenue, Visiteur ! S’enregistrer


6/10 (1 vote(s))
  • Moyenne : 3 (1 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[ED9] Code erreur 7
lawrod Hors ligne
Junior Member
*


Messages : 11
Sujets : 5
Inscription : Mar 2016
Réputation : 0
22-03-2016, 19:19:27   -   [ED9] Code erreur 7
Bonjour
Je sais que le sujet a déjà été traité plusieurs fois mais si ca peu encore aidé quelqu'un Smile (...ou me dire que ce n'était pas ca! lol )

Hier j'étais en train de faire un petit tour avec ma "titine" et lorsque j'ai dépassé les 5000tr/min le voyant moteur c'est allumé Facepalm
Du coup retour a la maison tranquille , mais le moteur n'avait l'air d'avoir aucun  soucis.
En regardant sur l'écu j'ai bien vu les 7 clignotements qui signifie apparemment un problème de capteur d'angle de papillon des gaz.
En redémarrant le moteur, le voyant moteur disparait mais pas sur l'écu. Mais dés que je dépasse les 5000tours il revient...

Je sort le voltmetre et test la fiche du capteur en contrôlant les 2 fiches opposées ( jaune et vert ) qui doivent avoir 5V ---> ok
[Image: wp-20160320-002_imagesia-com_16kke_small.jpg]
Je passe a la suite et je contrôle la tension du fil du milieu (rouge et bleu) en le reliant a la masse. C'est la que ca "déraille"  au lieu d'avoir 0,5V j'ai 3,65V .
Meme en essayant de régler  le capteur en le désserant je ne descend pas en dessous de 3,2V.
Je le démonte et le compare avec un d'occase qui dors dans mes cartons.
[Image: wp-20160321-008_imagesia-com_16kki_small.jpg]       [Image: wp-20160321-009_imagesia-com_16kkj_small.jpg]
A gauche celui de la voiture testé a 1,2V ------> HS?
A droite celui du carton testé a 0,01V ----> OK

Je remonte le bon et recontrole .
[Image: wp-20160321-011_imagesia-com_16kkk_small.jpg]       [Image: wp-20160321-012_imagesia-com_16kko_small.jpg]
En réglant, comme préconisé a 0,5V papillon fermé , ca me donne 4,34V à pleine ouverture. Big Grin impec!
 Essai ce matin et ....  Langue que du bonheur de titillé la zone rouge!
 Bonne soirée a tous!
Retourner en haut
Trouver Répondre



Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  [coupé civic honda EJ213L] voyant moteur allumé : code erreur correct ? eambre 18 951 27-11-2020, 10:52:04
Dernier message: eambre
  [ED9] Code erreur 9 sur 2 allumeurs différents zzben 5 785 14-11-2019, 23:00:58
Dernier message: papasp80
  [EJ9] Vitesse reste à 0km/h, code erreur 17,41,92, le retour... yanou62 41 17 559 18-03-2019, 18:30:52
Dernier message: Paultugal
  [EE4] swap D16A9 pas d etincelles/ code erreur 11 Le Saint 9 1 754 11-09-2018, 22:29:50
Dernier message: Le Saint
  [EE9] Swap B18C R ( code erreur 15 ) ttocsnoel 5 2 101 22-11-2017, 09:49:52
Dernier message: TsoF
  [EE9] Code erreur 43 : Système d’alimentation d'essence Sxyllaz 23 3 808 13-07-2017, 21:59:42
Dernier message: shin nico
  [civic eg4 vei] code erreur 48, besoin d'aide vle60 1 2 363 20-01-2017, 18:58:01
Dernier message: vle60
  [ej2] voyant moteur sans code erreur japanlove 11 3 934 06-07-2016, 05:02:17
Dernier message: faburisu
  [EG865] N'arrive pas à lire le code erreur [Résolu] stryk 4 1 965 13-05-2016, 07:24:51
Dernier message: stryk
  [ED9] allumage code erreur 8/9 résolu tomtomhonda 8 3 541 30-03-2016, 15:43:51
Dernier message: tomtomhonda