Bienvenue, Visiteur ! S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[EG6] Need Help, Cpte Trs qui déconne, allumage irregulier
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
15-08-2011, 15:51:23   -   [EG6] Need Help, Cpte Trs qui déconne, allumage irregulier
Bonjour à tous et toutes;
Plutôt que de rester dans l'ignorance la plus totale je viens demander à ceux qui ont sans doute vécu la même histoire que moi.
Je précise dans un premier temps que j'ai écumer le forum en quête de réponses, mais ça ne me parait pas clair.
Donc j'expose les faits:
Premièrement j'ai remplacé récemment mon faisceau de bougies par un modèle Vision en 10.2mm, depuis mon compte tour au ralenti est à zéro mais évolue lors de la monté en régime du moteur.
L'évolution reste stable sans vacillement ni accouts.
J'ai bien lu que cela pouvait venir du module interne d'allumage, jusque là pourquoi pas.
Je me suis donc penché sur le sujet et en voulant démonter le rotor la vis est bloqué, quasi impossible à desserrer. Donc je me suis dit, on change le rotor comme ça en cassant l'ancien j'ai de la place pour accéder à la fameuse vis et démonté le rotor.
Mais en regardant pour un nouveau rotor, je suis tomber sur les allumeurs MSD à montage externe.
Du coup je me tâte.
Donc mes questions sont les suivantes:
- Est ce que je change mon module par un OEM, remplaçant au passage le rotor (et cette p...in de vis)
- Quelqu'un a-t-il un retour d'expérience sur les allumage MSD sur EG6 ?
- Comment tester le module pour être sur que ça vienne bien de lui ? (Prise de mesure avec un Multimètre ??)

Je vous remercie touts par avance du temps que vous pourrez accorder à me répondre.

Doudou

Retourner en haut
Trouver Répondre
civic_16Turbal Hors ligne
Senior Member
****


Messages : 3 801
Sujets : 19
Inscription : Jun 2004
Réputation : 0
15-08-2011, 16:43:00   -    
Pour commencer, tu as essayé de remettre les cables d'origine ?
L'oem est hyper efficace jusqu'à de très fortes puissances, la plupart des remplacements "MSD" ont plus une vocation ... esthétique, et l'achat complet avec rotor etc commence à faire cher (en général on trouve les kits pour "externaliser" la bobine) pour pas grand chose.

Pour tester, tu as le workshop manual. J'ai pas tout de souvenir, mais je l'ai déjà fait avec le manuel.

Retourner en haut
Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
15-08-2011, 17:22:25   -    
Bien je vais tout de suite tester ça.
J'ai trouvé les mesure à effectuer dans le workshop, je vais les donner pour les personnes qui seraient dans le même cas que moi:
Entre les fils Noir à liseret Jaune et Blanc à liseret bleu qui du module on doit trouvé à l'ohmmètre 0,6 à 0,8 ohms et entre le fil Noir à liseret Jaune et le ressort qui part sur la tête de rotor on doit trouver entre 13,200 et 19,800 ohms...

Retourner en haut
Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
15-08-2011, 18:44:30   -    
Bien verif faite pour le faisceau donc ça doit être le pur hasard mais ça ne viens pas de ça.
Quand aux mesures c'est difficile de prendre correctement sans démonter le fichu rotor. LOL

Retourner en haut
Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
06-09-2011, 18:01:54   -    
Bonjour à tous,
Petite mise à jour après de nombreux tests et remplacement de matériel.
Alors voilà aujourd'hui j'ai vérifier les cables (à nouveau) d'allumage qui vont aux bougies, vérifié leurs positions.
J'ai également remplacé le module, la bobine, le stator et le rotor de la tête d'allumage.
Rien y fait au ralenti mon compte tours reste à 0.
Vérification et nettoyage de la connectique compte tours, dans le compartiment moteur mais aussi (on ne sait jamais) de l'ECU.
Vérification des erreurs ECU : résultat Code 41 Sonde Lambda.
Jusque là OK mais ce n'est quand même pas ça qui fait merder mon compte tours.
Là je sais plus ou chercher...
Si quelqu'un à rencontrer le problème je suis preneur.
Merci à tous

Retourner en haut
Trouver Répondre
vtecman34 Hors ligne
Posting Freak
*****

1994 EG3/EG4 1983 colt
34 - Hérault France
Messages : 5 627
Sujets : 25
Inscription : Dec 2007
Réputation : 24
06-09-2011, 18:04:51   -    
Le compteur qui déconne en lui meme Oops!

[Image: 892369civ2.jpg]
Retourner en haut
Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
06-09-2011, 18:11:01   -    
j'y ai pensé mais d'après moi (et Vroomdam's qui l'a entendu) elle petouille et on dirai qu'elle ne tourne pas vraiment bien.
Enfin j'ai pas de trou ou autres mais l'autre jour le compte tours refonctionnais et je trouvais à l'oreille quelle tournais mieux.
Depuis le compte tour redéconne et là vraiment je vois plus.
Cry

Retourner en haut
Trouver Répondre
vtecman34 Hors ligne
Posting Freak
*****

1994 EG3/EG4 1983 colt
34 - Hérault France
Messages : 5 627
Sujets : 25
Inscription : Dec 2007
Réputation : 24
06-09-2011, 18:19:09   -    
Un petit soucis de masse qui ferait déconner le compte tour et Donnerai cette impression de petit rater ?

[Image: 892369civ2.jpg]
Retourner en haut
Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
07-09-2011, 07:22:56   -    
J'ai revu les masses mais visiblement c'est pas ça non plus.
On a évoqué en MP aussi de l'huile dans l'allumeur : négatif c'est propre.
Evoqué aussi une avance mal réglée, mais là ça n'explique pas le fait que ça revienne de temps en temps puis que ça redéconne 1 jour après.
Niveau éléctrique il reste alternateur que je n'ai pas regarder, je sais que la courroie va être bonne à changer. Et la batterie, je me suis dis que je changerai les cosses car elles me semblent light.
Ca m'étonne que ça ne soit arrivé à personne d'autre ....

Retourner en haut
Trouver Répondre
vtivtec13 Hors ligne
Active Member
***

honda civic i-ctdi
13 - Bouches-du-Rhône France
Messages : 116
Sujets : 6
Inscription : Feb 2007
Réputation : 0
07-09-2011, 08:11:32   -    
est une remise a zero du calculateur ne ferait pas de mal!!
suite au changement de ton allumeur

le VTEC c'est impressionnant,quand ont y goutte,ont devient accros!!!!!!!
Retourner en haut
Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
07-09-2011, 08:17:18   -    
vtivtec13 a écrit :est une remise a zero du calculateur ne ferait pas de mal!!
suite au changement de ton allumeur

Oops! Je mets le mode boulet "ON".... comment on fait Confused

EDIT: Mode boulet "OFF", j'ai trouvé les procédures dans les FAQ pour les Reset et Re-learn, j'ai plus qu'a tester ce soir.
Je croise les doigts bien que je n'avais pas de code erreur lié à mon module d'allumage. :roll:

Retourner en haut
Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
07-09-2011, 16:40:04   -    
Bon bah j'ai fait un reset ECU, un relearn et rien. De colère j'ai fait sauté l'ancienne alarme Cobra...Sac
Ça n'a rien changé mais au moins ça lève un doute de plus.
Reste a savoir ce que je pourrai testé d'autres .... ???

Retourner en haut
Trouver Répondre
sansoub Hors ligne
Senior Member
****


Messages : 1 284
Sujets : 45
Inscription : Feb 2010
Réputation : 4
07-09-2011, 16:58:50   -    
remet l ancien faisceau pour isoler le probleme
Retourner en haut
Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
07-09-2011, 18:47:40   -    
L'ancien faisceau ?? de bougies ? Si c'est à celui la que tu pense, j'ai déjà tenté mais ça n'a rien changé.

Retourner en haut
Trouver Répondre
sansoub Hors ligne
Senior Member
****


Messages : 1 284
Sujets : 45
Inscription : Feb 2010
Réputation : 4
07-09-2011, 18:57:47   -    
si je dit pas de connerie le capteur pmh est dans l allumeur?


met en un autre, j en ai de d16a9 si tu veu, et un de ee8
Retourner en haut
Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
07-09-2011, 21:17:03   -    
Bah tu n'as pas du lire au dessus en fait :roll:
J'ai déja remplacé par un neuf.

Retourner en haut
Trouver Répondre
1337CRX Hors ligne
Posting Freak
*****

HCR32 Type-M Black
09 - Ariège France
Messages : 5 793
Sujets : 101
Inscription : Sep 2005
Réputation : 93
07-09-2011, 21:30:57   -    
Honda + Aiguille qui deconne + raté = allumeur a 99.9%

Soit une pièce que t'a changé est HS, soit tu a mal câblé un truc...
Si l'allumeur est neuf, je vois que ça.

ED9 => EJ1 => EJ1 => EJ1 => EP4 => EP3 => CB7 => CC1 => AH53 => EJ1 => BA9 => BB3 => BB9 => HCR32

[MECAFOX MOTORS]
Réparation et entretien: Tout véhicule / Reprogrammation / FAP-EGR / Boite Méca et Auto dont GR6 de R35
Retourner en haut
Site web Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
08-09-2011, 07:30:51   -    
Bah je vais revérifier une nouvelle fois.
Ca commence sérieusement à me gonfler ce truc LOL

Retourner en haut
Trouver Répondre
DoudouOSX Hors ligne
Active Member
***

EG6 B16A Jdm + BV ITR
10 - Aube France
Messages : 660
Sujets : 4
Inscription : Feb 2011
Réputation : 6
08-09-2011, 23:16:08   -    
j'ai tout revérifié, mais toujours le même problème.
Ça ne pourrai pas venir des capteurs au fond du bloc ???

Retourner en haut
Trouver Répondre



Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  [jazz] vanne egr qui déconne, conso dhuile? cyrilhonda 4 1 331 03-07-2016, 16:08:12
Dernier message: cyrilhonda
  [EG6] A chaud, à coups moteur, ratés d'allumage Redbull 2 2 295 15-01-2013, 11:15:25
Dernier message: Redbull
  [eg8/ d15b7] ralenti irrégulier Nini-Racingcar 15 1 906 29-04-2012, 11:54:07
Dernier message: Le_NoNo
  [EK4]Mano de pression d'huile qui déconne Teuj 27 10 192 22-03-2012, 19:29:35
Dernier message: lilwarrior
  [EG6] probléme d'allumage demande conseil. BENJY 15 6 792 10-02-2012, 18:01:07
Dernier message: BENJY
  [EG5] Compteur de vitesse qui déconne extrq__ 36 9 998 01-02-2012, 19:39:29
Dernier message: BENJY
  [EG6] Pb d'allumage vtec37 10 1 450 25-08-2009, 01:14:54
Dernier message: DocteurH
  [ed9]compte tour qui deconne suite a un changement de moteur Sylvain03 14 1 362 09-05-2009, 01:07:25
Dernier message: Sylvain03
  [EG6] Ordre d'allumage ! URGENT ! japaneiser 6 1 373 04-04-2009, 22:51:58
Dernier message: crx1.6i16
  [ej2] Compteur Deconne bob2008 5 884 17-02-2009, 21:42:28
Dernier message: bob2008